<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage" data-reactroot=""><head><title itemProp="name">Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106009114"/><meta itemProp="description" name="description" content="Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president"/><meta property="og:description" content="Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system."/><meta property="og:url" content="https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2019-07-09T13:07:17+0000"/><meta itemProp="dateModified" content="2019-07-09T13:47:10+0000"/><meta itemProp="lastReviewed" content="2019-07-09T13:47:10+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html"/><meta name="twitter:title" content="Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president"/><meta name="twitter:description" content="Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system."/><meta name="twitter:creator" content="tuckerhiggins"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2019-07-09T13:07:17+0000"/><meta property="article:modified_time" content="2019-07-09T13:47:10+0000"/><link href="https://plus.google.com/+CNBC" rel="author"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Politics,Breaking News: Politics,business news"/><meta itemProp="keywords" name="keywords" content="Politics,Breaking News: Politics,business news"/><meta itemProp="specialty" content="Politics,Breaking News: Politics"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106009114,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html","url":"https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html","headline":"Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president","dateCreated":"2019-07-09T13:07:17+0000","datePublished":"2019-07-09T13:07:17+0000","dateModified":"2019-07-09T13:47:10+0000","author":{"@type":"Person","name":"Tucker Higgins"},"creator":["Tucker Higgins","Brian Schwartz"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"http://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Politics","keywords":["cnbc","Articles","Kevin Breuninger","Brian Schwartz","Politics","Breaking News: Politics","2020 Elections","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573","width":5860,"height":3907},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573&w=720&h=405"}</script><meta property="article:section" content="2020 Elections"/><link rel="amphtml" href="https://www.cnbc.com/amp/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Tucker Higgins,Brian Schwartz"/><meta property="article:tag" content="Kevin Breuninger"/><meta property="article:tag" content="Brian Schwartz"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Breaking News: Politics"/><script charSet="UTF-8">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</script><link href="https://static-redesign.cnbcfm.com/dist/global-0dc78c6545d963b602e1.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/><link href="https://static-redesign.cnbcfm.com/dist/cnbc-b2c9578c435af225b47a.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/></head><body><div id="root"><div class="App-containerClick" data-reactroot=""><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" alt="" class="JumpLink-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Skip Navigation</a></div><div><div><script type="text/javascript" src="https://surf.nbcuni.com/rdk/surf.js.php" data-rdk-url="/rdk/" data-config-key="cnbc"></script><div class="SurfComponent-surfPopupBackground" style="display:none"><div id="surfContainer" class="SurfComponent-surfContainer"><div class="SurfComponent-logoContainer"><div class="SurfComponent-logo"><img src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/login-cnbc-logo.png" alt="CNBC logo"/></div><a class="SurfComponent-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="SurfComponent-SignInSignUp"><ul class="SurfComponent-tab"><li class="SurfComponent-selected"><a role="button" tabindex="0">LOG IN</a></li><li><a role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="SurfComponent-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="SurfComponent-Footer"></div></div></div></div><header class="GlobalNavigation-container" id="GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a class="branding-menu-logo" href="//www.cnbc.com/"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul><li><a href="#">Sign In</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//watchlist.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li><a alt="us_edition" href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li><a alt="international_edition" href="/world/">INTL</a></li></ul></div></div><div class="nav-menu-navMenu nav-menu-navMenuArticle nav-menu-navMenu" id="nav-menu-article"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/exchange-traded-funds/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//watchlist.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-care/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Futures Now"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-now/">Futures Now</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div><div class="nav-menu-articleHidden"><div class="nav-menu-articleTitle"></div><div><div><div class="Share-share Share-articleNavShare" id="social-buttons-nav"></div></div></div></div></div></div><div class="nav-menu-progressBarContainer"><div class="ProgressBar-hiddenContainer"><div class="ProgressBar-innerProgress" style="width:0%"></div></div></div></div><button class="SearchToggle-button searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH QUOTES</span><i class="icon-search searchToggler analyticsSearchButton" aria-hidden="true"></i></button><span></span></div></div></div><span></span></header></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div style="display:none"></div><div><div class="Special Report Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><div id="dart_wrapper_topbanner-AdTopBanner-1" class="TopBanner-container" data-module="mps-slot"></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><header id="SpecialReportArticle-PageHeader-2" class="PageHeader-container undefined"><div class="PageHeader-main PageHeader-backgroundImage PageHeader-background" style="background-image:url(https://image.cnbcfm.com/api/v1/image/105455305-1537202159438banner-cnbc-default.png?v=1537202238);border-color:#000000"></div><div class="PageHeader-textWrapper PageHeader-logoAndSponsorWrapper"><div class="PageHeader-logoOrTitle"><a href="https://www.cnbc.com/2020-elections/" alt="" class="" rel="" target="" style="color:#000000" title="" role="" tabindex="" data-type="" aria-label=""><h1 class="PageHeader-title" style="color:#000000">2020 Elections</h1></a></div><div class="PageHeader-sponsorLogo" style="border-top-color:#000000"><div id="dart_wrapper_sponsorlogo" class="SponsorLogo-container" data-module="mps-slot"></div></div></div></header></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><div id="ArticleHeader-3"><div><header class="ArticleHeader-articleHeader ArticleHeader-specialReport" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><h1 class="ArticleHeader-headline">Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president</h1><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published an hour ago</time><span class="ArticleHeader-timestampDivider"></span><time data-testid="lastpublished-timestamp">Updated Moments Ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorPortrait" style="background-image:url(https://image.cnbcfm.com/api/v1/image/105776154-155181284732220190228-img_5096.jpg?v=1551812892&amp;w=60&amp;h=60)"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/tucker-higgins/" alt="" class="Author-authorName" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Tucker Higgins<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/tuckerhiggins" alt="" class="Author-authorTwitter" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">@tuckerhiggins</a></div></div></div></div><div class="ArticleHeader-author"><div class="ArticleHeader-authorDivider"></div><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorPortrait" style="background-image:url(https://image.cnbcfm.com/api/v1/image/105773380-1551715698802new-cnbc-profile-pic.jpg?v=1551715740&amp;w=60&amp;h=60)"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/brian-schwartz/" alt="" class="Author-authorName" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Brian Schwartz<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/schwartzbCNBC" alt="" class="Author-authorTwitter" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">@schwartzbCNBC</a></div></div></div></div></div><div><div class="Share-share" id="social-buttons"></div></div></div></div></header></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="
                              PageBuilder-col-8 PageBuilder-col
                               PageBuilder-article
                            "><div class="KeyPoints-keyPoints" id="KeyPoints-5"><div class="KeyPoints-wrapper" style="border-top-color:#002f6c"><div class="KeyPoints-header">Key Points</div><div class="KeyPoints-list"><div><div class="group"><ul><li>Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system. </li><li>In a video, the Democratic megadonor, who has funneled millions of dollars into pushing for the impeachment of President Donald Trump, reversed his decision announced earlier this year not to run.  </li><li>Steyer&#x27;s entrance into the race is likely to shake up the primary field, in no small part because of the vast sums of money at his disposal. The former hedge fund manager has pledged to spend at least $100 million on his presidential campaign, spokesman Alberto Lammers said.  </li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="ArticleBody-6" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-105655496"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:66.67235494880546%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Anti-Trump Billionaire Tom Steyer hosts a town hall meeting on December 4, 2018 in Charleston, South Carolina. Steyer, founder of NextGen America and Need to Impeach, is testing the waters for a 2020 presidential run.</div><div class="InlineImage-imageEmbedCredit">Sean Rayford | Getty Images</div></div></div></div><div class="group"><p>Billionaire activist Tom Steyer said Tuesday that he will run for president in 2020, entering the crowded Democratic field late in the race with a pledge to focus on climate change and reforming the political system. </p><p>In a <a href="https://www.youtube.com/watch?v=Q0pFvLtryd0&amp;amp;feature=youtu.be" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">video</a>, the Democratic megadonor, who has funneled millions of dollars into pushing for the impeachment of President Donald Trump, reversed his <a href="https://www.cnbc.com/2019/01/09/billionaire-tom-steyer-who-pushed-trump-impeachment-wont-run-for-president-in-2020.html" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">decision announced earlier this year not to run</a>.  </p><div class="BoxInline-container  "><div id="BoxInline-ArticleBody-6" class="BoxInline-container" data-module="mps-slot"></div></div><p> &quot;If we can reduce the influence of corporate money in our democracy, and start to address the devastating impacts of climate change, we can unlock the full potential of the American people and finally solve the many challenges facing our country,&quot; Steyer said in a statement accompanying the video. </p><p> &quot;The other Democratic candidates for President have many great ideas that will absolutely move our country forward, but we won&#x27;t be able to get any of those done until we end the hostile corporate takeover of our democracy,&quot; he said. </p><p>Steyer&#x27;s entrance into the race is likely to shake up the primary field, in no small part because of the vast sums of money at his disposal. The former hedge fund manager has pledged to spend at least $100 million on his presidential campaign, spokesman Alberto Lammers said.</p><p>Steyer is one of the most prolific donors to Democratic campaigns. Along with his wife Kathryn, Steyer is ranked <a href="https://www.opensecrets.org/news/2019/01/tom-steyer-2020-announcement/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">second in all-time lifetime political donations</a>, according to the Center for Responsive Politics. The two ranked third in the 2018 midterms, according to the group. </p><p>As part of his presidential bid, Steyer said he was resigning his leadership positions at NextGen America, a progressive advocacy group that mobilizes young voters, and Need to Impeach.</p><div id="MidResponsive-ArticleBody-6" class="" data-module="mps-slot"></div><p>Heather Hargreaves, a longtime Steyer advisor who led NextGen America, will serve as campaign manager, Lammers said. Lammers added that the campaign is in the process of building out a staff. In the coming weeks, Steyer will travel to campaign kickoff events in Iowa, New Hampshire, South Carolina, Ohio and California, he said. </p><p>The GOP wasted no time in attacking the newest entrant in the race to take on Trump. </p><p> &quot;The only thing Steyer&#x27;s campaign will do is light more of his money on fire as he joins the rest of the 2020 Democrat field in pushing policies that are way outside the mainstream,&quot; said Republican National Committee spokesman Steve Guest. </p><p>Trump has called Steyer  &quot;<a href="https://www.cnbc.com/2018/10/28/trump-slams-democratic-donor-tom-steyer-after-he-was-target-in-bomb-plot.html" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">a crazed &amp; stumbling lunatic who should be running out of money pretty soon</a>. &quot;</p><p>-- CNBC&#x27;s <a href="https://www.cnbc.com/kevin-breuninger/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Kevin Breuninger</a> contributed to this report. </p><p><strong>This is breaking news. Please check back for updates.</strong></p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-7" data-module="RelatedTags"><div class="RelatedTags-wrapper" style="border-color:#000000"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/kevin-breuninger/">Kevin Breuninger</a></li><li><a href="https://www.cnbc.com/brian-schwartz/">Brian Schwartz</a></li><li><a href="https://www.cnbc.com/search/?query=Politics">Politics</a></li><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Politics">Breaking News: Politics</a></li></ul></div></div><div id="taboolaContainer" data-module="Taboola"><div id="taboola-below-article-thumbnails"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div class="SidebarArticle-ad" style="margin-top:0px"><div class="BoxRail-container-right"><div><div class="BoxRail-ad"><div id="dart_wrapper_boxrail_9" class="BoxRail-container" data-module="mps-slot"></div></div></div></div></div><div class=""><div class="MostPopular-mostPopular" id="MostPopular-10"><div class="MostPopular-wrapper  "><div class="MostPopular-header" style="border-color:#B9C7D5">Related<div class="MostPopular-headerDivider"></div></div><div class="MostPopular-slide"><ol class="MostPopular-list"><li><a href="https://www.cnbc.com/2019/07/08/democrat-eric-swalwell-will-drop-out-of-2020-presidential-race.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105982079-1561143112873rts2h5bs.jpg?v=1561143207&amp;w=100&amp;h=75" alt="Democratic presidential candidate Rep. Eric Swalwell (D-CA) arrives to speak at the North America&#x27;s Building Trades Unions (NABTU) 2019 legislative conference in Washington, April 10, 2019."/></a><a href="https://www.cnbc.com/2019/07/08/democrat-eric-swalwell-will-drop-out-of-2020-presidential-race.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Eric Swalwell drops out of 2020 presidential race, becoming first prominent Democrat to do so</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105655496-1546440551390gettyimages-1068525260.jpeg?v=1546440573&amp;w=100&amp;h=75" alt="Anti-Trump Billionaire Tom Steyer hosts a town hall meeting on December 4, 2018 in Charleston, South Carolina. Steyer, founder of NextGen America and Need to Impeach, is testing the waters for a 2020 presidential run."/></a><a href="https://www.cnbc.com/2019/07/09/tom-steyer-billionaire-pushing-to-impeach-trump-changes-mind-and-decides-to-run-for-president.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Tom Steyer, billionaire pushing to impeach Trump, changes mind and decides to run for president</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/07/08/republican-scott-taylor-will-challenge-mark-warner-for-virginia-senate.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105530696-1540488276326gettyimages-928063862.jpg?v=1540488314&amp;w=100&amp;h=75" alt="Rep. Scott Taylor, R-Va., talks with reporters in the Capitol after a meeting of the House Republican Conference on March 06, 2018. "/></a><a href="https://www.cnbc.com/2019/07/08/republican-scott-taylor-will-challenge-mark-warner-for-virginia-senate.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Former GOP Rep. Scott Taylor will challenge Virginia Sen. Mark Warner in 2020</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/07/03/anthony-scaramucci-predicts-40-state-landslide-for-trump-in-2020.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105556034-1541522448790img_5948.jpg?v=1541522556&amp;w=100&amp;h=75" alt="Anthony Scaramucci"/></a><a href="https://www.cnbc.com/2019/07/03/anthony-scaramucci-predicts-40-state-landslide-for-trump-in-2020.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Anthony Scaramucci predicts a 40-state landslide for Trump in the 2020 election</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/07/05/2020-election-how-kamala-harris-and-her-husband-made-their-money.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/106001275-1562158369716gettyimages-1152963479.jpeg?v=1562158396&amp;w=100&amp;h=75" alt="Democratic presidential candidate Sen. Kamala Harris (D-Calif.) speaks during the second night of the first Democratic presidential debate on Thursday, June 27, 2019, at the Arsht Center for the Performing Arts in Miami."/></a><a href="https://www.cnbc.com/2019/07/05/2020-election-how-kamala-harris-and-her-husband-made-their-money.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">How Kamala Harris became one of the richest contenders in the 2020 presidential field</a></li></ol></div></div></div></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="
                              PageBuilder-col-8 PageBuilder-col
                               PageBuilder-article
                            "><div class="TransporterSection-transporterWrapper" id="TransporterSection-12"><section class="SectionWrapper-container undefined"><header class="SectionWrapper-header"><span class="SectionWrapper-decoration" aria-hidden="true"></span><h2 class="SectionWrapper-title"><a href="https://www.cnbc.com/2020-elections/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">More In 2020 Elections</a></h2></header><div class="SectionWrapper-content"><div class="Layout-layout"><div class="Column-squareLeadLeft "><div class="undefined Card-standardBreakerCard Card-featuredSquareToRectangleMedia Card-card"><a href="https://www.cnbc.com/2019/07/08/elizabeth-warren-raises-19-million-in-second-quarter.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/07/08/elizabeth-warren-raises-19-million-in-second-quarter.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>Elizabeth Warren raises $19 million in second quarter, ahead of Sanders but behind Biden</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/tucker-higgins/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Tucker Higgins</a></span></div></div></div></div></div><div class="Column-squareLeadRight "><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2019/07/09/amy-mcgrath-challenges-gop-majority-leader-mitch-mcconnell-for-senate.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/07/09/amy-mcgrath-challenges-gop-majority-leader-mitch-mcconnell-for-senate.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>Democrat Amy McGrath challenges GOP Majority Leader Mitch McConnell in 2020 Senate race</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/elizabeth-myong/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Elizabeth Myong</a></span><span class="Card-time">9 min ago</span></div></div></div></div><div class="undefined Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2019/07/08/democrat-eric-swalwell-will-drop-out-of-2020-presidential-race.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/07/08/democrat-eric-swalwell-will-drop-out-of-2020-presidential-race.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>Eric Swalwell drops out of 2020 presidential race, becoming first prominent Democrat to do so</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/jacob-pramuk/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Jacob Pramuk</a></span></div></div></div></div></div></div><div class="Button-buttonContainer"><a href="https://www.cnbc.com/2020-elections/" alt="" class="Button-buttonLink" rel="" target="" title="Read More" role="" tabindex="" data-type="" aria-label="">Read More<span class="icon-arrow-down-readmore TransporterSection-arrowIcon"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div class="SidebarArticle-ad" style="margin-top:0px"><div class="BoxRail-container-right"><div><div class="BoxRail-ad"><div id="dart_wrapper_boxrail_13" class="BoxRail-container" data-module="mps-slot"></div></div></div></div></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/"><div>Terms of Service</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/"><div>Privacy Policy</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/id/28295763/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy/">Privacy Policy.</a></p></div></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2019<!-- --> CNBC LLC. All Rights Reserved. <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/id/16061983/"><img class="Footer-reutersLogo" style="display:inline-block;position:relative;top:8px;right:4px;width:65px;margin-left:0" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"><div id="cnbc-video-player"><div><div id="jw-container"></div></div></div></div></div></div><script src="//cdns.gigya.com/JS/socialize.js?apikey=2_Jx5rsFp18pauXYlKGzHQVpbahcR1iJ30bbyfqZsn69A6vbt3dQ7gYFCESWKMM1sP"></script><script charSet="UTF-8">var siteRedesign=1;(function(src){var a=document.createElement("script");a.type="text/javascript";a.defer=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://dashboard.tinypass.com/xbuilder/experience/load?aid=o19WonOrHQ");</script><script src="//fm.cnbc.com/applications/cnbc.com/resources/search/cnbc-search-v2.js" type="text/javascript"></script><script charSet="UTF-8">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</script><script src="https://static-redesign.cnbcfm.com/dist/vendors-70db6b3bb8679220cf32.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/commons-067da07a8c7a454282bc.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/global-0dc78c6545d963b602e1.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/cnbc-b2c9578c435af225b47a.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/19-4153de3e3bf3ad87c22d.js"></script><script src="https://static-redesign.cnbcfm.com/dist/15-6bc23554d751533eded9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/88-00f7c97c2500c02dce0d.js"></script><script src="https://static-redesign.cnbcfm.com/dist/91-507aa9a6a7e901cd309b.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/42-4f3dd3f76d714b7b9240.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/63-e03cef888a7ffe47a4c5.js"></script><script src="https://static-redesign.cnbcfm.com/dist/102-4cb82f2e34dd0a954858.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/33-a9cdb6aa1462e33304aa.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/23-fd8043c63bedde0d2fda.js"></script><script src="https://static-redesign.cnbcfm.com/dist/27-94968305b7b8f59bef4f.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/79-e5ef7c1dbc1e7ae7debe.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/65-64c6acdc2292b921eac5.js"></script><script src="https://static-redesign.cnbcfm.com/dist/95-28f65a96623134f0ecbf.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/87-236a271e43ae5856a739.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/65-64c6acdc2292b921eac5.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/67-d027f7044407efcc3818.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-8b50dfabb25d8548b909.js"></script><script src="https://static-redesign.cnbcfm.com/dist/87-236a271e43ae5856a739.js"></script><script src="https://static-redesign.cnbcfm.com/dist/main-9418a35af1e6ac9878ab.js" charSet="UTF-8"></script></body></html>