<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage" class=""><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-b5fa6c47ccd08a1ad6b3.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-b69369c50ef892c73a72.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App~containers-StandAloneComponentApp-38e9f4cc072d3ad84503.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-4f6c5a7570fdbba3b06c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-HalfHalfBreakerContainerCNBC~containers-Navigato~34f5a165-2cf5b099069d8067053a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-Navigator~containers-SiteMap-1c8d55a6534899dd039b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-Navigator-ced6e4e782d615a1b471.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-GlobalHeaderContainer~containers-Navigator~containers-SiteMap-b757de9c02b2fbdbebdc.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-4518e6eaae5d1b00d805.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-6f1f9296c1f94178b537.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-168172cbcdf1e6728c6a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-c54d9ed8885d9696a6a6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-d5ec3bcc0e04e881fb98.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-BioDetails~components-PcmModule-KeyPoints-6866c4e9fb6537b3fe70.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-b34536f24b24fb11a80d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-157c55693104075cb6da.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-RelatedTags-b8bbea5e009ed3f4b465.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-MostPopular-3288e6adb4c4a7187414.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-a25894e16262dd9adfa1.js"/><title itemProp="name">Paul Tudor Jones says this &#x27;crazy&#x27; stock market run reminds him a lot of &#x27;early &#x27;99&#x27;</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106346003"/><meta itemProp="description" name="description"/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Paul Tudor Jones says this &#x27;crazy&#x27; stock market run reminds him a lot of &#x27;early &#x27;99&#x27;"/><meta property="og:description"/><meta property="og:url" content="https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2020-01-21T12:34:45+0000"/><meta itemProp="dateModified" content="2020-01-21T12:51:41+0000"/><meta itemProp="lastReviewed" content="2020-01-21T12:51:41+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html"/><meta name="twitter:title" content="Paul Tudor Jones says this &#x27;crazy&#x27; stock market run reminds him a lot of &#x27;early &#x27;99&#x27;"/><meta name="twitter:description"/><meta name="twitter:creator" content="YunLi626"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2020-01-21T12:34:45+0000"/><meta property="article:modified_time" content="2020-01-21T12:51:41+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Breaking News: Markets,Breaking News: Investing,Breaking News: Business,Investment strategy,Wall Street,Stock markets,Markets,Paul Tudor Jones,business news"/><meta itemProp="keywords" name="keywords" content="Breaking News: Markets,Breaking News: Investing,Breaking News: Business,Investment strategy,Wall Street,Stock markets,Markets,Paul Tudor Jones,business news"/><meta itemProp="specialty" content="Breaking News: Markets,Breaking News: Investing,Breaking News: Business,Investment strategy,Wall Street,Stock markets,Markets,Paul Tudor Jones"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106346003,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":null,"speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html","url":"https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html","headline":"Paul Tudor Jones says this 'crazy' stock market run reminds him a lot of 'early '99'","dateCreated":"2020-01-21T12:34:45+0000","datePublished":"2020-01-21T12:34:45+0000","dateModified":"2020-01-21T12:51:41+0000","author":{"@type":"Person","name":"Yun Li"},"creator":["Yun Li"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Markets","keywords":["cnbc","Articles","Breaking News: Markets","Breaking News: Investing","Breaking News: Business","Investment strategy","Wall Street","Stock markets","Markets","Paul Tudor Jones","U.S. Markets","Asia Markets","Stocks","Finance","Investing","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195","width":1652,"height":1101},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/105268152-IMG_7682.JPG?v=1528813195&w=720&h=405"}</script><meta property="article:section" content="Markets"/><link rel="amphtml" href="https://www.cnbc.com/amp/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Yun Li"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Breaking News: Markets"/><meta property="article:tag" content="Breaking News: Investing"/><meta property="article:tag" content="Breaking News: Business"/><meta property="article:tag" content="Investment strategy"/><meta property="article:tag" content="Wall Street"/><meta property="article:tag" content="Stock markets"/><meta property="article:tag" content="Markets"/><meta property="article:tag" content="Paul Tudor Jones"/><style type="text/css">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</style></head><body><div><!-- Comscore Identifier: comscorekw=Markets --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div><div class="SurfComponent-surfPopupBackground" style="display:none"><div id="surfContainer" class="SurfComponent-surfContainer"><div class="SurfComponent-logoContainer"><div class="SurfComponent-logo"><img src="data:image/png;base64,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" alt="CNBC logo"/></div><a class="SurfComponent-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="SurfComponent-SignInSignUp"><ul class="SurfComponent-tab"><li class="SurfComponent-selected"><a role="button" tabindex="0">LOG IN</a></li><li><a role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="SurfComponent-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="SurfComponent-Footer"></div></div></div></div><header class="GlobalNavigation-container" id="GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a class="branding-menu-logo" href="//www.cnbc.com/"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul class="undefined"><li><a href="#">SIGN IN</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//www.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li class="SignInMenu-makeit"><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li><li><a href="/select/" title="select">Select<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li><a alt="us_edition" href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li><a alt="international_edition" href="/world/">INTL</a></li></ul></div></div><div class="GlobalNavigation-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-and-commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/funds-and-etfs/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-and-science/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><button class="SearchToggle-button searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH QUOTES</span><i class="icon-search searchToggler analyticsSearchButton" aria-hidden="true" data-analytics-id="cnbc-search-icon"></i></button><span></span></div></div></div><span></span></header><div class="GlobalNavigation-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-and-commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/funds-and-etfs/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-and-science/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div style="display:none"></div><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="TopBanner-container" data-module="mps-slot"></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2"><div><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/markets/" class="ArticleHeader-eyebrow">Markets</a><h1 class="ArticleHeader-headline">Paul Tudor Jones says this &#x27;crazy&#x27; stock market run reminds him a lot of &#x27;early &#x27;99&#x27;</h1><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published Tue, Jan 21 2020<span class="ArticleHeader-datetimeDivider"></span>7:34 AM EST</time><span class="ArticleHeader-timestampDivider"></span><time data-testid="lastpublished-timestamp">Updated Moments Ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/yun-li/" class="Author-authorName">Yun Li<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/YunLi626" class="Author-authorTwitter" target="_blank">@YunLi626</a></div></div></div></div></div><div><div class="Share-share" id="social-buttons"></div></div></div></div></header></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-105268152"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Paul Tudor Jones</div><div class="InlineImage-imageEmbedCredit">Leanne Miller | CNBC</div></div></div></div><div class="group"><p>Billionaire investor <a href="https://www.cnbc.com/id/10000360">Paul Tudor Jones</a> said the stock market today is reminiscent of the one in early 1999. </p><p>&quot;We are just again in this craziest monetary and fiscal mix in history. It&#x27;s so explosive. It defies imagination,&quot; Jones CNBC&#x27;s Squawk Box at the World Economic Forum in Davos, Switzerland. &quot;It reminds me a lot of the early &#x27;99. Early &#x27;99 we had 1.6% PCE, 2.3% CPI. We have the exact same metrics today. The difference is  fed funds rate 4.75% today 1.62%, and back then we had budget surplus and we&#x27;ve got a 5% budget deficit ... Crazy times.&quot;</p><div style="height:100%" class="lazyload-placeholder"></div><p>Asked if he wants to get off the train in the bull run, Jones said, &quot;Not really. The train has got a long, long way to go if you think about it.&quot; </p><p>Jone said the &quot;curveball&quot; to derail the bull market could be the outbreak of a new coronavirus.</p><p>&quot;That&#x27;s a big deal. If you look at what happened in 2003 ... stock markets sold off double digits. If you look at the escalation of the reported cases, it looks a lot like that,&quot; Jones said. &quot;There&#x27;s no vaccination. There&#x27;s no cure... If I was an investor, I&#x27;d be really nervous.&quot;</p><p><em>This is breaking news. Please check back for updates.</em></p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-6" data-module="RelatedTags"><div class="RelatedTags-wrapper" style="border-color:#000000"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Markets">Breaking News: Markets</a></li><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Investing">Breaking News: Investing</a></li><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Business">Breaking News: Business</a></li><li><a href="https://www.cnbc.com/search/?query=Investment%20strategy">Investment strategy</a></li><li><a href="https://www.cnbc.com/search/?query=Wall%20Street">Wall Street</a></li></ul></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div class=""><div class="MostPopular-mostPopular" id="RegularArticle-MostPopular-8"><div class="MostPopular-wrapper MostPopular-taboolaContainer "><div class="MostPopular-header" style="border-color:#B9C7D5">Trending Now<div class="MostPopular-headerDivider"></div></div><div class="MostPopular-slide"><ol class="MostPopular-list"><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/01/21/paul-tudor-jones-says-this-crazy-stock-market-run-reminds-him-a-lot-of-early-99.html" class="MostPopular-link">Paul Tudor Jones says this &#x27;crazy&#x27; stock market run reminds him a lot of &#x27;early &#x27;99&#x27;</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2020/01/21/davos-2020-trump-urges-countries-to-put-own-citizens-first-as-he-touts-economic-wins.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/01/21/davos-2020-trump-urges-countries-to-put-own-citizens-first-as-he-touts-economic-wins.html" class="MostPopular-link">Trump at Davos urges countries to &#x27;put their own citizens first&#x27; as he touts US economic success</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2020/01/21/us-futures-point-sharply-lower.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/01/21/us-futures-point-sharply-lower.html" class="MostPopular-link">Stocks are set to fall from record highs at the open</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2020/01/21/davos-2020-trump-says-he-could-get-used-to-negative-interest-rates-love-that.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/01/21/davos-2020-trump-says-he-could-get-used-to-negative-interest-rates-love-that.html" class="MostPopular-link">Trump says he &#x27;could get used to&#x27; negative interest rates as he knocks the Fed: &#x27;Love that&#x27;</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2020/01/21/china-coronavirus-what-you-need-to-know-about-the-outbreak-from-wuhan.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/01/21/china-coronavirus-what-you-need-to-know-about-the-outbreak-from-wuhan.html" class="MostPopular-link">China says coronavirus that killed 6 can spread between people. Here&#x27;s what we know</a><div class="MostPopular-divider"></div></li></ol></div></div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/rss-feeds/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC"></a></p></div></div><div class="Footer-privacy"><a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC">Privacy Policy - New</a><span class="Footer-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=CNBC&amp;intake=CNBC">Do Not Sell My Personal Information</a><span class="Footer-pipeSymbol">|</span><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2020<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="Footer-marketData"><a href="https://www.cnbc.com/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="Footer-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">window._comscore=[{"c1":"2","c2":"1000004","options":{"url_append":"comscorekw=Markets"},"cs_ucfr":1}]</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-52457d456c33cf519634.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>