<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-a3501f703d1c0f8d087e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-29f03c595c21c327a916.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App~containers-StandAloneComponentApp-ab12147f857baa836736.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-20bb8b5e7a715c610737.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-HalfHalfBreakerContainerCNBC~containers-Navigato~5338490a-c2438ed55820a56838fd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-Navigator~containers-QuotePage~containers-SiteMap-3d788288edfa3263c164.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-Navigator~containers-QuotePage-f21a648bd278e131b0aa.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-GlobalHeaderContainer~containers-Navigator~containers-QuotePage~containers-SiteMap-13b6184f176342f3498f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-3357e9855a849c9f6094.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-ef492ab621efe390bcd9.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-PageHeaderWithTuneInText-84951d82c9ef368e7c4f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-ee6ac0ff8a83ca101329.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-c2cb5b5d9d771145ae25.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-26344225b27b269cc594.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~dcc95d95-0831704aec925f6e3f35.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-344317d4461eb3508b68.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-6e243d436ad2e83f4e53.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-RelatedTags-0efdee6c32d123b40178.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-MostPopular-190a1ee171895015409a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-882b77d79d08129ef46c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column-67c8797c0e2ce589c4a6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-MarketNewsTables~components-PcmModule-River~components-shared-Card-bec42366fc2d9f8630f9.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Card-a9febbdff5333c944879.js"/><title itemProp="name">Cell therapy to fight COVID-19 awaits FDA approval for clinical trial</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106463859"/><meta itemProp="description" name="description" content="Therapeutics company Celularity is awaiting permission from the FDA to test whether a new cell therapy that boosts immunity could be effective against COVID-19. It has been used for cancer treatments."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="First cell treatment to fight the coronavirus awaits FDA approval for clinical trial"/><meta property="og:description" content="Therapeutics company Celularity is awaiting permission from the FDA to test whether a new cell therapy that boosts immunity could be effective against COVID-19. It has been used for cancer treatments."/><meta property="og:url" content="https://www.cnbc.com/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2020-03-31T12:48:36+0000"/><meta itemProp="dateModified" content="2020-03-31T12:48:36+0000"/><meta itemProp="lastReviewed" content="2020-03-31T12:48:36+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html"/><meta name="twitter:title" content="First cell treatment to fight the coronavirus awaits FDA approval for clinical trial"/><meta name="twitter:description" content="Therapeutics company Celularity is awaiting permission from the FDA to test whether a new cell therapy that boosts immunity could be effective against COVID-19. It has been used for cancer treatments."/><meta name="twitter:creator" content="walkingthedot"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2020-03-31T12:48:36+0000"/><meta property="article:modified_time" content="2020-03-31T12:48:36+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Cell biology,Biotechnology,COVID-19,Coronavirus,John Sculley,Science,Medication,Clinical trials,FDA,Biotech and Pharmaceuticals,Enterprise,Social media,Technology,Apple Inc,business news"/><meta itemProp="keywords" name="keywords" content="Cell biology,Biotechnology,COVID-19,Coronavirus,John Sculley,Science,Medication,Clinical trials,FDA,Biotech and Pharmaceuticals,Enterprise,Social media,Technology,Apple Inc,business news"/><meta itemProp="specialty" content="Cell biology,Biotechnology,COVID-19,Coronavirus,John Sculley,Science,Medication,Clinical trials,FDA,Biotech and Pharmaceuticals,Enterprise,Social media,Technology,Apple Inc"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106463859,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Therapeutics company Celularity is awaiting permission from the FDA to test whether a new cell therapy that boosts immunity could be effective against COVID-19. It has been used for cancer treatments.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html","url":"https://www.cnbc.com/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html","headline":"First cell treatment to fight the coronavirus awaits FDA approval for clinical trial","dateCreated":"2020-03-31T12:48:36+0000","datePublished":"2020-03-31T12:48:36+0000","dateModified":"2020-03-31T12:48:36+0000","author":{"@type":"Person","name":"Charlie Wood"},"creator":["Charlie Wood"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Cell biology","Biotechnology","COVID-19","Coronavirus","John Sculley","Science","Medication","Clinical trials","FDA","Biotech and Pharmaceuticals","Enterprise","Social media","Technology","Apple Inc","Social Media","Cloud Computing","Tech Drivers","Special Reports","Medicine","Technology: Companies","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081","width":5568,"height":3712},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106463964-1585326004650copyoflabatmosphere_photobydavekotinsky_gettyimagesforcelularity.jpg?v=1585328081&w=720&h=405"}</script><meta property="article:section" content="Tech Drivers"/><link rel="amphtml" href="https://www.cnbc.com/amp/2020/03/31/cell-therapy-to-fight-covid-19-awaits-fda-approval-for-clinical-trial.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Charlie Wood"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Cell biology"/><meta property="article:tag" content="Biotechnology"/><meta property="article:tag" content="COVID-19"/><meta property="article:tag" content="Coronavirus"/><meta property="article:tag" content="John Sculley"/><meta property="article:tag" content="Science"/><meta property="article:tag" content="Medication"/><meta property="article:tag" content="Clinical trials"/><meta property="article:tag" content="FDA"/><meta property="article:tag" content="Biotech and Pharmaceuticals"/><meta property="article:tag" content="Enterprise"/><meta property="article:tag" content="Social media"/><meta property="article:tag" content="Technology"/><meta property="article:tag" content="Apple Inc"/><style type="text/css">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</style></head><body><div><!-- Comscore Identifier: comscorekw=Technology|Tech_Drivers --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div><div class="SurfComponent-surfPopupBackground" style="display:none"><div id="surfContainer" class="SurfComponent-surfContainer"><div class="SurfComponent-logoContainer"><div class="SurfComponent-logo"><img src="data:image/png;base64,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" alt="CNBC logo"/></div><a class="SurfComponent-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="SurfComponent-SignInSignUp"><ul class="SurfComponent-tab"><li class="SurfComponent-selected"><a role="button" tabindex="0">LOG IN</a></li><li><a role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="SurfComponent-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="SurfComponent-Footer"></div></div></div></div><header class="GlobalNavigation-container" id="GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a class="branding-menu-logo" href="//www.cnbc.com/"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul><li><a href="#">SIGN IN</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//www.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li class="SignInMenu-makeit"><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li><li><a href="/select/" title="select">Select<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li><a alt="us_edition" href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li><a alt="international_edition" href="/world/">INTL</a></li></ul></div></div><div class="GlobalNavigation-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-and-commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/funds-and-etfs/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-and-science/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><button class="SearchToggle-button searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH QUOTES</span><i class="icon-search searchToggler analyticsSearchButton" aria-hidden="true" data-analytics-id="cnbc-search-icon"></i></button><span></span></div></div></div><span></span></header><div class="GlobalNavigation-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-and-commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/funds-and-etfs/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-and-science/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div style="display:none"></div><div><div class="Special Report Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="TopBanner-container" data-module="mps-slot"></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><header id="SpecialReportArticle-PageHeaderWithTuneInText-2" class="PageHeaderWithTuneInText-container PageHeaderWithTuneInText-isSpecialReport"><div class="PageHeaderWithTuneInText-main"><a href="https://www.cnbc.com/tech-drivers/"><img src="https://image.cnbcfm.com/api/v1/image/106355954-1580228538816tech_drivers_80px_02.png?v=1580228556&amp;h=80" class="PageHeaderWithTuneInText-logoImg" alt="Tech Drivers"/></a><div class="PageHeaderWithTuneInText-bannerWithLogo"><div id="dart_wrapper_sponsorlogo_3" class="SponsorLogo-container" data-module="mps-slot"></div></div><div class="PageHeaderWithTuneInText-presentedBy"><div id="dart_wrapper_sponsorlogo_2" class="SponsorLogo-container" data-module="mps-slot"></div></div><div class="PageHeaderWithTuneInText-sponsoredBy"><div id="dart_wrapper_sponsorlogo" class="SponsorLogo-container" data-module="mps-slot"></div></div></div><div class="PageHeaderWithTuneInText-dividerFallback" style="background-color:#0e0f3b"></div></header></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="SpecialReportArticle-ArticleHeader-3"><div><header class="ArticleHeader-specialReport ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/tech-drivers/" class="ArticleHeader-eyebrow">Tech Drivers</a><div><h1 class="ArticleHeader-headline">First cell treatment to fight the coronavirus awaits FDA approval for clinical trial</h1></div><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published Tue, Mar 31 2020<span class="ArticleHeader-datetimeDivider"></span>8:48 AM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/charlie-wood/" class="Author-authorName">Charlie Wood<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/walkingthedot" class="Author-authorTwitter" target="_blank">@walkingthedot</a></div></div></div></div></div><div class="SocialShare-headerWrapper" id="social-buttons-transporter"><div role="button" class="ShareButton-headerWrapper ShareButton-facebookWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="facebook" data-location="Article Header"></div></div><div role="button" class="ShareButton-headerWrapper ShareButton-twitterWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="twitter" data-location="Article Header"></div></div><div role="button" class="ShareButton-headerWrapper ShareButton-linkedinWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="linkedin" data-location="Article Header"></div></div><div role="button" tabindex="0" class="ShareButton-headerWrapper ShareButton-emailWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="email" data-location="Article Header"></div></div></div></div></div></header></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="SpecialReportArticle-KeyPoints-5"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>New Jersey-based therapeutics company Celularity is awaiting permission from the FDA to test whether a cancer treatment could be effective against COVID-19.</li><li>The cell therapy works by boosting the body’s early immune response in a way that could target the coronavirus.</li><li>The company transforms placental stem cells into one-size-fits-all &quot;Natural Killer&quot; cells that act as sentinels and keep the virus from replicating out of control.</li><li>Some researchers caution that the strategy is highly uncertain and potentially risky, but if the treatment proves safe and effective, Celularity will ramp up production quickly.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="SpecialReportArticle-ArticleBody-6" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-106463964"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Researchers test CYNK-001, natural killer cells that may be able to boost immunity in coronavirus patients.</div><div class="InlineImage-imageEmbedCredit">Celularity</div></div></div></div><div class="group"><p>The <a href="https://www.cnbc.com/id/10000889">Food and Drug Administration</a> is expected to approve the first of a whole new type of weapon to be tested in the international struggle against COVID-19 as the disease continues to sweep across the globe.</p><p>New Jersey-based therapeutics company Celularity announced that its cancer treatment, CYNK-001, is awaiting &quot;Investigational New Drug&quot; status for COVID-19 from the FDA, which could come any day. The treatment will immediately enter a preliminary clinical trial to see if it can help people suffering from the illness. Independent immunologists say that the rationale for the treatment is solid but warn that it could exacerbate the most severe cases of the disease. If the new strategy proves effective, Celularity stands ready to rapidly increase production.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;It&#x27;s important the world knows that there are companies out there developing therapies,&quot; says Dr. Robert Hariri, Celularity&#x27;s founder, chairman and CEO. &quot;I bet we will have a therapy.&quot;</p><p>Celularity — which has raised $311 million in venture capital funding and attracted the support of big-name entrepreneurs like John Sculley, former CEO of Pepsi and <a href="/quotes/?symbol=AAPL">Apple</a> — is a growing biotech company with dreams of taking stem cell therapies mainstream. While sourcing these flexible cells has traditionally been ethically controversial, Hariri, a biomedical researcher, has developed a way to grow the regenerative cells from human placentas which would otherwise be thrown away.</p><p>Sculley, the vice chair of the company&#x27;s board of directors, envisions a wide range of applications, including someday growing synthetic lungs, but one of the company&#x27;s initial goals has been to make a cutting-edge cancer treatment more accessible. Infusions of a certain type of immune cell known as Natural Killer (NK) cells have proven effective in some cases. &quot;All of a sudden their cancer starts melting way,&quot; says <a href="https://globalhealth.washington.edu/faculty/corey-casper" target="_blank">Corey Casper</a>, a medical researcher and president of the Infectious Disease Research Institute in Seattle. &quot;It&#x27;s like science fiction.&quot;</p><p>But creating personalized NK cells from a patient&#x27;s blood is a laborious and lengthy process, which is why Celularity developed CYNK-001. The company transforms placental stem cells into one-size-fits all NK cells, which they keep on ice, ready for transfusion into any patient, at any time. &quot;What&#x27;s really a game changer here is these end cells can be stored on the shelf and are ready, not specific to any one individual,&quot; says Casper. &quot;It&#x27;s a leap in the technology we haven&#x27;t had before.&quot;</p><p>Now Celularity is hoping that its NK cells might help patients suffering from COVID-19 too. Where many of the drugs currently under investigation try to neutralize the SARS-CoV-2 virus directly, CYNK-001 — which is the first cell therapy awaiting FDA  approval for trials for this illness — has a different goal: to deliver reinforcements to a beleaguered immune system.</p><div style="height:100%" class="lazyload-placeholder"></div><p>When a virus invades the body, the immune system produces a horde of specialized cells that hunt down and kill the intruders. But learning to recognize the virus and raising an army takes days to a week. During that time, NK cells act as sentinels and keep the virus from replicating out of control. How exactly they pull off this task isn&#x27;t completely understood, but one of their abilities is to target and destroy stressed cells — a potential sign of infection.</p></div><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-106463931"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Dr. Robert Hariri, founder, CEO and chairman of Celularity, is testing whether a cell therapy used to boost immunity in cancer patients will help coronavirus patients.</div><div class="InlineImage-imageEmbedCredit">Celularity</div></div></div></div><div class="group"><p>This general capacity to target any and all diseased cells is what makes NK cells effective against certain cancers, and it also makes them the body&#x27;s first line of defense against viruses of all varieties. Celularity hopes that additional NK cells will curb SARS-CoV-2&#x27;s ability to spread through the body, buying enough time for the immune system to start producing its own antibodies and permanently quell the infection.</p></div><h2 class="ArticleBody-subtitle">Natural Killer cells foe of viruses</h2><div class="group"><p>But will it work? <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC2525593/" target="_blank">Some research</a> suggests that transplanting mature NK cells into baby mice makes them less susceptible to one particular virus, but no researcher has yet succeeded in using the all-purpose fighters to defeat a virus in humans. One challenge is that viruses and NK cells are ancient foes, and many viruses have become skilled in deception over the eons. &quot;We kind of get hoodwinked by the virus&#x27; ability to evade the NK cells,&quot; says <a href="https://medicine.wustl.edu/news/about/faculty-recognition/distinguished-faculty-awards/dfa-2016/wayne-m-yokoyama-md/" target="_blank">Wayne Yokoyama</a>, an immunologist at the Washington University School of Medicine in St. Louis and longtime researcher of NK cells.</p><p>Yokoyama calls the CYNK-001 treatment &quot;an intriguing idea,&quot; but says that the only way to discover whether SARS-CoV-2 will prove a stealth master or a sitting duck is to try and see.</p><p>He warns, however, that testing should proceed with extreme caution. COVID-19 turns lethal when the immune system goes on a rampage in what&#x27;s known as a &quot;<a href="https://www.theatlantic.com/science/archive/2020/03/biography-new-coronavirus/608338/" target="_blank">cytokine storm</a>,&quot; recklessly attacking otherwise healthy lung cells. For these people, pushing the immune system even further into overdrive with additional NK cells is the last thing doctors want to do.</p><p>Celularity has proved CYNK-001 safe in small numbers of cancer patients, but in those cases the immune system generally remains calm, at little risk of being pushed over the edge. it has been used as a treatment for acute myeloid leukemia, multiple myeloma, and glioblastoma multiforme. &quot;Findings in cancer patients cannot be transposed to COVID-19 patients,&quot; says <a href="https://www.knvm.org/virology/board/puck-van-kasteren" target="_blank">Puck van Kasteren</a>, a<em><strong> </strong></em>virologist at the National Institute for Public Health in the Netherlands.</p><p>But Dr. Hariri notes that the immune system does sometimes respond strongly while fighting cancer, and that Celularity has not observed any signs of cytokine storms while treating cancer patients with CYNK-001. He does not expect that CYNK-001 will cause any adverse effects in COVID-19 patients either. &quot;Although this viral disease is different, we have taken steps to design our clinical trial to &quot;tune&quot; the anti-viral effect by escalating dose slowly while monitoring for evidence of toxicity,&quot; says Dr.  Hariri.</p><p>He notes that the<a href="https://academic.oup.com/ajcp/article/121/4/507/1759314" target="_blank">re is early evidence this treatment holds promise. The National Research Project for SARS, Beijing Group has studied NK cell number and function</a> in patients of severe acute respiratory syndrome and the findings point to the fact that they play a direct role in fighting coronavirus.</p><p><strong>More from Tech Drivers:</strong><br/><a href="https://www.cnbc.com/2020/03/22/how-wearable-robots-are-helping-people-with-paralysis-walk-again.html"><strong>Wearable robots help paralyzed walk</strong></a><strong><br/></strong><a href="https://www.cnbc.com/2020/03/20/why-the-coronavirus-pandemic-may-fast-forward-5g-adoption-in-the-us.html"><strong>Coronavirus spurs 5G adoption</strong></a><br/><a href="https://www.cnbc.com/2020/03/19/facebook-google-could-share-smartphone-data-to-fight-coronavirus.html"><strong>Facebook, Google discuss sharing smartphone data with government to fight coronavirus</strong></a></p><p>With the FDA&#x27;s blessing, Casper will immediately begin recruiting 86 patients for a combined Phase I/Phase II clinical trial to test whether CYNK-001 is safe and effective for patients with COVID-19. The full trial will last for 11 months from recruitment to analysis, but he hopes the treatment&#x27;s effects will become visible within weeks to months. Celularity is funding the trial, which will cost <a href="https://www.seattletimes.com/seattle-news/seattle-team-gets-funding-to-start-human-trials-of-potentially-groundbreaking-coronavirus-treatment/" target="_blank">millions of dollars</a>.</p><p>To minimize the risk of patients succumbing to what Casper calls &quot;friendly fire&quot; from a rampaging immune system, the trial will focus on moderately ill people — patients who are hospitalized but not those who already need intensive care. Doctors will monitor the first 14 patients especially closely for any signs that CYNK-001 is triggering cytokine storms. &quot;This is a new therapy, and safety comes first,&quot; Casper says. &quot;If we see any signal, we will stop immediately. My hope is that we won&#x27;t see this.&quot;</p></div><h2 class="ArticleBody-subtitle">Rush to fast-track experimental treatments</h2><div class="group"><p>The therapy will join <a href="https://clinicaltrials.gov/ct2/results?cond=covid-19&amp;amp;age_v=&amp;amp;gndr=&amp;amp;type=Intr&amp;amp;rslt=&amp;amp;Search=Apply" target="_blank">hundreds</a> of other treatments currently undergoing FDA-approved testing for Covid-19. Statistically speaking, <a href="https://www.centerwatch.com/clinical-trials/overview" target="_blank">about one-third</a> of such experimental drugs advance to Phase III for large-scale, rigorous testing. </p><p>If CYNK-001 is among the effective treatments, Celularity will be ready to ramp up production quickly. It can derive about 1,000 stem cells from a single placenta. The company recently built a $75 million factory in New Jersey and anticipates being able to produce tens to hundreds of thousands of treatments by summer, according to Sculley. &quot;This is not a dream of the future,&quot; he says.</p><p>Early price projections put CYNK-001 at between $2,000 and $7,000 per dose, and in the clinical trial, each patient will receive three doses over the course of one week. But a Celularity spokesperson said that it&#x27;s too early to know what the treatment might cost if it reaches the market.<em><strong> </strong></em></p><p>And if NK cells aren&#x27;t able to bring the SARS-CoV-2 virus to heel, that lesson could be useful to researchers, too. In the global war against COVID-19, every battle helps turn the tide. &quot;You&#x27;ve got to start somewhere,&quot; Yokoyama says. &quot;Maybe this in itself gives us some valuable clues as to what the next step might be.&quot;</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-7" data-module="RelatedTags"><div class="RelatedTags-wrapper" style="border-color:#0e0f3b"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/search/?query=Cell%20biology">Cell biology</a></li><li><a href="https://www.cnbc.com/search/?query=Biotechnology">Biotechnology</a></li><li><a href="https://www.cnbc.com/search/?query=COVID-19">COVID-19</a></li><li><a href="https://www.cnbc.com/search/?query=Coronavirus">Coronavirus</a></li><li><a href="https://www.cnbc.com/search/?query=John%20Sculley">John Sculley</a></li></ul></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="MostPopular-mostPopular" id="SpecialReportArticle-MostPopular-9"><div class="MostPopular-wrapper"><div class="MostPopular-header" style="border-color:#B9C7D5">Related<div class="MostPopular-headerDivider"></div></div><div class="MostPopular-slide"><ol class="MostPopular-list"><li><a href="https://www.cnbc.com/2020/03/27/drinking-coronavirus-social-distancing-and-alcohol-delivery-app-boom.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/03/27/drinking-coronavirus-social-distancing-and-alcohol-delivery-app-boom.html" class="MostPopular-link">Drinking, social distancing and a booze-delivery-app boom</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2020/03/24/how-singles-are-meeting-up-on-dating-apps-during-the-coronavirus.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/03/24/how-singles-are-meeting-up-on-dating-apps-during-the-coronavirus.html" class="MostPopular-link">How singles are meeting up on dating apps like Tinder, Bumble, Hinge during coronavirus pandemic</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2020/03/20/why-the-coronavirus-pandemic-may-fast-forward-5g-adoption-in-the-us.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/03/20/why-the-coronavirus-pandemic-may-fast-forward-5g-adoption-in-the-us.html" class="MostPopular-link">Why the coronavirus pandemic may fast-forward 5G adoption in the US</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2020/03/18/how-china-is-using-robots-and-telemedicine-to-combat-the-coronavirus.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/03/18/how-china-is-using-robots-and-telemedicine-to-combat-the-coronavirus.html" class="MostPopular-link">What America can learn from China&#x27;s use of robots and telemedicine to combat the coronavirus</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2020/03/19/facebook-google-could-share-smartphone-data-to-fight-coronavirus.html" class="MostPopular-link"><div style="height:100%" class="lazyload-placeholder"></div></a><a href="https://www.cnbc.com/2020/03/19/facebook-google-could-share-smartphone-data-to-fight-coronavirus.html" class="MostPopular-link">Facebook, Google talk sharing phone data with government to fight coronavirus, but there are risks</a><div class="MostPopular-divider"></div></li></ol></div></div></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="TransporterSection-transporterWrapper" id="SpecialReportArticle-TransporterSection-10"><section class="SectionWrapper-container"><header class="SectionWrapper-header"><span class="SectionWrapper-decoration" aria-hidden="true"></span><h2 class="SectionWrapper-title"><a href="https://www.cnbc.com/tech-drivers/">More In Tech Drivers</a></h2></header><div class="SectionWrapper-content"><div class="Layout-layout"><div class="Column-squareLeadLeft "><div class="Card-standardBreakerCard Card-featuredSquareToRectangleMedia Card-card"><a href="https://www.cnbc.com/2020/03/27/drinking-coronavirus-social-distancing-and-alcohol-delivery-app-boom.html" class="Card-mediaContainer" target=""><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2020/03/27/drinking-coronavirus-social-distancing-and-alcohol-delivery-app-boom.html" class="Card-title" target=""><div>Drinking, social distancing and a booze-delivery-app boom</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline">Cameron Costa, CNBC segment producer</span></div></div></div></div></div><div class="Column-squareLeadRight "><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2020/03/24/how-singles-are-meeting-up-on-dating-apps-during-the-coronavirus.html" class="Card-mediaContainer" target=""><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2020/03/24/how-singles-are-meeting-up-on-dating-apps-during-the-coronavirus.html" class="Card-title" target=""><div>How singles are meeting up on dating apps like Tinder, Bumble, Hinge during coronavirus pandemic</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline">Cameron Costa, CNBC segment producer</span></div></div></div></div><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2020/03/22/how-wearable-robots-are-helping-people-with-paralysis-walk-again.html" class="Card-mediaContainer" target=""><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2020/03/22/how-wearable-robots-are-helping-people-with-paralysis-walk-again.html" class="Card-title" target=""><div>How wearable robots are helping people with paralysis walk again</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/mollie-bloudoff-indelicato/">Mollie Bloudoff-Indelicato</a></span></div></div></div></div></div></div><div class="Button-buttonContainer"><a href="https://www.cnbc.com/tech-drivers/" class="Button-buttonLink" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-arrowIcon"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/rss-feeds/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC"></a></p></div></div><div class="Footer-privacy"><a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC">Privacy Policy</a><span class="Footer-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=CNBC&amp;intake=CNBC">Do Not Sell My Personal Information</a><span class="Footer-pipeSymbol">|</span><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2020<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="Footer-marketData"><a href="https://www.cnbc.com/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="Footer-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">window._comscore=[{"c1":"2","c2":"1000004","options":{"url_append":"comscorekw=Technology|Tech_Drivers"},"cs_ucfr":1}]</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-988973674598f813dfd4.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>