<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Canopy says Constellation helping bring CBD-infused drink to U.S. stores</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106848096"/><meta itemProp="description" name="description" content="Canopy Growth announced it will begin selling Quatreau sparkling water online in the U.S. It plans to put the drinks on store shelves later this year."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Canopy leveraging Constellation relationship to bring CBD-infused drink to U.S. stores"/><meta property="og:description" content="Canopy Growth announced it will begin selling Quatreau sparkling water online in the U.S. It plans to put the drinks on store shelves later this year."/><meta property="og:url" content="https://www.cnbc.com/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2021-03-03T00:42:21+0000"/><meta itemProp="dateModified" content="2021-03-03T00:42:21+0000"/><meta itemProp="lastReviewed" content="2021-03-03T00:42:21+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html"/><meta name="twitter:title" content="Canopy leveraging Constellation relationship to bring CBD-infused drink to U.S. stores"/><meta name="twitter:description" content="Canopy Growth announced it will begin selling Quatreau sparkling water online in the U.S. It plans to put the drinks on store shelves later this year."/><meta name="twitter:creator" content="_TylerTheTyler_"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2021-03-03T00:42:21+0000"/><meta property="article:modified_time" content="2021-03-03T00:42:21+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Business,Investment strategy,Jim Cramer,Investment strategy,Personal investing,Stock markets,Markets,Canopy Growth Corp,United States,Constellation Brands Inc,Marijuana,Retail industry,Beverages,business news"/><meta itemProp="keywords" name="keywords" content="Business,Investment strategy,Jim Cramer,Investment strategy,Personal investing,Stock markets,Markets,Canopy Growth Corp,United States,Constellation Brands Inc,Marijuana,Retail industry,Beverages,business news"/><meta itemProp="specialty" content="Business,Investment strategy,Jim Cramer,Investment strategy,Personal investing,Stock markets,Markets,Canopy Growth Corp,United States,Constellation Brands Inc,Marijuana,Retail industry,Beverages"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106848096,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Canopy Growth announced it will begin selling Quatreau sparkling water online in the U.S. It plans to put the drinks on store shelves later this year.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html","url":"https://www.cnbc.com/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html","headline":"Canopy leveraging Constellation relationship to bring CBD-infused drink to U.S. stores","dateCreated":"2021-03-03T00:42:21+0000","datePublished":"2021-03-03T00:42:21+0000","dateModified":"2021-03-03T00:42:21+0000","author":{"@type":"Person","name":"Tyler Clifford"},"creator":["Tyler Clifford"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"CNBC TV","keywords":["cnbc","Articles","Business","Investment strategy","Jim Cramer","Personal investing","Stock markets","Markets","Canopy Growth Corp","United States","Constellation Brands Inc","Marijuana","Retail industry","Beverages","Investing","Business News","U.S. Business Day","U.S. Markets","S&P 500","stocks","Stock Picks","Investment Strategy","Retail","e-commerce","CNBC TV","Mad Money","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300","width":624,"height":458},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106847783-1614696286251-quatreau-624x458.jpg?v=1614696300&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2021/M03D02/7000179704/3ED3-MM-Block-C-short-030221_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"Canopy Growth has brought Quatreau, a ready-to-drink CBD-infused sparkling water, to the U.S. market. CEO David Klein discusses how its partnership with Constellation Brands helped bring the product to life.","duration":"PT1M56S","embedUrl":"https://www.cnbc.com/video/2021/03/02/canopy-growth-ceo-talks-launching-cbd-infused-drink-quatreau-in-the-us.html","name":"Canopy Growth CEO talks launching CBD-infused drink Quatreau in the US","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106848193-16147308473ED3-MM-Block-C-short-030221.jpg?v=1614730846","uploadDate":"2021-03-02T23:21:27+0000"}}</script><meta property="article:section" content="Mad Money"/><link rel="amphtml" href="https://www.cnbc.com/amp/2021/03/02/canopy-says-constellation-helping-bring-cbd-infused-drink-to-us-stores.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Tyler Clifford"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="Investment strategy"/><meta property="article:tag" content="Jim Cramer"/><meta property="article:tag" content="Investment strategy"/><meta property="article:tag" content="Personal investing"/><meta property="article:tag" content="Stock markets"/><meta property="article:tag" content="Markets"/><meta property="article:tag" content="Canopy Growth Corp"/><meta property="article:tag" content="United States"/><meta property="article:tag" content="Constellation Brands Inc"/><meta property="article:tag" content="Marijuana"/><meta property="article:tag" content="Retail industry"/><meta property="article:tag" content="Beverages"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-f209864ed87121c5b264.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-397fdfea76bcb1d611cd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-4a048e54aed7cdd84809.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav~containers-EpisodePageContaine~91253ce9-f5cf71cd95fc7f9224c8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-EpisodePageContainer~containers-Navigator~containers-QuotePage-7d62ca243f188269377f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-AccountPageContainer~containers-EpisodePageContainer~containers-ForgotPasswordPage~contai~a94b510f-020af2ac6b039885f708.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-b61f2460a67eefaa379d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV-33362d2277ca734a4b55.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-1cfb1bdcfc91baa6fcbc.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-1022d7bdf4e3cc82bfa9.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-91b65caee81191b52273.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-5c6c53790b500239c5a5.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-PageHeaderWithTuneInText-3943a440dc859b3ea6df.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-9a6b7610e4d0f5a00517.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-e796de0b42f42e408501.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~49547822-569cfea80d26f3309a2a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-73499eb3e9ea84f581ce.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-a688ddcdba2f924e535f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-445f488e62f1c4b0a184.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-6f741218a2b05340c647.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-f351ce8b8b62360dcf25.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-f58776c3a36cbd771483.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-1c03fa5a857d63be713a.js"/></head><body><div><!-- Comscore Identifier: comscorekw=CNBC_TV_Mad_Money --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="NewsShowArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="2020 Elections"><a href="/2020-elections/" class="nav-menu-subLink" tabindex="-1">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="PRO News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">PRO News</a></li><li data-text="PRO Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">PRO Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li><li><a href="/select/" title="select">Select<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div><span></span></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="2020 Elections"><a href="/2020-elections/" class="nav-menu-subLink" tabindex="-1">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="PRO News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">PRO News</a></li><li data-text="PRO Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">PRO Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div><div class="News Show Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-test="adTopBanner-0" data-analytics="NewsShowArticle-adTopBanner-1-0"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="" data-module="mps-slot"></div></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><header id="NewsShowArticle-PageHeaderWithTuneInText-2" class="PageHeaderWithTuneInText-container PageHeaderWithTuneInText-isBusinessDay" data-test="pageHeaderWithTuneInText-0" data-analytics="NewsShowArticle-pageHeaderWithTuneInText-2-0"><div class="PageHeaderWithTuneInText-main"><a href="https://www.cnbc.com/mad-money/"><h1 class="PageHeaderWithTuneInText-businessDayHeader"><picture data-test="Picture"><source srcSet="https://image.cnbcfm.com/api/v1/image/106458795-1585070351528mad_money_header.png?v=1585070369&amp;w=560&amp;h=96" media="(min-width: 1340px)"/><source srcSet="https://image.cnbcfm.com/api/v1/image/106458795-1585070351528mad_money_header.png?v=1585070369&amp;w=560&amp;h=96" media="(min-width: 1020px)"/><source srcSet="https://image.cnbcfm.com/api/v1/image/106458795-1585070351528mad_money_header.png?v=1585070369&amp;w=560&amp;h=96" media="(min-width: 760px)"/><img src="https://image.cnbcfm.com/api/v1/image/106458795-1585070351528mad_money_header.png?v=1585070369&amp;w=350&amp;h=60" alt="Mad Money" class="PageHeaderWithTuneInText-logoImg"/></picture></h1></a><div class="PageHeaderWithTuneInText-bannerWithLogo"><div id="dart_wrapper_sponsorlogo_3" class="SponsorLogo-container" data-module="mps-slot"></div></div><div class="PageHeaderWithTuneInText-presentedBy"><div id="dart_wrapper_sponsorlogo_2" class="SponsorLogo-container" data-module="mps-slot"></div></div><div class="PageHeaderWithTuneInText-sponsoredBy"><div id="dart_wrapper_sponsorlogo" class="SponsorLogo-container" data-module="mps-slot"></div></div></div><div class="PageHeaderWithTuneInText-divider" style="background-color:#BE362A;height:auto;min-height:34px"><div class="PageHeaderWithTuneInText-tuneInText">Monday - Friday, 6:00 - 7:00 PM ET</div></div><nav class="PageHeaderWithTuneInText-subNav"><ul class="PageHeaderWithTuneInText-navList"><li class="PageHeaderWithTuneInText-navItem"><a href="/mad-money-video/" class="PageHeaderWithTuneInText-navLink">Video</a></li><li class="PageHeaderWithTuneInText-navItem"><a href="/live-tv/mad-money/" class="PageHeaderWithTuneInText-navLink">Full Episodes</a></li><li class="PageHeaderWithTuneInText-navItem"><a href="/2018/03/01/mad-money-with-jim-cramer-podcast.html" class="PageHeaderWithTuneInText-navLink">Mad Money with Jim Cramer</a></li><li class="PageHeaderWithTuneInText-navItem"><a href="/cramer-covid-19-index/" class="PageHeaderWithTuneInText-navLink">Cramer&#x27;s Covid-19 Index</a></li><li class="PageHeaderWithTuneInText-navItem"><a href="/mad-money-soundboard/" class="PageHeaderWithTuneInText-navLink">Cramer&#x27;s Soundboard</a></li></ul></nav></header></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="NewsShowArticle-ArticleHeader-3" data-test="articleHeader-0" data-analytics="NewsShowArticle-articleHeader-3-0"><header class="ArticleHeader-specialReport ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/mad-money/" class="ArticleHeader-eyebrow">Mad Money</a><div><h1 class="ArticleHeader-headline">Canopy leveraging Constellation relationship to bring CBD-infused drink to U.S. stores</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp">Published Tue, Mar 2 2021<span class="ArticleHeader-datetimeDivider"></span>7:42 PM EST</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/tyler-clifford/" class="Author-authorName">Tyler Clifford<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/_TylerTheTyler_" class="Author-authorTwitter" target="_blank">@_TylerTheTyler_</a></div></div></div></div></div><div class="SocialShare-socialShare" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-socialShareText">Share</span><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareFacebook" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-socialShareLabel">Share Article via Facebook</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareTwitter" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-socialShareLabel">Share Article via Twitter</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareLinkedin" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-socialShareLabel">Share Article via LinkedIn</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareEmail" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-socialShareLabel">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="NewsShowArticle-KeyPoints-5" data-test="keyPoints-1" data-analytics="NewsShowArticle-keyPoints-5-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>Canopy Growth announced it will begin selling Quatreau sparkling water online in the U.S. It plans to put the drinks on store shelves later this year.</li><li>The company on Tuesday announced it has begun selling four flavors of the drink in America online.</li><li>&quot;You&#x27;ll see us try to really tap into that more and more over time with our Quatreau CBD drinks, and ultimately our THC-branded drinks when we can get them into the U.S.,&quot; Klein said of its partnership with Constellation, which has a nearly 40% stake in the company.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="NewsShowArticle-ArticleBody-6" data-module="ArticleBody" data-test="articleBody-2" data-analytics="NewsShowArticle-articleBody-6-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106848163" class="PlaceHolder-wrapper" data-vilynx-id="7000179704" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">1:56</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">01:56</span></div><div class="InlineVideo-title">Canopy Growth CEO talks launching CBD-infused drink Quatreau in the US</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/mad-money/">Mad Money with Jim Cramer</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive"></div></div><div class="group"><p><a href="//www.cnbc.com/quotes/WEED-CA" target="_blank">Canopy Growth</a> on Tuesday began U.S. online sales of Quatreau, the Canadian cannabis producer&#x27;s CBD-infused sparkling water. </p><p>Canopy CEO David Klein in an interview on CNBC said the company would leverage its relationship with <a href="//www.cnbc.com/quotes/STZ" target="_blank">Constellation Brands</a>, the beer, wine, and spirits producer with a nearly 40% stake in the company, to manage the distribution to retailers.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;These are guys that are out on the street ... think everywhere that you see Corona or Modelo. They have the ability to bring our BioSteel brand [to market],&quot; said Klein, who appeared on &quot;<a href="https://www.cnbc.com/mad-money/">Mad Money</a>&quot; Tuesday. &quot;You&#x27;ll see us try to really tap into that more and more over time with our Quatreau CBD drinks, and ultimately our THC-branded drinks when we can get them into the U.S.&quot;</p><p>Biosteel is a sports nutrition products maker that Canopy took a majority stake in in 2019.</p><p>The line of Quatreau beverages comes in four flavors, including cucumber with mint, passion fruit with guava, ginger with lime, and blueberry with acai. Sold in 12 packs, each bottle of sparkling water includes 20 milligrams of hemp-based CBD grown in the U.S.</p></div><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-106847783" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Canopy Growth Quatreau CBD beverage</div><div class="InlineImage-imageEmbedCredit">Source: Canopy Growth</div></div></div></div><div class="group"><p>In Canada, which legalized marijuana for adult use in 2018, Quatreau has become the top-selling CBD beverage since it launched there in 2020, Canopy said in a press release. Canadian demand for cannabis-based products ballooned amid the coronavirus pandemic.</p><p>Canopy did not say when it plans to carry the product in U.S. stores.</p><div style="height:100%" class="lazyload-placeholder"></div><p>&quot;It kind of illustrates our playbook where we want to use insights gathered across North America,&quot; Klein said. &quot;We then use our innovation … to develop amazing products, we test them out in Canada for a bit of a test-and-learn process, and then we bring them to the U.S. with the help of Constellation&#x27;s distribution as soon as we can.&quot;</p><p>The CBD-based drink launch is part of Canopy&#x27;s strategy to gain an advantage in the emerging U.S. cannabis market in anticipation of nationwide legalization, which the company expects in the near future. Cannabinoid, or CBD, is a non-psychoactive compound derived from hemp, which was legalized under the 2018 Farm Bill.</p><p>As of Tuesday, 14 states, Washington, D.C. and three territories have legalized cannabis, according to the National Conference of State Legislatures. Virginia&#x27;s legislature last week sent a bill that would legalize recreational use to its governor. If signed, Virginia would become the first southern state to end the prohibition on pot.</p><p>Canopy hopes to replicate its strong Canadian sales in America with the help of Constellation&#x27;s beer distribution network. Klein also credited the alcohol giant, whose wide range of brands include Svedka and Cooks Champagne, for helping to bring Quatreau to market.</p><p>&quot;That&#x27;s the power of the Constellation partnership that we have,&quot; he said. &quot;They of course know how to make drinks and they&#x27;ve been helping us every step of the way, which really goes well beyond the balance sheet support that Constellation&#x27;s given us over the years.&quot;</p><p>As bars closed down and restaurants reopened with strict rules to mitigate the spread of Covid-19, Constellation Brands found a way to continue growing liquor sales amid the crisis. Depressing on-premise sales were made up for in the retail channel, the company said, as consumers ventured to supermarkets and stores to load up on alcoholic beverages.</p><p>Shares of Canopy rose 1.5% Tuesday to close at $35.25.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106848162" class="PlaceHolder-wrapper" data-vilynx-id="7000179705" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">8:12</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">08:12</span></div><div class="InlineVideo-title"><a href="/pro/" class="InlineVideo-proSmall" data-type="pro-button"><span class="InlineVideo-proIcon icon-probug"></span></a>Canopy Growth CEO on new products, Constellation partnership and US growth</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/mad-money/">Mad Money with Jim Cramer</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive"></div></div><div class="group"><div class="ArticleBody-blockquote"><p>Questions for Cramer?<br/> Call Cramer: 1-800-743-CNBC</p><p>Want to take a deep dive into Cramer&#x27;s world? Hit him up!<br/> <a href="https://twitter.com/MadMoneyOnCNBC" target="_blank">Mad Money Twitter</a> - <a href="https://twitter.com/jimcramer" target="_blank">Jim Cramer Twitter</a> - <a href="https://www.facebook.com/madmoney?ref=aymt_homepage_panel" target="_blank">Facebook</a> - <a href="http://instagram.com/jimcramer" target="_blank">Instagram</a></p><p>Questions, comments, suggestions for the &quot;Mad Money&quot; website? madcap@cnbc.com</p></div></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="NewsShowArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li><a href="//www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA" target="_blank"><div>Join the CNBC Panel</div></a></li><li><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank"><span class="icon-social_apple_news"></span></a></li><li><a href="//www.cnbc.com/rss-feeds/" alt="rss" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4>News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2021<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">
  var csUcfrValue = '1';
  
  var emptyValue = '0';
  var optanonCookie =
    document &&
    document.cookie &&
    document.cookie
      .split(';')
      .map((s) => s.trim())
      .find((s) => s.startsWith('OptanonConsent'));
  if (optanonCookie) {
    var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
    var regexResults = optanonCookie.match(categoryRegex);
    if (regexResults && regexResults[1]) {
      csUcfrValue = regexResults[1];
    } else {
      csUcfrValue = emptyValue;
    }
  } else {
    csUcfrValue = emptyValue;
  }
  
  window._comscore = [
    {
      c1: '2',
      c2: '1000004',
      options: { url_append: 'comscorekw=CNBC_TV_Mad_Money' },
      cs_ucfr: csUcfrValue
    }
  ];
</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-f84a799063c40d8dec2d.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>