<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">What to watch today: Stock futures mixed as Tesla kicks off tech earnings</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106873668"/><meta itemProp="description" name="description" content="U.S. stock futures were mixed ahead of an onslaught of tech earnings this week, starting with Tesla after Monday&#x27;s closing bell."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="What to watch today: Stock futures mixed as Tesla kicks off tech earnings"/><meta property="og:description" content="U.S. stock futures were mixed ahead of an onslaught of tech earnings this week, starting with Tesla after Monday&#x27;s closing bell."/><meta property="og:url" content="https://www.cnbc.com/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2021-04-26T12:44:19+0000"/><meta itemProp="dateModified" content="2021-04-26T12:44:19+0000"/><meta itemProp="lastReviewed" content="2021-04-26T12:44:19+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html"/><meta name="twitter:title" content="What to watch today: Stock futures mixed as Tesla kicks off tech earnings"/><meta name="twitter:description" content="U.S. stock futures were mixed ahead of an onslaught of tech earnings this week, starting with Tesla after Monday&#x27;s closing bell."/><meta name="twitter:creator" content="Matt_Belvedere"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2021-04-26T12:44:19+0000"/><meta property="article:modified_time" content="2021-04-26T12:44:19+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Albertsons Companies Inc,Kansas City Southern,ETSY Inc,Coinbase Global Inc,Bally&#x27;s Corp,Sinclair Broadcast Group Inc,Canadian Pacific Railway Ltd,Canadian National Railway Co,Koninklijke Philips NV,Otis Worldwide Corp,Discover Financial Services,Flagstar Bancorp Inc,Check Point Software Technologies Ltd,Johnson &amp; Johnson,Apple Inc,Pearson PLC,New York Community Bancorp Inc,Netflix Inc,Microsoft Corp,Sanofi SA,Facebook,business news"/><meta itemProp="keywords" name="keywords" content="Albertsons Companies Inc,Kansas City Southern,ETSY Inc,Coinbase Global Inc,Bally&#x27;s Corp,Sinclair Broadcast Group Inc,Canadian Pacific Railway Ltd,Canadian National Railway Co,Koninklijke Philips NV,Otis Worldwide Corp,Discover Financial Services,Flagstar Bancorp Inc,Check Point Software Technologies Ltd,Johnson &amp; Johnson,Apple Inc,Pearson PLC,New York Community Bancorp Inc,Netflix Inc,Microsoft Corp,Sanofi SA,Facebook,business news"/><meta itemProp="specialty" content="Albertsons Companies Inc,Kansas City Southern,ETSY Inc,Coinbase Global Inc,Bally&#x27;s Corp,Sinclair Broadcast Group Inc,Canadian Pacific Railway Ltd,Canadian National Railway Co,Koninklijke Philips NV,Otis Worldwide Corp,Discover Financial Services,Flagstar Bancorp Inc,Check Point Software Technologies Ltd,Johnson &amp; Johnson,Apple Inc,Pearson PLC,New York Community Bancorp Inc,Netflix Inc,Microsoft Corp,Sanofi SA,Facebook"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106873668,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"U.S. stock futures were mixed ahead of an onslaught of tech earnings this week, starting with Tesla after Monday's closing bell.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html","url":"https://www.cnbc.com/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html","headline":"What to watch today: Stock futures mixed as Tesla kicks off tech earnings","dateCreated":"2021-04-26T12:44:19+0000","datePublished":"2021-04-26T12:44:19+0000","dateModified":"2021-04-26T12:44:19+0000","author":{"@type":"Person","name":"Matthew J. Belvedere"},"creator":["Matthew J. Belvedere","Peter Schacknow"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Markets","keywords":["cnbc","Articles","Albertsons Companies Inc","Kansas City Southern","ETSY Inc","Coinbase Global Inc","Bally's Corp","Sinclair Broadcast Group Inc","Canadian Pacific Railway Ltd","Canadian National Railway Co","Koninklijke Philips NV","Otis Worldwide Corp","Discover Financial Services","Flagstar Bancorp Inc","Check Point Software Technologies Ltd","Johnson & Johnson","Apple Inc","Pearson PLC","New York Community Bancorp Inc","Netflix Inc","Microsoft Corp","Sanofi SA","Facebook","Markets","morning brief","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614","width":3000,"height":2000},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106871868-1619128599594-dv.jpg?v=1619128614&w=720&h=405"}</script><meta property="article:section" content="morning brief"/><link rel="amphtml" href="https://www.cnbc.com/amp/2021/04/26/what-to-watch-today-stock-futures-mixed-as-tesla-kicks-off-tech-earnings.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Matthew J. Belvedere,Peter Schacknow"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Albertsons Companies Inc"/><meta property="article:tag" content="Kansas City Southern"/><meta property="article:tag" content="ETSY Inc"/><meta property="article:tag" content="Coinbase Global Inc"/><meta property="article:tag" content="Bally&#x27;s Corp"/><meta property="article:tag" content="Sinclair Broadcast Group Inc"/><meta property="article:tag" content="Canadian Pacific Railway Ltd"/><meta property="article:tag" content="Canadian National Railway Co"/><meta property="article:tag" content="Koninklijke Philips NV"/><meta property="article:tag" content="Otis Worldwide Corp"/><meta property="article:tag" content="Discover Financial Services"/><meta property="article:tag" content="Flagstar Bancorp Inc"/><meta property="article:tag" content="Check Point Software Technologies Ltd"/><meta property="article:tag" content="Johnson &amp; Johnson"/><meta property="article:tag" content="Apple Inc"/><meta property="article:tag" content="Pearson PLC"/><meta property="article:tag" content="New York Community Bancorp Inc"/><meta property="article:tag" content="Netflix Inc"/><meta property="article:tag" content="Microsoft Corp"/><meta property="article:tag" content="Sanofi SA"/><meta property="article:tag" content="Facebook"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-5fa7d565f9b7d6840833.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-1e18aa2204cf62351e03.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-cbc14fcc34c35125f9ad.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~SelectGlobalNav~containers-HalfHal~c5e4a346-65bb3826ecfb3d7de89b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-AccountPageContainer~containers-EpisodePageContainer~containers-ForgotPasswordPage~contai~a94b510f-122188d14e2349d0e71d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/EpisodePage~containers-Navigator~containers-QuotePage-bc09a48f72d03e5f8d9c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-6d240e5d54a6ac482e41.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV-8db3abb99854bd663500.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-02805ee9ec96ebf7ad44.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-4613b0d1df4019bf28cd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-b17feb252fb6307128b4.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-deb030f77b4f3369fa7c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-60e3bfef20a8982f2fe8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-79272d6b4a76f5bf1a18.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~49547822-884a771441d13b6c2727.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-d03a40e43a56f784ce02.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-e289eee233ad4a978968.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-b6a45708da0f4492a65f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-749fa6e71e81de61fd1e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-f0520e802f3288de4055.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Markets_morning_brief --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div><span></span></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-test="adTopBanner-0" data-analytics="RegularArticle-adTopBanner-1-0"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="" data-module="mps-slot"></div></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/morning-brief/" class="ArticleHeader-eyebrow">Morning Brief</a><div><h1 class="ArticleHeader-headline">What to watch today: Stock futures mixed as Tesla kicks off tech earnings</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2021-04-26T12:44:19+0000" itemProp="datePublished">Published Mon, Apr 26 2021<span class="ArticleHeader-datetimeDivider"></span>8:44 AM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/matthew-j-belvedere/" class="Author-authorName">Matthew J. Belvedere<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/Matt_Belvedere" class="Author-authorTwitter" target="_blank">@Matt_Belvedere</a></div></div></div></div><div class="ArticleHeader-author"><div class="ArticleHeader-authorDivider"></div><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/peter-schacknow/" class="Author-authorName">Peter Schacknow<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/peterschack" class="Author-authorTwitter" target="_blank">@peterschack</a></div></div></div></div></div><div class="SocialShare-socialShare" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-socialShareText">Share</span><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareFacebook" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-socialShareLabel">Share Article via Facebook</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareTwitter" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-socialShareLabel">Share Article via Twitter</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareLinkedin" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-socialShareLabel">Share Article via LinkedIn</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareEmail" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-socialShareLabel">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><h2 class="ArticleBody-subtitle"><a id="headline0"></a>BY THE NUMBERS</h2><div class="group"><p>U.S. stock futures were mixed ahead of an onslaught of tech earnings this week, starting with <a href="//www.cnbc.com/quotes/TSLA" target="_blank">Tesla</a> (TSLA) after Monday&#x27;s closing. A third of <a href="https://www.cnbc.com/quotes/?symbol=.SPX">S&amp;P 500</a> companies are set to report quarterly results in the final week of April, including <a href="//www.cnbc.com/quotes/AAPL" target="_blank">Apple</a> (AAPL), <a href="//www.cnbc.com/quotes/MSFT" target="_blank">Microsoft</a> (MSFT), <a href="//www.cnbc.com/quotes/AMZN" target="_blank">Amazon</a> (AMZN), <a href="//www.cnbc.com/quotes/FB" target="_blank">Facebook</a> (FB) and Google-parent <a href="//www.cnbc.com/quotes/GOOGL" target="_blank">Alphabet</a> (GOOGL). Last week, the <a href="https://www.cnbc.com/quotes/?symbol=.DJI">Dow Jones</a>, S&amp;P 500 and <a href="https://www.cnbc.com/quotes/?symbol=.IXIC">Nasdaq</a> broke multiweek winning streaks with modest losses despite Friday&#x27;s rally. (CNBC)<br/><br/>* <a href="https://www.cnbc.com/2021/04/26/mondays-stock-analyst-calls-ford-mcdonalds-alphabet-etsy-apple.html">Today&#x27;s biggest analyst calls of the day: Ford, McDonald’s, Alphabet, Etsy, Apple</a> (CNBC Pro)</p><p><a href="https://www.cnbc.com/2021/04/23/taxes-and-inflation-will-be-key-themes-for-markets-in-the-week-ahead.html">On Monday&#x27;s economic calendar</a>, the government reported durable goods orders for March <a href="https://www.census.gov/manufacturing/m3/adv/pdf/durgd.pdf" target="_blank">rose just 0.5%</a>. Economists had expected an increase of 2.2% after February&#x27;s upwardly revised 0.9% decline. The Fed <a href="https://www.federalreserve.gov/monetarypolicy/fomccalendars.htm" target="_blank">holds its April policy meeting</a> tomorrow and Wednesday. Central bankers are not expected to take any action but are likely to defend their willingness to let inflation run hot. (Press Release)</p><div style="height:100%" class="lazyload-placeholder"></div><p><a href="https://www.reuters.com/world/china/bitcoin-jumps-8-course-snap-five-days-losses-2021-04-26/" target="_blank">Bitcoin popped</a> more than 8% to nearly $54,000 early Monday. Last week, the cryptocurrency slumped under $50,000 after its all-time high near $65,000 on April 14 on growing adoption from institutional investors and companies including Tesla. (CNBC)</p><p><a href="https://www.cnbc.com/2021/04/26/apple-announces-1-billion-north-carolina-campus.html">Apple announced</a> Monday plans to open a new campus in the Raleigh, North Carolina, area. The tech giant will spend over $1 billion on the complex and employ 3,000 people. The campus is a sign of Apple&#x27;s continued expansion beyond its headquarters in Cupertino, California, where most of its engineering has been based. (CNBC)</p></div><h2 class="ArticleBody-subtitle"><a id="headline1"></a>IN THE NEWS TODAY</h2><div class="group"><p>President <a href="https://www.cnbc.com/joe-biden/">Joe Biden</a> is expected this week to detail his American Families Plan and the tax increases to pay for it, including a much higher capital gains tax for the wealthy. The plan is the second part of his Build Back Better agenda and will include new spending proposals aimed at helping families. <a href="https://www.cnbc.com/2021/04/25/biden-job-approval-hits-53percent-majority-support-infrastructure-plan-nbc-news-poll.html">According to a new NBC News poll</a>, 59% believe Biden&#x27;s infrastructure plan is a good idea. The president overall carries a 53% job approval rating into Wednesday evening&#x27;s address to a joint session of Congress. (CNBC)<br/><br/>* <a href="https://www.cnbc.com/2021/04/25/democrat-manchin-praises-gop-infrastructure-proposal.html">Democrat Sen. Manchin praises GOP infrastructure proposal</a> (CNBC)<br/>* <a href="https://apnews.com/article/health-lifestyle-business-government-and-politics-tom-vilsack-13d39187a2ce24cdec7a526e87cd9375" target="_blank">Biden expanding summer food program for 34 million schoolchildren</a> (AP)</p><p>States began administering <a href="//www.cnbc.com/quotes/JNJ" target="_blank">Johnson &amp; Johnson</a>&#x27;s one-dose Covid vaccine over the weekend, after federal regulators Friday evening <a href="https://www.cnbc.com/2021/04/23/jj-covid-vaccine-us-ends-recommended-pause-on-use.html">lifted a pause in the U.S.</a>, which was recommended on April 13 &quot;out of an abundance of caution&quot; on reports that six women, ages 18 to 48, developed a rare blood clotting disorder. (CNBC)<br/><br/>* <a href="https://www.cnbc.com/2021/04/26/eu-launches-legal-action-against-astrazeneca-due-to-vaccine-shortages.html">EU launches legal action against AstraZeneca due to vaccine shortages</a> (CNBC)<br/>* <a href="https://www.cnbc.com/2021/04/23/mit-researchers-say-youre-no-safer-from-covid-indoors-at-6-feet-or-60-feet-in-new-study.html">MIT researchers: Covid risk indoors at 6 feet or 60 feet basically the same</a> (CNBC)</p><p><a href="//www.cnbc.com/quotes/SAN-FR" target="_blank">Sanofi</a> (SNY) will fill and pack millions of <a href="//www.cnbc.com/quotes/MRNA" target="_blank">Moderna</a> (MRNA) Covid vaccine in an effort to help meet demand for the two-dose inoculation. <a href="https://www.cnbc.com/2021/04/26/frances-sanofi-to-help-moderna-manufacture-covid-shots.html">Sanofi said it will help supply</a> up to 200 million doses of the vaccine at its Ridgefield facility in New Jersey. Financial details of the arrangement were not disclosed. In January, Sanofi pledged to help supply <a href="//www.cnbc.com/quotes/PFE" target="_blank">Pfizer</a>&#x27;s (PFE) two-shot vaccine. (Reuters)</p><div style="height:100%" class="lazyload-placeholder"></div><p>India reported 352,991 new Covid cases Monday, <a href="https://www.cnbc.com/2021/04/26/india-reports-record-new-covid-cases-for-fifth-straight-day.html">a fifth straight 24-hour period of record highs</a>. At least 2,812 people died in a single day, which pushed total fatalities to over 195,000. Media reports suggest the official national death toll is likely undercounted. (CNBC)<br/><br/>The Biden administration said <a href="https://www.cnbc.com/2021/04/25/us-to-give-india-raw-materials-for-vaccines-medical-supplies-to-fight-covid.html">it will immediately make</a> raw materials needed for India&#x27;s coronavirus vaccine production available, reciprocating help India provided when U.S. hospitals were strained early in the pandemic. The U.S. will also send therapeutics, rapid diagnostic test kits, ventilators and protective equipment. (CNBC)</p></div><h2 class="ArticleBody-subtitle"><a id="headline2"></a>STOCKS TO WATCH</h2><div class="group"><p><a href="//www.cnbc.com/quotes/ACI" target="_blank">Albertsons</a> (ACI) came in 9 cents a share ahead of consensus, with quarterly profit of 60 cents per share. Revenue also beat estimates. The grocery store operator predicted comparable sales for the current fiscal year falling between 6% and 7.5%. The stock was down 1.5% in premarket trading.</p><p><a href="//www.cnbc.com/quotes/OTIS" target="_blank">Otis Worldwide</a> (OTIS) beat estimates by 9 cents a share, with quarterly earnings of 72 cents per share. Revenue came in above forecasts as well. The maker of elevators and escalators also raised its full-year forecast as organic sales continue to improve. Its stock jumped 5.2% in the premarket.</p><p><a href="//www.cnbc.com/quotes/CHKP" target="_blank">Check Point Software</a> (CHKP) reported quarterly earnings of $1.54 per share, 4 cents a share above estimates. Revenue topped Wall Street forecasts amid elevated demand for its cybersecurity solutions as many employees continued to work from home.</p><p><a href="//www.cnbc.com/quotes/NYCB" target="_blank">New York Community Bancorp</a> (NYCB) will acquire fellow regional bank <a href="//www.cnbc.com/quotes/FBC" target="_blank">Flagstar Bancorp</a> (FBC) in an all-stock deal valued at about $2.6 billion. Michigan-based Flagstar saw its stock surge 3.6% in the premarket.</p><p><a href="//www.cnbc.com/quotes/PSON-GB" target="_blank">Pearson</a> (PSO) reported better-than-expected profit for its latest quarter, with the online education company seeing improved sales of digital course materials and eBooks. The stock jumped 3.1% in premarket action.</p><p><a href="//www.cnbc.com/quotes/PHIA-NL" target="_blank">Philips</a> (PHG) lifted its full-year forecast after the Dutch health equipment maker reported better-than-expected profit and revenue for its latest quarter. Philips also said it expected growth in its Connected Care unit to slow this year, and put aside 250 million euros for possible risks related to its respiratory care devices. Its stock slid 3.7% in premarket trading.</p><p><a href="//www.cnbc.com/quotes/KSU" target="_blank">Kansas City Southern</a> (KSU) said it would open talks with <a href="//www.cnbc.com/quotes/CNR-CA" target="_blank">Canadian National Railway</a> (CNI), even though the rail operator said it remained bound by the terms of a takeover agreement <a href="//www.cnbc.com/quotes/CP-CA" target="_blank">Canadian Pacific Railway</a> (CP). The Canadian National deal is worth $325 per share in cash and stock, compared to $275 for the Canadian Pacific offer.</p><p><a href="//www.cnbc.com/quotes/SBGI" target="_blank">Sinclair Broadcast</a> (SBGI) is evaluating proposals for reworking the debt of its regional sports network unit, according to a Bloomberg report. The TV station operator is also said to be in talks with two sports betting companies for marketing partnerships, similar to the deal it struck last year with <a href="//www.cnbc.com/quotes/BALY" target="_blank">Bally&#x27;s</a> (BALY).</p><p><a href="//www.cnbc.com/quotes/COIN" target="_blank">Coinbase</a> (COIN) shares jumped 4.3% in premarket trading, with the cryptocurrency exchange&#x27;s shares moving in conjunction with a rebound in the price of bitcoin this morning.</p></div><h2 class="ArticleBody-subtitle"><a id="headline3"></a>WATERCOOLER</h2><div class="group"><p>Chloe Zhao took home the <a href="https://www.cnbc.com/2021/04/25/oscars-2021-live-updates-award-winners.html">best directing</a> trophy, becoming <a href="https://www.cnbc.com/2021/04/26/oscars-2021-chloe-zhao-becomes-second-woman-to-win-best-director.html">the second woman to claim the title</a>. Her film, &quot;Nomadland,&quot; also snagged the top prize of the night, best picture. The biggest upset of the night was Anthony Hopkins winning the best actor trophy over the late Chadwick Boseman. <a href="//www.cnbc.com/quotes/NFLX" target="_blank">Netflix</a> (NFLX) won the night, <a href="https://www.cnbc.com/2021/04/26/netflix-snags-7-awards-nearly-doubling-its-all-time-oscars-tally-.html">taking home seven trophies</a>. (CNBC)</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li><a href="//www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank"><span class="icon-social_apple_news"></span></a></li><li><a href="//www.cnbc.com/rss-feeds/" alt="rss" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4>News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2021<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">
  var csUcfrValue = '1';
  
  var emptyValue = '0';
  var optanonCookie =
    document &&
    document.cookie &&
    document.cookie
      .split(';')
      .map((s) => s.trim())
      .find((s) => s.startsWith('OptanonConsent'));
  if (optanonCookie) {
    var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
    var regexResults = optanonCookie.match(categoryRegex);
    if (regexResults && regexResults[1]) {
      csUcfrValue = regexResults[1];
    } else {
      csUcfrValue = emptyValue;
    }
  } else {
    csUcfrValue = emptyValue;
  }
  
  window._comscore = [
    {
      c1: '2',
      c2: '1000004',
      options: { url_append: 'comscorekw=Markets_morning_brief' },
      cs_ucfr: csUcfrValue
    }
  ];
</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-d7383ee0a39f0d2c4f47.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>