<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Canaccord Genuity says Rivian&#x27;s stock can double from here</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107088017"/><meta itemProp="description" name="description" content="Rivian&#x27;s stock has badly underperformed in 2022, but the company still has a solid foundation, according to Canaccord Genuity. "/><link rel="canonical" href="https://www.cnbc.com/2022/07/13/canaccord-genuity-says-rivians-stock-can-double-from-here.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Canaccord Genuity says Rivian&#x27;s stock can double from here"/><meta property="og:description" content="Rivian&#x27;s stock has badly underperformed in 2022, but the company still has a solid foundation, according to Canaccord Genuity. "/><meta property="og:url" content="https://www.cnbc.com/2022/07/13/canaccord-genuity-says-rivians-stock-can-double-from-here.html"/><meta property="og:site_name" content="CNBC"/><meta itemProp="dateCreated" content="2022-07-13T12:15:01+0000"/><meta itemProp="dateModified" content="2022-07-13T12:15:01+0000"/><meta itemProp="lastReviewed" content="2022-07-13T12:15:01+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189&amp;w=1920&amp;h=1080"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2022/07/13/canaccord-genuity-says-rivians-stock-can-double-from-here.html"/><meta name="twitter:title" content="Canaccord Genuity says Rivian&#x27;s stock can double from here"/><meta name="twitter:description" content="Rivian&#x27;s stock has badly underperformed in 2022, but the company still has a solid foundation, according to Canaccord Genuity. "/><meta name="twitter:creator" content="@jesserpound"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-07-13T12:15:01+0000"/><meta property="article:modified_time" content="2022-07-13T12:15:01+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Pro: Short-term,Investment strategy,Markets,Tesla Inc,Rivian Automotive Inc,Autos,Ford Motor Co,Amazon.com Inc,business news"/><meta itemProp="keywords" name="keywords" content="Pro: Short-term,Investment strategy,Markets,Tesla Inc,Rivian Automotive Inc,Autos,Ford Motor Co,Amazon.com Inc,business news"/><meta itemProp="specialty" content="Pro: Short-term,Investment strategy,Markets,Tesla Inc,Rivian Automotive Inc,Autos,Ford Motor Co,Amazon.com Inc"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107088017,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Rivian's stock has badly underperformed in 2022, but the company still has a solid foundation, according to Canaccord Genuity. ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2022/07/13/canaccord-genuity-says-rivians-stock-can-double-from-here.html","url":"https://www.cnbc.com/2022/07/13/canaccord-genuity-says-rivians-stock-can-double-from-here.html","headline":"Canaccord Genuity says Rivian's stock can double from here","dateCreated":"2022-07-13T12:15:01+0000","datePublished":"2022-07-13T12:15:01+0000","dateModified":"2022-07-13T12:15:01+0000","author":[{"@type":"Person","name":"Jesse Pound","url":"https://www.cnbc.com/jesse-pound/"}],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"PRO Home","keywords":["cnbc","Premium","Articles","Pro: Short-term","Investment strategy","Markets","Tesla Inc","Rivian Automotive Inc","Autos","Ford Motor Co","Amazon.com Inc","U.S. Markets Overview","Investing","PRO Home","CNBC Pro","Pro: Street Calls ","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189","width":3640,"height":2426},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/107070058-1654120158813-riv.jpg?v=1654120189&w=720&h=405","isAccessibleForFree":false,"hasPart":{"isAccessibleForFree":false,"@type":"WebPageElement","cssSelector":"xyz-data"}}</script><meta property="article:section" content="Pro: Street Calls "/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Jesse Pound"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Pro: Short-term"/><meta property="article:tag" content="Investment strategy"/><meta property="article:tag" content="Markets"/><meta property="article:tag" content="Tesla Inc"/><meta property="article:tag" content="Rivian Automotive Inc"/><meta property="article:tag" content="Autos"/><meta property="article:tag" content="Ford Motor Co"/><meta property="article:tag" content="Amazon.com Inc"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-3b8d1cba4a024d0d5f74.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~acaf18c1-3d1124f12e151be73973.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-f455a0ad3bfa7176b4c6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-8b4e8974b1e52ae2fedd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav~MakeItGlobalNav-007d8af57f90a4d9697c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-3fbc308932e7111ee96b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-32dd47f127e0440ddaff.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-a9d5fdceb2965df7edb7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/ArticleInlineMediaPremium-d9b881f973b5034fc694.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-678257d152888e0d4030.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-eda282e6262fb4062cbd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-406981285e6028343685.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-WatchLiveRightRail-91d9ce35704211d8c147.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-LiveEventModule-4a0d7205d204c9c776ec.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-8ff4704beea30c92f68b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-b2e9dd458c4a29b65b80.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~6ff6925b-661e1ad8baa8e53e0dd1.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer-047e4cd502519aafa42c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column-8a4ecc342ba430c9b581.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Card-fa5cc083da687eb40b3c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-0759646fbc1e6619a039.js"/></head><body><div><!-- Comscore Identifier: comscorekw=PRO_Home_CNBC_Pro --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a><ul class="branding-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Climate"><a href="/climate/" class="nav-menu-subLink" tabindex="-1">Climate</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="CNBC Disruptor 50"><a href="/cnbc-disruptors/" class="nav-menu-subLink" tabindex="-1">CNBC Disruptor 50</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Equity and Opportunity"><a href="/equity-opportunity/" class="nav-menu-subLink" tabindex="-1">Equity and Opportunity</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Live TV"><a href="/live-tv" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Newsletter"><a href="/investingclub/newsletter/" class="nav-menu-subLink" tabindex="-1">Newsletter</a></li><li data-text="Morning Meeting"><a href="/investingclub/morning-meeting/" class="nav-menu-subLink" tabindex="-1">Morning Meeting</a></li><li data-text="Trade Alerts"><a href="/investingclub/cramer-trade-alert/" class="nav-menu-subLink" tabindex="-1">Trade Alerts</a></li><li data-text="Trust Portfolio"><a href="/investingclub/charitable-trust/" class="nav-menu-subLink" tabindex="-1">Trust Portfolio</a></li></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><div class="CNBCGlobalNav-watchListContainer"><a href="/watchlist/">Watchlist</a></div><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-liveAlertAd BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="ArticleHeader-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a><div><h1 class="ArticleHeader-headline">Canaccord Genuity says Rivian&#x27;s stock can double from here</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2022-07-13T12:15:01+0000" itemProp="datePublished">Published Wed, Jul 13 2022<span class="ArticleHeader-datetimeDivider"></span>8:15 AM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer ArticleHeader-authorContainerWithWatchLive"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><img class="Author-authorPortrait" style="border:0" src="https://image.cnbcfm.com/api/v1/image/105985016-1561394383644headshots_190617-315_2000.jpg?v=1561394541&amp;w=60&amp;h=60&amp;ffmt=webp" alt="thumbnail"/><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/jesse-pound/" class="Author-authorName">Jesse Pound<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/@jesserpound" class="Author-authorTwitter" target="_blank">@jesserpound</a></div></div></div></div></div><span><a href="/live-tv/" class="WatchLive-container">WATCH LIVE</a></span></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div data-test="articleInlineMedia-0" data-analytics="RegularArticle-articleInlineMedia-3-0"></div><div data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody"><span hidden="" aria-hidden="true" class="ArticleBody-extraData"><span hidden="" aria-hidden="true" class="ArticleBody-extraData"><span hidden="" aria-hidden="true" class="xyz-data">The future for electric auto company Rivian is bright despite cooling investor appetite for the industry this year, according to Canaccord Genuity. Analyst George Gianarikas began his coverage of the stock with a buy rating, saying in a note to clients on Wednesday that the company had a solid foundation to develop into a leading electric vehicle firm. &quot;Rivian has the ingredients to develop into a leader in the EV and mobility marketplace. The company has amassed strong talent, a robust balance sheet, a durable Amazon partnership, and the proper vertically integrated strategy. After some growing pains since its IPO in late 2021, management must now execute. We are confident it will,&quot; Gianarikas wrote. Amazon revealed a 20% stake in Rivian last year , which has hurt the tech giant&#x27;s earnings in 2022 as Rivian&#x27;s stock has plunged 70%. Ford also has a stake in Rivian, but it dumped some of those holdings earlier this year. Bloomberg News reported earlier this week that Rivian was planning layoffs. However, for the automaker, the Amazon deal has made the pathway for growth clearer, Canaccord said. &quot;Not only has the relationship with Amazon provided Rivian with capital and an initial order, but strategically it has afforded Rivian immediate scale through which it can achieve several cost, manufacturing, and design advantages,&quot; Gianarikas wrote. If Canaccord is correct, then the Rivian deal will be a boost for Amazon and Ford in the coming quarters. The investment firm set a price target of $61 per share for Rivian, which is more that double where the stock closed on Tuesday. Elsewhere in the electric vehicle space, Gianarikas also has a buy rating on Tesla , with a price target of $801 per share.</span></span></span><span class="HighlightShare-hidden" style="top:0;left:0"></span></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div></div><div></div><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="TransporterSection-transporterWrapper" id="RegularArticle-TransporterSection-12" data-test="transporterSection-0" data-analytics="RegularArticle-transporterSection-12-0"><section class="SectionWrapper-container" data-test="SectionWrapper"><header class="SectionWrapper-header"><span class="SectionWrapper-decoration" aria-hidden="true"></span><h2 class="SectionWrapper-title"><a href="https://www.cnbc.com/pro/street-calls/">More In Street Calls </a></h2></header><div class="SectionWrapper-content"><div class="Layout-layout" data-test="Layout"><div class="Column-squareLeadLeft " data-test="Column"><div class="Card-standardBreakerCard Card-featuredSquareToRectangleMedia Card-card" data-test="Card"><a href="https://www.cnbc.com/2022/07/13/wednesdays-top-analyst-calls-amazon-apple-tesla-netflix-twitter.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2022/07/13/wednesdays-top-analyst-calls-amazon-apple-tesla-netflix-twitter.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>Here are Wednesday&#x27;s biggest analyst calls: Amazon, Apple, Tesla, Netflix, Twitter, Snowflake &amp; more</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/michael-bloom/">Michael Bloom</a></span><span class="Card-time">38 min ago</span></div></div></div></div></div><div class="Column-squareLeadRight " data-test="Column"><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card" data-test="Card"><a href="https://www.cnbc.com/2022/07/13/goldman-says-this-stock-is-a-smart-defensive-play-in-the-economically-sensitive-construction-group.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2022/07/13/goldman-says-this-stock-is-a-smart-defensive-play-in-the-economically-sensitive-construction-group.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>Goldman says this stock is a smart defensive play in the economically sensitive construction group</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/jesse-pound/">Jesse Pound</a></span><span class="Card-time">2 hours ago</span></div></div></div></div><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card" data-test="Card"><a href="https://www.cnbc.com/2022/07/13/raymond-james-says-bath-body-works-is-oversold-and-will-jump-nearly-70percent-from-here.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2022/07/13/raymond-james-says-bath-body-works-is-oversold-and-will-jump-nearly-70percent-from-here.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>Raymond James says Bath &amp; Body Works is oversold and will jump nearly 70% from here</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/jesse-pound/">Jesse Pound</a></span><span class="Card-time">2 hours ago</span></div></div></div></div></div></div><div class="Button-buttonContainer"><a href="https://www.cnbc.com/pro/street-calls/" class="Button-buttonLink" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-arrowIcon"></span></a></div></div></section></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" class="CNBCFooter-logo" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li class="CNBCFooter-footerOption"><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li class="CNBCFooter-footerOption"><a href="https://together.nbcuni.com/advertise/?utm_source=cnbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank"><div>Advertise With Us</div></a></li><li class="CNBCFooter-footerOption"><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li class="CNBCFooter-socialOption"><a href="https://www.facebook.com/cnbc/" target="_blank"><span class="icon-social_facebook"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.twitter.com/cnbc/" target="_blank"><span class="icon-social_twitter"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.linkedin.com/company/cnbc/" target="_blank"><span class="icon-social_linkedin"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.instagram.com/cnbc/" target="_blank"><span class="icon-social_instagram"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.youtube.com/user/cnbc/" target="_blank"><span class="icon-social_youtube"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" target="_blank"><span class="icon-social_apple_news"></span></a></li><li class="CNBCFooter-socialOption"><a href="//www.cnbc.com/rss-feeds/" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><div class="CNBCFooter-linkButton">Get In Touch</div></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter CNBCFooter-smallHeader"><span class="icon-newsletter CNBCFooter-newsletterIcon"></span><span class="CNBCFooter-newsletterTitle">CNBC Newsletters</span></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><div class="CNBCFooter-linkButton">Sign Up Now</div></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/" class="CNBCFooter-privacyLink">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2022<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div><div class="App-proContentRecommendation"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '1000004',
        options: { url_append: 'comscorekw=PRO_Home_CNBC_Pro' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-d1cf36c7676a8bd09e82.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>