<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Disney reveals Marvel Cinematic Universe updates at D23 Expo</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107116573"/><meta itemProp="description" name="description" content="Disney unveiled more information about its burgeoning Marvel Cinematic Universe during the D23 Expo on Saturday."/><link rel="canonical" href="https://www.cnbc.com/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Everything we learned about the Marvel Cinematic Universe at the D23 Expo"/><meta property="og:description" content="Disney unveiled more information about its burgeoning Marvel Cinematic Universe during the D23 Expo on Saturday."/><meta property="og:url" content="https://www.cnbc.com/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html"/><meta property="og:site_name" content="CNBC"/><meta itemProp="dateCreated" content="2022-09-10T18:16:12+0000"/><meta itemProp="dateModified" content="2022-09-10T20:40:46+0000"/><meta itemProp="lastReviewed" content="2022-09-10T20:40:46+0000"/><meta itemProp="inLanguage" content="en-US"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772&amp;w=1920&amp;h=1080"/><div itemProp="publisher" itemscope="" itemType="https://schema.org/NewsMediaOrganization"><meta itemProp="name" content="CNBC"/><meta itemProp="url" content="https://www.cnbc.com"/><meta itemProp="foundingDate" content="&#x27;1989-04-17&#x27;"/></div><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html"/><meta name="twitter:title" content="Everything we learned about the Marvel Cinematic Universe at the D23 Expo"/><meta name="twitter:description" content="Disney unveiled more information about its burgeoning Marvel Cinematic Universe during the D23 Expo on Saturday."/><meta name="twitter:creator" content="@sarahwhit10"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-09-10T18:16:12+0000"/><meta property="article:modified_time" content="2022-09-10T20:40:46+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Walt Disney Co,Entertainment,Breaking News: Business,Movies,Life,Business,business news"/><meta itemProp="keywords" name="keywords" content="Walt Disney Co,Entertainment,Breaking News: Business,Movies,Life,Business,business news"/><meta itemProp="specialty" content="Walt Disney Co,Entertainment,Breaking News: Business,Movies,Life,Business"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107116573,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Disney unveiled more information about its burgeoning Marvel Cinematic Universe during the D23 Expo on Saturday.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"],"cssSelector":[".group p"]},"mainEntityOfPage":"https://www.cnbc.com/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html","url":"https://www.cnbc.com/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html","headline":"Everything we learned about the Marvel Cinematic Universe at the D23 Expo","dateCreated":"2022-09-10T18:16:12+0000","datePublished":"2022-09-10T18:16:12+0000","dateModified":"2022-09-10T20:40:46+0000","author":[{"@type":"Person","name":"Sarah Whitten","url":"https://www.cnbc.com/sarah-whitten/"}],"publisher":{"@type":"NewsMediaOrganization","name":"CNBC","url":"https://www.cnbc.com/","foundingDate":"1989-04-17","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":378,"height":98},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc","https://en.wikipedia.org/wiki/CNBC","https://www.youtube.com/cnbc"]},"articleSection":"Business News","keywords":["cnbc","Articles","Walt Disney Co","Entertainment","Breaking News: Business","Movies","Life","Business","Movies and Entertainment","Business News","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772","width":4000,"height":2666},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/107090278-1658165944090-gettyimages-1241978552-ESPN_STREAMING.jpeg?v=1662833772&w=720&h=405"}</script><meta property="article:section" content="Entertainment"/><link rel="amphtml" href="https://www.cnbc.com/amp/2022/09/10/disney-reveals-marvel-cinematic-universe-updates-at-d23-expo.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Sarah Whitten"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Walt Disney Co"/><meta property="article:tag" content="Entertainment"/><meta property="article:tag" content="Breaking News: Business"/><meta property="article:tag" content="Movies"/><meta property="article:tag" content="Life"/><meta property="article:tag" content="Business"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-93d694b00113970421a0.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-939d30c426b926a7963f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-eb59007d9c956165fbbc.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-768b6019a835d36e719d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-73831e1d4f145090270d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-970f6593071807153cce.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-7c33e1e02c3f8c1eca24.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-fe314456df9a02d66a12.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-78cb7ee2699fccec3b2f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-01c05a5fb68e753e8c58.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-43c97d81d58f0e7aba36.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-WatchLiveRightRail-f3e00e1188e319aae0d8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-LiveEventModule-97d05420170615ea345f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-19733a753307281a9e20.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-ff2426836d71b44a121b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-aae4e4419cb7d2dc1903.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Business_News_Life --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a><ul class="branding-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Climate"><a href="/climate/" class="nav-menu-subLink" tabindex="-1">Climate</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="CNBC Disruptor 50"><a href="/cnbc-disruptors/" class="nav-menu-subLink" tabindex="-1">CNBC Disruptor 50</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Equity and Opportunity"><a href="/equity-opportunity/" class="nav-menu-subLink" tabindex="-1">Equity and Opportunity</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Live TV"><a href="/live-tv" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Trade Alerts"><a href="/investingclub/cramer-trade-alert/" class="nav-menu-subLink" tabindex="-1">Trade Alerts</a></li><li data-text="Jim&#x27;s Morning Thoughts"><a href="/investingclub/cramers-morning-thoughts/" class="nav-menu-subLink" tabindex="-1">Jim&#x27;s Morning Thoughts</a></li><li data-text="Analysis"><a href="/investingclub/analysis/" class="nav-menu-subLink" tabindex="-1">Analysis</a></li><li data-text="Morning Meeting"><a href="/investingclub/morning-meeting/" class="nav-menu-subLink" tabindex="-1">Morning Meeting</a></li><li data-text="Trust Portfolio"><a href="/investingclub/charitable-trust/" class="nav-menu-subLink" tabindex="-1">Trust Portfolio</a></li></ul></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButtonBtn searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><div class="CNBCGlobalNav-watchListContainerBtn"><a href="/watchlist/">Watchlist</a></div><div class="SignInMenu-signInContainerBtn"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div><div class="SignUpMenu-signUpContainer"><div><div class="SignUpMenu-signUpMenu"><a href="#">Create free account</a></div></div></div></div></div></div></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-liveAlertAd BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-top-banner-placeholder="true"><script>
          (function() {
            const userMembershipOnLastVisit = localStorage.getItem("cnbcMeta__cachedUserMembership");
            if (!userMembershipOnLastVisit) {
              // If no user membership is stored, user is likely not logged in.
              // These users will typically see the banner.
              return;
            }

            const { isPro, isInvestingClubUser } = JSON.parse(userMembershipOnLastVisit);
            if (!(isPro || isInvestingClubUser)) {
              // We’re rendering the top banner for users who are not pro or investing club members.
              return;
            }

            // Hide the banner for pro and investing club users.
            const style = document.createElement("style");
            style.id = "top-banner-placeholder-style";
            style.innerHTML = "[data-top-banner-placeholder] { display: none; }";
            document.head.appendChild(style);
          })()
        </script></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/entertainment/" class="ArticleHeader-eyebrow">Entertainment</a><div><h1 class="ArticleHeader-headline">Everything we learned about the Marvel Cinematic Universe at the D23 Expo</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2022-09-10T18:16:12+0000" itemProp="datePublished">Published Sat, Sep 10 2022<span class="ArticleHeader-datetimeDivider"></span>2:16 PM EDT</time><span class="ArticleHeader-timestampDivider"></span><time data-testid="lastpublished-timestamp" dateTime="2022-09-10T20:40:46+0000">Updated 1 Min Ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer ArticleHeader-authorContainerWithWatchLive"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><img class="Author-authorPortrait" style="border:0" src="https://image.cnbcfm.com/api/v1/image/105778519-155189996091820190226-img_4218-edit.jpg?v=1551899998&amp;w=60&amp;h=60&amp;ffmt=webp" alt="thumbnail"/><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/sarah-whitten/" class="Author-authorName">Sarah Whitten<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/@sarahwhit10" class="Author-authorTwitter" target="_blank">@sarahwhit10</a></div></div></div></div></div><span><a href="/live-tv/" class="WatchLive-container">WATCH LIVE</a></span></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>Disney unveiled footage for &quot;Black Panther: Wakanda Forever,&quot; &quot;Ironheart,&quot; &quot;Secret Invasion,&quot; &quot;Werewolf by Night&quot; and more during the D23 Expo.</li><li>Matt Shakman, the director of &quot;WandaVision,&quot; will officially direct the MCU&#x27;s &quot;Fantastic Four&quot; feature film.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="RelatedQuotes-relatedQuotes" id="RegularArticle-RelatedQuotes"><div class="RelatedQuotes-titleAndTime"><p class="RelatedQuotes-text">In this article</p></div><ul class="RelatedQuotes-list"><li class="QuoteItem-item" aria-label="Quote for null"><a href="/quotes/DIS" class="QuoteItem-link"><span class="QuoteItem-symbol">DIS</span></a><span class="AddToWatchlistButton-watchlistContainer" id="RegularArticle-WatchlistDropdown" data-analytics-id="RegularArticle-WatchlistDropdown"><button class="AddToWatchlistButton-watchlistButton"><span class="AddToWatchlistButton-addWatchListFromTag"></span></button></span></li></ul></div><div class="InlineImage-imageEmbed" id="ArticleBody-InlineImage-107090278" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="InlineImage-imageEmbedCaption">The Disney+ Marvel website home screen on a laptop computer in the Brooklyn borough of New York, US, on Monday, July 18, 2022.</div><div class="InlineImage-imageEmbedCredit">Gabby Jones | Bloomberg | Getty Images</div></div></div></div><div class="group"><p>Hot on the heels of San Diego Comic Con in July, <a href="//www.cnbc.com/quotes/DIS" target="_blank">Disney</a> unveiled more information about its burgeoning Marvel Cinematic Universe during the D23 Expo on Saturday. </p><p>Marvel Studios head Kevin Feige teased that his team has a plan for the next ten years of Marvel&#x27;s cinematic universe, and plans to incorporate the Fantastic Four, X-Men and Deadpool into the mix of already established Marvel heroes. </p><div style="height:100%" class="lazyload-placeholder"></div><p>Here&#x27;s a breakdown of what audiences can expect from Disney&#x27;s Marvel Studios in the coming years:</p><p>Kevin Feige, head of Marvel Studios, started his portion of the D23 Expo panel with a rendition of &quot;I Can Do This All Day&quot; from &quot;Rogers: The Musical,&quot; which appeared in the Disney+ series &quot;Hawkeye.&quot;</p></div><h2 class="ArticleBody-subtitle"><a id="headline0"></a>&#x27;Black Panther: Wakanda Forever&#x27;</h2><div class="group"><p>Ryan Coogler, the director of &quot;Black Panther: Wakanda Forever,&quot; brought footage from the film, which is due out in theaters Nov. 11. The clips showed Queen Ramonda chastising the United Nations for trying to steal vibranium from Wakanda following the death of T&#x27;Challa. </p><p>The footage showcased the power of the Dora Milaje and set the stage for an epic fight against Namor and the Atlanteans.</p><p>&quot;Excited for you to walk out of the cinema and feel proud of what we brought to you,&quot; said Letitia Wright, who portrays Shuri in the film. </p><div style="height:100%" class="lazyload-placeholder"></div></div><h2 class="ArticleBody-subtitle"><a id="headline1"></a>&#x27;Ironheart&#x27;</h2><div class="group"><p>Audiences got a quick glimpse at Riri Williams in the &quot;Wakanda Forever&quot; footage, but Marvel also shared a peek at the &quot;Ironheart&quot; Disney+ series, which is still in production. The clips showed Riri building bits of the Ironheart armor and Feige teased that the show will focus on the cross section of magic and technology.</p></div><h2 class="ArticleBody-subtitle"><a id="headline2"></a>&#x27;Ant-Man and the Wasp: Quantumania&#x27;</h2><div class="group"><p>Paul Rudd, Evangeline Lilly and Johnathan Majors appeared on stage to discuss the upcoming &quot;Ant-Man and the Wasp: Quantumania,&quot; the first film in phase 5 of the MCU.</p><p>&quot;This thing is bananas,&quot; Rudd said.</p><p>&quot;This is going to be unlike anything you&#x27;ve seen from us and not to mention that guy,&quot; he said, pointing to Majors, who portrays Kang. &quot;Throws this whole thing into such new territory.&quot;</p><p>Footage shows the Lang, Van Dyne and Pym families being pulled into the quantum realm and faced with a terrible new foe: Kang the Conqueror.</p></div><h2 class="ArticleBody-subtitle"><a id="headline3"></a>&#x27;Werewolf by Night&#x27;</h2><div class="group"><p>Gael Garcia Bernal and Laura Donnelly star in &quot;Werewolf by Night,&quot; special Marvel Studios presentation coming to Disney+ in October.</p><p>The film, which is shot entirely black and white, harkens back to &quot;The Twilight Zone&quot; and old monster movies of the &#x27;30s and &#x27;40s. Early footage shown at D23 Expo suggests the film follows a group of monster hunters seeking out a monster among them.</p></div><h2 class="ArticleBody-subtitle"><a id="headline4"></a>&#x27;Secret Invasion&#x27;</h2><div class="group"><p>&quot;Secret Invasion&quot; follows a faction of shapeshifting aliens known as Skrulls who have infiltrated all aspects of life on Earth. The Skrulls first appeared in 2018&#x27;s &quot;Captain Marvel,&quot; which was set in the &#x27;90s.</p><p>Don Cheadle arrived to share footage from the upcoming Disney+ series filled with political intrigue and action. He also teased &quot;Armor Wars,&quot; a show that will begin shooting next year.</p></div><h2 class="ArticleBody-subtitle"><a id="headline5"></a>&#x27;Loki&#x27; and &#x27;Fantastic Four&#x27;</h2><div class="group"><p>Feige brought on the cast of &quot;Loki&#x27; to showcase a teaser trailer from the second season, which promises even more mischief. </p><p>He announced Matt Shakman, the director of &quot;WandaVision,&quot; will officially direct the MCU&#x27;s &quot;Fantastic Four&quot; feature film.</p></div><h2 class="ArticleBody-subtitle"><a id="headline6"></a>&#x27;Echo&#x27;</h2><div class="group"><p>&quot;Echo,&quot; a new Disney+ show that centers on a deaf female heroine, takes place after &quot;Hawkeye&quot; and features heavy use of American Sign Language. </p><p>Footage from the series shows the return of Vincent D&#x27;Onofrio as King Pin. Alaqua Cox reprises her role as the title character.</p></div><h2 class="ArticleBody-subtitle"><a id="headline7"></a>&#x27;Daredevil: Born Again&#x27;</h2><div class="group"><p>D&#x27;Onofrio, who had been on stage to promote &quot;Echo,&quot; was joined by Charlie Cox to share footage of Matthew Murdock aka Daredevil in &quot;She-Hulk.&#x27; No footage was shown from the show, as it has not begun filming. D&#x27;Onofrio will appear in the series.</p></div><h2 class="ArticleBody-subtitle"><a id="headline8"></a>&#x27;Captain America: New World Order&#x27;</h2><div class="group"><p>Anthony Mackie returns as Captain America in &quot;Captain America: New World Order.&quot; He was joined on stage by Danny Ramiez, who plays Joaquin Torres, Carl Lumbly as Isaiah Bradley and Tim Blacke Nelson as Samuel Sterns, aka the Leader.</p></div><h2 class="ArticleBody-subtitle"><a id="headline9"></a>&#x27;Thunderbolts&#x27;</h2><div class="group"><p>Feige announced the team that will be part of &quot;Thunderbolts.&quot; This includes Julia Louis-Dreyfus as Valentina Allegra de Fontaine, David Harbour as Red Guardian, Hannah John-Kamen as Ghost, Olga Kurylenko as Task Master, Wyatt Russel as John Walker aka U.S. Agent, Florence Pugh as Yelena Belova and Sebastian Stan as the Winter Soldier.</p><p>&quot;It tells you all you need to know about the Thunderbolts when the beloved Winter Soldier is the most table among them,&quot; Feige teased.</p></div><h2 class="ArticleBody-subtitle"><a id="headline10"></a>&#x27;The Marvels&#x27;</h2><div class="group"><p>Brie Larson, Iman Vellani and Teyonah Parris closed out the panel with footage from the upcoming film. Miss Marvel, Captain Monica Rambeau and Captain Marvel find their powers have become intertwined and the three heroes must become untangled. In the mean time, the three continue to accidentally swap places, leading to quite a few laughs.</p><p>The footage shown at the D23 Expo was action-packed and filled with comedic beats. Also, everyone&#x27;s favorite Flerkin, Goose, will be back for more antics.</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="WatchLiveRightRail-inline WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-7" data-test="watchLiveRightRail-4" data-analytics="RegularArticle-watchLiveRightRail-7-4"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div></div><div><div class="WatchLiveRightRail-rightRail WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-9" data-test="watchLiveRightRail-1" data-analytics="RegularArticle-watchLiveRightRail-9-1"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" class="CNBCFooter-logo" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li class="CNBCFooter-footerOption"><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li class="CNBCFooter-footerOption"><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li class="CNBCFooter-socialOption"><a href="https://www.facebook.com/cnbc/" target="_blank"><span class="icon-social_facebook"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.twitter.com/cnbc/" target="_blank"><span class="icon-social_twitter"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.linkedin.com/company/cnbc/" target="_blank"><span class="icon-social_linkedin"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.instagram.com/cnbc/" target="_blank"><span class="icon-social_instagram"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.youtube.com/user/cnbc/" target="_blank"><span class="icon-social_youtube"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" target="_blank"><span class="icon-social_apple_news"></span></a></li><li class="CNBCFooter-socialOption"><a href="//www.cnbc.com/rss-feeds/" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-newsAndAdvertiseSection"><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><div class="CNBCFooter-linkButton">Get In Touch</div></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">Advertise With Us</h4><a href="https://together.nbcuni.com/advertise/?utm_source=cnbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank"><div class="CNBCFooter-linkButton">Please Contact Us</div></a></div></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter CNBCFooter-smallHeader"><span class="icon-newsletter CNBCFooter-newsletterIcon"></span><span class="CNBCFooter-newsletterTitle">CNBC Newsletters</span></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><div class="CNBCFooter-linkButton">Sign Up Now</div></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/" class="CNBCFooter-privacyLink">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2022<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div><div class="App-proContentRecommendation"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '1000004',
        options: { url_append: 'comscorekw=Business_News_Life' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-5921eef6f23d0fbc9e23.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>