
<!DOCTYPE HTML>
<html prefix="og: http://ogp.me/ns#" itemscope itemtype="http://schema.org/WebPage">
    <head>
        
        <title itemprop="name">Apple makes iPhone screen fixes easier as states mull repair laws</title>
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        
  <meta charset="utf-8"><meta property="AssetType" content="cnbcnewsstory" /><meta property="pageNodeId" content="104515099" /><!-- premium asset !--><meta itemprop="description" name="description" content="Apple Inc customers will soon have more choices as the company looks to reduce long wait times for iPhone repairs at its retail stores." />
    
<meta itemprop="keywords" name="keywords" content="Technology, Apple Inc, Technology, Europe News, US: News, Retail, United States, California, Florida, Minnesota, business news">
<meta property="og:type"  content="article" /><meta property="og:url" content="http://www.cnbc.com/2017/06/07/exclusive-apple-makes-iphone-screen-fixes-easier-as-states-mull-repair-laws.html" /><meta property="og:site_name" content="CNBC" /><meta property="og:image" itemprop="image" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.1910x1000.jpg" /><meta property="og:title" content="Apple makes iPhone screen fixes easier as states mull repair laws" /><meta property="og:description" content="Apple Inc customers will soon have more choices as the company looks to reduce long wait times for iPhone repairs at its retail stores." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CNBC" /><meta name="twitter:url" content="http://www.cnbc.com/2017/06/07/exclusive-apple-makes-iphone-screen-fixes-easier-as-states-mull-repair-laws.html" /><meta name="twitter:title" content="Apple makes iPhone screen fixes easier as states mull repair laws" /><meta name="twitter:description" content="Apple Inc customers will soon have more choices as the company looks to reduce long wait times for iPhone repairs at its retail stores." /> <meta name="twitter:image:src" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.1910x1000.jpg" /><link rel="amphtml" href="//www.cnbc.com/amp/2017/06/07/exclusive-apple-makes-iphone-screen-fixes-easier-as-states-mull-repair-laws.html"><meta property="article:publisher" content="https://www.facebook.com/cnbc" /><meta property="article:published_time" content="2017-06-07T05:36:46-0400" /><meta property="article:modified_time" content="2017-06-07T05:43:43-0400" /><meta property="article:author" content="https://www.facebook.com/CNBC" /><meta name="author" content="CNBC" /><link href="https://plus.google.com/+CNBC" rel="author" /><meta property="article:section" content="Technology" /><meta property="article:tag" content="Apple Inc" /><meta property="article:tag" content="Technology" /><meta property="article:tag" content="Europe News" /><meta property="article:tag" content="US: News" /><meta property="article:tag" content="Retail" /><meta property="article:tag" content="United States" /><meta property="article:tag" content="California" /><meta property="article:tag" content="Florida" /><meta property="article:tag" content="Minnesota" /><meta name="news_keywords" content="Apple, iPhone, US, repairs" /><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))" /><meta name="GOOGLEBOT" content="unavailable_after: 31 Dec 9999 23:59:59 GMT" /><!-- structured data !--><meta itemprop="dateCreated" content="2017-06-07T05:38:51-0400" /><meta itemprop="dateModified" content="2017-06-07T05:43:43-0400" /><meta itemprop="lastReviewed" content="2017-06-07T05:43:43-0400" /><meta itemprop="sourceOrganization" content="CNBC" /><meta itemprop="inLanguage" content="en-US" /><meta itemprop="specialty" content="Apple, iPhone, US, repairs" /><meta itemprop="primaryImageOfPage" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.1910x1000.jpg" /><meta itemprop="isFamilyFriendly" content="true" /><meta itemprop="contentRating" content="NR" /><meta name="tp:PreferredRuntimes" content="universal" /><meta name="tp:PreferredFormats" content="M3U,MPEG4" /><meta name="tp:initialize" content="false" /><meta name="apple-itunes-app" content="app-id=398018310" app-argument="http://www.cnbc.com/id/104515099"><meta property="al:ios:app_name" content="CNBC Business News and Finance"><meta property="al:ios:app_store_id" content="398018310">

         <!-- Including styles as the first thing on the page-->
        
              <link href="//www.cnbc.com/staticcontent/global.2.css?vn=415" rel="stylesheet">


	<script id="javascript-lazy-loader" data-loader-url="https://js.cnbcfm.com/minify/js" type="text/javascript" src="https://js.cnbcfm.com/minify/js?modules=partner_experience&vn=415"></script>




<!--[if lt IE 9]>
	<script type="text/javascript" src="//www.cnbc.com/staticcontent/html5support.js?vn=415"></script>
<![endif]-->
        
        
       <!-- Styles from Skin -->
                    							    		    			    				    				
					    						    						    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		       		    		    			    				    				
					    						    						    							    								    							    							    							    							      				      			       		       		    									<link href="//www.cnbc.com/skinjoin?skins=2017%2F03%2F23%2Fcnbc-global.28_20_36.css?vn=1496357704|2016%2F04%2F05%2Fright-rail-source-hide_0.css?vn=1460493679|2016%2F05%2F11%2Fhide-feedback.css?vn=1463760405|2016%2F08%2F22%2Fcnbc_nav_skin_8.css?vn=1495142212|2016%2F12%2F30%2Fportfolios-nav-hide.css?vn=1483140728|2017%2F01%2F05%2Ftp_cursor_fix.css?vn=1483638002|2017%2F03%2F07%2Flisticle_fix.css?vn=1489599224|2013%2F07%2F30%2Ftable-fix.1.css?vn=1460487064&preview=" rel="stylesheet">
			
                <!-- End of Styles from skin -->
                					        
    
		

		
			<script type="text/javascript">
			var _sf_async_config = _sf_async_config || {};
			window._cbq = window._cbq || [];
			window._cbq.push(['_nodeid', '104515099']);
			window._cbq.push(['_image', 'http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.1910x1000.jpg']);
			 /** CONFIGURATION START **/

												 						window._sf_async_config.path  = '/2017/06/07/exclusive-apple-makes-iphone-screen-fixes-easier-as-states-mull-repair-laws.html';
 						 					 					window._sf_async_config.alias = '/id/104515099';
	 				 										window._sf_async_config.uid          = 48509;
			window._sf_async_config.domain       = 'cnbc.com';
						window._sf_async_config.useCanonical = true;
			 /** CONFIGURATION END **/
			var _sf_startpt = (new Date()).getTime();
			window.setTimeout(function() {
			  var hider = document.getElementById('chartbeat-flicker-control-style');
			  if (hider) {
				hider.parentNode.removeChild(hider);
			  }
			}, 1000);
		</script>
			
        <script type="text/javascript">
            var postLoadFunctions = {};
            var foresee_enabled = 1
            var dynamic_yield_enabled = 1
                    </script>
        

        <link itemprop="url" rel="canonical" href="http://www.cnbc.com/2017/06/07/exclusive-apple-makes-iphone-screen-fixes-easier-as-states-mull-repair-laws.html" />
        
                <!-- MPS insert_head -->
        





	
	<script>
	
	  var mpscall = {
	 				'site' : 'cnbc.com-relaunch'  ,  

					'content_id' : '104515099'  ,  

					'path' : '/id/104515099'  ,  

					'is_content' : '1'  ,  

					'is_sponsored' : '0'  ,  

					'adunits' : 'Top Banner|Badge A|Badge B|Badge C|Badge D|Flex Ad First|Box Ad 1|Non Iframe Custom|Inline Custom|Movable Box Ad|Responsive Rectangle'  ,  

					'keywords' : '~'  ,  

					'cat' : 'Technology'  ,  

					'cag[attribution_source]' : 'Reuters'  ,  

					'cag[configuration_franchise]' : 'Technology'  ,  

					'cag[project_management_team]' : 'CNBC Europe Team'  ,  

					'cag[related_primary]' : 'Apple Inc|Technology|Europe News|US: News|Retail|United States|California|Florida|Minnesota'  ,  

					'cag[related_more]' : 'Software|Health Care|United Kingdom|Machinery|Equipment and Services|Europe|Software and Computer Services|Ukraine'  ,  

					'cag[related_related]' : 'Computer and Electronics Retail|Information Technology'  ,  

					'cag[type_source]' : 'Reuters'  ,  

					'cag[type_franchise]' : 'Technology|Technology|Software|Health Care|Europe News|US: News|Retail|Machinery|Equipment and Services|Computer and Electronics Retail|Software and Computer Services|Information Technology'  ,  

					'cag[type_cnbcteam]' : 'CNBC Europe Team'  ,  

					'cag[type_company]' : 'Apple Inc'  ,  

					'cag[type_place]' : 'United Kingdom|United States|California|Europe|Florida|Ukraine|Minnesota'  ,  

					'cag[brand]' : 'none'  ,  

					'cag[device]' : 'web'  ,  

					'hline' : 'Technology'  ,  

					'type' : 'cnbcnewsstory'  ,  

					'template' : 'story_simple'  ,  

					'title' : 'Apple makes iPhone screen fixes easier as states mull repair laws'  ,  

					'pubdate' : '1496828331'  ,  

					'stitle' : 'Apple RTRS 170607 EU'  ,  

					'subtype' : 'section'  ,  

					'id' : '104515099'  ,  

					'nid' : '104515099'  

				
		}, mpsopts = {
	      
	    "host" : 'mps.cnbc.com',
	    "updatecorrelator" : true
	    
	  }, mps = mps || {};
	  
	  document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
	  
	</script>
		
	
        <!-- end of MPS insert_head -->

        <!-- Global insert_head -->
        <!-- MPS Global Head Insert BEGIN -->
<link rel='apple-touch-icon' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-57.jpg' /> <link rel='apple-touch-icon' sizes='72x72' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-72.jpg' /> <link rel='apple-touch-icon' sizes='114x114' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' />
<!-- MPS Global Head Insert END -->
        <!-- MPS3 Application Component - Desktop Version Insert HEAD BEGIN -->
<script type="text/javascript">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</script>


<!-- ADmantX Head Insert Begin -->
<script>
    var admantx_url = ('https:'==document.location.protocol?'https:':'http:')+'//usasync01.admantx.com/admantx/service?request=' + escape('{"decorator":"template.nbc_template","key":"62263fff3cc1d07f85c7f8261a0c8f7dc096b35f59c82a713f20a9db8d562ff2","method":"descriptor","filter":"default","mode":"async","type":"URL","body":"' + escape(document.location.href) + '"}');

    function admantx_callback(data) {
        if (top.__nbcudigitaladops_inject && top.__nbcudigitaladops_inject.dtprm) {
            if (data && data.admants) {
                if (data.status == "OK") {
                    for (var x = 0; x < data.admants.length; x++) {
                        var kv = 'adg=' + data.admants[x] + ';';
                        top.__nbcudigitaladops_inject.dtprm(kv)
                    }
                } else {
                    top.__nbcudigitaladops_inject.dtprm("asg=othererror;")
                }
            }
        }
    }


      (function() {
          var sct = document.createElement('script');
          sct.src = admantx_url;
          sct.type = 'text/javascript';
          sct.async = 'true';
          var domel = document.getElementsByTagName('script')[0];
          domel.parentNode.insertBefore(sct, domel);
      })();

</script>
<!-- ADmantX Head Insert End -->

<!-- Google PII Fix BEGIN -->
<script>
var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[];
mps._queue.mpsinit.push(function() { 
  (function(){
    mps._urlContainsEmail = function() {
      var _qs = window.location.href;
      if (!_qs) {
        return false;
      }
      var _regex = /([^=&/<>()[].,;:s@"]+(.[^=&/<>()[].,;:s@"]+)*)@(([[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}])|(([a-zA-Z-0-9]+.)+[a-zA-Z]{2,}))/;
      return _regex.test(_qs);
    };
    if (mps._urlContainsEmail()) {
      mps._debug('[MPS]: email address detected in url, bypass gpt.');
      if (mps.response && mps.response.dart && typeof(mps.response.dart.adunits) === 'object') {
        if (typeof(window._mpspixZ) != 'string') {
          window._mpspixZ = (function(a){var b="abcdefghiklmnopqrstuvwxyz".split("");a||(a=Math.floor(Math.random()*b.length));for(var c="",d=0;d<a;d++)c+=b[Math.floor(Math.random()*b.length)];return c})(12)
        }
        for (var i in mps.response.dart.adunits) {
          var pixelurl = ((document.location.protocol === 'https') ? 'https' : 'http') + '://pix.nbcuni.com/a-pii.gif?X=piiblock&S=' + mps.pagevars.instance + '&P=' + mps.pagevars.mpsid + '&A=' + i + '&U=' + encodeURIComponent(window.location.href) + '&_=' + window._mpspixZ;
          mps.response.dart.adunits[i].data = '<img id="div-gpt-x-0" class="mps-slot" data-mps-slot="x" data-mps-loadset="0" style="width:0;height:0;margin:0;padding:0;border:0;display:none;" src="' + pixelurl + '"/>';
        }
      }
      mps.cloneAd = function() { return false; }
      return true;
    } else {
      return false;
    }
  })();
});
</script>
<!-- Google PII Fix END -->

<!-- Piano Ad Block Detection: BEGIN -->
<script>
    var setAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setAdblockerCookie(true);");
    script.setAttribute("onload", "setAdblockerCookie(false);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
<!-- Piano Ad Block Detection: END -->

<meta itemprop="speakable" itemscope itemtype="https://schema.org/SpeakableSpecification" itemref="speakablemeta1 speakablemeta2">
<meta id="speakablemeta1" itemprop="cssSelector" content=".title">
<meta id="speakablemeta2" itemprop="xpath" content="/html/head/meta[@name='description']">

<!-- MPS3 Application Component - Desktop Version Insert HEAD END -->
        <!-- End Global insert_head -->
        
    <script  type="text/javascript" src= "//www.cnbc.com/staticContent/showads.js"></script>

    
    
    <!-- <script  type="text/javascript" src= "//www.cnbc.com/staticContent/showads.js"></script> -->
    </head>
    <body id="page_story_simple" class='web cnbc large  '>
         
         
        

        
<div class="dart_wrapper dart_ads_noniframe_noniframecustom  badge-ad" id="dart_wrapper_noniframecustom">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_noniframecustom', 'noniframecustom'));	
	});
</script> 
</div>
        <!-- begin mps section -->
        
        <!-- end mps section -->

        <!-- BEGIN FRAME -->
            
            <div id="cnbc-contents" class="cnbc-contents">
                
                                                        
                
                                                                                
                                                                                                                
                    <!--BEGIN HEADER -->
<!--for different templates--><!--for different templates--><header id="cnbc-new-header" class=""><div class="main-header"><div class="header-content"><a href="http://www.cnbc.com"><img id="cnbc-logo" src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png" width="189" height="49" title="CNBC" alt="CNBC" /></a><div class="symbol-search"><div class="input-container"><input placeholder="Search Quotes, News &amp; Video"><span class="lookup"><a class="btn-lookup" href="javascript:void(0)"><i class="fa fa-search fa-2"></i></a></span><span class="close-search"><a class="btn-lookup-close" href="javascript:void(0)"><i class="fa fa-times fa-2"></i></a></span></div><div class="lookup-results hide"><ul class="lookup-list"></ul></div></div><div class="ad">
<div class="dart_wrapper dart_ads_noniframe_badgea  badge-ad" id="dart_wrapper_badgea">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_badgea', 'badgea'));	
	});
</script> 
</div></div><div class="promo_heavy_container"><div id="promo_102633906_heavy_container" class="promo_heavy_container"></div></div></div></div><div class="main-header-nav"><div class="header-nav-content"><nav class="cnbc-menu">












<script type="text/javascript">window.cnbc = window.cnbc || {};window.cnbc.config = window.cnbc.config || {};window.cnbc.config.product = "web";window.cnbc.config.isWeekendMode = false;</script><a id="sm-logo" href="http://www.cnbc.com"><img src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png" width="123"></a><ul id="nav"><li class="site-set"><a href="http://www.cnbc.com/" class="nav-home" data-onclick="#"><span class="homeLabel">HOME</span><span class="icon arrow-down"><i class="fa fa-chevron-down fa-1"></i></span></a><ul class="home-geo-container"><li>EDITION</li></ul></li>	<li class="news"><a data-trkNavAttr="navigation:news:news:104515099" href="http://www.cnbc.com/us-news/" class="expandable">News</a><ul>	<li ><a data-trkNavAttr="navigation:news:economy:104515099" href="http://www.cnbc.com/economy/">Economy</a></li>
	<li ><a data-trkNavAttr="navigation:news:finance:104515099" href="http://www.cnbc.com/finance/">Finance</a></li>
	<li ><a data-trkNavAttr="navigation:news:healthcare:104515099" href="http://www.cnbc.com/health-care/">Health Care</a></li>
	<li ><a data-trkNavAttr="navigation:news:realestate:104515099" href="http://www.cnbc.com/real-estate/">Real Estate</a></li>
	<li ><a data-trkNavAttr="navigation:news:wealth:104515099" href="http://www.cnbc.com/wealth/">Wealth</a></li>
	<li ><a data-trkNavAttr="navigation:news:autos:104515099" href="http://www.cnbc.com/autos/">Autos</a></li>
	<li ><a data-trkNavAttr="navigation:news:earnings:104515099" href="http://www.cnbc.com/earnings/">Earnings</a></li>
	<li ><a data-trkNavAttr="navigation:news:energy:104515099" href="http://www.cnbc.com/energy/">Energy</a></li>
	<li ><a data-trkNavAttr="navigation:news:news-life:104515099" href="http://www.cnbc.com/life/">Life</a></li>
	<li ><a data-trkNavAttr="navigation:news:media:104515099" href="http://www.cnbc.com/media/">Media</a></li>
	<li ><a data-trkNavAttr="navigation:news:politics:104515099" href="http://www.cnbc.com/politics/">Politics</a></li>
	<li ><a data-trkNavAttr="navigation:news:retail:104515099" href="http://www.cnbc.com/retail/">Retail</a></li>
	<li ><a data-trkNavAttr="navigation:news:commentary:104515099" href="http://www.cnbc.com/commentary/">Commentary</a></li>
	<li ><a data-trkNavAttr="navigation:news:specialreports:104515099" href="http://www.cnbc.com/special-reports/">Special Reports</a></li>
	<li ><a data-trkNavAttr="navigation:news:asia:104515099" href="http://www.cnbc.com/asia-news/">Asia</a></li>
	<li ><a data-trkNavAttr="navigation:news:europe:104515099" href="http://www.cnbc.com/europe-news/">Europe</a></li>
	<li ><a data-trkNavAttr="navigation:news:cfo-council:104515099" href="http://www.cnbc.com/global-cfo-council/">CFO Council</a></li>
</ul></li>
	<li class="markets"><a data-trkNavAttr="navigation:markets:markets:104515099" href="http://www.cnbc.com/markets/" class="expandable">Markets</a><ul>	<li ><a data-trkNavAttr="navigation:markets:premarkets:104515099" href="http://www.cnbc.com/pre-markets/">Pre-Markets</a></li>
	<li ><a data-trkNavAttr="navigation:markets:us:104515099" href="http://www.cnbc.com/us-markets/">U.S.</a></li>
	<li ><a data-trkNavAttr="navigation:markets:asia:104515099" href="http://www.cnbc.com/markets-asia-pacific/">Asia</a></li>
	<li ><a data-trkNavAttr="navigation:markets:europe:104515099" href="http://www.cnbc.com/markets-europe/">Europe</a></li>
	<li ><a data-trkNavAttr="navigation:markets:stocks:104515099" href="http://www.cnbc.com/stocks/">Stocks</a></li>
	<li ><a data-trkNavAttr="navigation:markets:commodities:104515099" href="http://www.cnbc.com/commodities/">Commodities</a></li>
	<li ><a data-trkNavAttr="navigation:markets:currencies:104515099" href="http://www.cnbc.com/currencies/">Currencies</a></li>
	<li ><a data-trkNavAttr="navigation:markets:bonds:104515099" href="http://www.cnbc.com/bonds/">Bonds</a></li>
	<li ><a data-trkNavAttr="navigation:markets:funds:104515099" href="http://www.cnbc.com/mutual-funds/">Funds</a></li>
	<li ><a data-trkNavAttr="navigation:markets:etfs:104515099" href="http://www.cnbc.com/exchange-traded-funds/">ETFs</a></li>
</ul></li>
	<li class="investing"><a data-trkNavAttr="navigation:investing:investing:104515099" href="http://www.cnbc.com/investing/" class="expandable">Investing</a><ul>	<li ><a data-trkNavAttr="navigation:investing:tradingnation:104515099" href="http://www.cnbc.com/trading-nation/">Trading Nation</a></li>
	<li ><a data-trkNavAttr="navigation:investing:tradingtalk:104515099" href="http://www.cnbc.com/trader-talk/">Trader Talk</a></li>
	<li ><a data-trkNavAttr="navigation:investing:financialadvisors:104515099" href="http://www.cnbc.com/financial-advisors/">Financial Advisors</a></li>
	<li ><a data-trkNavAttr="navigation:investing:personalfinance:104515099" href="http://www.cnbc.com/personal-finance/">Personal Finance</a></li>
	<li ><a data-trkNavAttr="navigation:investing:etf-street:104515099" href="http://www.cnbc.com/etf-street/">Etf Street</a></li>
	<li ><a data-trkNavAttr="navigation:investing:portfolio:104515099" href="http://portfolio.cnbc.com/">Portfolio</a></li>
	<li ><a data-trkNavAttr="navigation:investing:watchlist:104515099" href="http://watchlist.cnbc.com/">Watchlist</a></li>
	<li ><a data-trkNavAttr="navigation:investing:stockscreener:104515099" href="http://www.cnbc.com/id/15839076">Stock Screener</a></li>
	<li ><a data-trkNavAttr="navigation:investing:fundscreener:104515099" href="http://www.cnbc.com/id/15839074">Fund Screener</a></li>
</ul></li>
	<li class="tech"><a data-trkNavAttr="navigation:tech:tech:104515099" href="http://www.cnbc.com/technology/" class="expandable">Tech</a><ul>	<li ><a data-trkNavAttr="navigation:tech:mobile:104515099" href="http://www.cnbc.com/mobile/">Mobile</a></li>
	<li ><a data-trkNavAttr="navigation:tech:socialmedia:104515099" href="http://www.cnbc.com/social-media/">Social Media</a></li>
	<li ><a data-trkNavAttr="navigation:tech:enterprise:104515099" href="http://www.cnbc.com/enterprise/">Enterprise</a></li>
	<li ><a data-trkNavAttr="navigation:tech:gaming:104515099" href="http://www.cnbc.com/gaming/">Gaming</a></li>
	<li ><a data-trkNavAttr="navigation:tech:cybersecurity:104515099" href="http://www.cnbc.com/cybersecurity/">Cybersecurity</a></li>
	<li ><a data-trkNavAttr="navigation:tech:tech-guide:104515099" href="http://www.cnbc.com/tech-guide/">Tech Guide</a></li>
</ul></li>
	<li class="makeit"><a data-trkNavAttr="navigation:makeit:makeit:104515099" href="http://www.cnbc.com/make-it/" class="expandable">Make It</a><ul>	<li ><a data-trkNavAttr="navigation:makeit:entrepreneurs:104515099" href="http://www.cnbc.com/make-it/entrepreneurs/">Entrepreneurs</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:leadership:104515099" href="http://www.cnbc.com/make-it/leadership/">Leadership</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:careers:104515099" href="http://www.cnbc.com/make-it/careers/">Careers</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:money:104515099" href="http://www.cnbc.com/make-it/money/">Money</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:specials:104515099" href="http://www.cnbc.com/make-it/special-reports/">Specials</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:shows:104515099" href="http://www.cnbc.com/make-it/shows/">Shows</a></li>
</ul></li>
	<li class="video"><a data-trkNavAttr="navigation:video:video:104515099" href="http://video.cnbc.com" class="expandable">Video</a><ul>	<li ><a data-trkNavAttr="navigation:video:topvideo:104515099" href="http://www.cnbc.com/top-video/">Top Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:latestvideo:104515099" href="http://www.cnbc.com/video-all/">Latest Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:usvideo:104515099" href="http://www.cnbc.com/us-video/">U.S. Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:asiavideo:104515099" href="http://www.cnbc.com/asia-video/">Asia Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:europevideo:104515099" href="http://www.cnbc.com/europe-video/">Europe Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:ceointerviews:104515099" href="http://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li>
	<li ><a data-trkNavAttr="navigation:video:analystinterviews:104515099" href="http://www.cnbc.com/video-analyst-interviews/">Analyst Interviews</a></li>
	<li ><a data-trkNavAttr="navigation:video:fullepisodes:104515099" href="http://www.cnbc.com/live-tv/">Full Episodes</a></li>
</ul></li>
	<li class="shows"><a data-trkNavAttr="navigation:shows:shows:104515099" href="http://www.cnbc.com/tv-worldwide/" class="expandable">Shows</a><ul>	<li ><a data-trkNavAttr="navigation:shows:watchlive:104515099" href="http://www.cnbc.com/live-tv/">Watch Live</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcus:104515099" href="http://www.cnbc.com/tv-worldwide/">CNBC U.S. Business Day</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcusprime:104515099" href="http://www.cnbc.com/make-it/shows/">CNBC U.S. Primetime</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcasiapacific:104515099" href="http://www.cnbc.com/asia-business-day/">CNBC Asia-Pacific</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbceurope:104515099" href="http://www.cnbc.com/europe-television/">CNBC Europe</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcworld:104515099" href="http://www.cnbc.com/global-television-shows/">CNBC World</a></li>
	<li ><a data-trkNavAttr="navigation:shows:fullepisodes:104515099" href="http://www.cnbc.com/live-tv/">Full Episodes</a></li>
</ul></li>
<li class="more"><div id="hamburger" class="hamburger-menu"><span></span><span></span><span></span></div><a href="javascript:void(0)" class="singleton">More</a><div class="more-container"><div class="more-nav grid"><div class="grid-cell cell1"><div class="grid-col"><ul class="more-mobile-login more"><ul class="log-info unreg-user more"><li id="mobile-signin"><a href="http://www.cnbc.com/application/generic/?action=signin">Log In</a></li><li class="pipe"><span>|</span></li><li id="mobile-signup" class="cnbcRegister"><a href="http://www.cnbc.com/application/generic/?action=signup">Register</a></li></ul><ul class="log-info reg-user more hide"><li id="mobile-logout"><a href="javascript:void(0);">Log Out</a></li></ul></ul><ul class="more-news more"><li class="header"><a data-trkNavAttr="navigation:more:news:104515099" href="http://www.cnbc.com/us-news/" class="expandable">News</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="economy">
		<a href="http://www.cnbc.com/economy/"  data-trkNavAttr="navigation:more:economy:104515099">
			Economy
					</a>
	</li>
																	<li class="finance">
		<a href="http://www.cnbc.com/finance/"  data-trkNavAttr="navigation:more:finance:104515099">
			Finance
					</a>
	</li>
																	<li class="healthcare">
		<a href="http://www.cnbc.com/health-care/"  data-trkNavAttr="navigation:more:healthcare:104515099">
			Health Care
					</a>
	</li>
																	<li class="realestate">
		<a href="http://www.cnbc.com/real-estate/"  data-trkNavAttr="navigation:more:realestate:104515099">
			Real Estate
					</a>
	</li>
																	<li class="wealth">
		<a href="http://www.cnbc.com/wealth/"  data-trkNavAttr="navigation:more:wealth:104515099">
			Wealth
					</a>
	</li>
																	<li class="autos">
		<a href="http://www.cnbc.com/autos/"  data-trkNavAttr="navigation:more:autos:104515099">
			Autos
					</a>
	</li>
																	<li class="news-consumer">
		<a href="http://www.cnbc.com/consumers/"  data-trkNavAttr="navigation:more:news-consumer:104515099">
			Consumer
					</a>
	</li>
																	<li class="earnings">
		<a href="http://www.cnbc.com/earnings/"  data-trkNavAttr="navigation:more:earnings:104515099">
			Earnings
					</a>
	</li>
																	<li class="energy">
		<a href="http://www.cnbc.com/energy/"  data-trkNavAttr="navigation:more:energy:104515099">
			Energy
					</a>
	</li>
																	<li class="news-life">
		<a href="http://www.cnbc.com/life/"  data-trkNavAttr="navigation:more:news-life:104515099">
			Life
					</a>
	</li>
																	<li class="media">
		<a href="http://www.cnbc.com/media/"  data-trkNavAttr="navigation:more:media:104515099">
			Media
					</a>
	</li>
																	<li class="politics">
		<a href="http://www.cnbc.com/politics/"  data-trkNavAttr="navigation:more:politics:104515099">
			Politics
					</a>
	</li>
																	<li class="retail">
		<a href="http://www.cnbc.com/retail/"  data-trkNavAttr="navigation:more:retail:104515099">
			Retail
					</a>
	</li>
																	<li class="commentary">
		<a href="http://www.cnbc.com/commentary/"  data-trkNavAttr="navigation:more:commentary:104515099">
			Commentary
					</a>
	</li>
																	<li class="specialreports">
		<a href="http://www.cnbc.com/special-reports/"  data-trkNavAttr="navigation:more:specialreports:104515099">
			Special Reports
					</a>
	</li>
																	<li class="asia">
		<a href="http://www.cnbc.com/asia-news/"  data-trkNavAttr="navigation:more:asia:104515099">
			Asia
					</a>
	</li>
																	<li class="europe">
		<a href="http://www.cnbc.com/europe-news/"  data-trkNavAttr="navigation:more:europe:104515099">
			Europe
					</a>
	</li>
																	<li class="cfo-council">
		<a href="http://www.cnbc.com/global-cfo-council/"  data-trkNavAttr="navigation:more:cfo-council:104515099">
			CFO Council
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-pro more"><li class="header"><a data-trkNavAttr="navigation:more:pro:104515099" href="http://www.cnbc.com/pro" class="expandable">Pro</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="viewall">
		<a href="http://www.cnbc.com/pro"  data-trkNavAttr="navigation:more:viewall:104515099">
			View All
					</a>
	</li>
																	<li class="pro_franchise">
		<a href="http://www.cnbc.com/pro-story"  data-trkNavAttr="navigation:more:pro_franchise:104515099">
			News & Analysis
					</a>
	</li>
																	<li class="provideo">
		<a href="http://www.cnbc.com/pro-video"  data-trkNavAttr="navigation:more:provideo:104515099">
			Video
					</a>
	</li>
																	<li class="protalks">
		<a href="http://www.cnbc.com/protalks"  data-trkNavAttr="navigation:more:protalks:104515099">
			PRO Talks
					</a>
	</li>
																	<li class="prouncut">
		<a href="http://www.cnbc.com/pro-uncut"  data-trkNavAttr="navigation:more:prouncut:104515099">
			PRO Uncut
					</a>
	</li>
																	<li class="kensho">
		<a href="http://www.cnbc.com/kensho"  data-trkNavAttr="navigation:more:kensho:104515099">
			Kensho Stats
					</a>
	</li>
														<li class="take_tour">
		<a href="javascript:void(0)" id="pro-tour" >
			Take a Tour
					</a>
	</li>
																	<li class="subscribe2">
		<a href="http://www.cnbc.com/application/pro"  data-trkNavAttr="navigation:more:subscribe2:104515099">
			Subscribe
					</a>
	</li>
</ul></li></ul><ul class="more-markets more"><li class="header"><a data-trkNavAttr="navigation:more:markets:104515099" href="http://www.cnbc.com/markets/" class="expandable">Markets</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="premarkets">
		<a href="http://www.cnbc.com/pre-markets/"  data-trkNavAttr="navigation:more:premarkets:104515099">
			Pre-Markets
					</a>
	</li>
																	<li class="us">
		<a href="http://www.cnbc.com/us-markets/"  data-trkNavAttr="navigation:more:us:104515099">
			U.S.
					</a>
	</li>
																	<li class="asia">
		<a href="http://www.cnbc.com/markets-asia-pacific/"  data-trkNavAttr="navigation:more:asia:104515099">
			Asia
					</a>
	</li>
																	<li class="europe">
		<a href="http://www.cnbc.com/markets-europe/"  data-trkNavAttr="navigation:more:europe:104515099">
			Europe
					</a>
	</li>
																	<li class="stocks">
		<a href="http://www.cnbc.com/stocks/"  data-trkNavAttr="navigation:more:stocks:104515099">
			Stocks
					</a>
	</li>
																	<li class="commodities">
		<a href="http://www.cnbc.com/commodities/"  data-trkNavAttr="navigation:more:commodities:104515099">
			Commodities
					</a>
	</li>
																	<li class="currencies">
		<a href="http://www.cnbc.com/currencies/"  data-trkNavAttr="navigation:more:currencies:104515099">
			Currencies
					</a>
	</li>
																	<li class="bonds">
		<a href="http://www.cnbc.com/bonds/"  data-trkNavAttr="navigation:more:bonds:104515099">
			Bonds
					</a>
	</li>
																	<li class="funds">
		<a href="http://www.cnbc.com/mutual-funds/"  data-trkNavAttr="navigation:more:funds:104515099">
			Funds
					</a>
	</li>
																	<li class="etfs">
		<a href="http://www.cnbc.com/exchange-traded-funds/"  data-trkNavAttr="navigation:more:etfs:104515099">
			ETFs
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-makeit more"><li class="header"><a data-trkNavAttr="navigation:more:makeit:104515099" href="http://www.cnbc.com/make-it/" class="expandable">Make It</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="entrepreneurs">
		<a href="http://www.cnbc.com/make-it/entrepreneurs/"  data-trkNavAttr="navigation:more:entrepreneurs:104515099">
			Entrepreneurs
					</a>
	</li>
																	<li class="leadership">
		<a href="http://www.cnbc.com/make-it/leadership/"  data-trkNavAttr="navigation:more:leadership:104515099">
			Leadership
					</a>
	</li>
																	<li class="careers">
		<a href="http://www.cnbc.com/make-it/careers/"  data-trkNavAttr="navigation:more:careers:104515099">
			Careers
					</a>
	</li>
																	<li class="money">
		<a href="http://www.cnbc.com/make-it/money/"  data-trkNavAttr="navigation:more:money:104515099">
			Money
					</a>
	</li>
																	<li class="specials">
		<a href="http://www.cnbc.com/make-it/special-reports/"  data-trkNavAttr="navigation:more:specials:104515099">
			Specials
					</a>
	</li>
																	<li class="shows">
		<a href="http://www.cnbc.com/make-it/shows/"  data-trkNavAttr="navigation:more:shows:104515099">
			Shows
					</a>
	</li>
</ul></li></ul><ul class="more-investing more"><li class="header"><a data-trkNavAttr="navigation:more:investing:104515099" href="http://www.cnbc.com/investing/" class="expandable">Investing</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="tradingnation">
		<a href="http://www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:tradingnation:104515099">
			Trading Nation
					</a>
	</li>
																	<li class="tradingtalk">
		<a href="http://www.cnbc.com/trader-talk/"  data-trkNavAttr="navigation:more:tradingtalk:104515099">
			Trader Talk
					</a>
	</li>
																	<li class="financialadvisors">
		<a href="http://www.cnbc.com/financial-advisors/"  data-trkNavAttr="navigation:more:financialadvisors:104515099">
			Financial Advisors
					</a>
	</li>
																	<li class="personalfinance">
		<a href="http://www.cnbc.com/personal-finance/"  data-trkNavAttr="navigation:more:personalfinance:104515099">
			Personal Finance
					</a>
	</li>
																	<li class="etf-street">
		<a href="http://www.cnbc.com/etf-street/"  data-trkNavAttr="navigation:more:etf-street:104515099">
			Etf Street
					</a>
	</li>
																	<li class="portfolio">
		<a href="http://portfolio.cnbc.com/"  data-trkNavAttr="navigation:more:portfolio:104515099">
			Portfolio
					</a>
	</li>
																	<li class="watchlist">
		<a href="http://watchlist.cnbc.com/"  data-trkNavAttr="navigation:more:watchlist:104515099">
			Watchlist
					</a>
	</li>
																	<li class="stockscreener">
		<a href="http://www.cnbc.com/id/15839076"  data-trkNavAttr="navigation:more:stockscreener:104515099">
			Stock Screener
					</a>
	</li>
																	<li class="fundscreener">
		<a href="http://www.cnbc.com/id/15839074"  data-trkNavAttr="navigation:more:fundscreener:104515099">
			Fund Screener
					</a>
	</li>
</ul></li></ul></div></div><div class="grid-cell cell2"><div class="grid-col"><ul class="more-tech more"><li class="header"><a data-trkNavAttr="navigation:more:tech:104515099" href="http://www.cnbc.com/technology/" class="expandable">Tech</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="mobile">
		<a href="http://www.cnbc.com/mobile/"  data-trkNavAttr="navigation:more:mobile:104515099">
			Mobile
					</a>
	</li>
																	<li class="socialmedia">
		<a href="http://www.cnbc.com/social-media/"  data-trkNavAttr="navigation:more:socialmedia:104515099">
			Social Media
					</a>
	</li>
																	<li class="enterprise">
		<a href="http://www.cnbc.com/enterprise/"  data-trkNavAttr="navigation:more:enterprise:104515099">
			Enterprise
					</a>
	</li>
																	<li class="gaming">
		<a href="http://www.cnbc.com/gaming/"  data-trkNavAttr="navigation:more:gaming:104515099">
			Gaming
					</a>
	</li>
																	<li class="cybersecurity">
		<a href="http://www.cnbc.com/cybersecurity/"  data-trkNavAttr="navigation:more:cybersecurity:104515099">
			Cybersecurity
					</a>
	</li>
																	<li class="tech-guide">
		<a href="http://www.cnbc.com/tech-guide/"  data-trkNavAttr="navigation:more:tech-guide:104515099">
			Tech Guide
					</a>
	</li>
</ul></li></ul><ul class="more-video more"><li class="header"><a data-trkNavAttr="navigation:more:video:104515099" href="http://video.cnbc.com" class="expandable">Video</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="topvideo">
		<a href="http://www.cnbc.com/top-video/"  data-trkNavAttr="navigation:more:topvideo:104515099">
			Top Video
					</a>
	</li>
																	<li class="latestvideo">
		<a href="http://www.cnbc.com/video-all/"  data-trkNavAttr="navigation:more:latestvideo:104515099">
			Latest Video
					</a>
	</li>
																	<li class="usvideo">
		<a href="http://www.cnbc.com/us-video/"  data-trkNavAttr="navigation:more:usvideo:104515099">
			U.S. Video
					</a>
	</li>
																	<li class="asiavideo">
		<a href="http://www.cnbc.com/asia-video/"  data-trkNavAttr="navigation:more:asiavideo:104515099">
			Asia Video
					</a>
	</li>
																	<li class="europevideo">
		<a href="http://www.cnbc.com/europe-video/"  data-trkNavAttr="navigation:more:europevideo:104515099">
			Europe Video
					</a>
	</li>
																	<li class="ceointerviews">
		<a href="http://www.cnbc.com/video-ceo-interviews/"  data-trkNavAttr="navigation:more:ceointerviews:104515099">
			CEO Interviews
					</a>
	</li>
																	<li class="analystinterviews">
		<a href="http://www.cnbc.com/video-analyst-interviews/"  data-trkNavAttr="navigation:more:analystinterviews:104515099">
			Analyst Interviews
					</a>
	</li>
																	<li class="fullepisodes">
		<a href="http://www.cnbc.com/live-tv/"  data-trkNavAttr="navigation:more:fullepisodes:104515099">
			Full Episodes
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-shows more"><li class="header"><a data-trkNavAttr="navigation:more:shows:104515099" href="http://www.cnbc.com/tv-worldwide/" class="expandable">Shows</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="cnbcus">
		<a href="http://www.cnbc.com/tv-worldwide/"  data-trkNavAttr="navigation:more:cnbcus:104515099">
			CNBC U.S. Business Day
					</a>
	</li>
																	<li class="cnbcusprime">
		<a href="http://www.cnbc.com/make-it/shows/"  data-trkNavAttr="navigation:more:cnbcusprime:104515099">
			CNBC U.S. Primetime
					</a>
	</li>
																	<li class="cnbcasiapacific">
		<a href="http://www.cnbc.com/asia-business-day/"  data-trkNavAttr="navigation:more:cnbcasiapacific:104515099">
			CNBC Asia-Pacific
					</a>
	</li>
																	<li class="cnbceurope">
		<a href="http://www.cnbc.com/europe-television/"  data-trkNavAttr="navigation:more:cnbceurope:104515099">
			CNBC Europe
					</a>
	</li>
																	<li class="cnbcworld">
		<a href="http://www.cnbc.com/global-television-shows/"  data-trkNavAttr="navigation:more:cnbcworld:104515099">
			CNBC World
					</a>
	</li>
</ul></li></ul><ul class="more-special-reports more"><li class="header"><a data-trkNavAttr="navigation:more:Special Reports:104515099" href="http://www.cnbc.com/special-reports/" class="expandable">Special Reports</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="iconic-tour">
		<a href="http://www.cnbc.com/road-to-iconic/"  data-trkNavAttr="navigation:more:Iconic Tour:104515099">
			Iconic Tour
					</a>
	</li>
																	<li class="trading-the-world-">
		<a href="http://www.cnbc.com/trading-the-world/"  data-trkNavAttr="navigation:more:Trading the World :104515099">
			Trading the World 
					</a>
	</li>
																	<li class="cnbc-disruptor-50">
		<a href="http://www.cnbc.com/cnbc-disruptors/"  data-trkNavAttr="navigation:more:CNBC Disruptor 50:104515099">
			CNBC Disruptor 50
					</a>
	</li>
																	<li class="lasting-legacy">
		<a href="http://www.cnbc.com/lasting-legacy/"  data-trkNavAttr="navigation:more:Lasting Legacy:104515099">
			Lasting Legacy
					</a>
	</li>
																	<li class="modern-medicine">
		<a href="http://www.cnbc.com/modern-medicine/"  data-trkNavAttr="navigation:more:Modern Medicine:104515099">
			Modern Medicine
					</a>
	</li>
																	<li class="portfolio-perspective">
		<a href="http://www.cnbc.com/portfolio-perspective/"  data-trkNavAttr="navigation:more:Portfolio Perspective:104515099">
			Portfolio Perspective
					</a>
	</li>
																	<li class="college-game-plan-">
		<a href="http://www.cnbc.com/college-game-plan/"  data-trkNavAttr="navigation:more:College Game Plan :104515099">
			College Game Plan 
					</a>
	</li>
																	<li class="investing-in:-israel">
		<a href="http://www.cnbc.com/investing-in-israel/"  data-trkNavAttr="navigation:more:Investing in: Israel:104515099">
			Investing in: Israel
					</a>
	</li>
																	<li class="tech-drivers">
		<a href="http://www.cnbc.com/tech-drivers/"  data-trkNavAttr="navigation:more:Tech Drivers:104515099">
			Tech Drivers
					</a>
	</li>
																	<li class="the-brave-ones">
		<a href="http://www.cnbc.com/the-brave-ones/"  data-trkNavAttr="navigation:more:The Brave Ones:104515099">
			The Brave Ones
					</a>
	</li>
																	<li class="trading-nation">
		<a href="http://www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:Trading Nation:104515099">
			Trading Nation
					</a>
	</li>
																	<li class="shaping-the-future">
		<a href="http://www.cnbc.com/shaping-the-future/"  data-trkNavAttr="navigation:more:Shaping the future:104515099">
			Shaping the future
					</a>
	</li>
																	<li class="future-opportunities">
		<a href="http://www.cnbc.com/future-opportunities/"  data-trkNavAttr="navigation:more:Future Opportunities:104515099">
			Future Opportunities
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-original-series more"><li class="header"><span>Original Series</span></li><li class="sub-nav-menu"><ul class="more">																	<li class="executive-edge">
		<a href="http://www.cnbc.com/executive-edge/"  data-trkNavAttr="navigation:more:Executive Edge:104515099">
			Executive Edge
					</a>
	</li>
																	<li class="trading-nation">
		<a href="http://www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:Trading Nation:104515099">
			Trading Nation
					</a>
	</li>
																	<li class="futures-now">
		<a href="http://www.cnbc.com/futures-now/"  data-trkNavAttr="navigation:more:Futures Now:104515099">
			Futures Now
					</a>
	</li>
																	<li class="retire-well">
		<a href="http://www.cnbc.com/retirewell/"  data-trkNavAttr="navigation:more:Retire Well:104515099">
			Retire Well
					</a>
	</li>
																	<li class="the-pulse-@-1-market">
		<a href="http://www.cnbc.com/the-pulse/"  data-trkNavAttr="navigation:more:The Pulse @ 1 Market:104515099">
			The Pulse @ 1 Market
					</a>
	</li>
																	<li class="the-bottom-line">
		<a href="http://www.cnbc.com/the-bottom-line/"  data-trkNavAttr="navigation:more:The Bottom Line:104515099">
			The Bottom Line
					</a>
	</li>
</ul></li></ul><ul class="more-cnbc-events more"><li class="header"><span>CNBC Events</span></li><li class="sub-nav-menu"><ul class="more">																	<li class="davos">
		<a href="http://www.cnbc.com/davos-world-economic-forum/"  data-trkNavAttr="navigation:more:Davos:104515099">
			Davos
					</a>
	</li>
																	<li class="delivering-alpha">
		<a href="http://www.cnbc.com/delivering-alpha-ii/"  data-trkNavAttr="navigation:more:Delivering Alpha:104515099">
			Delivering Alpha
					</a>
	</li>
																	<li class="emerge-americas">
		<a href="http://www.cnbc.com/emerge-americas/"  data-trkNavAttr="navigation:more:eMerge Americas:104515099">
			eMerge Americas
					</a>
	</li>
																	<li class="iconic--conference">
		<a href="http://www.cnbc.com/iconic-conference/"  data-trkNavAttr="navigation:more:iCONIC  Conference:104515099">
			iCONIC  Conference
					</a>
	</li>
																	<li class="cambridge-cyber-summit">
		<a href="http://www.cnbc.com/securing-our-future/"  data-trkNavAttr="navigation:more:Cambridge Cyber Summit:104515099">
			Cambridge Cyber Summit
					</a>
	</li>
																	<li class="sohn-conference">
		<a href="http://www.cnbc.com/sohn/"  data-trkNavAttr="navigation:more:Sohn Conference:104515099">
			Sohn Conference
					</a>
	</li>
</ul></li></ul><ul class="more-follow-cnbc more"><li class="header"><span>Follow CNBC</span></li><li class="sub-nav-menu"><ul class="more">																	<li class=" social ">
		<a href="https://www.facebook.com/cnbc"  data-trkNavAttr="navigation:more::104515099">
			
							<i class="webresource    fa fa-facebook"></i>
					</a>
	</li>
																	<li class=" social ">
		<a href="https://twitter.com/cnbc"  data-trkNavAttr="navigation:more::104515099">
			
							<i class="webresource     fa fa-twitter"></i>
					</a>
	</li>
</ul></li></ul><ul class="more-internationalization more"><li class="site-set sub-nav-menu"><ul class=" more home-geo-container"><li class="header">EDITION</li></ul></li></ul><ul class="more-go-up more"><li class="go-up sub-nav-menu"><a href="javascript:void(0)"><i class="fa fa-chevron-circle-up fa-3"></i></a></li></ul></div></div></div></div></li></ul>
<div id="featured-menu-container"><div id="login-container"><ul class="log-info" id="unreg-user"><li class="iconContainer login expandable"><a href="javascript:void(0)" class="singleton"><i class="fa fa-user fa-2"></i></a><ul><li class="cnbcRegister"><a href="javascript:void(0);">Register</a></li><li><a id="signin" href="javascript:void(0);">Log In</a></li></ul></li></ul><ul id="reg-user" class="log-info hide"><li class="iconContainer login expandable"><a href="javascript:void(0)" class="singleton"><i class="fa fa-user fa-2"></i></a><ul class='registered'><li><a href="http://www.cnbc.com/account#profile">Profile</a></li><li><a href="http://www.cnbc.com/account#newsletter">Email Preferences</a></li><li class="link-pro-user"><a href="http://www.cnbc.com/account#pro">PRO</a></li><li><a id="signout" href="javascript:void(0);">Sign Out</a></li></ul></li></ul></div><ul class="log-info"><li class="pro"><a data-trkNavAttr="navigation:pro:pro:104515099" href="http://www.cnbc.com/pro" data-onclick="#" class="expandable">Pro</a><ul><li class="viewall"><a data-trkNavAttr="navigation:pro:viewall:104515099" href="/pro">View All</a></li><li class="pro_franchise"><a data-trkNavAttr="navigation:pro:pro_franchise:104515099" href="/pro-story">News & Analysis</a></li><li class="provideo"><a data-trkNavAttr="navigation:pro:provideo:104515099" href="/pro-video">Video</a></li><li class="protalks"><a data-trkNavAttr="navigation:pro:protalks:104515099" href="/protalks">PRO Talks</a></li><li class="prouncut"><a data-trkNavAttr="navigation:pro:prouncut:104515099" href="/pro-uncut">PRO Uncut</a></li><li class="kensho"><a data-trkNavAttr="navigation:pro:kensho:104515099" href="/kensho">Kensho Stats</a></li><li class="take_tour"><a href='javascript:void(0)' id="pro-tour">Take a Tour</a></li><li class="subscribe2"><a data-trkNavAttr="navigation:pro:subscribe2:104515099" href="/application/pro">Subscribe</a></li></ul></li><li class="livetv"><a data-trkNavAttr="navigation:livetv:livetv:104515099" href="javascript:void(0)" data-onclick="#" class="expandable">LIVE TV</a><ul><li class="watch-cnbc-tv"><a data-trkNavAttr="navigation:livetv:watch-cnbc-tv:104515099" href="http://www.cnbc.com/live-tv/">Watch CNBC TV</a></li><li class="watch-cnbc-pro"><a data-trkNavAttr="navigation:livetv:watch-cnbc-pro:104515099" href="http://www.cnbc.com/application/pro">Watch CNBC Pro</a></li></ul></li><li class="watchlist"><a data-trkNavAttr="navigation:watchlist:watchlist:104515099" href="http://watchlist.cnbc.com/"  class="singleton">Watchlist</a></li></ul></div><div id="quickLinks">	<a class="button" id="markets"  data-trkNavAttr="navigation:top:markets:104515099"  href="http://www.cnbc.com/markets/"><i class="fa fa-markets"></i></a>
	<a class="button" id="video"  data-trkNavAttr="navigation:top:video:104515099"  href="http://video.cnbc.com"><i class="fa fa-video"></i></a>
	<a class="button" id="quotesearch"  href="javascript:void(0),"><i class="fa fa-quotesearch"></i></a>
</div></nav></div></div><!--might not need this for make it--><div id="toPopup"><div class="close"><a class="btn_header">X</a></div><div id="popup_content"></div><!--your content end--></div><!--toPopup end--><div id="backgroundPopup"></div><!--might not need this for make it--></header>
<!-- END HEADER -->

                
                

                
                    

                

                
                
               

                                
                                                    	<div id='cnbc-alert-container-breaking-news' class="news-alert breaking-news hide" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="breaking-news-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>

					<div class="alert-close-button" id="breaking-news-close-button">&times</div>

				<div style="clear:both;"></div>
					</div>
	</div>
</div>
                                	<div id='cnbc-alert-container-pro-alert' class="news-alert pro-alert hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="pro-alert-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>

					<div class="alert-close-button" id="pro-alert-close-button">&times</div>

				<div style="clear:both;"></div>
					</div>
	</div>
</div>
                                	<div id='cnbc-alert-container-watch-live' class="news-alert watch-live hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="watch-live-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>

					<div class="alert-close-button" id="watch-live-close-button">&times</div>

				<div style="clear:both;"></div>
					</div>
	</div>
</div>
                                	<div id='cnbc-alert-container-watch-live-international' class="news-alert watch-live-international hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="watch-live-international-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>

					<div class="alert-close-button" id="watch-live-international-close-button">&times</div>

				<div style="clear:both;"></div>
					</div>
	</div>
</div>
                                    

                
                

                
                
                

                <div class="cnbc-body " itemscope itemtype="http://schema.org/NewsArticle">
                                                                                <!-- MPS iframe:ad -->
                    
  <!-- MPS iframe:ad -->
  
<div class="dart_wrapper dart_ads_noniframe_topbanner  badge-ad" id="dart_wrapper_topbanner">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_topbanner', 'topbanner'));	
	});
</script> 
</div>
  
  <!-- end of MPS iframe ad -->

                    
                    <!-- end of MPS iframe ad -->
                    
    
      
		<h2 class="cnbc-clearfix pagehead pageheadnav" id="page_header">
		 <div id="franchise-header-badge">
		
<div class="dart_wrapper dart_ads_noniframe_badgec  badge-ad" id="dart_wrapper_badgec">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_badgec', 'badgec'));	
	});
</script> 
</div>
	 </div>
									<a class="header_title last breadcrumb" href="/technology/">Tech</a>
		
					    			<div class="menu" id="pageHeadNav">
				<ul>
																		<li class="first selected">
								<a href="/technology/">Tech</a>
							</li>
																								<li class="">
								<a href="/mobile/">Mobile</a>
							</li>
																								<li class="">
								<a href="/social-media/">Social Media</a>
							</li>
																								<li class="">
								<a href="/enterprise/">Enterprise</a>
							</li>
																								<li class="">
								<a href="/cybersecurity/">Cybersecurity</a>
							</li>
																								<li class=" last">
								<a href="/tech-guide/">Tech Guide</a>
							</li>
																																								
				</ul>
			</div>
			</h2>

  
    <div class="story-top"><div  class="story-header-left twoCol"><h1 class="title" itemprop="name" >Apple makes iPhone screen fixes easier as states mull repair laws</h1>
<time class="datestamp"  itemprop="datePublished" datetime="2017-06-07T05:36:46-0400">10 Mins Ago</time><span class="sourcelogo" id="sourcelogo-reuters" itemprop="sourceOrganization">Reuters</span></div><div class="story-header-right">
	<div>
					<div class='share-count-container hide'>
				<div class='share-total'></div>
				<div class='share-text'>SHARES</div>
			</div>
			

		<div id="social_bar_top" class="gigyasharebar"></div>
		
			
	</div>
</div></div>
  
    
    <section class="cols2">
	    <div class="unit col1">
        
              

  
  
<article>
	<div class="story">
        		<div id="article_body" class="content">            

                                             

	




																
																	
			
						<div class="group-container ">
						
																							
			
			

			
																		

									
													
<div class="embed-container image" itemscope itemtype="http://schema.org/ImageObject">
			    	<img src="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.530x298.jpg?v=1496200016" alt="" width='530' height='298'/>
    			<meta itemprop="image" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/05/30/104500419-GettyImages-606021900.jpg?v=1496200016" /><meta itemprop="width" content="width='530'" /><meta itemprop="height" content="height='298'" /><meta itemprop="datePublished" content="2017-05-30T23:06:56-0400" /><meta itemprop="dateCreated" content="2017-05-30T23:06:35-0400" /><meta itemprop="dateModified" content="2017-05-30T23:06:55-0400" /><meta itemprop="uploadDate" content="2017-05-30T23:06:35-0400" /><meta itemprop="expires" content="2099-12-31" /> <!-- TODO: defaulting to 2099 until we get the expiry date from toolbelt --><meta itemprop="encodingFormat" content="jpg" /><meta itemprop="author" content="Sean Gallup | Getty Images" /><meta itemprop="publisher" content="Getty Images" />
					<div class="attribution">Sean Gallup | Getty Images</div>
					</div>
	

									
			
			
										<div class="group" itemprop="articleBody">
																		<p>Hey Siri, where can I get my cracked iPhone screen fixed?</p>
															
																			    														<p><a class="inline_quotes" data-gdsid="8016" data-inline-quote-symbol="AAPL" href="http://data.cnbc.com/quotes/AAPL" target="_self">Apple Inc</a> customers will soon have more choices as the company looks to reduce long wait times for iPhone repairs at its retail stores.</p>
															
																			    														<p>By the end of 2017, Apple will to put its proprietary machines for mending cracked iPhone glass in about 400 authorized third-party repair centers in 25 countries, company executives told Reuters.</p>
															
																						<div id="inline_movable_ad"></div>
												    														<p>Among the first recipients is Minneapolis-based Best Buy, which has long sold and serviced Apple products. The electronics retailer already has one of the screen-repair machines at a Miami-area store and one coming soon to an outlet in Sunnyvale, California.</p>
															
																			    														<p>Fixing cracked screens may seem like small potatoes, but it's a multi-billion-dollar global business. The move is also a major shift for Apple. The company had previously restricted use of its so-called Horizon Machine to its nearly 500 retail stores and mail-in repair centers; and it has guarded its design closely.</p>
															
																			    																</div>
					</div>
																	
																	
			
						<div class="group-container ">
						
																																		

																																										
			
			

			
																		

									
																							
																				
						
												
													
								<div class="inline-player">
									
<div class="pro-video-chapters fall" trkId="3000624970">
			<div class="handler" style="display:none;">
			<span>
				<span class="tag">show chapters</span><i class="fa fa-chevron-down" aria-hidden="true"></i>
			</span>
		</div>
		<ul style="margin-bottom:-298px;display:none">
			</ul>
</div>

									<!-- new asset.tpl begin --><div id='player_1_104515099_1' class="asset  cnbcvideo imgasset desc_size600_400 featuredPromo">        <span itemscope itemtype="http://schema.org/ImageObject" class="video-icon">
                    <a href='http://video.cnbc.com/gallery/?video=3000624970' data-VideoID='3000624970' data-VideoType='' class=''  >
                                                <img src="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/06/06/104513142-GettyImages-542051568-bozoma-saint-john.600x400.jpg?v=1496762230" alt="Global Marketing Manager at iTunes Bozoma Saint John." title="Uber snags chief brand officer from Apple Music" width='600' height='400' />
                    
                </a>
        <meta itemprop="image" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/06/06/104513142-GettyImages-542051568-bozoma-saint-john.jpg?v=1496762230" /><meta itemprop="width" content="width='600'" /><meta itemprop="height" content="height='400'" /><meta itemprop="datePublished" content="2017-06-06T11:17:10-0400" /><meta itemprop="dateCreated" content="2017-06-06T11:16:30-0400" /><meta itemprop="dateModified" content="2017-06-06T11:17:10-0400" /><meta itemprop="uploadDate" content="2017-06-06T11:16:30-0400" /><meta itemprop="expires" content="2099-12-31" /> <!-- TODO: defaulting to 2099 until we get the expiry date from toolbelt --><meta itemprop="encodingFormat" content="jpg" /><meta itemprop="author" content="Getty Images" /><meta itemprop="publisher" content="CNBC" /> <meta itemprop="caption" content="Global Marketing Manager at iTunes Bozoma Saint John." /> 
        </span> 
    
        

			<a href='http://video.cnbc.com/gallery/?video=3000624970' data-VideoID='3000624970' data-VideoType=''  class=' headline-overlay'    data-nodeID='104513929' >
    				<i class="fa fa-video"></i>
				

	<div class="headline"  >
				    	                 
            Uber snags chief brand officer from Apple Music<span class=" cnbc-font-icon icon-cnbc-video">&nbsp;</span>&nbsp;&nbsp;
			                        <time>12 Hours Ago |  01:18</time>	</div>
				
					

					</a>	



</div><!-- new asset.tpl end -->
								</div>
													
									
			
			
										<div class="group" itemprop="articleBody">
																		<p>The change also comes as eight U.S. states have launched "right to repair" bills aimed at prying open the tightly controlled repair networks of Apple and other high-tech manufacturers.</p>
															
																			    														<p>Apple said legislative pressure was not a factor in its decision to share its technology. It allowed Reuters to view and photograph the machines in action at a lab near its Cupertino, California headquarters. Until now, Apple had never formally acknowledged the Horizon Machine's existence.</p>
															
																			    														<p>The initial roll-out aims to put machines in 200, or about 4 percent, of Apple's 4,800 authorized service providers worldwide over the next few months. The company plans to double that figure by the end of the year.</p>
															
																			    														<p>"We've been on a quest to expand our reach," said Brian Naumann, senior director of service operations at Apple. He said repair wait times have grown at some of the company's busiest retail stores.</p>
															
																			    														<p>Pilot testing started a year ago. In addition to Miami, a few machines already are operating at third-party repair centers in the Bay Area, London, Shanghai and Singapore. Shops in some countries where Apple has no retail presence will also be early recipients, including locations in Colombia, Norway and South Korea. Apple would not say how much its partners are paying for the equipment.</p>
															
																			    																</div>
					</div>
																	
																	
			
						<div class="group-container ">
						
																																		

																																										
			
			

			
																		

									
																							
																				
						
												
													
								<div class="inline-player">
									
<div class="pro-video-chapters fall" trkId="3000624964">
			<div class="handler" style="display:none;">
			<span>
				<span class="tag">show chapters</span><i class="fa fa-chevron-down" aria-hidden="true"></i>
			</span>
		</div>
		<ul style="margin-bottom:-298px;display:none">
			</ul>
</div>

									<!-- new asset.tpl begin --><div id='player_2_104515099_2' class="asset  cnbcvideo imgasset desc_size600_400 featuredPromo">        <span itemscope itemtype="http://schema.org/ImageObject" class="video-icon">
                    <a href='http://video.cnbc.com/gallery/?video=3000624964' data-VideoID='3000624964' data-VideoType='' class=''  >
                                                <img src="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/06/06/104513908-3ED1-CB-BosaAlert-060617.600x400.jpg?v=1496781627" alt="Apple marketing executive joins Uber" title="Apple marketing executive joins Uber" width='600' height='400' />
                    
                </a>
        <meta itemprop="image" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2017/06/06/104513908-3ED1-CB-BosaAlert-060617.jpg?v=1496781627" /><meta itemprop="width" content="width='600'" /><meta itemprop="height" content="height='400'" /><meta itemprop="datePublished" content="2017-06-06T16:40:27-0400" /><meta itemprop="dateCreated" content="2017-06-06T16:40:24-0400" /><meta itemprop="dateModified" content="2017-06-06T16:40:27-0400" /><meta itemprop="uploadDate" content="2017-06-06T16:40:24-0400" /><meta itemprop="expires" content="2099-12-31" /> <!-- TODO: defaulting to 2099 until we get the expiry date from toolbelt --><meta itemprop="encodingFormat" content="jpg" /><meta itemprop="author" content="" /><meta itemprop="publisher" content="CNBC" />
        </span> 
    
        

			<a href='http://video.cnbc.com/gallery/?video=3000624964' data-VideoID='3000624964' data-VideoType=''  class=' headline-overlay'    data-nodeID='104513855' >
    				<i class="fa fa-video"></i>
				

	<div class="headline"  >
				    	                 
            Apple marketing executive joins Uber<span class=" cnbc-font-icon icon-cnbc-video">&nbsp;</span>&nbsp;&nbsp;
			                        <time>13 Hours Ago |  00:56</time>	</div>
				
					

					</a>	



</div><!-- new asset.tpl end -->
								</div>
													
									
			
			
										<div class="group" itemprop="articleBody">
																		<p>To be sure, any mall repair kiosk can replace a cracked iPhone screen. Apple says its customers can get their devices fixed at non-authorized shops without voiding their warranties as long as the technician caused no damage.</p>
															
																			    														<p>But the Horizon Machine is needed to remedy the trickiest mishaps, such as when the fingerprint sensor attached to the back of the glass gets damaged when a phone is dropped.</p>
															
																			    														<p>For security, only Apple's fix-it machine can tell the iPhone's processor, its silicon brain, to recognize a replacement sensor. Without it, the iPhone won't unlock with the touch of a finger. Banking apps that require a fingerprint won't work either, including the Apple Pay digital wallet.</p>
															
																			    																</div>
					</div>
																	
																	
			
						<div class="group-container ">
												<h4 class="subtitle">&quot;Right to repair&quot;&nbsp;gaining steam</h4>
										
			
			
			

			
						
			
										<div class="group" itemprop="articleBody">
																		<p>Apple has sold more than 1 billion iPhones worldwide, many to customers who don't live near an Apple Store or an authorized third-party repair center.</p>
															
																			    														<p>For fixes, many have turned to mom-and-pop shops and independent technicians that now dominate the trade. Research firm IBISWorld estimates the global cell phone repair business generates about $4 billion in revenue per year.</p>
															
																			    														<p>Many of these entrepreneurs do good work. Some don't. All use copycat parts because Apple, like other major manufacturers, doesn't supply original parts or repair manuals to anyone but authorized service partners.</p>
															
																			    														<p>Big companies defend this arrangement as the only way they can guarantee high-quality repair work and keep hackers away from the proprietary software that makes their products tick.</p>
															
																			    														<p>Consumer advocates, however, say their aim is to wring outsized profits from repairs. Independent technicians often charge less than the cost of a factory fix.</p>
															
																			    														<p>Enter right-to-repair bills. New York, Massachusetts, Tennessee, Illinois, Minnesota, Nebraska, Kansas and Wyoming have introduced legislation looking to aid small shops and do-it-yourself tinkerers.</p>
															
																			    																</div>
					</div>
																	
																	
			
						<div class="group-container ">
						
																																		

																																										
			
			

			
																		

									
																							
																				
						
												
													
								<div class="inline-player">
									
<div class="pro-video-chapters fall" trkId="3000624949">
			<div class="handler" style="display:none;">
			<span>
				<span class="tag">show chapters</span><i class="fa fa-chevron-down" aria-hidden="true"></i>
			</span>
		</div>
		<ul style="margin-bottom:-298px;display:none">
			</ul>
</div>

									<!-- new asset.tpl begin --><div id='player_4_104515099_4' class="asset  cnbcvideo imgasset desc_size600_400 featuredPromo">        <span itemscope itemtype="http://schema.org/ImageObject" class="video-icon">
                    <a href='http://video.cnbc.com/gallery/?video=3000624949' data-VideoID='3000624949' data-VideoType='' class=''  >
                                                <img src="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2015/06/16/102764334-476372140.600x400.jpg?v=1472075286" alt="Apple CEO Tim Cook" title="The technical case for an Apple rally" width='600' height='400' />
                    
                </a>
        <meta itemprop="image" content="http://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2015/06/16/102764334-476372140.jpg?v=1472075286" /><meta itemprop="width" content="width='600'" /><meta itemprop="height" content="height='400'" /><meta itemprop="datePublished" content="2015-06-16T16:29:08-0400" /><meta itemprop="dateCreated" content="2015-06-16T16:28:40-0400" /><meta itemprop="dateModified" content="2016-08-24T17:48:06-0400" /><meta itemprop="uploadDate" content="2015-06-16T16:28:40-0400" /><meta itemprop="expires" content="2099-12-31" /> <!-- TODO: defaulting to 2099 until we get the expiry date from toolbelt --><meta itemprop="encodingFormat" content="jpg" /><meta itemprop="author" content="Getty Images" /><meta itemprop="publisher" content="Getty Images" /> <meta itemprop="caption" content="Apple CEO Tim Cook" /> 
        </span> 
    
        

			<a href='http://video.cnbc.com/gallery/?video=3000624949' data-VideoID='3000624949' data-VideoType=''  class=' headline-overlay'    data-nodeID='104513715' >
    				<i class="fa fa-video"></i>
				

	<div class="headline"  >
				    	                 
            The technical case for an Apple rally<span class=" cnbc-font-icon icon-cnbc-video">&nbsp;</span>&nbsp;&nbsp;
			                        <time>13 Hours Ago |  03:18</time>	</div>
				
					

					</a>	



</div><!-- new asset.tpl end -->
								</div>
													
									
			
			
										<div class="group" itemprop="articleBody">
																		<p>These proposed measures would require manufacturers to supply repair manuals, diagnostic tools and authentic replacement parts at fair prices to independent technicians and the general public. Apple, heavy equipment manufacturer Caterpillar Inc and medical device maker Medtronic Plc have lobbied against New York's bill. In Nebraska, Apple sent its state and local lobbying chief Steve Kester to visit the Republican lawmaker sponsoring that state's measure.</p>
															
																			    														<p>"Apple is telling me this is a bad thing because you're going to have a mecca for hackers in Nebraska," State Sen. Lydia Brasch said of Kester's February visit.</p>
															
																			    														<p>Apple hasn't commented on the bills, but a trade group it belongs to contends the Nebraska measure would force the company to divulge how it secures sensitive data on the iPhone.</p>
															
																			    														<p>"Think about how much of our personal lives are in this device," said Mike Lanigan, head engineer for Apple's service efforts.</p>
															
																			    																</div>
					</div>
																	
																	
			
						<div class="group-container last">
												<h4 class="subtitle">Inside the lab</h4>
										
			
			
			

			
						
			
										<div class="group" itemprop="articleBody">
																		<p>Apple got into the screen-fixing business just three years ago with the introduction of the iPhone 5. Up until then, customers whose phones were out of warranty paid a "repair" fee, but Apple simply replaced the entire phone.</p>
															
																			    														<p>Lanigan said customers have been requesting repair service since shortly after the introduction of the iPhone in 2007, but the company waited until it could perfect the process.</p>
															
																			    														<p>"We view the service aspect of this as all part of the overall Apple experience," Lanigan said.</p>
															
																			    														<p>Apple doesn't break out repair revenue in its financial statements. Analysts estimate it at $1 billion to $2 billion annually for all products.</p>
															
																			    														<p>As Apple's screen mending has matured, its prices have dropped to $129 to $149, depending on screen size, from $229. That's competitive with many independent shops for newer iPhones. Still, some technicians charge as little as $60 to fix older models.</p>
															
																			    														<p>Apple says its process aims to make the display look like it just came out of the box. To demonstrate, the company allowed Reuters to observe the Horizon Machine at a repair lab in Sunnyvale, California.</p>
															
																			    														<p>In the cavernous, brightly lit lab painted in Apple's signature sparkling white, two lab technicians clad in T-shirts, shorts and tennis shoes scurried between rows of long white metal tables stuffed with test equipment.</p>
															
																			    														<p>Dozens of Horizon Machines lined the tables. The contraptions, gray metal boxes the size of a microwave with a swing-out windowed door, vary slightly in shape depending on the model of iPhone they repair. Apple would not say where the machines were made or by whom.</p>
															
																			    														<p>In a smaller training room, a technician laid out the tools Apple uses to fix iPhone screens: special screwdrivers for the iPhone's five- and three-lobed screws, a custom suction-cup for loosening the screen without tearing the delicate ribbon cables behind it, and a press to squeeze iPhone 7s to ensure waterproofing.</p>
															
																			    														<p>Once the new screen is mounted, the iPhone goes into the Horizon Machine, which allows Apple's software to communicate with the fresh hardware. Over the course of 10 to 12 minutes, the machine talks to the phone's operating system to pair the fingerprint sensor to the phone's brain.</p>
															
																			    														<p>While that unfolds, a mechanical finger jabs the screen in multiple places to test the touch-sensitive surface. The machine also fine tunes the display and software to match the precise colors and calibration of the original.</p>
															
																			    														<p>"We design for a customer experience that exceeds anything our competitors try to do," said Naumann, Apple's service chief. "We endeavor to make it right at the same standard as when the customer bought the product." (Editing by Jonathan Weber and Marla Dickerson)</p>
															
																			    																</div>
					</div>
	
            		</div>

         
        
        
		        

        <div id="taboola_article_you_may_like">
        





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('taboola-article-you-may-like')));
</script>
        </div>
    </div>
</article>




        
  
   

  
          <div><div id="social-tools-panel"></div></div>
      

  
                  <div class="subsection related  ">
        <h2 class="module-header">Related Securities</h2>
                	

	
	







	<div class="flex_chart storyChart" data-quote-type="quick-quote">
																																																																																																																																																																																										
				
	
			<table class="data quoteTable" cellspacing="0">
			<thead>
				<tr>
									<th class="first text"><div class="chart-text-container"><span class="csv-qoute-header-text">Symbol</span></div></th>
																	<th ><div class="chart-text-container"><span class='csv-qoute-header-text'>Price</span></div></th>
																																	<th >&nbsp;</th>
																			<th ><div class="chart-text-container"><span class='csv-qoute-header-text'>Change</span></div></th>
																																					<th class="last"><div class="chart-text-container"><span class='csv-qoute-header-text'>%Change</span></div></th>
									</tr>
			</thead>
			<tbody>
				
																																																				<tr data-table-chart-symbol=AAPL data-table-chart-alt-symbol=AAPL.O>
																		<td class="first text" data-field="symbol"><a href="http://data.cnbc.com/quotes/AAPL">AAPL</a></td>
																				<td data-field=last></td>
																																						<td class="arrow" data-field="change_arrow"><div class="icon unch">---</div></td>
																						<td data-field=change></td>
																																											<td data-field=change_pct></td>
												</tr>
												</tbody>
		</table>
	 
		</div>

      </div>
      

  
          <div id="mps_article_insert_footer">
        





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('article-insert-footer')));
</script>
      </div>
      

  
  
    		<div class="adcom_wrapper" id="ad-com-content-one">
		 





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('ad.com-content-one')));
</script>
	</div>

  

  


  
          
		


	


      


      
  
		


	


  
  

  
				
					

  
  
  
  
</div>
	    <div class="unit col2">
			

    			

	


	
	<div class="sbc_wrapper" id="sbc-rightrail">
    





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('sbc-rightrail')));
</script>
</div>
			
<div class="dart_wrapper dart_ads_noniframe_boxad1  badge-ad" id="dart_wrapper_boxad1">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_boxad1', 'boxad1'));	
	});
</script> 
</div>
		
<div class="dart_wrapper dart_ads_noniframe_topflex  badge-ad" id="dart_wrapper_topflex">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_topflex', 'topflex'));	
	});
</script> 
</div>
				<div class="adcom_wrapper" id="ad-com-rightrail-top">
		 





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('ad.com-rightrail-top')));
</script>
	</div>

	
			<div id="prtnr_mod_stories"></div>
		<div id="prtnr_mod_money"></div>
		<div id="prtnr_mod_upsell"></div>
	
			<div id="article-insert-sidebar">
		





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('article-insert-sidebar')));
</script>
		</div>
	

 

 


	

 	

 

 

 

 


	<!-- empty container to move promo medium here for xfinity experience page -->
	<div id="promo_medium_section_bottom"></div>


 


								
            
        	    	    	    	    		    		
    		
    			
                    			                <div class="widget">
					<div id="chartbeatWidget_102535865" class="chartbeat_data_module"></div>
	


	</div>
                    
    
			


			<div class="adcom_wrapper" id="ad-com-rightrail-bottom">
		 





<script>
	var mps=mps||{};
  (mps && mps.getComponent && document.write(mps.getComponent('ad.com-rightrail-bottom')));
</script>
	</div>

			<div id="movable_box_ad_target"></div>
	
	</div>
    </section>
    
  

                                        
                    
                                                                                            <div class="loaderOverlayMobile" style="position:absolute !important;left:-3000px;top:-3000px;"><p><img src=http://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/loader-2.gif></img></p></div>
                        <div class="player-lazy-loaded-mobile">
                          

<div class="tpContainer">
	<div class="tpLayout">
		<div class="tpPlayer" id="player"
			tp:allowFullScreen="true"
			tp:skinUrl="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/ThePlatform/pdk/skins/cnbc/cnbc.json"
			tp:showNav="false"
			tp:allowRss="true"
			tp:ccflag ="0"
			tp:ccdefaults = '{"textAlign" : "left","fontSize" : 2}'
							tp:layoutUrl="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/ThePlatform/data/cnbc_layout_universal.xml"
						tp:allowLink="true"
			tp:showFullTime="true"
			tp:controlBackgroundColor="0x131313"
			tp:backgroundColor="0x131313"
			tp:controlFrameColor="0x545759"
			tp:frameColor="0x545759"
			tp:textBackgroundColor="0x000000"
			tp:controlHighlightColor="0xbbbbbb"
			tp:controlHoverColor="0xFFFFFF"
			tp:loadProgressColor="0x5D9070"
			tp:controlSelectedColor="0x808080"
			tp:playProgressColor="0x00CCFF"
			tp:scrubberFrameColor="0x00CCFF"
			tp:controlColor="0x808080"
			tp:textColor="0xCCCCCC"
			tp:scrubberColor="0xBEBEBE"
			tp:scrubTrackColor="0xBEBEBE"
			tp:pageBackgroundColor="0x131313"
			tp:controlDisabledColor="0x808080"
			tp:showBitrate="true"
			tp:showCopyright="true"
			tp:carouselAutoPlay="false"
			tp:showSubtitles="true"
			tp:cnbcPlayerType="article"
			tp:showCarousel="false"
			tp:endCard="none"
												tp:plugin15="type=tracking|URL=http://static.chartbeat.com/js/chartbeat_video.js|priority=1"
									tp:plugin14="type=tracking|URL=http://static.chartbeat.com/swf/ChartbeatPDK.swf|acctId=48509|appId=video@cnbc.com|priority=1"
						tp:plugin13="type=control|URL=http://sc.cnbcfm.com/applications/cnbc.com/staticcontent/ThePlatform/pdk/swf/CNBCAdBannerPlugIn.swf"
															tp:showMetadata="true"
			tp:plugin1="type=tracking|url=http://secure-us.imrworldwide.com/novms/tp/3/ggtp390.swf|clientid=us-800148|vcid=c14"
						tp:plugin2="type=tracking|url=http://sb.scorecardresearch.com/c2/plugins/streamsense_plugin_theplatform.swf|c2=1000004|priority=1|persistentlabels=c4%3DCNBC.com VOD"
			tp:plugin3="type=tracking|url=http://sb.scorecardresearch.com/c2/plugins/streamsense_plugin_theplatform.js|c2=1000004|priority=1|persistentlabels=c4%3DCNBC.com+VOD"
						tp:plugin4="type=adcomponent|url=http://theplatform.cnbc.com/5.7.6/pdk/swf/freewheel.swf|playerProfileHTML5=169843%3Anbcu_live_jsam_moat|siteSectionId=cnbc_inline_vod|pemURLsSeparator=%2C|isLive=false|customVideoAssetIdField=externalAdvertiserId|networkId=169843|exitFullscreenOnPause=false|priority=1|playerProfileFlash=169843%3Anbcu_live_jsam_moat|adManagerUrl=http%3A%2F%2Fadm.fwmrm.net%2Fp%2Fnbcu_live%2FAdManager.%7Bext%7D|serverUrl=http%3A%2F%2F29773.v.fwmrm.net%2Fad%2Fp%2F1|playerProfile=nbcu_live_jsam_moat"
			tp:plugin5="type=adcomponent|url=http://theplatform.cnbc.com/5.7.6/pdk/js/plugins/freewheel.js|playerProfileHTML5=169843%3Anbcu_live_jsam_moat|siteSectionId=cnbc_inline_vod|pemURLsSeparator=%2C|customVideoAssetIdField=externalAdvertiserId|networkId=169843|exitFullscreenOnPause=false|priority=1|playerProfileFlash=169843%3Anbcu_live_nocount_as3|adManagerUrl=http%3A%2F%2Fadm.fwmrm.net%2Fp%2Fnbcu_live%2FAdManager.%7Bext%7D|serverUrl=http%3A%2F%2F29773.v.fwmrm.net|playerProfile=nbcu_live_nocount_as3"
						>
			<noscript class="tpError">To view this site, you need to have JavaScript enabled in your browser, and either the Flash Plugin or an HTML5-Video enabled browser. Download <a href="http://get.adobe.com/flashplayer/" target="_black">the latest Flash player</a> and try again.</noscript>
		</div>
	</div>
</div>
					 

                            <div class="docked-card metadata">
                               <div class="metadata-status">
                                   <p class="label">Playing</p>
                                   <h3 class="headline"></h3>
                                   <img id="social_tools_player_docked_share" class="share" src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/playerAssets/social-icon-share-2x.png" alt="">
                               </div>
                               <div class="dockable-share-card">
                                   <p class="label_share">Share this video...</p>
                                   <div id="dockable-social-tools"></div>
                                   <div id="dockable-cnbc-share-url" class="cnbc-input"></div>
                                   <div class="close-button"><span>&times;</span></div>
                               </div>
                                <div class="dockable-end-card">
                                    <p class="label">Watch Next...</p>
                                    <h3 class="headline"></h3>
                                </div>
                            </div>

                        </div>
                                                            </div>

                

                
                
                    

    
        						
        
                                    
        
        
        
                
        
                
        
        
		


                
                
                 
                
                    

                
                
					                                                                          <!-- BEGIN Footer -->
<footer class="cnbc-new-footer-res"><div class="sec-footer-wrapper" id="cnbc-footer-responsive" data-fragmentLazyLoad="true"><div class="sec-footer-container"><div class="sec-footer-links"><ul><li><div id="oba-link-container" style="display:inline;"></div></li></ul></div></div></div></footer>
<!-- END FOOTER -->
                
                
            </div>

            
                <div id="movable_box_ad_container" class="hide">
                    
<div class="dart_wrapper dart_ads_noniframe_movablebox  badge-ad" id="dart_wrapper_movablebox">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_movablebox', 'movablebox'));	
	});
</script> 
</div>
                </div>
            

        <!-- END FRAME -->
        
<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
        <script type="text/javascript">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</script>

        
																																																																																																																																																																																																									<script type="text/javascript">
	CNBC_Settings.tags = ["Apple Inc","Technology","Europe News","US: News","Retail","United States","California","Florida","Minnesota"];
</script>



                    <script type="text/javascript" src="//theplatform.cnbc.com/5.7.6/pdk/tpPdk.js"></script>
                          <script type="text/javascript" src="https://surf.nbcuni.com/rdk/surf.js.php" data-rdk-url="/rdk/" data-config-key="cnbc"></script>
                
        <script type="text/javascript">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</script>
        
		  <script id="javascript-lazy-loader" data-loader-url="https://js.cnbcfm.com/minify/js" type="text/javascript" src="https://js.cnbcfm.com/minify/js?modules=core&vn=415"></script>
		

        <!--  Scripts from the skin -->
                    							    		    			    				    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		       		    		    			    				    				
					    						    					      			       		       		    				
                <!-- End of Scripts from the skin -->

        <!-- Global insert_cmsfooter -->
        <!-- MPS Global Footer Insert BEGIN -->
<!-- Start BounceX Tag -->
        <script>
        (function(d) {
            var e = d.createElement('script');
            e.src = d.location.protocol + '//bounceexchange.com/tag/1021/i.js';
            e.async = true;
            d.getElementsByTagName("head")[0].appendChild(e);
        }(document));
        </script>
<!-- End BounceX Tag -->
<!-- MPS Global Footer Insert END -->
        <!-- MPS3 Application Component - Desktop Version Insert FOOTER BEGIN --> 
<script type="text/javascript"> 
	if (window.MPS && MPS.relocateContent) {
		MPS.relocateContent({originSelector: '#movable_box_ad_container', destinationSelector: '#movable_box_ad_target'}); 
	}

	//<!-- begin FRANCHISE ONLY Ad Refresh -->
	if (mps.pagevars.type == 'franchise' && mps.pagevars.hline != "US Homepage" && mps.pagevars.hline != "International Homepage")
	{
		if(mps._detect) mps._detect.activerefresh = 1; 
		if(mps.pagevars.cats.indexOf('markets') != -1)
			{
				mps.refreshAdsInterval(120, ['topbanner','topflex']);
				window.console && console.log('--[executed]--> MPS Set Ad Refresh (120s)');
			} else {
				mps.refreshAdsInterval(60, ['topbanner','topflex']);
				window.console && console.log('--[executed]--> MPS Set Ad Refresh (60s)');

			}
	}

	//<!-- end FRANCHISE ONLY Ad Refresh -->
 (function(){ 
if('mps' in window && mps.pagevars && CNBC_Settings.templateName == 'slideshow_one_page'){ 

setInterval(function() { 
          mps.refreshAds('topflex'); 
}, 60000); 
           } 

          })();

	//<!-- Slideshow Ad Refresh: BEGIN -->

	(function(){
		if('mps' in window && mps.pagevars && mps.pagevars.type == 'slideshow'){	
			var flag=true;
			document.addEventListener("slide-tranisition", function(e) { 
				var adflagBanner=false;
				var topBannerHT=$('[id*="Top_Banner"]').height();
				if(topBannerHT > 90){
					adflagBanner=true;
				}
				if(flag){
				 	if(adflagBanner){
						mps.refreshAds('topflex');		
					}else{
						mps.refreshAds();
						
					}
					flag=false;
				 	
				 	setTimeout(function(){				
					  flag=true;
					},1000);	
				}
			});
		}
	})();

	//<!-- Slideshow Ad Refresh: END -->

	//<!-- Global Web Index: BEGIN -->

	(function ()
	{
	      var js = document.createElement('script');
	      js.src = '//gwiqcdn.globalwebindex.net/gwiq/gwiq.js';
	      js.type = 'text/javascript';
	      js.async = 'true';
	      js.onload = js.onreadystatechange = function ()
	      {
	             var rs = this.readyState;
	             if (rs && rs != 'complete' && rs != 'loaded') return;
	             try
	             {
	                   mps.gwiqSect = mps.pagevars.hline.replace(/[^ws]|_/g, "").replace(/s+/g, "_")
	                   gwiq.asyncjs("cid=c0234&section=" + mps.gwiqSect);

	             } catch (e) { }
	      };
	      var s = document.getElementsByTagName('script')[0];
	      s.parentNode.insertBefore(js, s);
	})();
</script>
<!-- Global Web Index: END -->

<!-- MPS Application Component - Desktop Version Insert FOOTER END -->
        <!-- End Global insert_cmsfooter -->

        <!-- Wires Redirect Popup -->
        

        <!-- End Wires Redirect Popup -->

        <!-- MPS insert_bodyfooter -->
        




<script>
	var mps=mps||{};
	mps.writeFooter && mps.writeFooter();
</script>
        <!-- end of MPS insert_bodyfooter -->
        
        
    </body>
</html>
