<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage" class=""><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/361747_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/361747_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/361747_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/361747_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-430f7d80d710f50d878a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-c963b3bb5326a3c0e1c8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App~containers-StandAloneComponentApp-7093bf1dc9b8819daa54.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-0d92809dea30eb7bfb31.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-HalfHalfBreakerContainerCNBC~containers-Navigato~34f5a165-a0f6e61838186cdc74c3.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-Navigator~containers-SiteMap-12ea7a209b834e07f668.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-Navigator-7292442401c3dd0bee5a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-GlobalHeaderContainer~containers-Navigator~containers-SiteMap-37c222ff307c7534886c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-acce33ed77da44ebd1ce.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-GlobalNavigation-MakeIt~components-GlobalNavigation-Select~components-GlobalNavigation-acorns-75095821ba894ccfc4ce.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-GlobalNavigation-MakeIt-f7c1178068d249c32569.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-PcmModule-ArticleTickerContainer~components-PcmModule-Breakers-ForYouBreaker~comp~18d3a6af-a1113f1fc6481a54c478.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-FeaturedStories-12b835b75d0a65bf74f3.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-7b6c24f35fe2ad703eb5.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-c06c58fda7b5eb8f91fe.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-bd2ffb50e8639066edae.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-7044e59abfcbb650b99c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-BioDetails~components-PcmModule-KeyPoints-a1da31306ef63aa02210.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-1a469dcb9bb2bd9da63a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-5d8877efca4115d80ed7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-MostPopular-8998d9854f2a01177504.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Taboola-1e3cd883db06afc30798.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-d590ff914a720dfe27a8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-MakeItFooter-f60968ee862141d2f2c5.js"/><title itemProp="name">Sanna Marin: Nordic countries best embody the American Dream</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106371624"/><meta itemProp="description" name="description" content="Finland&#x27;s Sanna Marin, the world&#x27;s youngest prime minister, has suggested Nordic countries such as her own may be better at embodying the &quot;American Dream&quot; than the U.S."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Nordic countries are better at achieving the American Dream, Finland PM Sanna Marin says"/><meta property="og:description" content="Finland&#x27;s Sanna Marin, the world&#x27;s youngest prime minister, has suggested Nordic countries such as her own may be better at embodying the &quot;American Dream&quot; than the U.S."/><meta property="og:url" content="https://www.cnbc.com/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2020-02-04T15:03:08+0000"/><meta itemProp="dateModified" content="2020-02-04T15:03:08+0000"/><meta itemProp="lastReviewed" content="2020-02-04T15:03:08+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html"/><meta name="twitter:title" content="Nordic countries are better at achieving the American Dream, Finland PM Sanna Marin says"/><meta name="twitter:description" content="Finland&#x27;s Sanna Marin, the world&#x27;s youngest prime minister, has suggested Nordic countries such as her own may be better at embodying the &quot;American Dream&quot; than the U.S."/><meta name="twitter:creator" content="@vmckeevercnbc"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2020-02-04T15:03:08+0000"/><meta property="article:modified_time" content="2020-02-04T15:03:08+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Davos - World Economic Forum,Davos,Social mobility,United States,Finland"/><meta itemProp="keywords" name="keywords" content="Davos - World Economic Forum,Davos,Social mobility,United States,Finland"/><meta itemProp="specialty" content="Davos - World Economic Forum,Davos,Social mobility,United States,Finland"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106371624,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Finland's Sanna Marin, the world's youngest prime minister, has suggested Nordic countries such as her own may be better at embodying the \"American Dream\" than the U.S.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html","url":"https://www.cnbc.com/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html","headline":"Nordic countries are better at achieving the American Dream, Finland PM Sanna Marin says","dateCreated":"2020-02-04T15:03:08+0000","datePublished":"2020-02-04T15:03:08+0000","dateModified":"2020-02-04T15:03:08+0000","author":{"@type":"Person","name":"Vicky McKeever"},"creator":["Vicky McKeever"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Make It","keywords":["makeit","Articles","Davos - World Economic Forum","Davos","Social mobility","United States","Finland","Make It - Life","Make It - Work","Make It - Money","Make It","Make It - Success","Make It - Power Players","source:tagname:CNBC Europe Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299","width":3000,"height":1997},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106335554-1579006759563gettyimages-1192801006.jpeg?v=1580828299&w=720&h=405"}</script><meta property="article:section" content="Make It - Power Players"/><link rel="amphtml" href="https://www.cnbc.com/amp/2020/02/04/sanna-marin-nordic-countries-best-embody-the-american-dream.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Vicky McKeever"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Davos - World Economic Forum"/><meta property="article:tag" content="Davos"/><meta property="article:tag" content="Social mobility"/><meta property="article:tag" content="United States"/><meta property="article:tag" content="Finland"/><style type="text/css">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</style></head><body><div><!-- Comscore Identifier: comscorekw=Make_It|Make_It_-_Success --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="makeitBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><div><header class="MakeIt-styles-makeit-container--11oi5" id="MakeItGlobalNavigation"><div class="MakeIt-styles-makeit-globalNavigation--3hj0p"><div class="MakeIt-styles-makeit-gridContainer--DFyHf"><div class="MakeIt-styles-makeit-wrapper--lK3pc"><div class="MakeIt-styles-makeit-smallMobileNav--3YSl0"><a href="//www.cnbc.com/make-it/" class="MakeIt-styles-makeit-logo--3bnq6"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="MakeIt-styles-makeit-hamburgerNav--1rwAK"><a href="//www.cnbc.com/make-it/" class="MakeIt-styles-makeit-logo--3bnq6"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="nav-menu-styles-makeit-navMenu--2ldoi " id="nav-menu"><button class="nav-menu-styles-makeit-desktopHamburger--tGJiu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-styles-makeit-logoContainer--3DSHR"><img src="data:image/svg+xml;base64,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" class="nav-menu-styles-makeit-logo--18_7k" alt="logo"/></a><div class="nav-menu-styles-makeit-mainLinks--2KrBy"><div class="nav-menu-styles-makeit-mainLinksWrapper--2g92R"><div class=" nav-menu-styles-makeit-navLinks--3gLPA"><div class="nav-menu-styles-makeit-primaryLink--PQSlo success"><a href="/make-it/success/" class="nav-menu-styles-makeit-button--1UoOU"><span class="icon-success"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Success</span></a><ul class="nav-menu-styles-makeit-subLinks--3Ovl7" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Start-ups"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/start-ups">Start-ups</a></li><li data-text="Side Hustles"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/side-hustles/">Side Hustles</a></li><li data-text="Power Players"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/power-players/">Power Players</a></li><li data-text="Young Success"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/young-success/">Young Success</a></li></ul></div><div class="nav-menu-styles-makeit-primaryLink--PQSlo money"><a href="/make-it/money/" class="nav-menu-styles-makeit-button--1UoOU"><span class="icon-money"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Money</span></a><ul class="nav-menu-styles-makeit-subLinks--3Ovl7" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Earn"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/earn/">Earn</a></li><li data-text="Spend"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/spend/">Spend</a></li><li data-text="Save and Invest"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/save-and-invest/">Save and Invest</a></li><li data-text="Become Debt-Free"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/become-debt-free/">Become Debt-Free</a></li></ul></div><div class="nav-menu-styles-makeit-primaryLink--PQSlo work"><a href="/make-it/work/" class="nav-menu-styles-makeit-button--1UoOU"><span class="icon-work"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Work</span></a><ul class="nav-menu-styles-makeit-subLinks--3Ovl7" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Land the Job"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/land-the-job/">Land the Job</a></li><li data-text="Get Ahead"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/get-ahead/">Get Ahead</a></li><li data-text="Be the Boss"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/be-the-boss/">Be the Boss</a></li><li data-text="Science of Success"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/science-of-success/">Science of Success</a></li></ul></div><div class="nav-menu-styles-makeit-primaryLink--PQSlo life"><a href="/make-it/life/" class="nav-menu-styles-makeit-button--1UoOU"><span class="icon-life"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Life</span></a><ul class="nav-menu-styles-makeit-subLinks--3Ovl7" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Food, Travel and Tech"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/food-travel-and-tech/">Food, Travel and Tech</a></li><li data-text="Books and Culture"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/books-and-culture/">Books and Culture</a></li><li data-text="Health and Wellness"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/health-and-wellness/">Health and Wellness</a></li><li data-text="Live the Dream"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/live-the-dream/">Live the Dream</a></li></ul></div><div class="nav-menu-styles-makeit-primaryLink--PQSlo video"><a href="/make-it/video/" class="nav-menu-styles-makeit-button--1UoOU"><span class="icon-video"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Video</span></a><ul class="nav-menu-styles-makeit-subLinks--3Ovl7" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Most Popular"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="/make-it/most-popular-video/">Most Popular</a></li><li data-text="CNBC TV"><a class="nav-menu-styles-makeit-subLink--3-tke" tabindex="-1" href="https://www.cnbc.com/tv/">CNBC TV</a></li></ul></div><div aria-hidden="true" class="nav-menu-styles-makeit-navUnderline--C5nVk"></div><div aria-hidden="true" class="nav-menu-styles-makeit-navDropdownWrap--5hnx4"></div><div class="nav-menu-styles-makeit-primaryLink--PQSlo hamburger"><button class="nav-menu-styles-makeit-hamburger--MxE13 nav-menu-styles-makeit-button--1UoOU"><span class="icon-menu"></span><span class="nav-menu-styles-makeit-buttonText--7yvy8">Menu</span></button></div></div></div></div><div class="nav-menu-styles-makeit-progressBarContainer--3w6yI"></div></div></div></div><div class="MakeIt-styles-makeit-rightSection--3Gsqy"><button class="SearchToggle-styles-makeit-button--1rIhn SearchToggle-styles-makeit-makeit--2tIYq searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH</span><i class="icon-search icon-makeit-search searchToggler analyticsSearchButton" aria-hidden="true" data-analytics-id="makeit-search-icon"></i></button><a href="//www.cnbc.com" class="MakeIt-styles-makeit-cnbcLogoContainer--2BRnQ"><span class="icon-makeit-logo-cnbc MakeIt-styles-makeit-cnbcLogo--2Orzm"></span>CNBC.COM<span class="icon-offsite-arrow"></span></a></div></div><div id="MakeIt-hidden" class="MakeIt-styles-makeit-hidden--3DfBk MakeIt-styles-makeit-smallContainer--zdLrZ"></div></header></div><div id="MainContent" class="BrandPageWrapper-styles-makeit-contentWrapper--3JhVV BrandPageWrapper-styles-makeit-contentWrapperMakeit--1zkyA BrandPageWrapper-styles-makeit-contentWrapper--3JhVV"><div style="display:none"></div><div><div class="MakeIt Regular Article PageBuilder-styles-makeit-page--EEP2X"><div class="PageBuilder-styles-makeit-pageWrapper--1tgx0"><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerWidth100--3ZUfU"><div class="PageBuilder-styles-makeit-col-full--3MSa3 PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"><section class="FeaturedStories-styles-makeit-collapsibleContainer--2RXUl FeaturedStories-styles-makeit-container--3YRSC" role="banner" id="MakeItRegularArticle-FeaturedStories-1"><div class="FeaturedStories-styles-makeit-background--2ASvS" aria-hidden="true"></div><div class="FeaturedStories-styles-makeit-cardsWrapper--QQG25"><div style="position:relative"><div class="FeaturedStories-styles-makeit-cardsContainer--2T5q8" style="transform:translateX(-0%)"><div class="FeaturedStoryCard-styles-makeit-collapsedContainer--383YA FeaturedStoryCard-styles-makeit-collapsibleContainer--1LJxW FeaturedStoryCard-styles-makeit-container--2qyND c0"><span class="FeaturedStoryCard-styles-makeit-divider--3siZK"></span><a href="https://www.cnbc.com/2020/01/31/why-the-rich-and-powerful-keep-encouraging-young-people-to-be-plumbers.html" alt="Millionaires and politicians encourage youth to be plumbers—these people are actually doing it" class="FeaturedStoryCard-styles-makeit-mediaContainer--2VM7b"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-makeit-content--W6f7f"><span class="FeaturedStoryCard-styles-makeit-eyebrow--ainav"><a href="https://www.cnbc.com/make-it/work/">Work</a></span><span class="FeaturedStoryCard-styles-makeit-titleContainer--3wi2F FeaturedStoryCard-styles-makeit-titleVideoContainer--1b-Uq"><a href="https://www.cnbc.com/2020/01/31/why-the-rich-and-powerful-keep-encouraging-young-people-to-be-plumbers.html" class="FeaturedStoryCard-styles-makeit-title--1XSUw"><span>Why the rich and powerful keep encouraging young people to be plumbers</span></a></span><div class="FeaturedStoryCard-styles-makeit-footer--34Osm"><a href="https://www.cnbc.com/abigail-hess/" class="FeaturedStoryCard-styles-makeit-byline--qYO2w FeaturedStoryCard-styles-makeit-meta--1kz-e"><span>Abigail Hess</span><span class="FeaturedStoryCard-styles-makeit-bylineAccent---8H7t"></span></a><div class="FeaturedStoryCard-styles-makeit-timeStamp--2hbPo FeaturedStoryCard-styles-makeit-meta--1kz-e"><span class="FeaturedStoryCard-styles-makeit-separator--2boLO">•</span><div class="FeaturedStoryCard-styles-makeit-nowrap--2OHyu">2 hours ago</div></div></div></div></div><div class="FeaturedStoryCard-styles-makeit-collapsedContainer--383YA FeaturedStoryCard-styles-makeit-collapsibleContainer--1LJxW FeaturedStoryCard-styles-makeit-container--2qyND c1"><span class="FeaturedStoryCard-styles-makeit-divider--3siZK"></span><a href="https://www.cnbc.com/2020/02/03/revolves-raissa-gerona-on-failed-business-growing-1point2-billion-brand.html" alt="This millennial founder went broke when her first business failed—then she grew a $1.2 billion brand" class="FeaturedStoryCard-styles-makeit-mediaContainer--2VM7b"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-makeit-content--W6f7f"><span class="FeaturedStoryCard-styles-makeit-eyebrow--ainav"><a href="https://www.cnbc.com/make-it/work/">Work</a></span><span class="FeaturedStoryCard-styles-makeit-titleContainer--3wi2F FeaturedStoryCard-styles-makeit-titleVideoContainer--1b-Uq"><a href="https://www.cnbc.com/2020/02/03/revolves-raissa-gerona-on-failed-business-growing-1point2-billion-brand.html" class="FeaturedStoryCard-styles-makeit-title--1XSUw"><span>How this millennial founder overcame failure to grow a $1.2 billion brand</span></a></span><div class="FeaturedStoryCard-styles-makeit-footer--34Osm"><a href="https://www.cnbc.com/jennifer-liu/" class="FeaturedStoryCard-styles-makeit-byline--qYO2w FeaturedStoryCard-styles-makeit-meta--1kz-e"><span>Jennifer Liu</span><span class="FeaturedStoryCard-styles-makeit-bylineAccent---8H7t"></span></a><div class="FeaturedStoryCard-styles-makeit-timeStamp--2hbPo FeaturedStoryCard-styles-makeit-meta--1kz-e"><span class="FeaturedStoryCard-styles-makeit-separator--2boLO">•</span><div class="FeaturedStoryCard-styles-makeit-nowrap--2OHyu">2 hours ago</div></div></div></div></div><div class="FeaturedStoryCard-styles-makeit-collapsedContainer--383YA FeaturedStoryCard-styles-makeit-collapsibleContainer--1LJxW FeaturedStoryCard-styles-makeit-container--2qyND c2"><span class="FeaturedStoryCard-styles-makeit-divider--3siZK"></span><a href="https://www.cnbc.com/2020/02/03/inside-nba-legend-kobe-bryants-reading-list.html" alt="From &#x27;The Alchemist&#x27; to &#x27;Blink&#x27;: Books that Kobe Bryant loved to read" class="FeaturedStoryCard-styles-makeit-mediaContainer--2VM7b"><div style="height:100%" class="lazyload-placeholder"></div></a><div class="FeaturedStoryCard-styles-makeit-content--W6f7f"><span class="FeaturedStoryCard-styles-makeit-eyebrow--ainav"><a href="https://www.cnbc.com/make-it/executive-book-club/">Executive Book Club</a></span><span class="FeaturedStoryCard-styles-makeit-titleContainer--3wi2F FeaturedStoryCard-styles-makeit-titleVideoContainer--1b-Uq"><a href="https://www.cnbc.com/2020/02/03/inside-nba-legend-kobe-bryants-reading-list.html" class="FeaturedStoryCard-styles-makeit-title--1XSUw"><span>From &#x27;The Alchemist&#x27; to &#x27;Blink&#x27;: Books that Kobe Bryant loved to read</span></a></span><div class="FeaturedStoryCard-styles-makeit-footer--34Osm"><a href="https://www.cnbc.com/jade-scipioni/" class="FeaturedStoryCard-styles-makeit-byline--qYO2w FeaturedStoryCard-styles-makeit-meta--1kz-e"><span>Jade Scipioni</span><span class="FeaturedStoryCard-styles-makeit-bylineAccent---8H7t"></span></a></div></div></div></div></div></div></section></div></div><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerWidth100--3ZUfU"><div class="PageBuilder-styles-makeit-col-full--3MSa3 PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"><div id="dart_wrapper_topbanner-AdTopBanner-2" class="TopBanner-styles-makeit-container--jXi8P" data-module="mps-slot"></div></div></div><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerWidth100--3ZUfU"><div class="PageBuilder-styles-makeit-col-full--3MSa3 PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"><div id="MakeItRegularArticle-ArticleHeader-3"><div><header class="ArticleHeader-styles-makeit-articleHeader--2hCOp" id="main-article-header"><div class="ArticleHeader-styles-makeit-headerContentContainer--1n1uz"><div class="ArticleHeader-styles-makeit-wrapperHeroNoImage--1B27K ArticleHeader-styles-makeit-wrapperHero--3oNRk ArticleHeader-styles-makeit-wrapper--uJ7TO ArticleHeader-styles-makeit-wrapperNoImage--kSnai"><a href="https://www.cnbc.com/make-it/power-players/" class="ArticleHeader-styles-makeit-eyebrow--2XyZs">Power Players</a><h1 class="ArticleHeader-styles-makeit-headline--1DSjp">Nordic countries are better at achieving the American Dream, Finland PM Sanna Marin says</h1><div class="ArticleHeader-styles-makeit-time--3T3Mz"><time data-testid="published-timestamp">Published Tue, Feb 4 2020<span class="ArticleHeader-styles-makeit-datetimeDivider--1aX79"></span>10:03 AM EST</time></div></div><div class="ArticleHeader-styles-makeit-authorAndShareInline--St7zZ"><div class="ArticleHeader-styles-makeit-authorContainer--17CsA"><div class="ArticleHeader-styles-makeit-author--1nGWN"><div class="Author-styles-makeit-author--1nnFd"><div class="Author-styles-makeit-authorInfo--Gc9fc"><div style="height:100%" class="lazyload-placeholder"></div><div><a href="https://www.cnbc.com/vicky-mckeever/" class="Author-styles-makeit-authorName--tiaxO">Vicky McKeever<span class="Author-styles-makeit-authorUnderline--IYcZp"></span></a><a href="https://twitter.com/@vmckeevercnbc" class="Author-styles-makeit-authorTwitter--2xPat" target="_blank">@vmckeevercnbc</a></div></div></div></div></div><div><div class="Share-styles-makeit-share--2XD9O" id="social-buttons"></div></div></div></div></header></div></div></div></div><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerFluidWidths--3O7SI"><div class="PageBuilder-styles-makeit-col-9--4VOfc PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"><div class="ArticleBody-styles-makeit-articleBody--3rfGP" id="MakeItRegularArticle-ArticleBody-5" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-styles-makeit-imageEmbed--34uz8 hasBkg" id="ArticleBody-InlineImage-106335554"><div class="InlineImage-styles-makeit-wrapper--2zwoR"><div class="InlineImage-styles-makeit-imagePlaceholder--3rDiU" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div class="InlineImage-styles-makeit-captionContainer--gGYTS"><div class="InlineImage-styles-makeit-imageEmbedCaption--2JK7F">Finnish Prime Minister Sanna Marin listens during a press conference with her Estonian counterpart as part of her visit to the Etonian capital Tallinn on January 10, 2020.</div><div class="InlineImage-styles-makeit-imageEmbedCredit--1Wqj7">RAIGO PAJULA</div></div></div></div><div class="group"><p>Finland&#x27;s Sanna Marin, the world&#x27;s youngest prime minister, has suggested Nordic countries such as her own may be better at embodying the &quot;American Dream&quot; than the U.S.</p><p>&quot;I feel that the American Dream can be achieved best in the Nordic countries, where every child no matter their background or the background of their families can become anything,&quot; she said in an <a href="https://www.washingtonpost.com/business/2020/02/03/finland-american-dream/" target="_blank">interview last month with the Washington Post</a> which was published Monday.</p><div style="height:100%" class="lazyload-placeholder"></div><p>The &quot;American Dream&quot; refers to the idea, which originated in the U.S., that anyone can achieve prosperity and success.</p><p>Marin attributed the &quot;success story&quot; of the &quot;Nordic model&quot; to the quality of education, health care and social welfare systems in these countries, which allow &quot;anybody to become anything.&quot;</p><p>Marin added that this was likely one of the reasons Finland had been ranked one of the happiest countries in the world.</p><p>Finland topped the annual World Happiness Report rankings for the second year in a row in 2019, followed by Denmark, Norway and Iceland, with Sweden also scoring high on the list.</p><p>A new index published by the World Economic Forum in January found <a href="https://www.weforum.org/reports/global-social-mobility-index-2020-why-economies-benefit-from-fixing-inequality" target="_blank">Nordic countries offered the highest level of social mobility</a>, with Finland coming third on the list.</p><div style="height:100%" class="lazyload-placeholder"></div><p>Though Marin acknowledged that &quot;every country&#x27;s situation is different, every country&#x27;s political atmosphere is different.&quot;</p><p>This is not the only area where Finland&#x27;s prime minister has been held up as an example of a more progressive political leadership.</p><p>Also speaking in January, Marin said she hoped that being a female leader would not get as much attention from the world&#x27;s media in the future, but would <a href="https://www.cnbc.com/2020/01/23/davos-2020-finland-pm-sanna-marin-discusses-gender-equality.html">become the &quot;new normal.&quot;</a></p><p>She pointed out that she was not Finland&#x27;s first female prime minister and that all five parties in the country&#x27;s coalition government were led by women, four of whom being under the age of 35.</p><p>Marin&#x27;s suggestion, when she was minister of transport, that Finland should switch to a <a href="https://www.cnbc.com/2020/01/07/flexible-work-finlands-pm-sanna-marin-wants-citizens-on-a-four-day-workweek.html">four-day working week</a> has also made headlines globally.</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-styles-makeit-sidebar--2tiZW"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div class=""><div class="MostPopular-styles-makeit-mostPopular--3s-5Q" id="MakeItRegularArticle-MostPopular-8"><div class="MostPopular-styles-makeit-wrapper--11k93 MostPopular-styles-makeit-taboolaContainer--28hm_ "><div class="MostPopular-styles-makeit-header--3nYKu" style="border-color:#B9C7D5">Trending Now<div class="MostPopular-styles-makeit-headerDivider--yr3Uf"></div></div><div class="MostPopular-styles-makeit-slide--2iDQA"><ol class="MostPopular-styles-makeit-list--3hYzd"><li><a href="https://www.cnbc.com/2020/02/03/elon-musk-is-recruiting-for-tesla-education-is-irrelevant.html">Elon Musk is recruiting for Tesla: &#x27;Don&#x27;t care if you even graduated high school&#x27;</a><div class="MostPopular-styles-makeit-divider--2yg-q"></div></li><li><a href="https://www.cnbc.com/2020/02/03/billionaire-elon-musk-told-this-harvard-professor-to-get-out-of-a-meeting.html">Harvard professor: Elon Musk once told me to &#x27;get out&#x27; during a meeting—here&#x27;s how I won him over</a><div class="MostPopular-styles-makeit-divider--2yg-q"></div></li><li><a href="https://www.cnbc.com/2020/01/31/chiefs-coach-andy-reid-still-has-the-car-his-dad-bought-for-25.html">Chiefs coach Andy Reid still drives the car his dad bought for $25 in the 1940s</a><div class="MostPopular-styles-makeit-divider--2yg-q"></div></li><li><a href="https://www.cnbc.com/2020/01/31/why-the-rich-and-powerful-keep-encouraging-young-people-to-be-plumbers.html">Millionaires and politicians encourage youth to be plumbers—these people are actually doing it</a><div class="MostPopular-styles-makeit-divider--2yg-q"></div></li><li><a href="https://www.cnbc.com/2020/02/04/jeff-bezos-looks-for-these-traits-when-hiring-at-amazon.html">Jeff Bezos looks for these 3 traits when hiring at Amazon</a><div class="MostPopular-styles-makeit-divider--2yg-q"></div></li></ol></div></div><div id="taboolaRRContainer" data-module="Taboola"><div id="taboola-right-rail-thumbnails"></div></div></div></div></div></div></div><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerFluidWidths--3O7SI"><div class="PageBuilder-styles-makeit-col-9--4VOfc PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"></div></div><div class="PageBuilder-styles-makeit-pageRow--2oHw5 PageBuilder-styles-makeit-containerFluidWidths--3O7SI"><div class="PageBuilder-styles-makeit-col-12--3w0_K PageBuilder-styles-makeit-col--1vq1j PageBuilder-styles-makeit-article--1sqIm"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="MakeItFooter-styles-makeit-container--2PYrX" data-mini-video-player-dont-scroll-beyond-here="true"><div class="MakeItFooter-styles-makeit-gridWrapper--Tw6-7"><div class="MakeItFooter-styles-makeit-footerWrapper--3JVPd" id="MakeItFooter"><div class="MakeItFooter-styles-makeit-header--MRyAA"><a href="/make-it" class="MakeItFooter-styles-makeit-footerLogo--cAEDV"><img src="data:image/svg+xml;base64,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" alt="make it"/></a><div class="MakeItFooter-styles-makeit-divider--2sJBm"></div></div><div class="MakeItFooter-styles-makeit-sectionContainer--3tde-"><div class="MakeItFooter-styles-makeit-section--2u1LR"><h4 class="MakeItFooter-styles-makeit-footerTitle--3hcCY">Stay in the loop</h4><p class="MakeItFooter-styles-makeit-sectionInfo--2VrB-">Get Make It newsletters delivered to your inbox</p><a href="/make-it-newsletters" class="MakeItFooter-styles-makeit-sectionButton--1R8oZ">Sign Up</a></div><div class="MakeItFooter-styles-makeit-section--2u1LR"><h4 class="MakeItFooter-styles-makeit-footerTitle--3hcCY">About Us</h4><p class="MakeItFooter-styles-makeit-sectionInfo--2VrB-">Learn more about the world of CNBC Make It</p><a href="/about-make-it" class="MakeItFooter-styles-makeit-sectionButton--1R8oZ">Learn More</a></div><div class="MakeItFooter-styles-makeit-socialSection--DYRTO MakeItFooter-styles-makeit-section--2u1LR"><h4 class="MakeItFooter-styles-makeit-footerTitle--3hcCY">Follow Us</h4><ul class="MakeItFooter-styles-makeit-share--3Jm6w"><li><a href="https://www.facebook.com/CNBCMakeIt" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/CNBCMakeit" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/showcase/cnbc-make-it" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbcmakeit" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/cnbcmakeit" target="_blank"><span class="icon-social_youtube"></span></a></li></ul></div></div><div class="MakeItFooter-styles-makeit-bottomContent--36Ag5"><a href="https://www.cnbc.com/" class="MakeItFooter-styles-makeit-footerOffsite--3Esyn"><span class="icon-makeit-logo-cnbc MakeItFooter-styles-makeit-cnbcLogo--YCtxZ"></span>CNBC.COM<span class="MakeItFooter-styles-makeit-footerOffsiteIcon--1m1Ap icon-offsite-arrow"></span></a><p class="MakeItFooter-styles-makeit-copyright--1P7dk">© <!-- -->2020<!-- --> CNBC LLC. All Rights Reserved. A Division of NBC Universal</p></div><div class="MakeItFooter-styles-makeit-bottomLinks--2cz6B"><div class="MakeItFooter-styles-makeit-bottomLinksGroup--pbi48"><a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC" target="_blank">Privacy Policy - New</a><span class="MakeItFooter-styles-makeit-bottomLinksDivider--gaztR"></span><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=CNBC&amp;intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="MakeItFooter-styles-makeit-bottomLinksDivider--gaztR"></span></div><div class="MakeItFooter-styles-makeit-bottomLinksGroup--pbi48"><a href="/nbcuniversal-terms-of-service/">Terms of Service</a><span class="MakeItFooter-styles-makeit-bottomLinksDivider--gaztR"></span><a href="https://help.cnbc.com/contact" target="_blank">Contact</a></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">window._comscore=[{"c1":"2","c2":"1000004","options":{"url_append":"comscorekw=Make_It|Make_It_-_Success"},"cs_ucfr":1}]</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-d0b70ef6bec861d02d12.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>