<!DOCTYPE html><html lang="en" prefix="og: https://ogp.me/ns#" itemscope="" itemtype="https://schema.org/WebPage" data-reactroot=""><head><title data-react-helmet="true" itemProp="name">Cisco to develop internet of things tech with European utility Snam</title><meta data-react-helmet="true" name="viewport" content="initial-scale=1.0, width=device-width"/><meta data-react-helmet="true" http-equiv="X-UA-Compatible" content="IE=Edge"/><meta data-react-helmet="true" property="AssetType" content="cnbcnewsstory"/><meta data-react-helmet="true" property="pageNodeId" content="105899526"/><meta data-react-helmet="true" itemProp="description" name="description" content="The agreement could look at new connectivity systems and smart sensors."/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Cisco signs agreement to develop internet of things tech with major European utility"/><meta data-react-helmet="true" property="og:description" content="The agreement could look at new connectivity systems and smart sensors."/><meta data-react-helmet="true" property="og:url" content="https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html"/><meta data-react-helmet="true" property="og:site_name" content="CNBC"/><meta data-react-helmet="true" itemProp="dateCreated" content="2019-05-08T09:12:21+0000"/><meta data-react-helmet="true" itemProp="dateModified" content="2019-05-08T09:12:21+0000"/><meta data-react-helmet="true" itemProp="lastReviewed" content="2019-05-08T09:12:21+0000"/><meta data-react-helmet="true" itemProp="inLanguage" content="en-US"/><meta data-react-helmet="true" itemProp="sourceOrganization" content="CNBC"/><meta data-react-helmet="true" property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022"/><meta data-react-helmet="true" name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@CNBC"/><meta data-react-helmet="true" name="twitter:url" content="https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html"/><meta data-react-helmet="true" name="twitter:title" content="Cisco signs agreement to develop internet of things tech with major European utility"/><meta data-react-helmet="true" name="twitter:description" content="The agreement could look at new connectivity systems and smart sensors."/><meta data-react-helmet="true" name="twitter:creator" content="@CNBC"/><meta data-react-helmet="true" property="article:publisher" content="https://www.facebook.com/cnbc"/><meta data-react-helmet="true" property="article:published_time" content="2019-05-08T09:12:21+0000"/><meta data-react-helmet="true" property="article:modified_time" content="2019-05-08T09:12:21+0000"/><meta data-react-helmet="true" itemProp="contentRating" content="NR"/><meta data-react-helmet="true" name="news_keywords" content="Science,Italy,Telecommunications,Innovation,Cisco Systems Inc,Snam SpA,Energy,Utilities,Internet,Technology,EU,business news"/><meta data-react-helmet="true" itemProp="keywords" name="keywords" content="Science,Italy,Telecommunications,Innovation,Cisco Systems Inc,Snam SpA,Energy,Utilities,Internet,Technology,EU,business news"/><meta data-react-helmet="true" itemProp="specialty" content="Science,Italy,Telecommunications,Innovation,Cisco Systems Inc,Snam SpA,Energy,Utilities,Internet,Technology,EU"/><meta data-react-helmet="true" name="tp:PreferredRuntimes" content="universal"/><meta data-react-helmet="true" name="tp:PreferredFormats" content="M3U,MPEG4"/><meta data-react-helmet="true" name="tp:initialize" content="false"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta data-react-helmet="true" property="al:ios:app_name" content="CNBC Business News and Finance"/><meta data-react-helmet="true" property="al:ios:app_store_id" content="398018310"/><meta data-react-helmet="true" itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022"/><meta data-react-helmet="true" name="parsely-metadata" content="{&quot;nodeid&quot;:105899526,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022&quot;}"/><meta data-react-helmet="true" property="article:section" content="IOT: Powering the digital economy"/><meta data-react-helmet="true" property="article:author" content="https://www.facebook.com/CNBC"/><meta data-react-helmet="true" name="author" content="Anmar Frangoul"/><meta data-react-helmet="true" property="article:tag" content="Science"/><meta data-react-helmet="true" property="article:tag" content="Italy"/><meta data-react-helmet="true" property="article:tag" content="Telecommunications"/><meta data-react-helmet="true" property="article:tag" content="Innovation"/><meta data-react-helmet="true" property="article:tag" content="Cisco Systems Inc"/><meta data-react-helmet="true" property="article:tag" content="Snam SpA"/><meta data-react-helmet="true" property="article:tag" content="Energy"/><meta data-react-helmet="true" property="article:tag" content="Utilities"/><meta data-react-helmet="true" property="article:tag" content="Internet"/><meta data-react-helmet="true" property="article:tag" content="Technology"/><meta data-react-helmet="true" property="article:tag" content="EU"/><meta data-react-helmet="true" http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><link data-react-helmet="true" itemProp="url" rel="canonical" href="https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html"/><link data-react-helmet="true" rel="icon" type="image/png" href="/favicon.ico"/><link data-react-helmet="true" href="https://plus.google.com/+CNBC" rel="author"/><link data-react-helmet="true" rel="amphtml" href="https://www.cnbc.com/amp/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html"/><script data-react-helmet="true" type="text/javascript" src="https://surf.nbcuni.com/rdk/surf.js.php" data-rdk-url="/rdk/" data-config-key="cnbc"></script><script data-react-helmet="true" type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"The agreement could look at new connectivity systems and smart sensors.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html","url":"https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html","headline":"Cisco signs agreement to develop internet of things tech with major European utility","dateCreated":"2019-05-08T09:12:21+0000","datePublished":"2019-05-08T09:12:21+0000","dateModified":"2019-05-08T09:12:21+0000","author":{"@type":"Person","name":"Anmar Frangoul"},"creator":["Anmar Frangoul"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"http://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Science","Italy","Telecommunications","Innovation","Cisco Systems Inc","Snam SpA","Energy","Utilities","Internet","Technology","EU","Urban Innovation","European Union","IOT: Powering the digital economy"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022","width":5393,"height":3595},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022&w=720&h=405"}</script><script data-react-helmet="true">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</script><script data-react-helmet="true">var siteRedesign=1;(function(src){var a=document.createElement("script");a.type="text/javascript";a.defer=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://dashboard.tinypass.com/xbuilder/experience/load?aid=o19WonOrHQ");</script><script data-react-helmet="true" src="//fm.cnbc.com/applications/cnbc.com/resources/search/cnbc-search-v2.js" type="text/javascript"></script><script data-react-helmet="true" src="//cdns.gigya.com/JS/socialize.js?apikey=2_Jx5rsFp18pauXYlKGzHQVpbahcR1iJ30bbyfqZsn69A6vbt3dQ7gYFCESWKMM1sP"></script><link href="https://static-redesign.cnbcfm.com/dist/global-9e8d75395c652b2d0f58.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/><link href="https://static-redesign.cnbcfm.com/dist/cnbc-b0ce1ac2a1c47b79ff86.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/></head><body><div id="root"><div class="App-containerClick" data-reactroot=""><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" alt="" class="JumpLink-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Skip Navigation</a></div><div><div><div class="SurfComponent-surfPopupBackground" style="display:none"><div id="surfContainer" class="SurfComponent-surfContainer"><div class="SurfComponent-logoContainer"><div class="SurfComponent-logo"><img src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/login-cnbc-logo.png" alt="CNBC logo"/></div><a class="SurfComponent-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="SurfComponent-SignInSignUp"><ul class="SurfComponent-tab"><li class="SurfComponent-selected"><a role="button" tabindex="0">LOG IN</a></li><li><a role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="SurfComponent-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="SurfComponent-Footer"></div></div></div></div><header class="GlobalNavigation-container" id="GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a class="branding-menu-logo" href="//www.cnbc.com/"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul><li><a href="#">Sign In</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//watchlist.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li><a alt="us_edition" href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li><a alt="international_edition" href="/world/">INTL</a></li></ul></div></div><div class="nav-menu-navMenu nav-menu-navMenuArticle nav-menu-navMenu" id="nav-menu-navMenu nav-menu-navMenuArticle nav-menu-navMenu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/exchange-traded-funds/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//watchlist.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-care/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Futures Now"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-now/">Futures Now</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/elections/">Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div><div class="nav-menu-articleHidden"><div class="nav-menu-articleTitle"></div><div><div><div class="Share-share Share-articleNavShare" id="social-buttons-nav"></div></div></div></div></div></div><div class="nav-menu-progressBarContainer"><div class="ProgressBar-hiddenContainer"><div class="ProgressBar-innerProgress" style="width:0%"></div></div></div></div><button class="SearchToggle-button searchToggler"><span class="searchToggler">SEARCH QUOTES</span><i class="icon-search searchToggler" aria-hidden="true"></i></button><span></span></div></div></div><span></span></header></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div><div class="Special Report Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><div id="dart_wrapper_topbanner-AdTopBanner-1" class="TopBanner-container" data-module="mps-slot"></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><header id="SpecialReportArticle-PageHeader-2" class="PageHeader-container undefined"><div class="PageHeader-main PageHeader-backgroundImage PageHeader-background" style="background-image:url(https://image.cnbcfm.com/api/v1/image/105462087-1537457054881iot-digital-economy-header.png?v=1537457065);border-color:#000000"></div><div class="PageHeader-textWrapper PageHeader-logoAndSponsorWrapper"><div class="PageHeader-logoOrTitle"><a href="https://www.cnbc.com/iot/" alt="" class="" rel="" target="" style="color:#000000" title="" role="" tabindex="" data-type="" aria-label=""><h1 class="PageHeader-title" style="color:#000000">IOT: Powering the digital economy</h1></a></div><div class="PageHeader-sponsorLogo" style="border-top-color:#000000"><div id="dart_wrapper_sponsorlogo" class="SponsorLogo-container" data-module="mps-slot"></div></div></div></header></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "><div id="ArticleHeader-3"><div><header class="ArticleHeader-articleHeader ArticleHeader-specialReport" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><h1 class="ArticleHeader-headline">Cisco signs agreement to develop internet of things tech with major European utility</h1><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published 18 min ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/anmar-frangoul-profile--cnbc/" alt="" class="Author-authorName" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Anmar Frangoul<span class="Author-authorUnderline"></span></a></div></div></div></div></div><div><div class="Share-share" id="social-buttons"></div></div></div></div></header></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="
                              PageBuilder-col-8 PageBuilder-col
                               PageBuilder-article
                            "><div class="KeyPoints-keyPoints" id="KeyPoints-5"><div class="KeyPoints-wrapper" style="border-top-color:#002f6c"><div class="KeyPoints-header">Key Points</div><div class="KeyPoints-list"><div><div class="group"><ul><li>The European Commission describes the internet of things as merging  &quot;physical and virtual worlds, creating smart environments.&quot; </li><li>Marco Alvera, the CEO of Snam, says the company&#x27;s agreement with Cisco marks a further step forward for its  &quot;digital transformation process.&quot;</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="ArticleBody-6" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-105899536"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:66.6604858149453%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption"></div><div class="InlineImage-imageEmbedCredit">Gabriel Bouys | AFP | Getty Images</div></div></div></div><div class="group"><p>Tech giant <a href="/quotes/?symbol=CSCO" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Cisco</a> has signed a memorandum of understanding with Snam, a major European natural gas utility, to work on research, development and innovation in the industrial internet of things sector. <br/><br/>Among other things the agreement, which was announced Tuesday, could look at new connectivity systems with the aim of ensuring that energy networks are more efficient and intelligent. <strong><br/></strong><br/>Other potential areas of interest include smart sensors to optimize how infrastructure is monitored and maintained.<strong> <br/><br/></strong>Chuck Robbins, the CEO of Cisco, said the company would work with Snam to  &quot;enable its digital transformation, supporting the company in making its energy network increasingly sustainable using cutting edge technologies, IoT (internet of things), 5G and artificial intelligence.&quot;</p><p>The European Commission has described the internet of things as merging  &quot;physical and virtual worlds, creating smart environments.&quot; Breaking it down a bit further, think of devices that are connected to the internet and able to &quot;talk&quot; to one another. One example would be a thermostat in your home that you are able to control with your smartphone from your office. <br/><br/>The industrial internet of things broadly refers to manufacturers and businesses that use the technology to boost productivity. For its part, GE Digital has described the industrial internet of things as being  &quot;the network of a multitude of industrial devices connected by communications technologies that results in systems that can monitor, collect, exchange, analyze, and deliver valuable new insights like never before.&quot;</p><div class="BoxInline-container  "><div id="BoxInline-ArticleBody-6" class="BoxInline-container" data-module="mps-slot"></div></div><p>Marco Alvera, the CEO of Snam, said the company&#x27;s agreement with Cisco marked a further step forward for its  &quot;digital transformation process.&quot;<strong> </strong><br/><br/> &quot;Our goal is to seize the opportunities offered by new technologies to drive the energy transition, making our network increasingly intelligent through IoT systems, machine learning and the use of drones, satellites and sensors to optimize infrastructure monitoring and management,&quot; Alvera added.</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-7" data-module="RelatedTags"><div class="RelatedTags-wrapper" style="border-color:#000000"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/search/?query=Science">Science</a></li><li><a href="https://www.cnbc.com/italy/">Italy</a></li><li><a href="https://www.cnbc.com/search/?query=Telecommunications">Telecommunications</a></li><li><a href="https://www.cnbc.com/search/?query=Innovation">Innovation</a></li><li><a href="https://www.cnbc.com/quotes?symbol=CSCO">Cisco Systems Inc</a></li></ul></div></div><div id="taboolaContainer" data-module="Taboola"><div id="taboola-below-article-thumbnails"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div class="SidebarArticle-ad" style="margin-top:0px"><div class="BoxRail-container-right"><div><div class="BoxRail-ad"><div id="dart_wrapper_boxrail_9" class="BoxRail-container" data-module="mps-slot"></div></div></div></div></div><div class=""><div class="MostPopular-mostPopular" id="MostPopular-10"><div class="MostPopular-wrapper  "><div class="MostPopular-header" style="border-color:#B9C7D5">Related<div class="MostPopular-headerDivider"></div></div><div class="MostPopular-slide"><ol class="MostPopular-list"><li><a href="https://www.cnbc.com/2019/04/30/supermarket-giant-sainsburys-opens-uks-first-checkout-free-store.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105881681-1556617269660gettyimages-1027914260.jpeg?v=1556617342&amp;w=100&amp;h=75"/></a><a href="https://www.cnbc.com/2019/04/30/supermarket-giant-sainsburys-opens-uks-first-checkout-free-store.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Supermarket giant Sainsbury&#x27;s opens UK&#x27;s first checkout-free store</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2018/08/22/how-technology-will-influence-the-farms-of-the-future.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105405941-1534770105347gettyimages-1005941868.jpeg?v=1534770135&amp;w=100&amp;h=75" alt="Settmarshausen, Germany - July 21, 2018: A tractor pulls a square baler press and creates square bales from the straw of a harvested wheat field for sprinkling and feeding the cattle stables."/></a><a href="https://www.cnbc.com/2018/08/22/how-technology-will-influence-the-farms-of-the-future.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">How technology will influence the farms of the future and change the way crops are produced </a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105899536-1557304990348gettyimages-1127349614.jpeg?v=1557305022&amp;w=100&amp;h=75"/></a><a href="https://www.cnbc.com/2019/05/08/cisco-to-develop-internet-of-things-tech-with-european-utility-snam.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Cisco signs agreement to develop internet of things tech with major European utility</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/04/29/jaguar-land-rover-to-let-drivers-earn-cryptocurrency-by-sharing-data.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105879585-1556545258682dualbrandsmartwalletshannonhero.jpg?v=1556545315&amp;w=100&amp;h=75"/></a><a href="https://www.cnbc.com/2019/04/29/jaguar-land-rover-to-let-drivers-earn-cryptocurrency-by-sharing-data.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Jaguar Land Rover to let drivers earn cryptocurrency by sharing data</a><div class="MostPopular-divider"></div></li><li><a href="https://www.cnbc.com/2019/05/02/china-can-rival-the-us-with-innovations-in-tech-vw-finance-chief-says.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105887480-1556791297699gettyimages-670583030.jpeg?v=1556791323&amp;w=100&amp;h=75"/></a><a href="https://www.cnbc.com/2019/05/02/china-can-rival-the-us-with-innovations-in-tech-vw-finance-chief-says.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">China can now rival the US with new innovations in tech, VW finance chief says</a></li></ol></div></div></div></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="
                              PageBuilder-col-full PageBuilder-col
                               PageBuilder-article
                            "></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="
                              PageBuilder-col-8 PageBuilder-col
                               PageBuilder-article
                            "><div class="TransporterSection-transporterWrapper" id="TransporterSection-12"><section class="SectionWrapper-container"><header class="SectionWrapper-header"><span class="SectionWrapper-decoration" aria-hidden="true"></span><h2 class="SectionWrapper-title" style="color:#002f6c"><a href="https://www.cnbc.com/iot/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">More In IOT: Powering the digital economy</a></h2></header><div class="SectionWrapper-content"><div class="Layout-layout"><div class="Column-squareLeadLeft "><div class="undefined Card-standardBreakerCard Card-featuredSquareToRectangleMedia Card-card"><a href="https://www.cnbc.com/2019/05/02/china-can-rival-the-us-with-innovations-in-tech-vw-finance-chief-says.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/05/02/china-can-rival-the-us-with-innovations-in-tech-vw-finance-chief-says.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>China can now rival the US with new innovations in tech, VW finance chief says</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/anmar-frangoul-profile--cnbc/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Anmar Frangoul</a></span></div></div></div></div></div><div class="Column-squareLeadRight "><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2019/04/30/supermarket-giant-sainsburys-opens-uks-first-checkout-free-store.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/04/30/supermarket-giant-sainsburys-opens-uks-first-checkout-free-store.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>Supermarket giant Sainsbury&#x27;s opens UK&#x27;s first checkout-free store</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/anmar-frangoul-profile--cnbc/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Anmar Frangoul</a></span></div></div></div></div><div class="undefined Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card"><a href="https://www.cnbc.com/2019/04/29/jaguar-land-rover-to-let-drivers-earn-cryptocurrency-by-sharing-data.html" alt="" class="Card-mediaContainer" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class=" "><div class="
            Card-squareMediaContainer
            Card-placeholder
          "><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-titleContainer"><a href="https://www.cnbc.com/2019/04/29/jaguar-land-rover-to-let-drivers-earn-cryptocurrency-by-sharing-data.html" alt="" class="Card-title" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div>Jaguar Land Rover to let drivers earn cryptocurrency by sharing data</div></a></div></div><div class="Card-cardFooter "><span class="Card-byline"><a href="https://www.cnbc.com/chloe-taylor/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Chloe Taylor</a></span></div></div></div></div></div></div><div class="Button-buttonContainer"><a href="https://www.cnbc.com/iot/" alt="" class="Button-buttonLink" rel="" target="" title="Read More" role="" tabindex="" data-type="" aria-label="">Read More<span class="icon-arrow-down-readmore TransporterSection-arrowIcon"></span></a></div></div></section></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div class="SidebarArticle-ad" style="margin-top:0px"><div class="BoxRail-container-right"><div><div class="BoxRail-ad"><div id="dart_wrapper_boxrail_13" class="BoxRail-container" data-module="mps-slot"></div></div></div></div></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/"><div>Terms of Service</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/"><div>Privacy Policy</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/id/28295763/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy/">Privacy Policy.</a></p></div></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2019<!-- --> CNBC LLC. All Rights Reserved. <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/id/16061983/"><img class="Footer-reutersLogo" style="display:inline-block;position:relative;top:8px;right:4px;width:65px;margin-left:0" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"><div id="cnbc-video-player"><div><div id="jw-container"></div></div></div></div></div></div><script charSet="UTF-8">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</script><script src="https://static-redesign.cnbcfm.com/dist/vendors-1b94b617435cf3af7656.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/commons-b109468fcb93ab9b3124.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/global-9e8d75395c652b2d0f58.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/cnbc-b0ce1ac2a1c47b79ff86.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/19-f08a093a0ad02ac2f616.js"></script><script src="https://static-redesign.cnbcfm.com/dist/15-6714e62510486b07cd7b.js"></script><script src="https://static-redesign.cnbcfm.com/dist/84-8b65473412a43f6d3db4.js"></script><script src="https://static-redesign.cnbcfm.com/dist/87-98ea58d406bc3fb57f44.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/41-4d71ed59cb4c3113fd6a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/60-974a1b3c50f80fcde123.js"></script><script src="https://static-redesign.cnbcfm.com/dist/98-1990ef3cdc07c3e7a6c3.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/31-a8f3fe4f68115cbd26d4.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/23-acf3ebe9d1e76c14714e.js"></script><script src="https://static-redesign.cnbcfm.com/dist/26-69806c3d41640d27f8d5.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/75-279e176dec8bb4b849c2.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/62-1255c36e7c248a3920a4.js"></script><script src="https://static-redesign.cnbcfm.com/dist/91-1e29c4301dbae348417a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/83-16d8381878973f022704.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/62-1255c36e7c248a3920a4.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/64-7a4fafeef80ad11dd482.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-ca6be3db3c8f2793c89a.js"></script><script src="https://static-redesign.cnbcfm.com/dist/83-16d8381878973f022704.js"></script><script src="https://static-redesign.cnbcfm.com/dist/main-d8cc9f4582674a37c729.js" charSet="UTF-8"></script></body></html>