<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage" data-reactroot=""><head><title itemProp="name">How to make Amazon Alexa talk slower or faster</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106065373"/><meta itemProp="description" name="description" content="You can now ask Amazon&#x27;s Alexa to speak slower or faster. Here&#x27;s how."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="You can now make Amazon Alexa talk slower or faster — here&#x27;s how"/><meta property="og:description" content="You can now ask Amazon&#x27;s Alexa to speak slower or faster. Here&#x27;s how."/><meta property="og:url" content="https://www.cnbc.com/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2019-08-07T16:01:18+0000"/><meta itemProp="dateModified" content="2019-08-07T16:01:18+0000"/><meta itemProp="lastReviewed" content="2019-08-07T16:01:18+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html"/><meta name="twitter:title" content="You can now make Amazon Alexa talk slower or faster — here&#x27;s how"/><meta name="twitter:description" content="You can now ask Amazon&#x27;s Alexa to speak slower or faster. Here&#x27;s how."/><meta name="twitter:creator" content="@robotodd"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2019-08-07T16:01:18+0000"/><meta property="article:modified_time" content="2019-08-07T16:01:18+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Amazon.com Inc,Consumer electronics,Technology,Breaking News: Technology,Mobile,Social media,business news"/><meta itemProp="keywords" name="keywords" content="Amazon.com Inc,Consumer electronics,Technology,Breaking News: Technology,Mobile,Social media,business news"/><meta itemProp="specialty" content="Amazon.com Inc,Consumer electronics,Technology,Breaking News: Technology,Mobile,Social media"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106065373,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"You can now ask Amazon's Alexa to speak slower or faster. Here's how.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html","url":"https://www.cnbc.com/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html","headline":"You can now make Amazon Alexa talk slower or faster — here's how","dateCreated":"2019-08-07T16:01:18+0000","datePublished":"2019-08-07T16:01:18+0000","dateModified":"2019-08-07T16:01:18+0000","author":{"@type":"Person","name":"Todd Haselton"},"creator":["Todd Haselton"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"http://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Amazon.com Inc","Consumer electronics","Technology","Breaking News: Technology","Mobile","Social media","Tech Guide","US: News","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003","width":3712,"height":2475},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/105981365-1561120926627rts2iu76.jpg?v=1561121003&w=720&h=405","video":{"@type":"VideoObject","name":"Is Amazon Alexa spying on you?","thumbnailURL":"https://image.cnbcfm.com/api/v1/image/104911444-GettyImages-854840570.jpg?v=1545308439","description":"A report from a local TV station in Seattle claims that an Amazon Alexa sent a private conversation to a contact.","contentURL":"https://www.cnbc.com/video/2018/05/24/is-amazon-alexa-spying-on-you.html","duration":"PT2M13S","uploadDate":"2018-05-24T20:57:48+0000"}}</script><meta property="article:section" content="Technology"/><link rel="amphtml" href="https://www.cnbc.com/amp/2019/08/07/how-to-make-amazon-alexa-talk-slower-or-faster.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Todd Haselton"/><meta property="article:tag" content="Amazon.com Inc"/><meta property="article:tag" content="Consumer electronics"/><meta property="article:tag" content="Technology"/><meta property="article:tag" content="Breaking News: Technology"/><meta property="article:tag" content="Mobile"/><meta property="article:tag" content="Social media"/><script charSet="UTF-8">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</script><link href="https://static-redesign.cnbcfm.com/dist/global-4b2417c62eeeb783aa14.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/><link href="https://static-redesign.cnbcfm.com/dist/cnbc-d74f78109240a9a2ecc2.css" rel="stylesheet" as="style" media="screen, projection" type="text/css" charSet="UTF-8"/></head><body><div><!-- Comscore Identifier: comscorekw=Technology --></div><div id="root"><div class="App-containerClick" data-reactroot=""><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" alt="" class="JumpLink-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Skip Navigation</a></div><div><div><script type="text/javascript" src="https://surf.nbcuni.com/rdk/surf.js.php" data-rdk-url="/rdk/" data-config-key="cnbc"></script><div class="SurfComponent-surfPopupBackground" style="display:none"><div id="surfContainer" class="SurfComponent-surfContainer"><div class="SurfComponent-logoContainer"><div class="SurfComponent-logo"><img src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/login-cnbc-logo.png" alt="CNBC logo"/></div><a class="SurfComponent-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="SurfComponent-SignInSignUp"><ul class="SurfComponent-tab"><li class="SurfComponent-selected"><a role="button" tabindex="0">LOG IN</a></li><li><a role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="SurfComponent-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="SurfComponent-Footer"></div></div></div></div><header class="GlobalNavigation-container" id="GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a class="branding-menu-logo" href="//www.cnbc.com/"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul><li><a href="#">Sign In</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//watchlist.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li><a alt="us_edition" href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li><a alt="international_edition" href="/world/">INTL</a></li></ul></div></div><div class="nav-menu-navMenu nav-menu-navMenuArticle nav-menu-navMenu" id="nav-menu-article"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/pre-markets/">Pre-Markets</a></li><li data-text="U.S. Markets"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/us-markets/">U.S. Markets</a></li><li data-text="Currencies"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/currencies/">Currencies</a></li><li data-text="Cryptocurrency"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/commodities/">Futures &amp; Commodities</a></li><li data-text="Bonds"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/bonds/">Bonds</a></li><li data-text="Funds &amp; ETFs"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/exchange-traded-funds/">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//watchlist.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/economy/">Economy</a></li><li data-text="Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/finance/">Finance</a></li><li data-text="Health &amp; Science"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/health-care/">Health &amp; Science</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Real Estate"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/real-estate/">Real Estate</a></li><li data-text="Energy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/energy/">Energy</a></li><li data-text="Transportation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/transportation/">Transportation</a></li><li data-text="Industrials"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/industrials/">Industrials</a></li><li data-text="Retail"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/retail/">Retail</a></li><li data-text="Wealth"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/wealth/">Wealth</a></li><li data-text="Small Business"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/small-business/">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/invest-in-you/">Invest In You</a></li><li data-text="Personal Finance"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/personal-finance/">Personal Finance</a></li><li data-text="Financial Advisors"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/financial-advisors/">Financial Advisors</a></li><li data-text="Trading Nation"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trading-nation/">Trading Nation</a></li><li data-text="Futures Now"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/futures-now/">Futures Now</a></li><li data-text="Options Action"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/options-action/">Options Action</a></li><li data-text="ETF Street"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/etf-street/">ETF Street</a></li><li data-text="Buffett Archive"><a class="nav-menu-subLink" tabindex="-1" href="https://buffett.cnbc.com">Buffett Archive</a></li><li data-text="Earnings"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/earnings/">Earnings</a></li><li data-text="Trader Talk"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/trader-talk/">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/cybersecurity/">Cybersecurity</a></li><li data-text="Enterprise"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/enterprise/">Enterprise</a></li><li data-text="Internet"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/internet/">Internet</a></li><li data-text="Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/media/">Media</a></li><li data-text="Mobile"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/mobile/">Mobile</a></li><li data-text="Social Media"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/social-media/">Social Media</a></li><li data-text="Venture Capital"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/venture-capital/">Venture Capital</a></li><li data-text="Tech Guide"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/tech-guide/">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/white-house/">White House</a></li><li data-text="Policy"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/policy/">Policy</a></li><li data-text="Defense"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/defense/">Defense</a></li><li data-text="Congress"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/congress/">Congress</a></li><li data-text="2020 Elections"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/2020-elections/">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46">Live TV</a></li><li data-text="Live Audio"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/live-audio/">Live Audio</a></li><li data-text="Latest Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video/">Latest Video</a></li><li data-text="Top Video"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/top-video/">Top Video</a></li><li data-text="CEO Interviews"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li><li data-text="Business Day Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/business-day/">Business Day Shows</a></li><li data-text="Primetime Shows"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/primetime-shows/">Primetime Shows</a></li><li data-text="CNBC World"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/features/">CNBC World</a></li><li data-text="Digital Originals"><a class="nav-menu-subLink" tabindex="-1" href="https://www.cnbc.com/digital-original/">Digital Originals</a></li><li data-text="Full Episodes"><a class="nav-menu-subLink" tabindex="-1" href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div><div class="nav-menu-articleHidden"><div class="nav-menu-articleTitle"></div><div><div><div class="Share-share Share-articleNavShare" id="social-buttons-nav"></div></div></div></div></div></div><div class="nav-menu-progressBarContainer"><div class="ProgressBar-hiddenContainer"><div class="ProgressBar-innerProgress" style="width:0%"></div></div></div></div><button class="SearchToggle-button searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH QUOTES</span><i class="icon-search searchToggler analyticsSearchButton" aria-hidden="true" data-analytics-id="cnbc-search-icon"></i></button><span></span></div></div></div><span></span></header></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div style="display:none"></div><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><section class="ArticleTicker-container ArticleTicker-noTouchContainer" id="ArticleTicker-1"><span class="ArticleTicker-titleMobile ArticleTicker-title">Top Stories</span><div class="ArticleTicker-tickerWrapper"><div class="ArticleTicker-track" style="transform:translateX(0px)"><span class="ArticleTicker-title">Top Stories</span><div class="TickerStory-container" data-index="0" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/china-may-be-willing-to-accept-an-economic-downturn-to-hurt-trump-and-win-a-better-trade-deal.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Some investors believe China will accept an economic decline to...</span></h3><p class="TickerStory-storyDescription">China may go farther than many expect to win the trade war and in the process increase the odds Trump is a one-term president.</p><span class="TickerStory-storyLabel">Markets</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="1" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/stock-markets-wall-street-in-focus-amid-lingering-trade-war-concerns.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Dow drops more than 200 points as August swoon resumes on Wall...</span></h3><p class="TickerStory-storyDescription">Stocks fell, adding to the month&#x27;s steep losses, as a drop in global bond yields raised concerns about a slowing global economy.</p><span class="TickerStory-storyLabel">US Markets</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="2" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/us-treasury-bonds-china-sets-the-yuan-below-expectations.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>10-year yield drops below 1.6%, 30-year yield nears all-time low...</span></h3><p class="TickerStory-storyDescription">The August slide in the 10-year Treasury note yield accelerated to new 2016 lows after China announced a weaker benchmark for the yuan.</p><span class="TickerStory-storyLabel">Bonds</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="3" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/investors-try-to-figure-out-trumps-trade-war-endgame-i-cant-even-tell-you-what-victory-is.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Investors try to figure out Trump&#x27;s trade war end-game</span></h3><p class="TickerStory-storyDescription">There are lofty ambitions: a world without tariffs, a &quot;level playing field&quot; and the promise of untethered growth.</p><span class="TickerStory-storyLabel">Trade</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="4" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/how-bonds-with-negative-yields-work-and-why-this-growing-phenomenon-is-so-bad-for-the-economy.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>How bonds with negative yields work and why it&#x27;s bad for the...</span></h3><p class="TickerStory-storyDescription">Imagine paying a highly educated, market-seasoned master of the financial universe to put your hard-earned cash in an investment that is guaranteed to lose.</p><span class="TickerStory-storyLabel">Markets</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="5" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/trump-calls-for-the-fed-to-cut-rates-bigger-and-faster-and-says-china-is-not-the-problem.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Trump: Fed must cut rates &#x27;bigger and faster,&#x27; China isn&#x27;t the...</span></h3><p class="TickerStory-storyDescription">Trump tweets that the Fed must &quot;stop their ridiculous quantitative tightening NOW.&quot;</p><span class="TickerStory-storyLabel">Markets</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="6" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/central-banks-are-cutting-interest-rates-aggressively-here-is-why.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Central banks are surprising markets with aggressive rate cuts:...</span></h3><p class="TickerStory-storyDescription">Central banks in New Zealand, India and Thailand all announced larger-than-expected cuts to interest rates on Wednesday.</p><span class="TickerStory-storyLabel">Central Banks</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="7" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/stocks-making-the-biggest-moves-midday-disney-cvs-weight-watchers.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Stocks making the biggest moves midday: Disney, CVS, Weight...</span></h3><p class="TickerStory-storyDescription">These are the stocks posting the largest moves in midday trading.</p><span class="TickerStory-storyLabel">Market Insider</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="8" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/disneys-iger-says-bundle-will-be-valuable-on-the-advertising-side.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Disney&#x27;s attractive new Hulu bundle expected to boost digital ads...</span></h3><p class="TickerStory-storyDescription">Disney&#x27;s CEO says the bundle of Disney+, ESPN+ and Hulu will be valuable for the company&#x27;s ad business.</p><span class="TickerStory-storyLabel">Technology</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="9" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/bank-pummeled-as-rates-dive-but-analysts-say-these-stocks-are-already-priced-for-a-recession.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Banks pummeled as rates dive, but analysts say it&#x27;s priced in</span></h3><p class="TickerStory-storyDescription">Bank stocks are getting slammed this week as the trade war heats up but some analysts say that selling is misplaced.</p><span class="TickerStory-storyLabel">Banks</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="10" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/trump-says-hell-bring-congress-back-to-dc-if-gop-and-dems-get-close-on-guns.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Trump says he&#x27;ll bring Congress back if GOP and Dems get &#x27;close&#x27;...</span></h3><p class="TickerStory-storyDescription">Trump also says he&#x27;s &quot;in favor&quot; of background checks, and reiterates his support &quot;red flag&quot; laws preventing mentally ill people from accessing firearms.</p><span class="TickerStory-storyLabel">Politics</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div><div class="TickerStory-container" data-index="11" role="button" tabindex="0"><a href="https://www.cnbc.com/2019/08/07/trump-administration-to-unveil-rule-that-bans-equipment-or-services-purchases-from-huawei.html" alt="" class="TickerStory-story" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><div class="TickerStory-storyContent"><h3 class="TickerStory-storyTitle"><span>Trump to ban agencies from buying equipment or services from...</span></h3><p class="TickerStory-storyDescription">The new rule will take effect Tuesday and also applies to other telecom companies that have sparked security concerns, such as ZTE and Hikvision.</p><span class="TickerStory-storyLabel">Politics</span><span class="TickerStory-storyCTA">read more<i class="icon-caret-right" aria-hidden="true"></i></span></div><span></span></a></div></div><nav class="ArticleTicker-navigation"><button class="ArticleTicker-arrowPrevious ArticleTicker-arrow icon-short-arrow-left">Previous</button><button class="ArticleTicker-arrowNext ArticleTicker-arrow icon-short-arrow-right">Next</button><button class="ArticleTicker-toggle icon-close">open</button></nav></div></section></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="dart_wrapper_topbanner-AdTopBanner-2" class="TopBanner-container" data-module="mps-slot"></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="ArticleHeader-3"><div><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/technology/" alt="" class="ArticleHeader-eyebrow" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Tech</a><h1 class="ArticleHeader-headline">You can now make Amazon Alexa talk slower or faster — here&#x27;s how</h1><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published an hour ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorPortrait" style="background-image:url(https://image.cnbcfm.com/api/v1/image/104381088-20170330-1432-2340.jpg?v=1491235709&amp;w=60&amp;h=60)"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/todd-haselton/" alt="" class="Author-authorName" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Todd Haselton<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/@robotodd" alt="" class="Author-authorTwitter" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">@robotodd</a></div></div></div></div></div><div><div class="Share-share" id="social-buttons"></div></div></div></div></header></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-8 PageBuilder-col PageBuilder-article"><div class="KeyPoints-keyPoints" id="KeyPoints-5"><div class="KeyPoints-wrapper" style="border-top-color:#002f6c"><div class="KeyPoints-header">Key Points</div><div class="KeyPoints-list"><div><div class="group"><ul><li>Amazon&#x27;s Alexa now has seven different speed controls.</li><li>Users can ask Alexa to  &quot;speak slower&quot; or &quot;speak faster.&quot;</li><li>Amazon said it built this feature to help people hard of hearing and for people who are used to listening to audio at faster rates.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="ArticleBody-6" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-105462444"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:75%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Amazon unveils a new version of the Echo Dot at an event on Sept. 20, 2018.</div><div class="InlineImage-imageEmbedCredit">Todd Haselton | CNBC</div></div></div></div><div class="group"><p><a href="/quotes/?symbol=AMZN" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Amazon</a> on Wednesday announced that customers can now control the speed of Alexa&#x27;s speech when the voice assistant responds to a message.</p><p>That means you can adjust the speed so it&#x27;s easier to understand. Amazon said some of its customers who are hard of hearing have requested slower speeds and that some customers  &quot;who are blind or low vision are used to consuming audio content and want to be able to listen more quickly.&quot;</p><div class="BoxInline-container  "><div id="BoxInline-ArticleBody-6" class="BoxInline-container" data-module="mps-slot"></div></div><p>Alexa now has seven different speed rates for responses, including the default option, two slow rates and four faster options. To change the rate at which Alexa responds, just say  &quot;Alexa, speak slower,&quot; or &quot;Alexa, speak faster.&quot; If you want, you can always return to the default setting by saying &quot;Alexa, speak at your default rate.&quot;</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-105230404" class="PlaceHolder-wrapper vilynx_enabled" data-vilynx-id="7000021648"><div class="InlineVideo-videoEmbed" id="InlineVideo-0"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">2:13</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">02:13</span></div><div class="InlineVideo-title">Is Amazon Alexa spying on you?</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/closing-bell/" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Closing Bell</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive"></div></div><div class="group"><p><a href="https://www.youtube.com/c/CNBC?sub_confirmation=1" alt="" class="" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><em><strong>Subscribe to CNBC on YouTube.</strong></em></a></p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-7" data-module="RelatedTags"><div class="RelatedTags-wrapper" style="border-color:#000000"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/quotes?symbol=AMZN">Amazon.com Inc</a></li><li><a href="https://www.cnbc.com/search/?query=Consumer%20electronics">Consumer electronics</a></li><li><a href="https://www.cnbc.com/search/?query=Technology">Technology</a></li><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Technology">Breaking News: Technology</a></li><li><a href="https://www.cnbc.com/search/?query=Mobile">Mobile</a></li></ul></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar"><div class="SidebarArticle-sticky" style="top:70px"><div class="SidebarArticle-ad" style="margin-top:0px"><div class="BoxRail-container-right"><div><div class="BoxRail-ad"><div id="dart_wrapper_boxrail_8" class="BoxRail-container" data-module="mps-slot"></div></div></div></div></div><div class=""><div class="MostPopular-mostPopular" id="MostPopular-9"><div class="MostPopular-wrapper MostPopular-taboolaContainer "><div class="MostPopular-header" style="border-color:#B9C7D5">Trending Now<div class="MostPopular-headerDivider"></div></div><div class="MostPopular-slide"><ol class="MostPopular-list"><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2019/08/07/china-may-be-willing-to-accept-an-economic-downturn-to-hurt-trump-and-win-a-better-trade-deal.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105954990-1559914954452rtx6ybyj.jpg?v=1565195788&amp;w=100&amp;h=75" alt="Chinese President Xi Jinping attends a Russian-Chinese energy and business forum on the sidelines of the St. Petersburg International Economic Forum (SPIEF), Russia June 7, 2019."/></a><a href="https://www.cnbc.com/2019/08/07/china-may-be-willing-to-accept-an-economic-downturn-to-hurt-trump-and-win-a-better-trade-deal.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">China may be willing to accept an economic downturn to hurt Trump and win a better trade deal</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2019/08/06/walgreens-to-close-200-stores-in-us.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105281491-GettyImages-181192899.jpg?v=1565124431&amp;w=100&amp;h=75" alt="A pharmacist helps a customer at a Walgreens pharmacy in Wheeling, Illinois."/></a><a href="https://www.cnbc.com/2019/08/06/walgreens-to-close-200-stores-in-us.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Walgreens to close 200 US stores</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2019/08/07/tesla-scrutinized-by-the-nhsta-over-model-3-safety-claims.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105768194-1551392963710gettyimages-1124905488.jpeg?v=1562002758&amp;w=100&amp;h=75" alt="Tesla Model 3"/></a><a href="https://www.cnbc.com/2019/08/07/tesla-scrutinized-by-the-nhsta-over-model-3-safety-claims.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Tesla received a cease-and-desist letter from US agency over Model 3 safety claims</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2019/08/07/investors-try-to-figure-out-trumps-trade-war-endgame-i-cant-even-tell-you-what-victory-is.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/106021964-1563295520972rtx6zu1t.jpg?v=1565193279&amp;w=100&amp;h=75" alt="President Donald Trump listens during a cabinet meeting at the White House in Washington, July 16, 2019."/></a><a href="https://www.cnbc.com/2019/08/07/investors-try-to-figure-out-trumps-trade-war-endgame-i-cant-even-tell-you-what-victory-is.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">Investors try to figure out Trump&#x27;s trade war endgame: &#x27;I can&#x27;t even tell you what victory is&#x27;</a><div class="MostPopular-divider"></div></li><li class="MostPopular-addIndex"><a href="https://www.cnbc.com/2019/08/07/us-treasury-bonds-china-sets-the-yuan-below-expectations.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label=""><img class="MostPopular-thumbnail" src="https://image.cnbcfm.com/api/v1/image/105521660-1540227219752gettyimages-77586101.jpeg?v=1557756076&amp;w=100&amp;h=75"/></a><a href="https://www.cnbc.com/2019/08/07/us-treasury-bonds-china-sets-the-yuan-below-expectations.html" alt="" class="MostPopular-link" rel="" target="" title="" role="" tabindex="" data-type="" aria-label="">10-year yield drops below 1.6%, 30-year yield nears all-time low as collapse in rates accelerates</a></li></ol></div></div><div id="taboolaRRContainer" data-module="Taboola"><div id="taboola-right-rail-thumbnails"></div></div></div></div></div></div></div><div class="PageBuilder-pageRow PageBuilder-containerWidth100"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-8 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-pageRow PageBuilder-containerFluidWidths"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div id="taboolaContainerMix" data-module="Taboola"><div id="taboola-below-article-thumbnails-Bento-Feed"></div></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/"><div>Terms of Service</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/"><div>Privacy Policy</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/id/28295763/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy/">Privacy Policy.</a></p></div></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2019<!-- --> CNBC LLC. All Rights Reserved. <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/id/16061983/"><img class="Footer-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"><div id="cnbc-video-player"><div><div id="jw-container"></div></div></div></div></div></div><script src="//cdns.gigya.com/JS/socialize.js?apikey=2_Jx5rsFp18pauXYlKGzHQVpbahcR1iJ30bbyfqZsn69A6vbt3dQ7gYFCESWKMM1sP"></script><script charSet="UTF-8">var siteRedesign=1;(function(src){var a=document.createElement("script");a.type="text/javascript";a.defer=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://dashboard.tinypass.com/xbuilder/experience/load?aid=o19WonOrHQ");</script><script src="//fm.cnbc.com/applications/cnbc.com/resources/search/cnbc-search-v2.js" name="queryly" type="text/javascript"></script><script charSet="UTF-8">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</script><script src="https://static-redesign.cnbcfm.com/dist/vendors-34106ab9a3f0c9d0e5ad.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/commons-6d1e24b8087ebfb103e0.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/global-4b2417c62eeeb783aa14.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/cnbc-d74f78109240a9a2ecc2.js" charSet="UTF-8"></script><script src="https://static-redesign.cnbcfm.com/dist/19-5038cf3e58f45e92bdd7.js"></script><script src="https://static-redesign.cnbcfm.com/dist/15-889659d1f77017cc8792.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/46-6e7120eb2fb2085e35d4.js"></script><script src="https://static-redesign.cnbcfm.com/dist/88-1cedb67ee3038acd9309.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/42-eb3057c3564e87f5cdb5.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/63-d541e0ecc9977d0ec184.js"></script><script src="https://static-redesign.cnbcfm.com/dist/102-423f708d1482bd564674.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/33-1dd7aee356edc521bba2.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/23-691a8f7045d3191ec933.js"></script><script src="https://static-redesign.cnbcfm.com/dist/27-cca2d0a49a039b6cfdc9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/79-b1cd4e92b649ccc09cd3.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/87-433270824d53d4a121e8.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/65-aa1bbb4d5dfd68ef57ba.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/67-e6b4b89f96d10a4979dc.js"></script><script src="https://static-redesign.cnbcfm.com/dist/14-afefb96d40e3bca821f9.js"></script><script src="https://static-redesign.cnbcfm.com/dist/65-aa1bbb4d5dfd68ef57ba.js"></script><script src="https://static-redesign.cnbcfm.com/dist/95-d502dfaa4dfccde12e54.js"></script><script src="https://static-redesign.cnbcfm.com/dist/main-d232f49a4d7bd21c2143.js" charSet="UTF-8"></script></body></html>