<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-d73287c99f111001d324.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-71316864555bc13b1984.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App~containers-StandAloneComponentApp-c6973f5805308cc04793.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-45d0f5b12f27d58171b8.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-HalfHalfBreakerContainerCNBC~containers-Navigato~5338490a-3383fbe8d903a3c90c55.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-GlobalHeaderContainer~containers-Navigator~containers-QuotePage~containers-SiteMap-12c6253458b4c544b99e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-Navigator~containers-QuotePage-909fda2a853f8778ab0d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-GlobalHeaderContainer~containers-Navigator~containers-QuotePage~containers-SiteMap-e90f69a4ca2f63754ae6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-ad0e3560f7702baa18e0.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-02dac71b07fdb0215d5e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-e2f8d9b39e8a0e4d7195.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-3b11b778b1b15add9969.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-53d67bb33e1e00122a53.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~3d2d8e3e-58bef5121f895d7fa13f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-c594abbbd2ff5066a231.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-01b3cb1dfc3eaea9559e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-ad14adb83f680884bfaf.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-RelatedTags-79e8d8a979fb6743bc11.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-be514c0b1e30d1252c2d.js"/><title itemProp="name">Beyond Meat enters grocery stores in mainland China through Alibaba partnership</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106598341"/><meta itemProp="description" name="description" content="Beyond Meat announced Tuesday that Alibaba&#x27;s Freshippo grocery stores would start selling its meatless burger patties."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Beyond Meat enters grocery stores in mainland China through Alibaba partnership"/><meta property="og:description" content="Beyond Meat announced Tuesday that Alibaba&#x27;s Freshippo grocery stores would start selling its meatless burger patties."/><meta property="og:url" content="https://www.cnbc.com/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2020-07-01T01:00:01+0000"/><meta itemProp="dateModified" content="2020-07-01T01:00:01+0000"/><meta itemProp="lastReviewed" content="2020-07-01T01:00:01+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html"/><meta name="twitter:title" content="Beyond Meat enters grocery stores in mainland China through Alibaba partnership"/><meta name="twitter:description" content="Beyond Meat announced Tuesday that Alibaba&#x27;s Freshippo grocery stores would start selling its meatless burger patties."/><meta name="twitter:creator" content="@CNBC"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2020-07-01T01:00:01+0000"/><meta property="article:modified_time" content="2020-07-01T01:00:01+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Retail industry,Restaurants,Business,Breaking News: Business,Beyond Meat Inc,Starbucks Corp,Yum China Holdings Inc,Alibaba Group Holding Ltd,Food and drink,business news"/><meta itemProp="keywords" name="keywords" content="Retail industry,Restaurants,Business,Breaking News: Business,Beyond Meat Inc,Starbucks Corp,Yum China Holdings Inc,Alibaba Group Holding Ltd,Food and drink,business news"/><meta itemProp="specialty" content="Retail industry,Restaurants,Business,Breaking News: Business,Beyond Meat Inc,Starbucks Corp,Yum China Holdings Inc,Alibaba Group Holding Ltd,Food and drink"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106598341,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213&quot;}"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Beyond Meat announced Tuesday that Alibaba's Freshippo grocery stores would start selling its meatless burger patties.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html","url":"https://www.cnbc.com/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html","headline":"Beyond Meat enters grocery stores in mainland China through Alibaba partnership","dateCreated":"2020-07-01T01:00:01+0000","datePublished":"2020-07-01T01:00:01+0000","dateModified":"2020-07-01T01:00:01+0000","author":{"@type":"Person","name":"Amelia Lucas"},"creator":["Amelia Lucas"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Business News","keywords":["cnbc","Articles","Retail industry","Restaurants","Business","Breaking News: Business","Beyond Meat Inc","Starbucks Corp","Yum China Holdings Inc","Alibaba Group Holding Ltd","Food and drink","Business News","Retail","US: News","Asia News","Food and Beverage","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213","width":5829,"height":3569},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106280703-1575559793585gettyimages-1183778266.jpeg?v=1593549213&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2020/M06D25/7000142720/1593110648-10022429135-hd_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"CNBC's Aditi Roy reports on the move behind Beyond Meat's shares.","duration":"PT1M25S","embedUrl":"https://www.cnbc.com/video/2020/06/25/beyond-meat-shares-fall-afer-mcdonalds-canada-trial-run-ends-as-planned.html","name":"Beyond Meat shares fall afer McDonald's Canada trial run ends as planned","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106592419-beyondmeatsharefallingasmcdonaldscanadatrialrunendsasplanned.jpg?v=1593110778","uploadDate":"2020-06-25T18:44:11+0000"}}</script><meta property="article:section" content="Food and Beverage"/><link rel="amphtml" href="https://www.cnbc.com/amp/2020/07/01/beyond-meat-enters-grocery-stores-in-mainland-china-through-alibaba-partnership.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Amelia Lucas"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Retail industry"/><meta property="article:tag" content="Restaurants"/><meta property="article:tag" content="Business"/><meta property="article:tag" content="Breaking News: Business"/><meta property="article:tag" content="Beyond Meat Inc"/><meta property="article:tag" content="Starbucks Corp"/><meta property="article:tag" content="Yum China Holdings Inc"/><meta property="article:tag" content="Alibaba Group Holding Ltd"/><meta property="article:tag" content="Food and drink"/><style type="text/css">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</style></head><body><div><!-- Comscore Identifier: comscorekw=Business_News|Retail --></div><div id="root"><div><div class="AuthModal-surfPopupBackground" style="display:none"><div id="surfContainer" class="AuthModal-surfContainer"><div class="AuthModal-logoContainer"><div class="AuthModal-logo"><img src="data:image/png;base64,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" alt="CNBC logo"/></div><a href="#" class="AuthModal-surfCloseBtn" role="button" tabindex="0">×</a></div><div class="AuthModal-SignInSignUp"><ul class="AuthModal-tab"><li><a href="#" role="button" tabindex="0">LOG IN</a></li><li><a href="#" role="button" tabindex="0">SIGN UP</a></li></ul><div id="surfWrapper" class="AuthModal-surfWrapper"></div><p><input type="checkbox"/>Keep Me Logged In</p></div><div class="AuthModal-Footer"></div></div></div></div><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="GlobalNavigation-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="GlobalNavigation-globalNavigation"><div class="GlobalNavigation-gridContainer"><div class="GlobalNavigation-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo"/></a><div class="account-menu-accountMenu"><ul><li><a href="#">SIGN IN</a></li><li><a href="/pro/" title="pro_subscriber">Pro</a></li><li><a href="//www.cnbc.com/watchlist/" title="watchlist">Watchlist</a></li><li class="SignInMenu-makeit"><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li><li><a href="/select/" title="select">Select<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul></div></div><div class="GlobalNavigation-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="https://www.cnbc.com/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="https://www.cnbc.com/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="https://www.cnbc.com/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="https://www.cnbc.com/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="https://www.cnbc.com/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="https://www.cnbc.com/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="https://www.cnbc.com/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="https://www.cnbc.com/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="https://www.cnbc.com/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="https://www.cnbc.com/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="https://www.cnbc.com/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="https://www.cnbc.com/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="https://www.cnbc.com/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Transportation"><a href="https://www.cnbc.com/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="https://www.cnbc.com/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="https://www.cnbc.com/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="https://www.cnbc.com/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Small Business"><a href="https://www.cnbc.com/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="https://www.cnbc.com/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="https://www.cnbc.com/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Financial Advisors"><a href="https://www.cnbc.com/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="https://www.cnbc.com/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="https://www.cnbc.com/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="https://www.cnbc.com/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="https://www.cnbc.com/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="https://www.cnbc.com/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="https://www.cnbc.com/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="https://www.cnbc.com/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="https://www.cnbc.com/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="https://www.cnbc.com/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="https://www.cnbc.com/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="https://www.cnbc.com/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="https://www.cnbc.com/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="https://www.cnbc.com/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="https://www.cnbc.com/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="https://www.cnbc.com/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="https://www.cnbc.com/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="https://www.cnbc.com/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="2020 Elections"><a href="https://www.cnbc.com/2020-elections/" class="nav-menu-subLink" tabindex="-1">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="https://www.cnbc.com/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Latest Video"><a href="https://www.cnbc.com/video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="https://www.cnbc.com/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="https://www.cnbc.com/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="Business Day Shows"><a href="https://www.cnbc.com/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="Primetime Shows"><a href="https://www.cnbc.com/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Primetime Shows</a></li><li data-text="CNBC World"><a href="https://www.cnbc.com/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="https://www.cnbc.com/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Full Episodes"><a href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><button class="SearchToggle-button searchToggler analyticsSearchButton"><span class="searchToggler analyticsSearchButton">SEARCH QUOTES</span><i class="icon-search searchToggler analyticsSearchButton" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span></div></div></div><span></span></header><div class="GlobalNavigation-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="https://www.cnbc.com/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="https://www.cnbc.com/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="https://www.cnbc.com/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="https://www.cnbc.com/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="https://www.cnbc.com/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="https://www.cnbc.com/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="https://www.cnbc.com/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="https://www.cnbc.com/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="//www.cnbc.com/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink business_news"><a href="https://www.cnbc.com/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="https://www.cnbc.com/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="https://www.cnbc.com/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="https://www.cnbc.com/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="https://www.cnbc.com/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="https://www.cnbc.com/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="https://www.cnbc.com/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Transportation"><a href="https://www.cnbc.com/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="https://www.cnbc.com/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="https://www.cnbc.com/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="https://www.cnbc.com/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Small Business"><a href="https://www.cnbc.com/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="https://www.cnbc.com/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="https://www.cnbc.com/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="https://www.cnbc.com/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Financial Advisors"><a href="https://www.cnbc.com/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="https://www.cnbc.com/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="https://www.cnbc.com/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="https://www.cnbc.com/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="https://www.cnbc.com/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="https://www.cnbc.com/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="https://www.cnbc.com/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="https://www.cnbc.com/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="https://www.cnbc.com/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="https://www.cnbc.com/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="https://www.cnbc.com/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="https://www.cnbc.com/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="https://www.cnbc.com/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="https://www.cnbc.com/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="https://www.cnbc.com/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="https://www.cnbc.com/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="https://www.cnbc.com/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="https://www.cnbc.com/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="https://www.cnbc.com/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="https://www.cnbc.com/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="2020 Elections"><a href="https://www.cnbc.com/2020-elections/" class="nav-menu-subLink" tabindex="-1">2020 Elections</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="https://www.cnbc.com/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="http://www.cnbc.com/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="https://www.cnbc.com/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Latest Video"><a href="https://www.cnbc.com/video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="https://www.cnbc.com/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="https://www.cnbc.com/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="Business Day Shows"><a href="https://www.cnbc.com/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="Primetime Shows"><a href="https://www.cnbc.com/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Primetime Shows</a></li><li data-text="CNBC World"><a href="https://www.cnbc.com/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="https://www.cnbc.com/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Full Episodes"><a href="http://www.cnbc.com/live-tv/?trknav=navigation:more:fullepisodes:100746233" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li></ul></div><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div id="MainContent" class="BrandPageWrapper-contentWrapper"><div style="display:none"></div><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-test="adTopBanner-0" data-analytics="RegularArticle-adTopBanner-1-0"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="" data-module="mps-slot"></div></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><div><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/food-and-beverage/" class="ArticleHeader-eyebrow">Food &amp; Beverage</a><div><h1 class="ArticleHeader-headline">Beyond Meat enters grocery stores in mainland China through Alibaba partnership</h1></div><div class="ArticleHeader-time"><time data-testid="published-timestamp">Published Tue, Jun 30 2020<span class="ArticleHeader-datetimeDivider"></span>9:00 PM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/amelia-lucas/" class="Author-authorName">Amelia Lucas<span class="Author-authorUnderline"></span></a></div></div></div></div></div><div class="SocialShare-headerWrapper" id="social-buttons-transporter" data-test="SocialShare"><div role="button" class="ShareButton-headerWrapper ShareButton-facebookWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="facebook" data-location="Article Header"></div></div><div role="button" class="ShareButton-headerWrapper ShareButton-twitterWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="twitter" data-location="Article Header"></div></div><div role="button" class="ShareButton-headerWrapper ShareButton-linkedinWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="linkedin" data-location="Article Header"></div></div><div role="button" tabindex="0" class="ShareButton-headerWrapper ShareButton-emailWrapper"><div class="ShareButton-sharingIcon" data-analytic-id="Share Published" data-provider="email" data-location="Article Header"></div></div></div></div></div></header></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>Alibaba&#x27;s Freshippo grocery stores in Shanghai will start selling Beyond Meat&#x27;s meatless burgers on Saturday.</li><li>The maker of meat alternatives first entered mainland China in April through a partnership with Starbucks.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-106280703" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Beyond Meat &quot;Beyond Burger&quot; patties made from plant-based substitutes for meat products sit on a shelf for sale on November 15, 2019 in New York City.</div><div class="InlineImage-imageEmbedCredit">Angela Weiss | AFP | Getty Images</div></div></div></div><div class="group"><p><a href="/quotes/?symbol=BYND">Beyond Meat</a> announced Tuesday that <a href="/quotes/?symbol=BABA">Alibaba&#x27;s</a> Freshippo grocery stores would start selling its meatless burger patties, marking its entry into supermarkets in mainland China. </p><p>The maker of meat alternatives <a href="https://www.cnbc.com/2020/04/20/starbucks-to-debut-beyond-meat-products-in-china.html">first entered mainland China</a> in April through a partnership with <a href="/quotes/?symbol=SBUX">Starbucks</a>. <a href="/quotes/?symbol=YUMC">Yum China</a>&#x27;s KFC, Taco Bell and Pizza Hut also sell Beyond Meat products in several Chinese cities.</p><div style="height:100%" class="lazyload-placeholder"></div><p>Beyond Burgers will be available at 50 Freshippo locations in Shanghai starting Saturday. By September, the patties will also be available at an additional 48 locations in Beijing and Hangzhou.</p><p>&quot;We know that retail will be a critical part of our success in China, and we&#x27;re pleased to mark this early milestone within a few months of our market entry,&quot; CEO Ethan Brown said in a statement.</p><p>Shares of Beyond closed Tuesday up 1.9% at $133.98. The stock, which has a market value of $8.34 billion, has risen 77% so far in 2020.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106592417" class="PlaceHolder-wrapper vilynx_enabled" data-vilynx-id="7000142720"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">1:25</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">01:25</span></div><div class="InlineVideo-title">Beyond Meat shares fall afer McDonald&#x27;s Canada trial run ends as planned</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/power-lunch/">Power Lunch</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive"></div></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="RelatedTags-relatedTags" id="RelatedTags-6" data-module="RelatedTags" data-test="relatedTags-3" data-analytics="RegularArticle-relatedTags-6-3"><div class="RelatedTags-wrapper" style="border-color:#000000"><div class="RelatedTags-header">Related Tags</div><ul class="RelatedTags-tags"><li><a href="https://www.cnbc.com/search/?query=Retail%20industry">Retail industry</a></li><li><a href="https://www.cnbc.com/search/?query=Restaurants">Restaurants</a></li><li><a href="https://www.cnbc.com/search/?query=Business">Business</a></li><li><a href="https://www.cnbc.com/search/?query=Breaking%20News:%20Business">Breaking News: Business</a></li><li><a href="https://www.cnbc.com/quotes?symbol=BYND">Beyond Meat Inc</a></li></ul></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><div class="Footer-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="Footer-gridContainer"><div class="Footer-wrapper"><div class="Footer-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="Footer-content"><ul class="Footer-menu"><li><a href="https://www.cnbc.com/application/pro/?__source=pro|display|cnbc|house|PRO_Footer_MktgPg/"><div>Subscribe to CNBC PRO</div></a></li><li><a href="https://www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity"><div>Supply Chain Values</div></a></li><li><a href="https://www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://www.cnbcinsights.com/c/a/5bz17E1ICrI1gVk4ZBAbCA"><div>Join the CNBC Panel</div></a></li><li><a href="https://www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="https://www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="https://www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="https://www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="https://www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="https://www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="https://www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="https://www.cnbc.com/podcasts/"><div>Podcasts</div></a></li><li><a href="https://info.evidon.com/pub_info/16924?v=1"><div>AdChoices</div></a></li><li><a href="https://www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/"><div>Contact</div></a></li></ul><ul class="Footer-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank" aria-label="facebook"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank" aria-label="twitter"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank" aria-label="linkedin"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank" aria-label="instagram"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank" aria-label="youtube"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank" aria-label="apple_news"><span class="icon-social_apple_news"></span></a></li><li><a href="https://www.cnbc.com/rss-feeds/" alt="rss" target="_blank" aria-label="rss"><span class="icon-social_rss"></span></a></li></ul><div class="Footer-info"><div class="Footer-section"><h4>News Tips</h4><p class="Footer-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="Footer-section"><h4 class="Footer-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="Footer-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="Footer-copyright">Get this delivered to your inbox, and more info about our products and services. <a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC"></a></p></div></div><div class="Footer-privacy"><a href="https://www.nbcuniversal.com/privacy?brandA=CNBC&amp;intake=CNBC">Privacy Policy</a><span class="Footer-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=CNBC&amp;intake=CNBC">Do Not Sell My Personal Information</a><span class="Footer-pipeSymbol">|</span><a href="https://www.cnbc.com/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="Footer-disclaimer"><p class="Footer-copyright">© <!-- -->2020<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="http://www.nbcuni.com/">A Division of NBCUniversal</a></p><p class="Footer-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="Footer-marketData"><a href="https://www.cnbc.com/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="Footer-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="Footer-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></div></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">
  var contentSelectionAndMeasurementEnabled = true;
  if (false) {
    var optanonCookie =
      document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith('OptanonConsent'));
    var categoryEnabledRegex = /groups=[^&]*%2C7%3A1/;
    contentSelectionAndMeasurementEnabled = categoryEnabledRegex.test(optanonCookie);
  };
  window._comscore = [
    {
      c1: '2',
      c2: '1000004',
      options: { url_append: 'comscorekw=Business_News|Retail' },
      cs_ucfr: contentSelectionAndMeasurementEnabled ? 1 : 0
    }
  ];
</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-1b43abc8450568df0ec1.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>