<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Peter Thiel is backing a rival to Elon Musk’s Neuralink </title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106885137"/><meta itemProp="description" name="description" content="Palantir co-founder and venture capitalist Peter Thiel has invested in a company that&#x27;s putting computer chips into people&#x27;s heads in a bid to improve them in some way."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Peter Thiel is backing a rival to Elon Musk’s brain implant company"/><meta property="og:description" content="Palantir co-founder and venture capitalist Peter Thiel has invested in a company that&#x27;s putting computer chips into people&#x27;s heads in a bid to improve them in some way."/><meta property="og:url" content="https://www.cnbc.com/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2021-05-19T13:03:36+0000"/><meta itemProp="dateModified" content="2021-05-19T13:03:36+0000"/><meta itemProp="lastReviewed" content="2021-05-19T13:03:36+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html"/><meta name="twitter:title" content="Peter Thiel is backing a rival to Elon Musk’s brain implant company"/><meta name="twitter:description" content="Palantir co-founder and venture capitalist Peter Thiel has invested in a company that&#x27;s putting computer chips into people&#x27;s heads in a bid to improve them in some way."/><meta name="twitter:creator" content="@Sam_L_Shead"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2021-05-19T13:03:36+0000"/><meta property="article:modified_time" content="2021-05-19T13:03:36+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Computer hardware,Software,Technology,Facebook,Palantir Technologies Inc,Elon Musk,business news"/><meta itemProp="keywords" name="keywords" content="Computer hardware,Software,Technology,Facebook,Palantir Technologies Inc,Elon Musk,business news"/><meta itemProp="specialty" content="Computer hardware,Software,Technology,Facebook,Palantir Technologies Inc,Elon Musk"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106885137,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"Palantir co-founder and venture capitalist Peter Thiel has invested in a company that's putting computer chips into people's heads in a bid to improve them in some way.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html","url":"https://www.cnbc.com/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html","headline":"Peter Thiel is backing a rival to Elon Musk’s brain implant company","dateCreated":"2021-05-19T13:03:36+0000","datePublished":"2021-05-19T13:03:36+0000","dateModified":"2021-05-19T13:03:36+0000","author":{"@type":"Person","name":"Sam Shead"},"creator":["Sam Shead"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Computer hardware","Software","Technology","Facebook","Palantir Technologies Inc","Elon Musk","Hardware","Science","Europe News","Europe Economy","source:tagname:CNBC Europe Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742","width":4139,"height":2760},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106723915-1601485640846-gettyimages-1183198454-JAPAN_THIEL.jpeg?v=1601485742&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2021/M05D18/7000191537/3ED3-REQ-Breakout-051821_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"Todd Gordon of TradingAnalysis.com lays out the bullish case for Palantir and shares one potential trade on the stock.","duration":"PT4M58S","embedUrl":"https://www.cnbc.com/video/2021/05/18/palantir-stock-trader-lays-out-bullish-case-for-software-company.html","name":"One thing investors overlook when it comes to Palantir stock, trader says","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106884921-16213731753ED3-REQ-Breakout-051821.jpg?v=1621373175","uploadDate":"2021-05-18T20:53:16+0000"}}</script><meta property="article:section" content="Technology"/><link rel="amphtml" href="https://www.cnbc.com/amp/2021/05/19/peter-thiel-is-backing-a-rival-to-elon-musks-neuralink-.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Sam Shead"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Computer hardware"/><meta property="article:tag" content="Software"/><meta property="article:tag" content="Technology"/><meta property="article:tag" content="Facebook"/><meta property="article:tag" content="Palantir Technologies Inc"/><meta property="article:tag" content="Elon Musk"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-f5827215868e47eafdae.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-bd8f33ab77fd21e96d90.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-92fd3ff6e292f5340765.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~SelectGlobalNav~containers-HalfHal~c5e4a346-bce86db2e384016f0d32.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-AccountPageContainer~containers-EpisodePageContainer~containers-ForgotPasswordPage~contai~a94b510f-bea9f0791c3b156de794.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/EpisodePage~containers-Navigator~containers-QuotePage-3e940e39ab1a92cf5abe.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-3ab3957122726bd0a35a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV-160b694732068c017999.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-0fff09f781b55fb10a77.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-851b646b6cbf517faeb4.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-aed63196b5bd5effe896.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-4670c830127e37accf37.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-5f5f5c9925886988ce7f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-e8ecc63578ec1dcf216e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~49547822-8882e486d5e87ab2a1a3.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-0a42a5db7c31f2a3e6fa.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-250f203418838def300c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-63216269739fbe42a805.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-ProTalksPlay~ba0334d6-fef4ac4febe544fa7eec.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-f10f4afe707f1372e4de.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-b20c44cce73bcc4281ff.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-3ecac4c689d7bf14bf45.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-c4c7609a6ba818233d9b.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Technology --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/" alt="WatchLive">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div><span></span></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-test="adTopBanner-0" data-analytics="RegularArticle-adTopBanner-1-0"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="" data-module="mps-slot"></div></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/technology/" class="ArticleHeader-eyebrow">Tech</a><div><h1 class="ArticleHeader-headline">Peter Thiel is backing a rival to Elon Musk’s brain implant company</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2021-05-19T13:03:36+0000" itemProp="datePublished">Published Wed, May 19 2021<span class="ArticleHeader-datetimeDivider"></span>9:03 AM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/sam-shead/" class="Author-authorName">Sam Shead<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/@Sam_L_Shead" class="Author-authorTwitter" target="_blank">@Sam_L_Shead</a></div></div></div></div></div><div class="SocialShare-socialShare" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-socialShareText">Share</span><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareFacebook" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-socialShareLabel">Share Article via Facebook</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareTwitter" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-socialShareLabel">Share Article via Twitter</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareLinkedin" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-socialShareLabel">Share Article via LinkedIn</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareEmail" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-socialShareLabel">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>The early Facebook investor has backed the firm called Blackrock Neurotech in a $10 million financing round.</li><li>The funding round was confirmed to CNBC by Blackrock Neurotech but Thiel declined to comment.</li><li>Founded in 2008 and headquartered in Salt Lake City, Utah, Blackrock has been selling hardware and software to the neuroscience research community for over a decade.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed hasBkg" id="ArticleBody-InlineImage-106723915" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:56.25%"><div><div style="height:100%" class="lazyload-placeholder"></div></div></div><div><div class="InlineImage-imageEmbedCaption">Peter Thiel, co-founder and chairman of Palantir Technologies Inc., speaks during a news conference in Tokyo, Japan, on Monday, Nov. 18, 2019.</div><div class="InlineImage-imageEmbedCredit">Kiyoshi Ota | Bloomberg | Getty Images</div></div></div></div><div class="group"><p><a href="//www.cnbc.com/quotes/PLTR" target="_blank">Palantir</a> co-founder and venture capitalist Peter Thiel has invested in a company that&#x27;s putting computer chips into people&#x27;s heads in a bid to improve them in some way.</p><p>The early <a href="//www.cnbc.com/quotes/FB" target="_blank">Facebook</a> investor, who co-founded PayPal with <a href="https://www.cnbc.com/elon-musk/">Elon Musk</a> in 1998, has backed the firm called Blackrock Neurotech in a $10 million financing round, taking an undisclosed amount of equity in the process.</p><div style="height:100%" class="lazyload-placeholder"></div><p>The funding round was confirmed to CNBC by Blackrock Neurotech but Thiel declined to comment.</p><p>Founded in 2008 and headquartered in Salt Lake City, Utah, Blackrock has been selling hardware and software to the neuroscience research community for over a decade.</p><p>&quot;It&#x27;s a niche market but one we knew we could get revenue in, and we&#x27;ve been profitable since 2015,&quot; Blackrock Neurotech CEO Marcus Gerhardt told CNBC, adding that the firm hasn&#x27;t taken any significant venture capital funding until now.</p><p>&quot;We got to a stage in 2020, where we couldn&#x27;t take all the contracts we were being offered so we realized we needed external capital to do that,&quot; he added.</p><p>Among other things, Blackrock Neurotech, which has 88 staff, is also working on its own brain-computer interface (BCI) devices.</p><div style="height:100%" class="lazyload-placeholder"></div><p>As a result, it&#x27;s competing with Neuralink, which was founded in 2016 in San Francisco by Musk and Max Hodak, who announced on May 1 that he <a href="https://www.cnbc.com/2021/05/01/neuralink-cofounder-max-hodak-leaves-elon-musks-brain-implant-company.html">recently left</a> the company.</p><p>Measuring just a few millimeters, BCIs are designed to enable humans to do things they couldn&#x27;t previously do; Blackrock and Neuralink are targeting their first products at people with limited movement and other disabilities.</p><p>In April, Neuralink showed how its &quot;Link&quot; device could <a href="https://www.cnbc.com/2021/04/09/elon-musks-neuralink-shows-video-of-monkey-using-mind-to-play-pong.html">help a monkey play video games</a> with its mind, and it&#x27;s targeting human trials on patients later this year. Musk also <a href="https://www.cnbc.com/2020/08/28/elon-musk-demonstrates-brain-computer-tech-neuralink-in-live-pigs.html">demonstrated the technology on a pig</a> named Gertrude.</p><p>Meanwhile, Blackrock Neurotech claims it is further along than Neuralink and that it has already put its devices into 28 patients across the U.S., China and Europe, as well as primates and rodents.</p><p>&quot;There are human patients using our implants and technology already to accomplish things directly with their minds that were unimaginable 10 years ago,&quot; said Gerhardt, who met his electrical engineer co-founder Florian Solzbacher at boarding school in Wales three decades ago.</p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106884901" class="PlaceHolder-wrapper" data-vilynx-id="7000191537" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">4:58</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">04:58</span></div><div class="InlineVideo-title">One thing investors overlook when it comes to Palantir stock, trader says</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/trading-nation/">Trading Nation</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive"></div></div><div class="group"><p>Tetraplegic patients are using Blackrock&#x27;s brain-computer interfaces to control robotic limbs directly from and with the brain, the company said, while another who couldn&#x27;t talk as a result of amyotrophic lateral sclerosis (ALS) has been able to communicate via a voice synthesizer that&#x27;s controlled by his mind.</p></div><h2 class="ArticleBody-subtitle"><a id="headline0"></a>How BCIs work</h2><div class="group"><p>The miniature devices are implanted in the brain in areas where doctors want to record activity. If a patient struggles with hand movement, for example, then the device would be put into a part of the brain known as the motor or pre-motor cortex.</p><p>Once implanted, electrodes that are attached to the device record neuron activity (i.e. what the person is thinking), amplify the signal of those thoughts, and send it to a computer.</p><p>Software on the computer then tries to interpret what the brain was trying to do, and an algorithm turns that into commands that can control a robotic arm, move a cursor, or create a voice pattern, for example.</p><p>&quot;This is a complex problem, just like going to the moon was,&quot; Solzbacher told CNBC, adding that it&#x27;s rewarding work.</p><p>&quot;One moment with one of those patients that have our implants gives so much energy and drive,&quot; he said. &quot;When you&#x27;re locked in your body, it&#x27;s very hard to not be very depressed and see very little point in life,&quot; added Solzbacher, saying that he enjoys seeing &quot;the fire in their eyes and the hope.&quot;</p></div><h2 class="ArticleBody-subtitle"><a id="headline1"></a>Blackrock vs. Neuralink</h2><div class="group"><p>Andrew Jackson, professor of neural interfaces at Newcastle University, told CNBC that Neuralink&#x27;s device can record more brain cell activity than Blackrock&#x27;s BCIs because it has more &quot;channels&quot; or recording sites.</p><p>Neuralink&#x27;s device records activity at multiple points along each of the flexible electrodes that are <a href="https://techcrunch.com/2020/08/28/take-a-closer-look-at-elon-musks-neuralink-surgical-robot/" target="_blank">sewn into the brain by a surgical robot</a>, Jackson said, while Blackrock&#x27;s BCIs only have a single recording site at the tip of each of their rigid silicon pronged electrodes.</p><p>Another thing to note is that Blackrock&#x27;s patient trials have involved wires coming through the skin. Both Neuralink and Blackrock Neurotech are now working on wireless devices.</p><p>Jackson said more is known about the overall performance of Blackrock&#x27;s technology than Neuralink&#x27;s, partly because the company has been around for longer.</p><p>&quot;The main challenge (for Blackrock Neurotech) is how to translate from a business that mainly supplies electrode arrays to scientists working with animals into a commercially viable product for humans,&quot; he said.</p><p>Patients who have had one of Blackrock&#x27;s devices installed have not had to pay as the procedures have all been part of clinical trials, which are often funded with millions of dollars.</p><p>Blackrock Neurotech eventually wants its devices to be distributed in the same way that pacemakers and cochlear implants are. &quot;We&#x27;re aiming for a commercially available device next year, at the latest,&quot; said Gerhardt.</p></div><h2 class="ArticleBody-subtitle"><a id="headline2"></a>Thiel&#x27;s right-hand man in Europe</h2><div class="group"><p>Other Blackrock Neurotech investors include the founder of Apeiron Investment Group, Christian Angermayer, who has backed several other companies with Thiel including psychedelic drug development firm Atai. Indeed, Angermayer is the one who introduced Blackrock to Thiel.</p><p>Angermayer said Blackrock Neurotech will enable patients with all kinds of severe physical and neurological impairments to regain function and reclaim their lives.</p><p>&quot;To enable people to walk, talk, see, hear and feel again is a massive market, as unfortunately 1.7% of the U.S. population, or around 5.4 million people in the U.S., are living with some form of paralysis,&quot; he said.</p><p>Angermayer added that this is just the beginning for brain-computer interfaces.</p><p>&quot;I am confident that in less than 20 years&#x27; time, we will all have a BCI,&quot; he said. &quot;The ultimate potential of this technology is to be a fundamental input-output device used by all of us, unlocking truly astonishing use cases and abilities — such as superhuman memory augmentation or telepathic communication. It is impossible today to imagine what the future will look like, but I believe Blackrock will be the one to take us there.&quot;</p><p>Elsewhere, scientists at the University of Melbourne have also had some success with brain-computer interfaces.</p><p>A study out of the University of Melbourne in October showed two humans controlling a computer through thought using a stentrode (a small stent-mounted electrode array) developed by Australian biotech firm Synchron without having to shave the skull and drill through it. </p><p>The stentrode brain-computer interface allowed two people with ALS to type, text, email, do online banking and shop online through thought.</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li><a href="//www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank"><span class="icon-social_apple_news"></span></a></li><li><a href="//www.cnbc.com/rss-feeds/" alt="rss" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4>News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2021<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">
  var csUcfrValue = '1';
  
  var emptyValue = '0';
  var optanonCookie =
    document &&
    document.cookie &&
    document.cookie
      .split(';')
      .map((s) => s.trim())
      .find((s) => s.startsWith('OptanonConsent'));
  if (optanonCookie) {
    var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
    var regexResults = optanonCookie.match(categoryRegex);
    if (regexResults && regexResults[1]) {
      csUcfrValue = regexResults[1];
    } else {
      csUcfrValue = emptyValue;
    }
  } else {
    csUcfrValue = emptyValue;
  }
  
  window._comscore = [
    {
      c1: '2',
      c2: '1000004',
      options: { url_append: 'comscorekw=Technology' },
      cs_ucfr: csUcfrValue
    }
  ];
</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-89c548808814d3a5123b.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>