<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Raymond James says buy the dip in restaurants Cheesecake Factory, Brinker International</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106909364"/><meta itemProp="description" name="description" content="The two stocks have fallen sharply over the past three months. "/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2021/07/12/cheesecake-factory-brinker-raymond-james-upgrade.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Raymond James says buy the dip in restaurants Cheesecake Factory, Brinker International"/><meta property="og:description" content="The two stocks have fallen sharply over the past three months. "/><meta property="og:url" content="https://www.cnbc.com/2021/07/12/cheesecake-factory-brinker-raymond-james-upgrade.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2021-07-12T10:22:03+0000"/><meta itemProp="dateModified" content="2021-07-12T10:22:03+0000"/><meta itemProp="lastReviewed" content="2021-07-12T10:22:03+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2021/07/12/cheesecake-factory-brinker-raymond-james-upgrade.html"/><meta name="twitter:title" content="Raymond James says buy the dip in restaurants Cheesecake Factory, Brinker International"/><meta name="twitter:description" content="The two stocks have fallen sharply over the past three months. "/><meta name="twitter:creator" content="@jesserpound"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2021-07-12T10:22:03+0000"/><meta property="article:modified_time" content="2021-07-12T10:22:03+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Economy,Restaurants,Brinker International Inc,Cheesecake Factory Inc,Markets,Investment strategy,business news"/><meta itemProp="keywords" name="keywords" content="Economy,Restaurants,Brinker International Inc,Cheesecake Factory Inc,Markets,Investment strategy,business news"/><meta itemProp="specialty" content="Economy,Restaurants,Brinker International Inc,Cheesecake Factory Inc,Markets,Investment strategy"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106909364,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"The two stocks have fallen sharply over the past three months. ","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2021/07/12/cheesecake-factory-brinker-raymond-james-upgrade.html","url":"https://www.cnbc.com/2021/07/12/cheesecake-factory-brinker-raymond-james-upgrade.html","headline":"Raymond James says buy the dip in restaurants Cheesecake Factory, Brinker International","dateCreated":"2021-07-12T10:22:03+0000","datePublished":"2021-07-12T10:22:03+0000","dateModified":"2021-07-12T10:22:03+0000","author":{"@type":"Person","name":"Jesse Pound"},"creator":["Jesse Pound"],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"PRO Home","keywords":["cnbc","Premium","Articles","Economy","Restaurants","Brinker International Inc","Cheesecake Factory Inc","Markets","Investment strategy","U.S. Markets Overview","Investing","Hotels Restaurants and Leisure","PRO Home","CNBC Pro","Pro: Street Calls ","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154","width":4000,"height":2667},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106264442-1574699679637gettyimages-825362062.jpeg?v=1626084154&w=720&h=405"}</script><meta property="article:section" content="Pro: Street Calls "/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Jesse Pound"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Economy"/><meta property="article:tag" content="Restaurants"/><meta property="article:tag" content="Brinker International Inc"/><meta property="article:tag" content="Cheesecake Factory Inc"/><meta property="article:tag" content="Markets"/><meta property="article:tag" content="Investment strategy"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-b6a04fa61ce162e69cc4.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-4cf342b5ccc911f77e81.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-9c04a7534b480fd26dd2.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~SelectGlobalNav~containers-HalfHal~c5e4a346-de5fca65df9c5472543e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-AccountPageContainer~containers-EpisodePageContainer~containers-ForgotPasswordPage~contai~a94b510f-5980a51fd36d8c7be248.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/EpisodePage~containers-Navigator~containers-QuotePage-a1294ecb6721eb5d7731.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-bddc36816dd9ef359c1b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV-6f0bbef357511c57622e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-ed64bf62a0f652b909f9.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-8d80c05e32ccace95e78.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-2e0a27412a4b0174db09.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-8b247f5d64111e29b812.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-a353eff80fdebe17b311.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-0dc433a4437fcf5a251f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/ArticleInlineMediaPremium-09c72059af7e4cda30c7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~baa52a3c-c5f7ffa4d374d0e7157e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-87a919307e46fcd2831d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-bf4bc00568bb7cab355e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-03350b56ad66d27c58e0.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-5f6867bb644beda36eb6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column~components-PcmModule-DynamicContentFeedContainer~components-PcmModule-MarketNewsTa~708d6e77-d499a8ceda90e5fe8d54.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Column-98c2cafaa50ced925085.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-MarketNewsTables~components-PcmModule-River~components-shared-Card-c92eb4364b71cd5b5c79.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Card-773354b66644d220bb86.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-766d3ef4966412186457.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-40598c4c84b7fca40d25.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-73b321c4ce262fbea6cf.js"/></head><body><div><!-- Comscore Identifier: comscorekw=PRO_Home_CNBC_Pro --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/" alt="WatchLive">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div><span></span></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Environment"><a href="/environment/" class="nav-menu-subLink" tabindex="-1">Environment</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="Venture Capital"><a href="/venture-capital/" class="nav-menu-subLink" tabindex="-1">Venture Capital</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Finding Solutions"><a href="/finding-solutions/" class="nav-menu-subLink" tabindex="-1">Finding Solutions</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"></ul></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="ArticleHeader-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a><div><h1 class="ArticleHeader-headline">Raymond James says buy the dip in restaurants Cheesecake Factory, Brinker International</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2021-07-12T10:22:03+0000" itemProp="datePublished">Published Mon, Jul 12 2021<span class="ArticleHeader-datetimeDivider"></span>6:22 AM EDT</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/jesse-pound/" class="Author-authorName">Jesse Pound<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/@jesserpound" class="Author-authorTwitter" target="_blank">@jesserpound</a></div></div></div></div></div><div class="SocialShare-socialShare" data-test="SocialShare" id="social-buttons-transporter"><span class="SocialShare-socialShareText">Share</span><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareFacebook" data-analytic-id="Share Published" data-location="Article Header" data-provider="facebook"></span><span class="SocialShare-socialShareLabel">Share Article via Facebook</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareTwitter" data-analytic-id="Share Published" data-location="Article Header" data-provider="twitter"></span><span class="SocialShare-socialShareLabel">Share Article via Twitter</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareLinkedin" data-analytic-id="Share Published" data-location="Article Header" data-provider="linkedin"></span><span class="SocialShare-socialShareLabel">Share Article via LinkedIn</span></button><button class="SocialShare-socialShareButton" data-test-pro="false"><span aria-hidden="true" class="SocialShare-socialShareEmail" data-analytic-id="Share Published" data-location="Article Header" data-provider="email"></span><span class="SocialShare-socialShareLabel">Share Article via Email</span></button></div></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div data-test="articleInlineMedia-0" data-analytics="RegularArticle-articleInlineMedia-3-0"></div><div data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed" id="ArticleBody-InlineImage-106264442" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="InlineImage-imageEmbedCaption">A host greets a diner at a Cheesecake Factory Inc. restaurant in the Canoga Park neighborhood of Los Angeles, California.</div><div class="InlineImage-imageEmbedCredit">Patrick T. Fallon | Bloomberg | Getty Images</div></div></div></div><div class="group"><p>The market is underestimating the comeback for full-service restaurants, creating some attractive entry points for investors, according to Raymond James.</p></div><div class="ProGate-proGate"><div class="new-piano-flow ProGate-spacer"></div></div></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div style="margin-top:0px"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="TransporterSection-transporterWrapper" id="RegularArticle-TransporterSection-8" data-test="transporterSection-0" data-analytics="RegularArticle-transporterSection-8-0"><section class="SectionWrapper-container" data-test="SectionWrapper"><header class="SectionWrapper-header"><span class="SectionWrapper-decoration" aria-hidden="true"></span><h2 class="SectionWrapper-title"><a href="https://www.cnbc.com/pro/street-calls/">More In Street Calls </a></h2></header><div class="SectionWrapper-content"><div class="Layout-layout" data-test="Layout"><div class="Column-squareLeadLeft " data-test="Column"><div class="Card-standardBreakerCard Card-featuredSquareToRectangleMedia Card-card" data-test="Card"><a href="https://www.cnbc.com/2021/07/12/chevron-stock-bmo-outperform-dividend-hike.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2021/07/12/chevron-stock-bmo-outperform-dividend-hike.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>BMO says buy Chevron as oil giant will hike dividend and resume buybacks</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/jesse-pound/">Jesse Pound</a></span><span class="Card-time">32 min ago</span></div></div></div></div></div><div class="Column-squareLeadRight " data-test="Column"><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card" data-test="Card"><a href="https://www.cnbc.com/2021/07/09/fridays-stock-analyst-calls-amazon-costco-visa-amc-microsoft.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2021/07/09/fridays-stock-analyst-calls-amazon-costco-visa-amc-microsoft.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>Here are Friday&#x27;s biggest analyst calls of the day: Amazon, Costco, Visa, AMC, Microsoft, Nio &amp; more</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/michael-bloom/">Michael Bloom</a></span></div></div></div></div><div class="Card-standardBreakerCard Card-rectangleToRectangleMediaHalf Card-card" data-test="Card"><a href="https://www.cnbc.com/2021/07/09/general-motors-gm-stock-wedbush-outperform.html" class="Card-mediaContainer" target="" tabindex="-1"><div class=" "><div class="Card-squareMediaContainer Card-placeholder"><div style="height:100%" class="lazyload-placeholder"></div></div></div></a><div class="Card-textContent"><div class="Card-titleAndFooter"><div><div class="Card-pro"><a href="https://www.cnbc.com/2021/07/09/general-motors-gm-stock-wedbush-outperform.html" class="Card-title" target=""><div><a href="/pro/" class="ProPill-proPillLink" data-type="pro-button"><img class="Card-proPill ProPill-proPill" src="data:image/svg+xml;base64,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" alt="CNBC Pro"/></a>Wedbush rates GM as outperform, says stock will trade like a tech company and jump more than 50%</div></a></div></div><div class="Card-cardFooter Card-bylinePosition"><span class="Card-byline"><a href="https://www.cnbc.com/jesse-pound/">Jesse Pound</a></span></div></div></div></div></div></div><div class="Button-buttonContainer"><a href="https://www.cnbc.com/pro/street-calls/" class="Button-buttonLink" title="Read More">Read More<span class="icon-arrow-down-readmore TransporterSection-arrowIcon"></span></a></div></div></section></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li><a href="//www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank"><span class="icon-social_apple_news"></span></a></li><li><a href="//www.cnbc.com/rss-feeds/" alt="rss" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4>News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2021<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div></div></div><script charSet="UTF-8">
  var csUcfrValue = '1';
  
  var emptyValue = '0';
  var optanonCookie =
    document &&
    document.cookie &&
    document.cookie
      .split(';')
      .map((s) => s.trim())
      .find((s) => s.startsWith('OptanonConsent'));
  if (optanonCookie) {
    var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
    var regexResults = optanonCookie.match(categoryRegex);
    if (regexResults && regexResults[1]) {
      csUcfrValue = regexResults[1];
    } else {
      csUcfrValue = emptyValue;
    }
  } else {
    csUcfrValue = emptyValue;
  }
  
  window._comscore = [
    {
      c1: '2',
      c2: '1000004',
      options: { url_append: 'comscorekw=PRO_Home_CNBC_Pro' },
      cs_ucfr: csUcfrValue
    }
  ];
</script><script src="https://sb.scorecardresearch.com/beacon.js"></script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-5d0674d0d3e1eff382a1.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>