<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">New bipartisan bill to addresses crypto tax reporting requirement</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="106977392"/><meta itemProp="description" name="description" content="The Keep Innovation in America Act would lay out a definition for crypto brokers, newly bound to the tax reporting rules."/><link itemProp="url" rel="canonical" href="https://www.cnbc.com/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Lawmakers introduce bipartisan bill to address crypto tax reporting requirement"/><meta property="og:description" content="The Keep Innovation in America Act would lay out a definition for crypto brokers, newly bound to the tax reporting rules."/><meta property="og:url" content="https://www.cnbc.com/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html"/><meta property="og:site_name" content="CNBC"/><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))"/><meta itemProp="dateCreated" content="2021-11-18T15:09:40+0000"/><meta itemProp="dateModified" content="2021-11-18T15:09:40+0000"/><meta itemProp="lastReviewed" content="2021-11-18T15:09:40+0000"/><meta itemProp="inLanguage" content="en-US"/><meta itemProp="sourceOrganization" content="CNBC"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html"/><meta name="twitter:title" content="Lawmakers introduce bipartisan bill to address crypto tax reporting requirement"/><meta name="twitter:description" content="The Keep Innovation in America Act would lay out a definition for crypto brokers, newly bound to the tax reporting rules."/><meta name="twitter:creator" content="lauren_feiner"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2021-11-18T15:09:40+0000"/><meta property="article:modified_time" content="2021-11-18T15:09:40+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Markets,Cryptocurrency,Tim Ryan,Politics,Social media,Mobile,Technology,Breaking News: Technology,Breaking News: Politics,business news"/><meta itemProp="keywords" name="keywords" content="Markets,Cryptocurrency,Tim Ryan,Politics,Social media,Mobile,Technology,Breaking News: Technology,Breaking News: Politics,business news"/><meta itemProp="specialty" content="Markets,Cryptocurrency,Tim Ryan,Politics,Social media,Mobile,Technology,Breaking News: Technology,Breaking News: Politics"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/104671274"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:106977392,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json" charSet="UTF-8">{"@context":"https://schema.org","@type":"NewsArticle","description":"The Keep Innovation in America Act would lay out a definition for crypto brokers, newly bound to the tax reporting rules.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content","//div[contains(@class, \"group\")][1]/p"]},"mainEntityOfPage":"https://www.cnbc.com/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html","url":"https://www.cnbc.com/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html","headline":"Lawmakers introduce bipartisan bill to address crypto tax reporting requirement","dateCreated":"2021-11-18T15:09:40+0000","datePublished":"2021-11-18T15:09:40+0000","dateModified":"2021-11-18T15:09:40+0000","author":[{"@type":"Person","name":"Lauren Feiner","url":"https://www.cnbc.com/lauren-feiner/"}],"publisher":{"@type":"Organization","name":"CNBC","url":"https://www.cnbc.com/","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":360,"height":60},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Markets","Cryptocurrency","Tim Ryan","Politics","Social media","Mobile","Technology","Breaking News: Technology","Breaking News: Politics","US: News","Congress","Crypto","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698","width":4368,"height":2912},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/105977839-1560978307471patrick.jpg?v=1637247698&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2021/M10D01/7000212433/1633122369114-1001sigalos_MBR_,0240,0300,0500,0700,0900,1300,.mp4.csmil/master.m3u8","description":"CNBC.com's MacKenzie Sigalos explains how El Salvador is using geothermal energy to mine bitcoin. The country's president has staked his reputation on the success of the cryptocurrency.","duration":"PT1M54S","embedUrl":"https://www.cnbc.com/video/2021/10/01/el-salvador-mines-bitcoin-with-volcanoes-in-latest-crypto-push.html","name":"El Salvador mines bitcoin with volcanoes in latest crypto push","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106906684-1625533311397-gettyimages-1233497946-GEOTHERMAL-BITCOIN-SLV25.jpeg?v=1625533392","uploadDate":"2021-10-01T20:31:22+0000"}}</script><meta property="article:section" content="Technology"/><link rel="amphtml" href="https://www.cnbc.com/amp/2021/11/18/new-bipartisan-bill-to-addresses-crypto-tax-reporting-requirement.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Lauren Feiner"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Markets"/><meta property="article:tag" content="Cryptocurrency"/><meta property="article:tag" content="Tim Ryan"/><meta property="article:tag" content="Politics"/><meta property="article:tag" content="Social media"/><meta property="article:tag" content="Mobile"/><meta property="article:tag" content="Technology"/><meta property="article:tag" content="Breaking News: Technology"/><meta property="article:tag" content="Breaking News: Politics"/><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-36353629-1"></script><script>
              window.dataLayer = window.dataLayer || [];
              function gtag(){dataLayer.push(arguments);}
              gtag('js', new Date());
            
              gtag('config', 'UA-36353629-1', { 'optimize_id': 'OPT-KFZ6944'});</script><script async="" src="https://www.googleoptimize.com/optimize.js?id=OPT-KFZ6944"></script><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-f5d3b5663f35509af834.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~containers-App-180c57e39739ddcb5f34.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-App-c2d7b26d6a095581a00f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~containers-HalfHalfBreakerContaine~104c2bbd-4bc96c52485964ab2e78.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-AccountPageContainer~containers-EpisodePageContainer~containers-ForgotPasswordPage~contai~a94b510f-48514410bbe223bb9d64.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/EpisodePage~containers-Navigator~containers-QuotePage-2c8845d603bf9dd43a39.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/containers-Navigator-564b94f65f49a514975d.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~EpisodePage~MakeItGlobalNav~components-PcmModule-LiveTV~compon~b4bd0269-57e1b7ec5992cdd39d02.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-ad5be79787ffd7b9c5ae.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-7a1492b64244eef9fc43.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-55263fa1154766b8eb99.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-50f80559b5534c3ebc92.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-fa122b32bbb4695ac5fd.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-83fd34e86e96240a9979.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-AboutThisSection~components-PcmModule-ArticleBody~components-PcmModule-BioDetai~409c9a06-d40935054671b1397129.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-6e3ef544096039980441.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody~components-PcmModule-ClipPlayer~components-PcmModule-LiveEventPlaye~e99c9db9-53916e449a5ac59c98db.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-8c9cfe34cb034ed81121.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-cf2dd579eae7a5633885.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Video-UniversalVideoPlayer-PlaceHolder-08817d6d6af18ee0c8ba.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-WatchLiveRightRail-861ef835bfa06258b65e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-LiveEventModule-2c31318aea6828368222.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-dd6bc83f35b3dd57fec5.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-d603664c6dafd4db3539.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~components-Footer-AcornsFooter~components-Footer-CNBCFooter~components-Footer-MakeItFooter~c~40df6626-401f588ea52079a1bd0a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-a9210c516d8e71dbf432.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Technology --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a><ul class="branding-menu-watchLive"><li><a href="/live-tv/" alt="WatchLive">watch<span>live</span></a></li></ul></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Climate"><a href="/climate/" class="nav-menu-subLink" tabindex="-1">Climate</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Invest In You"><a href="/invest-in-you/" class="nav-menu-subLink" tabindex="-1">Invest In You</a></li><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Trading Nation"><a href="/trading-nation/" class="nav-menu-subLink" tabindex="-1">Trading Nation</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="CNBC Disruptor 50"><a href="/cnbc-disruptors/" class="nav-menu-subLink" tabindex="-1">CNBC Disruptor 50</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Equity and Opportunity"><a href="/equity-opportunity/" class="nav-menu-subLink" tabindex="-1">Equity and Opportunity</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Live TV"><a href="/live-tv/?trknav=navigation:shows:watchlive:46" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="http://www.cnbc.com/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink cramer"><a href="/jim-cramer/" class="nav-menu-button"><span class="icon-cramer"></span><span class="nav-menu-buttonText">Cramer</span></a></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" id="nav-menu-dropdownMenu" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" alt="us_edition" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/" alt="international_edition">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/" alt="WatchLive">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButton searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><span></span><div class="SignInMenu-signInContainer"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div></div></div></div><span></span></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink cramer"><a href="/jim-cramer/" class="nav-menu-button"><span class="icon-cramer"></span><span class="nav-menu-buttonText">Cramer</span></a></div><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-liveAlertAd BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-test="adTopBanner-0" data-analytics="RegularArticle-adTopBanner-1-0"><div id="dart_wrapper_topbanner-AdTopBanner-1" class="" data-module="mps-slot"></div></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/technology/" class="ArticleHeader-eyebrow">Tech</a><div><h1 class="ArticleHeader-headline">Lawmakers introduce bipartisan bill to address crypto tax reporting requirement</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2021-11-18T15:09:40+0000" itemProp="datePublished">Published Thu, Nov 18 2021<span class="ArticleHeader-datetimeDivider"></span>10:09 AM EST</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div style="height:100%" class="lazyload-placeholder"></div><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/lauren-feiner/" class="Author-authorName">Lauren Feiner<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/lauren_feiner" class="Author-authorTwitter" target="_blank">@lauren_feiner</a></div></div></div></div><a href="/live-tv/" class="WatchLive-container">WATCH LIVE</a></div></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>A bipartisan group of House representatives introduced a bill Thursday to address a contentious new tax reporting requirement for cryptocurrency in the infrastructure bill.</li><li>The Keep Innovation in America Act would define brokers, newly bound to the tax reporting rules, so that software developers without the necessary customer information to report are not tied up in the new provision.</li><li>Trade groups representing the cryptocurrency industry warned of the uncertainty the new tax reporting requirement would create without more specific language.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed" id="ArticleBody-InlineImage-105977839" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="InlineImage-imageEmbedCaption">Rep. Patrick McHenry, a Republican of North Carolina and ranking member of the House Financial Services Committee, speaks during a hearing in Washington, D.C.</div><div class="InlineImage-imageEmbedCredit">Andrew Harrer | Bloomberg | Getty Images</div></div></div></div><div class="group"><p>A bipartisan group of House representatives introduced a bill Thursday to address a contentious new tax reporting requirement for cryptocurrency in the infrastructure bill.</p><p>The <a href="https://republicans-financialservices.house.gov/uploadedfiles/keep_innovation_in_america_act_1-pager.pdf" target="_blank">Keep Innovation in America Act</a>, led by Reps. Patrick McHenry, R-N.C., and Tim Ryan, D-Ohio, would define brokers, newly bound to the tax reporting rules, so that software developers without the necessary customer information to report are not tied up in the new provision.</p><div style="height:100%" class="lazyload-placeholder"></div><p>Though lawmakers attempted to include a fix to the perceived issue prior to the infrastructure bill&#x27;s passage, an <a href="https://www.cnbc.com/2021/08/11/crypto-lawmakers-fought-over-the-infrastructure-bill-heres-whats-next.html">amendment was blocked</a> by Sen. Richard Shelby, R-Ala., for what he said was an unrelated reason.</p><p>Trade groups representing the cryptocurrency industry warned of the uncertainty the new tax reporting requirement would create without more specific language. Some crypto advocates warned it would push the industry to other countries to avoid the complicated rules in fear that they unwittingly fail to comply.</p><p>The same groups cheered the new bipartisan bill in statements on Thursday accompanying the bill&#x27;s release.</p><p>&quot;We applaud Congressman McHenry&#x27;s bipartisan efforts to clarify the overly-broad and unclear language targeting crypto in the infrastructure bill,&quot; Blockchain Association CEO Kristin Smith said in a statement.</p><p>&quot;This legislation will protect innovation in the United States and strengthen our status as a leader in blockchain technology,&quot; Perianne Boring, founder and CEO of the Chamber of Digital Commerce, said. She added that it takes a necessary step &quot;to protect consumer privacy by undoing a potentially intrusive part of the infrastructure bill that threatens treat crypto users like criminals and force crypto to share private information to engage in routine transactions.&quot;</p><div style="height:100%" class="lazyload-placeholder"></div><p>Though the language was not altered prior to the infrastructure bill&#x27;s passage, industry groups said the debate <a href="https://www.cnbc.com/2021/08/28/tax-reporting-proposal-creates-defining-moment-for-crypto-industry-.html">drew new attention to cryptocurrency in Congress</a>, especially as lawmakers saw a flood of calls from their constituents asking to reform the language.</p><p><a href="https://www.youtube.com/c/CNBC?sub_confirmation=1" target="_blank"><em><strong>Subscribe to CNBC on YouTube.</strong></em></a></p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-106951197" class="PlaceHolder-wrapper" data-vilynx-id="7000212428" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">1:54</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">01:54</span></div><div class="InlineVideo-title">El Salvador mines bitcoin with volcanoes in latest crypto push</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/crypto/">Crypto</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive "></div></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="WatchLiveRightRail-inline WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-6" data-test="watchLiveRightRail-3" data-analytics="RegularArticle-watchLiveRightRail-6-3"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div></div><div><div class="WatchLiveRightRail-rightRail WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-8" data-test="watchLiveRightRail-1" data-analytics="RegularArticle-watchLiveRightRail-8-1"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div style="margin-top:0px"><div class="BoxRail-container-right BoxRail-ad" data-test="adFlexBox-2" data-analytics="RegularArticle-adFlexBox-9-2"><div id="dart_wrapper_boxrail_9" class="BoxRail-container" data-module="mps-slot"></div></div></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li><a href="//www.cnbc.com/advertising-and-partnerships/"><div>Advertise With Us</div></a></li><li><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li><a href="https://www.facebook.com/cnbc/" alt="facebook" target="_blank"><span class="icon-social_facebook"></span></a></li><li><a href="https://www.twitter.com/cnbc/" alt="twitter" target="_blank"><span class="icon-social_twitter"></span></a></li><li><a href="https://www.linkedin.com/company/cnbc/" alt="linkedin" target="_blank"><span class="icon-social_linkedin"></span></a></li><li><a href="https://www.instagram.com/cnbc/" alt="instagram" target="_blank"><span class="icon-social_instagram"></span></a></li><li><a href="https://www.youtube.com/user/cnbc/" alt="youtube" target="_blank"><span class="icon-social_youtube"></span></a></li><li><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" alt="apple_news" target="_blank"><span class="icon-social_apple_news"></span></a></li><li><a href="//www.cnbc.com/rss-feeds/" alt="rss" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-section"><h4>News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><button>Get In Touch</button></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter"><span class="icon-newsletter"></span><div>CNBC Newsletters</div></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><button>Sign Up Now</button></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2021<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:"></div><div class="App-proContentRecommendation"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '1000004',
        options: { url_append: 'comscorekw=Technology' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie =
        document &&
        document.cookie &&
        document.cookie
          .split(';')
          .map((s) => s.trim())
          .find((s) => s.startsWith('OptanonConsent'));
      if (optanonCookie) {
        var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
        var regexResults = optanonCookie.match(categoryRegex);
        if (regexResults && regexResults[1]) {
          initiateComscore.pushData(regexResults[1])
        } else {
          initiateComscore.pushData('0');
        }
      } else {
      fetch('https://geo.cnbc.com/info/')
      .then(response => response.json())
        .then(data => {
          if (data && data.geo && data.geo.country_code) {
            if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
              initiateComscore.pushData('0');
            } else {
              initiateComscore.pushData('');
            }
          }
        });
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-82d1fccd8a8f276900a2.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>