<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/icomoon.ttf" type="font/ttf" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_0_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_1_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_2_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_3_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/351C86_4_0.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Bold-Web.woff2" type="font/woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="https://static-redesign.cnbcfm.com/dist/LyonText-Regular-Web.woff2" type="font/woff2" crossorigin="anonymous"/><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Meta Horizon vice president Vivek Sharma is leaving the company</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107110241"/><meta itemProp="description" name="description" content="Meta&#x27;s Vivek Sharma was in charge of Horizon, the company&#x27;s virtual reality platform and had been with Facebook&#x27;s parent company for six years."/><link rel="canonical" href="https://www.cnbc.com/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="A key leader for Meta&#x27;s metaverse software is leaving the company"/><meta property="og:description" content="Meta&#x27;s Vivek Sharma was in charge of Horizon, the company&#x27;s virtual reality platform and had been with Facebook&#x27;s parent company for six years."/><meta property="og:url" content="https://www.cnbc.com/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html"/><meta property="og:site_name" content="CNBC"/><meta itemProp="dateCreated" content="2022-08-26T22:02:36+0000"/><meta itemProp="dateModified" content="2022-08-26T22:37:21+0000"/><meta itemProp="lastReviewed" content="2022-08-26T22:37:21+0000"/><meta itemProp="inLanguage" content="en-US"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557&amp;w=1920&amp;h=1080"/><div itemProp="publisher" itemscope="" itemType="https://schema.org/NewsMediaOrganization"><meta itemProp="name" content="CNBC"/><meta itemProp="url" content="https://www.cnbc.com"/><meta itemProp="foundingDate" content="&#x27;1989-04-17&#x27;"/></div><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html"/><meta name="twitter:title" content="A key leader for Meta&#x27;s metaverse software is leaving the company"/><meta name="twitter:description" content="Meta&#x27;s Vivek Sharma was in charge of Horizon, the company&#x27;s virtual reality platform and had been with Facebook&#x27;s parent company for six years."/><meta name="twitter:creator" content="jonathanvanian"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-08-26T22:02:36+0000"/><meta property="article:modified_time" content="2022-08-26T22:37:21+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="Virtual reality technology,Mark Zuckerberg,Meta Platforms Inc,Social media,Mobile,Technology,Internet,business news"/><meta itemProp="keywords" name="keywords" content="Virtual reality technology,Mark Zuckerberg,Meta Platforms Inc,Social media,Mobile,Technology,Internet,business news"/><meta itemProp="specialty" content="Virtual reality technology,Mark Zuckerberg,Meta Platforms Inc,Social media,Mobile,Technology,Internet"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107110241,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"Meta's Vivek Sharma was in charge of Horizon, the company's virtual reality platform and had been with Facebook's parent company for six years.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"],"cssSelector":[".group p"]},"mainEntityOfPage":"https://www.cnbc.com/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html","url":"https://www.cnbc.com/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html","headline":"A key leader for Meta's metaverse software is leaving the company","dateCreated":"2022-08-26T22:02:36+0000","datePublished":"2022-08-26T22:02:36+0000","dateModified":"2022-08-26T22:37:21+0000","author":[{"@type":"Person","name":"Jonathan Vanian","url":"https://www.cnbc.com/jonathan-vanian/"}],"publisher":{"@type":"NewsMediaOrganization","name":"CNBC","url":"https://www.cnbc.com/","foundingDate":"1989-04-17","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":378,"height":98},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc","https://en.wikipedia.org/wiki/CNBC","https://www.youtube.com/cnbc"]},"articleSection":"Technology","keywords":["cnbc","Articles","Virtual reality technology","Mark Zuckerberg","Meta Platforms Inc","Social media","Mobile","Technology","Internet","US: News","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557","width":780,"height":439},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106986799-1639005421186-CreateAWorldOfYourOwn_1.png?v=1655916557&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"//cnbcmbr-vh.akamaihd.net/i/mp4/VCPS/Y2022/M04D25/7000243608/1650886916366-MetaverseDO_FINALv1_SRT_MBR_,0240,0300,0500,0700,0900,1300,1700,4500,.mp4.csmil/master.m3u8","description":"The metaverse is all anyone in tech seems to be talking about right now, but what actually is it?","duration":"PT6M28S","embedUrl":"https://www.cnbc.com/video/2022/04/25/what-is-the-metaverse-and-why-are-billions-of-dollars-being-spent-on-it.html","name":"What is the metaverse and why are billions of dollars being spent on it?","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/107050913-Thumbnail_Digital_Originals_Metaverse_01_Clean.jpg?v=1650886978","uploadDate":"2022-04-25T11:28:07+0000"}}</script><meta property="article:section" content="Technology"/><link rel="amphtml" href="https://www.cnbc.com/amp/2022/08/26/meta-horizon-vp-vivek-sharma-leaving.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Jonathan Vanian"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="Virtual reality technology"/><meta property="article:tag" content="Mark Zuckerberg"/><meta property="article:tag" content="Meta Platforms Inc"/><meta property="article:tag" content="Social media"/><meta property="article:tag" content="Mobile"/><meta property="article:tag" content="Technology"/><meta property="article:tag" content="Internet"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-6176c39688b6cc3e4743.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/vendors~AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-38e13d9dda68894a609c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav~SelectGlobalNav-0146d5e0f5da2c597564.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/AcornsGlobalNav~CNBCGlobalNav~MakeItGlobalNav-ebdff55114b29966f5c9.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-406f843343a15bc20bc7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-483ac521399d31acd63e.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-1615a2f34788c85dc617.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-06f5afe5f4b210dea341.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-620d89768a816bbfb7d7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-f25946261a73567ed72c.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-946c85675b9c91b690bc.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-WatchLiveRightRail-372597aea4421aa4c1d3.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-LiveEventModule-c4166241a8395cdfff1f.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-62a00adc5e2f0a7a1ea7.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-c30f382f8e55ca7382bb.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-ec92dea4ffba8ec396c8.js"/></head><body><div><!-- Comscore Identifier: comscorekw=Technology --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="data:image/svg+xml;base64,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" alt="logo" class="branding-menu-logo"/></a><ul class="branding-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Climate"><a href="/climate/" class="nav-menu-subLink" tabindex="-1">Climate</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="CNBC Disruptor 50"><a href="/cnbc-disruptors/" class="nav-menu-subLink" tabindex="-1">CNBC Disruptor 50</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Equity and Opportunity"><a href="/equity-opportunity/" class="nav-menu-subLink" tabindex="-1">Equity and Opportunity</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Live TV"><a href="/live-tv" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="The News with Shepard Smith"><a href="/the-news-with-shepard-smith/" class="nav-menu-subLink" tabindex="-1">The News with Shepard Smith</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Trade Alerts"><a href="/investingclub/cramer-trade-alert/" class="nav-menu-subLink" tabindex="-1">Trade Alerts</a></li><li data-text="Jim&#x27;s Morning Thoughts"><a href="/investingclub/cramers-morning-thoughts/" class="nav-menu-subLink" tabindex="-1">Jim&#x27;s Morning Thoughts</a></li><li data-text="Analysis"><a href="/investingclub/analysis/" class="nav-menu-subLink" tabindex="-1">Analysis</a></li><li data-text="Morning Meeting"><a href="/investingclub/morning-meeting/" class="nav-menu-subLink" tabindex="-1">Morning Meeting</a></li><li data-text="Trust Portfolio"><a href="/investingclub/charitable-trust/" class="nav-menu-subLink" tabindex="-1">Trust Portfolio</a></li></ul></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/">INTL</a></li></ul><ul class="account-menu-watchLive"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButtonBtn searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><div class="CNBCGlobalNav-watchListContainerBtn"><a href="/watchlist/">Watchlist</a></div><div class="SignInMenu-signInContainerBtn"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div><div class="SignUpMenu-signUpContainer"><div><div class="SignUpMenu-signUpMenu"><a href="#">Create free account</a></div></div></div></div></div></div></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="data:image/svg+xml;base64,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" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-liveAlertAd BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-top-banner-placeholder="true"><script>
          (function() {
            const userMembershipOnLastVisit = localStorage.getItem("cnbcMeta__cachedUserMembership");
            if (!userMembershipOnLastVisit) {
              // If no user membership is stored, user is likely not logged in.
              // These users will typically see the banner.
              return;
            }

            const { isPro, isInvestingClubUser } = JSON.parse(userMembershipOnLastVisit);
            if (!(isPro || isInvestingClubUser)) {
              // We’re rendering the top banner for users who are not pro or investing club members.
              return;
            }

            // Hide the banner for pro and investing club users.
            const style = document.createElement("style");
            style.id = "top-banner-placeholder-style";
            style.innerHTML = "[data-top-banner-placeholder] { display: none; }";
            document.head.appendChild(style);
          })()
        </script></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/technology/" class="ArticleHeader-eyebrow">Tech</a><div><h1 class="ArticleHeader-headline">A key leader for Meta&#x27;s metaverse software is leaving the company</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2022-08-26T22:02:36+0000" itemProp="datePublished">Published Fri, Aug 26 2022<span class="ArticleHeader-datetimeDivider"></span>6:02 PM EDT</time><span class="ArticleHeader-timestampDivider"></span><time data-testid="lastpublished-timestamp" dateTime="2022-08-26T22:37:21+0000">Updated An Hour Ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer ArticleHeader-authorContainerWithWatchLive"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/jonathan-vanian/" class="Author-authorName">Jonathan Vanian<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/jonathanvanian" class="Author-authorTwitter" target="_blank">@jonathanvanian</a></div></div></div></div></div><span><a href="/live-tv/" class="WatchLive-container">WATCH LIVE</a></span></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>Vivek Sharma has been with Meta for six years and was most recently its vice president of Horizon.</li><li>Sharma&#x27;s team will now report directly to Meta&#x27;s VP of metaverse, Vishal Shah.</li><li>Facebook parent Meta plans to debut a new VR headset in October.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="RelatedQuotes-relatedQuotes" id="RegularArticle-RelatedQuotes"><div class="RelatedQuotes-titleAndTime"><p class="RelatedQuotes-text">In this article</p></div><ul class="RelatedQuotes-list"><li class="QuoteItem-item" aria-label="Quote for null"><a href="/quotes/META" class="QuoteItem-link"><span class="QuoteItem-symbol">META</span></a><div id="RegularArticle-WatchlistDropdown" data-analytics-id="RegularArticle-WatchlistDropdown"><button class="AddToWatchlistButton-watchlistButton"><span class="AddToWatchlistButton-addWatchListFromTag"></span></button></div></li></ul></div><div class="InlineImage-imageEmbed" id="ArticleBody-InlineImage-106986799" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="InlineImage-imageEmbedCaption">Facebook is opening up Horizon World, its virtual reality world of avatars, to anyone 18 and older in the U.S. and Canada.</div><div class="InlineImage-imageEmbedCredit">Courtesy of Meta</div></div></div></div><div class="group"><p>The vice president of Meta&#x27;s Horizon social media virtual reality software, Vivek Sharma, is leaving the company, a spokesperson said Friday.</p><p>Sharma has been with Facebook parent <a href="//www.cnbc.com/quotes/META" target="_blank">Meta</a> for the past six years, holding high-ranking positions in marketplace and gaming, and most recently its nascent metaverse-related business unit.</p><div style="height:100%" class="lazyload-placeholder"></div><p>As VP of Horizon, Sharma, who is based in the Seattle area, oversaw various VR projects such as the Horizon Worlds social media service, which is akin to the online game Second Life that&#x27;s been retrofitted to virtual reality. Other Horizon products include the VR-based workplace collaboration app Horizon Workrooms, and the Horizon Venues app for live events, which was moved into the core Worlds app this summer.</p><p>&quot;Thanks to his leadership, the Horizon product group has built a strong team with an ambitious vision, and it is just getting started,&quot; a Meta spokesperson said in a statement. &quot;Meta continues to be a source for developing great leaders, and we&#x27;re excited to see what Vivek accomplishes in his next chapter.&quot;</p><p>The spokesperson added that the Horizon team will now directly report to Vishal Shah, Meta&#x27;s VP of the Metaverse.</p><p>Meta is betting that the metaverse, a collection of digital worlds that people can access through VR and related augmented reality technologies, represents the next frontier of computing.</p><p>Meta CEO Mark Zuckerberg <a href="https://www.cnbc.com/2022/08/25/meta-to-debut-new-vr-headset-in-october-zuckerberg-tells-rogan.html">said</a> in a recent episode of &quot;The Joe Rogan Experience&quot; podcast that his company will debut a new VR headset in October, which is the month that Meta typically holds its Connect VR conference.</p><p><a href="https://www.cnbc.com/video/2022/04/25/what-is-the-metaverse-and-why-are-billions-of-dollars-being-spent-on-it.html"><strong>Watch</strong>: What is the metaverse and why are billions of dollars being spent on it?</a></p></div><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-107050891" class="PlaceHolder-wrapper" data-vilynx-id="7000243607" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div style="height:100%" class="lazyload-placeholder"></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">6:28</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">06:28</span></div><div class="InlineVideo-title">What is the metaverse and why are billions of dollars being spent on it?</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/international-digital-originals/">International Digital Originals</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive "></div></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="WatchLiveRightRail-inline WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-7" data-test="watchLiveRightRail-4" data-analytics="RegularArticle-watchLiveRightRail-7-4"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div></div><div><div class="WatchLiveRightRail-rightRail WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-9" data-test="watchLiveRightRail-1" data-analytics="RegularArticle-watchLiveRightRail-9-1"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="data:image/svg+xml;base64,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" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTgiIGhlaWdodD0iMTgiIHZpZXdCb3g9IjAgMCAxOCAxOCIgZmlsbD0ibm9uZSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIj4KPHBhdGggZD0iTTYuOTU5OTYgNi4xMjAwM0wxMS43NiA5LjAwMDAzTDYuOTU5OTYgMTEuODhWNi4xMjAwM1oiIGZpbGw9IndoaXRlIi8+CjxwYXRoIGZpbGwtcnVsZT0iZXZlbm9kZCIgY2xpcC1ydWxlPSJldmVub2RkIiBkPSJNOC41NiAwLjQ0MDAwMkMzLjgzMjQ0IDAuNDQwMDAyIDAgNC4yNzI0NSAwIDlDMCAxMy43Mjc2IDMuODMyNDQgMTcuNTYgOC41NiAxNy41NkMxMy4yODc2IDE3LjU2IDE3LjEyIDEzLjcyNzYgMTcuMTIgOUMxNy4xMiA0LjI3MjQ1IDEzLjI4NzYgMC40NDAwMDIgOC41NiAwLjQ0MDAwMlpNMS4xMiA5QzEuMTIgNC44OTEgNC40NTEgMS41NiA4LjU2IDEuNTZDMTIuNjY5IDEuNTYgMTYgNC44OTEgMTYgOUMxNiAxMy4xMDkgMTIuNjY5IDE2LjQ0IDguNTYgMTYuNDRDNC40NTEgMTYuNDQgMS4xMiAxMy4xMDkgMS4xMiA5WiIgZmlsbD0id2hpdGUiLz4KPC9zdmc+Cg==" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="data:image/svg+xml;base64,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" class="CNBCFooter-logo" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li class="CNBCFooter-footerOption"><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li class="CNBCFooter-footerOption"><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li class="CNBCFooter-socialOption"><a href="https://www.facebook.com/cnbc/" target="_blank"><span class="icon-social_facebook"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.twitter.com/cnbc/" target="_blank"><span class="icon-social_twitter"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.linkedin.com/company/cnbc/" target="_blank"><span class="icon-social_linkedin"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.instagram.com/cnbc/" target="_blank"><span class="icon-social_instagram"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.youtube.com/user/cnbc/" target="_blank"><span class="icon-social_youtube"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" target="_blank"><span class="icon-social_apple_news"></span></a></li><li class="CNBCFooter-socialOption"><a href="//www.cnbc.com/rss-feeds/" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-newsAndAdvertiseSection"><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><div class="CNBCFooter-linkButton">Get In Touch</div></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">Advertise With Us</h4><a href="https://together.nbcuni.com/advertise/?utm_source=cnbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank"><div class="CNBCFooter-linkButton">Please Contact Us</div></a></div></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter CNBCFooter-smallHeader"><span class="icon-newsletter CNBCFooter-newsletterIcon"></span><span class="CNBCFooter-newsletterTitle">CNBC Newsletters</span></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><div class="CNBCFooter-linkButton">Sign Up Now</div></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/" class="CNBCFooter-privacyLink">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2022<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="data:image/svg+xml;base64,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" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div><div class="App-proContentRecommendation"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '1000004',
        options: { url_append: 'comscorekw=Technology' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-44c505bd6d34f586ca87.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>