
<!DOCTYPE HTML>
<html prefix="og: https://ogp.me/ns#" itemscope itemtype="https://schema.org/WebPage">
    <head>
        
        <title itemprop="name">Nasdaq leaves Dow and S&P 500 in the dust, aiming for fourth straight day of gains</title>
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        
  <meta charset="utf-8"><meta property="AssetType" content="cnbcnewsstory" /><meta property="pageNodeId" content="105253729" /><!-- premium asset !--><meta itemprop="description" name="description" content="Futures were higher this morning, with the S&amp;P 500 and Nasdaq aiming for a fourth straight day of gains." />
    
<meta itemprop="keywords" name="keywords" content="morning brief, Earnings, Economy, Rudy Giuliani, Elon Musk, quotes, business news">
<meta property="og:type"  content="article" /><meta property="og:url" content="https://www.cnbc.com/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html" /><meta property="og:site_name" content="CNBC" /><meta property="og:image" itemprop="image" content="https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.1910x1000.jpg" /><meta property="og:title" content="Nasdaq leaves Dow and S&amp;P 500 in the dust, aiming for fourth straight day of gains" /><meta property="og:description" content="Futures were higher this morning, with the S&amp;P 500 and Nasdaq aiming for a fourth straight day of gains." /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CNBC" /><meta name="twitter:url" content="https://www.cnbc.com/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html" /> <meta name="twitter:creator" content="@BerkeleyJr" /> <meta name="twitter:title" content="Nasdaq leaves Dow and S&amp;P 500 in the dust, aiming for fourth straight day of gains" /><meta name="twitter:description" content="Futures were higher this morning, with the S&amp;P 500 and Nasdaq aiming for a fourth straight day of gains." /> <meta name="twitter:image" content="https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.1910x1000.jpg" /><link rel="amphtml" href="//www.cnbc.com/amp/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html"><meta property="article:publisher" content="https://www.facebook.com/cnbc" /><meta property="article:published_time" content="2018-06-06T07:02:33-0400" /><meta property="article:modified_time" content="2018-06-06T07:02:34-0400" /><meta property="article:author" content="https://www.facebook.com/CNBC" /><meta property="article:author" content="https://www.facebook.com/CNBC" /><meta name="author" content="Berkeley Lovelace Jr., Peter Schacknow" /><link href="https://plus.google.com/+CNBC" rel="author" /><meta property="article:section" content="morning brief" /><meta property="article:tag" content="Earnings" /><meta property="article:tag" content="Economy" /><meta property="article:tag" content="Rudy Giuliani" /><meta property="article:tag" content="Elon Musk" /><meta property="article:tag" content="quotes" /><meta name="news_keywords" content="us stocks, markets, tech stocks, earnings, economy, corporate news, trump" /><meta http-equiv="pics-label" content="(pics-1.1 &quot;http://www.icra.org/ratingsv02.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (nz 1vz 1lz 1oz 1cz 1) &quot;http://www.rsac.org/ratingsv01.html&quot; l gen true for &quot;http://www.msnbc.msn.com&quot; r (l 0n 0s 0v 0))" /><meta name="GOOGLEBOT" content="unavailable_after: 31 Dec 9999 23:59:59 GMT" /><!-- structured data !--><meta itemprop="dateCreated" content="2018-06-06T07:02:34-0400" /><meta itemprop="dateModified" content="2018-06-06T07:02:34-0400" /><meta itemprop="lastReviewed" content="2018-06-06T07:02:34-0400" /><meta itemprop="sourceOrganization" content="CNBC" /><meta itemprop="inLanguage" content="en-US" /><meta itemprop="specialty" content="us stocks, markets, tech stocks, earnings, economy, corporate news, trump" /><meta itemprop="primaryImageOfPage" content="https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.1910x1000.jpg" /><meta itemprop="isFamilyFriendly" content="true" /><meta itemprop="contentRating" content="NR" /><meta name="tp:PreferredRuntimes" content="universal" /><meta name="tp:PreferredFormats" content="M3U,MPEG4" /><meta name="tp:initialize" content="false" /><meta name="apple-itunes-app" content="app-id=398018310" app-argument="//www.cnbc.com/id/105253729"><meta property="al:ios:app_name" content="CNBC Business News and Finance"><meta property="al:ios:app_store_id" content="398018310"><script type="application/ld+json">{"@context": "https://schema.org","@type": "NewsArticle","description": "Futures were higher this morning, with the S&amp;P 500 and Nasdaq aiming for a fourth straight day of gains.","mainEntityOfPage": "https://www.cnbc.com/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html","headline": "Nasdaq leaves Dow and S&amp;P 500 in the dust, aiming for fourth straight day of gains","dateCreated": "2018-06-06T07:02:34-0400","datePublished": "2018-06-06T07:02:34-0400","dateModified": "2018-06-06T07:02:34-0400","author": {"@type": "Person","name": "Berkeley Lovelace Jr."},"creator": ["Berkeley Lovelace Jr.","Peter Schacknow"],"publisher": {"@type": "Organization","name": "CNBC","logo": {"@type": "ImageObject","url": "https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-logo-amp.png","width": 360,"height": 60}},"image":{"@type": "ImageObject","url": "https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.720x405.jpg","width": 720,"height": 405},"thumbnailUrl": "https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.720x405.jpg","articleSection": "morning brief","url": "https://www.cnbc.com/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html","keywords": ["Articles","morning brief","Earnings","Economy","Rudy Giuliani","Elon Musk","quotes","source:tagname:CNBC US Source"]}</script><meta name='parsely-metadata' content='{"nodeid": "105253729","originalImage": "https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2013/10/16/101117385-183973504.jpg"}'>
					
			<meta itemprop="speakable" itemscope itemtype="http://schema.org/SpeakableSpecification" itemref="speakablemeta1 speakablemeta2 speakablemeta3">
		<meta id="speakablemeta1" itemprop="xpath" content="/html/head/title">
		<meta id="speakablemeta2" itemprop="xpath" content="/html/head/meta[@name='description']/@content">
	

         <!-- Including styles as the first thing on the page-->
        
              <link href="//www.cnbc.com/staticcontent/global.2.css?vn=541" rel="stylesheet">


	<script id="javascript-lazy-loader" data-loader-url="https://js.cnbcfm.com/minify/js" type="text/javascript" src="https://js.cnbcfm.com/minify/js?modules=partner_experience&vn=541"></script>




<!--[if lt IE 9]>
	<script type="text/javascript" src="//www.cnbc.com/staticcontent/html5support.js?vn=541"></script>
<![endif]-->
        
        
       <!-- Styles from Skin -->
                    							    		    			    				    				
					    						    						    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    						    							    								    							    							    							    							      				      			       		       		    		    			    				    				
					    						    						    							    								    							    							    							    							      				      			       		       		    		    			    				    				
					    						    						    							    								    							    							    							    							      				      			       		    				
					    						    					      			       		       		    									<link href="//www.cnbc.com/skinjoin?skins=2018%2F03%2F08%2Fmobile-ad-height-fix.css?vn=1520534375|2017%2F03%2F23%2Fcnbc-global.28_20_42_9.css?vn=1526941318|2016%2F04%2F05%2Fright-rail-source-hide_0.css?vn=1460493679|2016%2F05%2F11%2Fhide-feedback.css?vn=1463760405|2016%2F08%2F22%2Fcnbc_nav_skin_8.css?vn=1495142212|2016%2F12%2F30%2Fportfolios-nav-hide.css?vn=1483140728|2017%2F01%2F05%2Ftp_cursor_fix.css?vn=1483638002|2017%2F03%2F07%2Flisticle_fix.css?vn=1489599224|2017%2F07%2F13%2Fcreator-override-fix.css?vn=1499985483|2018%2F03%2F26%2Fvideo-detail-page-ad-fix.css?vn=1522093756|2018%2F06%2F01%2Fhide-email-preferences.css?vn=1527888692|2018%2F06%2F04%2Fhide-portfolio-link_0.css?vn=1528141200|2013%2F07%2F30%2Ftable-fix.1.css?vn=1460487064|2015%2F05%2F18%2Fmorning-squawk.css?vn=1431983126&preview=" rel="stylesheet">
			
                <!-- End of Styles from skin -->
                
        <script type="text/javascript">
            var postLoadFunctions = {};
            var foresee_enabled = 1
            var dynamic_yield_enabled = 1
                    </script>
        
        
                <link itemprop="url" rel="canonical" href="https://www.cnbc.com/2018/06/06/nasdaq-leaves-dow-and-sp-500-in-the-dust-aiming-for-fourth-straight-day-of-gains.html" />
        
        
                <!-- comScore Identifier: comscorekw=morning_brief -->
<script type="text/javascript">
	CNBC_Comscore = 'morning_brief';
</script>
        <!-- MPS insert_head -->
         	
	<script>
		var mpscall = {
						'site' : 'cnbc.com-relaunch'  ,  

					'content_id' : '105253729'  ,  

					'path' : '/id/105253729'  ,  

					'is_content' : '1'  ,  

					'is_sponsored' : '0'  ,  

					'adunits' : 'Top Banner|Badge A|Badge B|Badge C|Badge D|Flex Ad First|Box Ad 1|Non Iframe Custom|Inline Custom|Movable Box Ad|Responsive Rectangle'  ,  

					'keywords' : '~'  ,  

					'cat' : 'morning brief'  ,  

					'cag[attribution_author]' : 'Berkeley Lovelace Jr.|Peter Schacknow'  ,  

					'cag[configuration_franchise]' : 'morning brief'  ,  

					'cag[attribution_source]' : 'CNBC US Source'  ,  

					'cag[related_primary]' : 'Earnings|Economy|Rudy Giuliani|Elon Musk|quotes'  ,  

					'cag[type_creator]' : 'Berkeley Lovelace Jr.|Peter Schacknow'  ,  

					'cag[type_collection]' : 'morning brief'  ,  

					'cag[type_source]' : 'CNBC US Source'  ,  

					'cag[type_franchise]' : 'Earnings|Economy|quotes'  ,  

					'cag[type_person]' : 'Rudy Giuliani|Elon Musk'  ,  

					'cag[brand]' : 'none'  ,  

					'cag[template]' : 'story_simple'  ,  

					'cag[device]' : 'web'  ,  

					'hline' : 'morning brief'  ,  

					'type' : 'cnbcnewsstory'  ,  

					'template' : 'story_simple'  ,  

					'title' : 'Nasdaq leaves Dow and S&amp;amp;P 500 in the dust, aiming for fourth straight day of gains'  ,  

					'pubdate' : '1528282954'  ,  

					'stitle' : 'morning squawk LOVELACE 180606 ec'  ,  

					'byline' : 'Berkeley Lovelace Jr.|Peter Schacknow'  ,  

					'subtype' : 'blog'  ,  

					'id' : '105253729'  ,  

					'nid' : '105253729'  

		
		}, mpsopts = {
		  
		"host" : 'mps.cnbc.com',
		"updatecorrelator" : true

		};

		var mps = mps || {};
		mps._ext = mps._ext || {};
		mps._adsheld = [];
		mps._queue = mps._queue || {};
		mps._queue.mpsloaded = mps._queue.mpsloaded || [];
		mps._queue.mpsinit = mps._queue.mpsinit || [];
		mps._queue.gptloaded = mps._queue.gptloaded || [];
		mps._queue.adload = mps._queue.adload || [];
		mps._queue.adclone = mps._queue.adclone || [];
		mps._queue.adview = mps._queue.adview || [];
		mps._queue.refreshads = mps._queue.refreshads || [];
		mps.__timer = Date.now ? Date.now() : (function() { return +new Date })();
		mps.__intcode = "v2";
		if (typeof mps.getAd != "function") mps.getAd = function(adunit) {
		    if (typeof adunit != "string") return false;
		    var slotid = "mps-getad-" + adunit.replace(/\W/g, "");
		    if (!mps._ext || !mps._ext.loaded) {
		        mps._queue.gptloaded.push(function() {
		            typeof mps._gptfirst == "function" && mps._gptfirst(adunit, slotid);
		            mps.insertAd("#" + slotid, adunit)
		        });
		        mps._adsheld.push(adunit)
		    }
		    return '<div id="' + slotid + '" class="mps-wrapper" data-mps-fill-slot="' + adunit + '"></div>'
		};
		(function() {
		    head = document.head || document.getElementsByTagName("head")[0], mpsload = document.createElement("script");
		    mpsload.src = "//" + mpsopts.host + "/fetch/ext/load-" + mpscall.site + ".js?nowrite=2";
		    mpsload.id = "mps-load";
		    head.insertBefore(mpsload, head.firstChild)
		})();

	</script>
		
	




        <!-- end of MPS insert_head -->

        <!-- Global insert_head -->
        <!-- MPS Global Head Insert BEGIN -->
<meta name="referrer" content="unsafe-url">
<link rel='apple-touch-icon' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-57.jpg' /> <link rel='apple-touch-icon' sizes='72x72' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-72.jpg' /> <link rel='apple-touch-icon' sizes='114x114' href='//fm.cnbc.com/applications/cnbc.com/staticcontent/img/mobile/touch/cnbc-logo-sharing-114.jpg' />
<!-- MPS Global Head Insert END -->
        <!-- MPS ASYNC Application Component - Desktop Insert HEAD BEGIN -->
<script type="text/javascript">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</script>
<script type="text/javascript">
var admantx_url =
document.addEventListener("DOMContentLoaded", function(event) {
  mps._queue.mpsloaded.push(function(){
    mps._log('**** LOADED: cnbc-cms-header-insert');
    if (window.mps) {
        if (window.CNBC_Premium && CNBC_Premium.isPremium && document.cookie.indexOf('ispro=true') == -1 && (mps.pagevars.type!="franchise")) {
          mps.nlformtypes = mps.nlformtypes || [];
          mps.nlformtypes.push('paywall');
        }

        //<!-- Omniture s_code path -->
        mps.scodePath="//fm.cnbc.com/applications/cnbc.com/staticcontent/scripts/omniture/s_code.js?v=1.6.4.1";
        //<!-- end: Omniture s_code path -->

        //<!-- Google PII Fix BEGIN -->
        mps._queue.mpsinit.push(function() {
          (function(){
            mps._urlContainsEmail = function() {
              var _qs = window.location.href;
              if (!_qs) {
                return false;
              }
              var _regex = /([^=&/<>()[].,;:s@"]+(.[^=&/<>()[].,;:s@"]+)*)@(([[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}])|(([a-zA-Z-0-9]+.)+[a-zA-Z]{2,}))/;
              return _regex.test(_qs);
            };
            if (mps._urlContainsEmail()) {
              mps._debug('[MPS]: email address detected in url, bypass gpt.');
              if (mps.response && mps.response.dart && typeof(mps.response.dart.adunits) === 'object') {
                if (typeof(window._mpspixZ) != 'string') {
                  window._mpspixZ = (function(a){var b="abcdefghiklmnopqrstuvwxyz".split("");a||(a=Math.floor(Math.random()*b.length));for(var c="",d=0;d<a;d++)c+=b[Math.floor(Math.random()*b.length)];return c})(12)
                }
                for (var i in mps.response.dart.adunits) {
                  var pixelurl = ((document.location.protocol === 'https') ? 'https' : 'http') + '://pix.nbcuni.com/a-pii.gif?X=piiblock&S=' + mps.pagevars.instance + '&P=' + mps.pagevars.mpsid + '&A=' + i + '&U=' + encodeURIComponent(window.location.href) + '&_=' + window._mpspixZ;
                  mps.response.dart.adunits[i].data = '<img id="div-gpt-x-0" class="mps-slot" data-mps-slot="x" data-mps-loadset="0" style="width:0;height:0;margin:0;padding:0;border:0;display:none;" src="' + pixelurl + '"/>';
                }
              }
              mps.cloneAd = function() { return false; }
              return true;
            } else {
              return false;
            }
          })();
        });
        //<!-- Google PII Fix END -->
   }
 });
});
</script>

<!-- Piano Ad Block Detection: BEGIN -->
<script>
    var setAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 60 * 24 * 30 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setAdblockerCookie(true);");
    script.setAttribute("onload", "setAdblockerCookie(false);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>
<!-- Piano Ad Block Detection: END -->
<!-- ADmantX Head Insert Begin -->
<script>
    var admantx_url = ('https:'==document.location.protocol?'https:':'http:')+'//usasync01.admantx.com/admantx/service?request=' + escape('{"decorator":"template.nbc_template","key":"62263fff3cc1d07f85c7f8261a0c8f7dc096b35f59c82a713f20a9db8d562ff2","method":"descriptor","filter":"default","mode":"async","type":"URL","body":"' + escape(document.location.href) + '"}');

    function admantx_callback(data) {
        if (top.__nbcudigitaladops_inject && top.__nbcudigitaladops_inject.dtprm) {
            if (data && data.admants) {
                if (data.status == "OK") {
                    for (var x = 0; x < data.admants.length; x++) {
                        var kv = 'adg=' + data.admants[x] + ';';
                        top.__nbcudigitaladops_inject.dtprm(kv)
                    }
                } else {
                    top.__nbcudigitaladops_inject.dtprm("asg=othererror;")
                }
            }
        }
    }
    (function() {
        var sct = document.createElement('script');
        sct.src = admantx_url;
        sct.type = 'text/javascript';
        sct.async = 'true';
        var domel = document.getElementsByTagName('script')[0];
        domel.parentNode.insertBefore(sct, domel);
    })();
</script>
<!-- ADmantX Head Insert End -->
<!-- Universal Player Compatibility for IE11 BEGIN -->
<script>
  if(typeof window.MediaSource !== 'function') {
    if(typeof document.getElementsByTagName('meta')['tp:PreferredRuntimes'] === 'object') {
        document.getElementsByTagName('meta')['tp:PreferredRuntimes'].setAttribute("content", "flash,html5");
    }
}
</script>
<!-- Universal Player Compatibility for IE11 END -->
<!-- MPS ASYNC Application Component - Desktop Insert HEAD END -->
        <!-- End Global insert_head -->
                
    <script  type="text/javascript" src= "//www.cnbc.com/staticContent/showads.js"></script>

    
    
    <!-- <script  type="text/javascript" src= "//www.cnbc.com/staticContent/showads.js"></script> -->
    </head>
    <body id="page_story_simple" class='web cnbc large  '>
         
         
        

        
<div class="dart_wrapper dart_ads_noniframe_noniframecustom  badge-ad" id="dart_wrapper_noniframecustom">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_noniframecustom', 'noniframecustom'));	
	});
	</script> 
</div>
        <!-- begin mps section -->
        
        <!-- end mps section -->

        <!-- BEGIN FRAME -->
            
            <div id="cnbc-contents" class="cnbc-contents">
                
                                                        
                
                                                                                
                    
                                                                                                                
                    <!--BEGIN HEADER -->
<!--for different templates--><!--for different templates--><header id="cnbc-new-header" class=""><div class="main-header"><div class="header-content"><a href="//www.cnbc.com"><img id="cnbc-logo" src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png" width="189" height="49" title="CNBC" alt="CNBC" /></a><div class="symbol-search"><div class="input-container"><input placeholder="Search Quotes, News &amp; Video"><span class="lookup"><a class="btn-lookup" href="javascript:void(0)"><i class="fa fa-search fa-2"></i></a></span><span class="close-search"><a class="btn-lookup-close" href="javascript:void(0)"><i class="fa fa-times fa-2"></i></a></span></div><div class="lookup-results hide"><ul class="lookup-list"></ul></div></div><div class="ad">
<div class="dart_wrapper dart_ads_noniframe_badgea  badge-ad" id="dart_wrapper_badgea">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_badgea', 'badgea'));	
	});
	</script> 
</div></div><div class="promo_heavy_container"><div id="promo_100009896_heavy_container" class="promo_heavy_container"></div></div></div></div><div class="main-header-nav"><div class="header-nav-content"><nav class="cnbc-menu">












<script type="text/javascript">window.cnbc = window.cnbc || {};window.cnbc.config = window.cnbc.config || {};window.cnbc.config.product = "web";window.cnbc.config.isWeekendMode = false;</script><a id="sm-logo" href="//www.cnbc.com"><img src="//sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png" width="123"></a><ul id="nav"><li class="site-set"><a href="//www.cnbc.com/" class="nav-home" data-onclick="#"><span class="homeLabel">HOME</span><span class="icon arrow-down"><i class="fa fa-chevron-down fa-1"></i></span></a><ul class="home-geo-container"><li>EDITION</li></ul></li>	<li class="news"><a data-trkNavAttr="navigation:news:news:105253729" href="//www.cnbc.com/us-news/" class="expandable">News</a><ul>	<li ><a data-trkNavAttr="navigation:news:economy:105253729" href="//www.cnbc.com/economy/">Economy</a></li>
	<li ><a data-trkNavAttr="navigation:news:finance:105253729" href="//www.cnbc.com/finance/">Finance</a></li>
	<li ><a data-trkNavAttr="navigation:news:healthcare:105253729" href="//www.cnbc.com/health-care/">Health Care</a></li>
	<li ><a data-trkNavAttr="navigation:news:realestate:105253729" href="//www.cnbc.com/real-estate/">Real Estate</a></li>
	<li ><a data-trkNavAttr="navigation:news:wealth:105253729" href="//www.cnbc.com/wealth/">Wealth</a></li>
	<li ><a data-trkNavAttr="navigation:news:autos:105253729" href="//www.cnbc.com/autos/">Autos</a></li>
	<li ><a data-trkNavAttr="navigation:news:earnings:105253729" href="//www.cnbc.com/earnings/">Earnings</a></li>
	<li ><a data-trkNavAttr="navigation:news:energy:105253729" href="//www.cnbc.com/energy/">Energy</a></li>
	<li ><a data-trkNavAttr="navigation:news:news-life:105253729" href="//www.cnbc.com/life/">Life</a></li>
	<li ><a data-trkNavAttr="navigation:news:media:105253729" href="//www.cnbc.com/media/">Media</a></li>
	<li ><a data-trkNavAttr="navigation:news:politics:105253729" href="//www.cnbc.com/politics/">Politics</a></li>
	<li ><a data-trkNavAttr="navigation:news:retail:105253729" href="//www.cnbc.com/retail/">Retail</a></li>
	<li ><a data-trkNavAttr="navigation:news:commentary:105253729" href="//www.cnbc.com/commentary/">Commentary</a></li>
	<li ><a data-trkNavAttr="navigation:news:specialreports:105253729" href="//www.cnbc.com/special-reports/">Special Reports</a></li>
	<li ><a data-trkNavAttr="navigation:news:asia:105253729" href="//www.cnbc.com/asia-news/">Asia</a></li>
	<li ><a data-trkNavAttr="navigation:news:europe:105253729" href="//www.cnbc.com/europe-news/">Europe</a></li>
	<li ><a data-trkNavAttr="navigation:news:cfo-council:105253729" href="//www.cnbc.com/global-cfo-council/">CFO Council</a></li>
</ul></li>
	<li class="markets"><a data-trkNavAttr="navigation:markets:markets:105253729" href="//www.cnbc.com/markets/" class="expandable">Markets</a><ul>	<li ><a data-trkNavAttr="navigation:markets:premarkets:105253729" href="//www.cnbc.com/pre-markets/">Pre-Markets</a></li>
	<li ><a data-trkNavAttr="navigation:markets:us:105253729" href="//www.cnbc.com/us-markets/">U.S.</a></li>
	<li ><a data-trkNavAttr="navigation:markets:asia:105253729" href="//www.cnbc.com/markets-asia-pacific/">Asia</a></li>
	<li ><a data-trkNavAttr="navigation:markets:europe:105253729" href="//www.cnbc.com/markets-europe/">Europe</a></li>
	<li ><a data-trkNavAttr="navigation:markets:stocks:105253729" href="//www.cnbc.com/stocks/">Stocks</a></li>
	<li ><a data-trkNavAttr="navigation:markets:commodities:105253729" href="//www.cnbc.com/commodities/">Commodities</a></li>
	<li ><a data-trkNavAttr="navigation:markets:currencies:105253729" href="//www.cnbc.com/currencies/">Currencies</a></li>
	<li ><a data-trkNavAttr="navigation:markets:cryptocurrency:105253729" href="https://www.cnbc.com/cryptocurrency/">Cryptocurrency</a></li>
	<li ><a data-trkNavAttr="navigation:markets:bonds:105253729" href="//www.cnbc.com/bonds/">Bonds</a></li>
	<li ><a data-trkNavAttr="navigation:markets:funds:105253729" href="//www.cnbc.com/mutual-funds/">Funds</a></li>
	<li ><a data-trkNavAttr="navigation:markets:etfs:105253729" href="//www.cnbc.com/exchange-traded-funds/">ETFs</a></li>
</ul></li>
	<li class="investing"><a data-trkNavAttr="navigation:investing:investing:105253729" href="//www.cnbc.com/investing/" class="expandable">Investing</a><ul>	<li ><a data-trkNavAttr="navigation:investing:buffett-archive:105253729" href="https://buffett.cnbc.com/">Buffett Archive</a></li>
	<li ><a data-trkNavAttr="navigation:investing:tradingnation:105253729" href="//www.cnbc.com/trading-nation/">Trading Nation</a></li>
	<li ><a data-trkNavAttr="navigation:investing:tradingtalk:105253729" href="//www.cnbc.com/trader-talk/">Trader Talk</a></li>
	<li ><a data-trkNavAttr="navigation:investing:financialadvisors:105253729" href="//www.cnbc.com/financial-advisors/">Financial Advisors</a></li>
	<li ><a data-trkNavAttr="navigation:investing:personalfinance:105253729" href="//www.cnbc.com/personal-finance/">Personal Finance</a></li>
	<li ><a data-trkNavAttr="navigation:investing:etf-street:105253729" href="//www.cnbc.com/etf-street/">Etf Street</a></li>
	<li ><a data-trkNavAttr="navigation:investing:futures-now:105253729" href="https://www.cnbc.com/futures-now/">Futures Now</a></li>
	<li ><a data-trkNavAttr="navigation:investing:options-action:105253729" href="https://www.cnbc.com/options-action/">Options Action</a></li>
	<li ><a data-trkNavAttr="navigation:investing:portfolio:105253729" href="http://portfolio.cnbc.com/">Portfolio</a></li>
	<li ><a data-trkNavAttr="navigation:investing:watchlist:105253729" href="//watchlist.cnbc.com/">Watchlist</a></li>
	<li ><a data-trkNavAttr="navigation:investing:stockscreener:105253729" href="//www.cnbc.com/id/15839076">Stock Screener</a></li>
	<li ><a data-trkNavAttr="navigation:investing:fundscreener:105253729" href="//www.cnbc.com/id/15839074">Fund Screener</a></li>
</ul></li>
	<li class="tech"><a data-trkNavAttr="navigation:tech:tech:105253729" href="//www.cnbc.com/technology/" class="expandable">Tech</a><ul>	<li ><a data-trkNavAttr="navigation:tech:mobile:105253729" href="//www.cnbc.com/mobile/">Mobile</a></li>
	<li ><a data-trkNavAttr="navigation:tech:socialmedia:105253729" href="//www.cnbc.com/social-media/">Social Media</a></li>
	<li ><a data-trkNavAttr="navigation:tech:enterprise:105253729" href="//www.cnbc.com/enterprise/">Enterprise</a></li>
	<li ><a data-trkNavAttr="navigation:tech:gaming:105253729" href="//www.cnbc.com/gaming/">Gaming</a></li>
	<li ><a data-trkNavAttr="navigation:tech:cybersecurity:105253729" href="//www.cnbc.com/cybersecurity/">Cybersecurity</a></li>
	<li ><a data-trkNavAttr="navigation:tech:tech-guide:105253729" href="//www.cnbc.com/tech-guide/">Tech Guide</a></li>
</ul></li>
	<li class="makeit"><a data-trkNavAttr="navigation:makeit:makeit:105253729" href="//www.cnbc.com/make-it/" class="expandable">Make It</a><ul>	<li ><a data-trkNavAttr="navigation:makeit:entrepreneurs:105253729" href="//www.cnbc.com/make-it/entrepreneurs/">Entrepreneurs</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:leadership:105253729" href="//www.cnbc.com/make-it/leadership/">Leadership</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:careers:105253729" href="//www.cnbc.com/make-it/careers/">Careers</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:money:105253729" href="//www.cnbc.com/make-it/money/">Money</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:specials:105253729" href="//www.cnbc.com/make-it/special-reports/">Specials</a></li>
	<li ><a data-trkNavAttr="navigation:makeit:primetime:105253729" href="//www.cnbc.com/make-it/shows/">Primetime</a></li>
</ul></li>
	<li class="video"><a data-trkNavAttr="navigation:video:video:105253729" href="//www.cnbc.com/video/" class="expandable">Video</a><ul>	<li ><a data-trkNavAttr="navigation:video:topvideo:105253729" href="//www.cnbc.com/top-video/">Top Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:latestvideo:105253729" href="//www.cnbc.com/video-all/">Latest Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:usvideo:105253729" href="//www.cnbc.com/us-video/">U.S. Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:asiavideo:105253729" href="//www.cnbc.com/asia-video/">Asia Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:europevideo:105253729" href="//www.cnbc.com/europe-video/">Europe Video</a></li>
	<li ><a data-trkNavAttr="navigation:video:ceointerviews:105253729" href="//www.cnbc.com/video-ceo-interviews/">CEO Interviews</a></li>
	<li ><a data-trkNavAttr="navigation:video:analystinterviews:105253729" href="//www.cnbc.com/video-analyst-interviews/">Analyst Interviews</a></li>
	<li ><a data-trkNavAttr="navigation:video:fullepisodes:105253729" href="http://www.cnbc.com/live-tv/">Full Episodes</a></li>
</ul></li>
	<li class="shows"><a data-trkNavAttr="navigation:shows:shows:105253729" href="//www.cnbc.com/tv-worldwide/" class="expandable">Shows</a><ul>	<li ><a data-trkNavAttr="navigation:shows:watchlive:105253729" href="http://www.cnbc.com/live-tv/">Watch Live</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcus:105253729" href="//www.cnbc.com/tv-worldwide/">CNBC U.S. Business Day</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcusprime:105253729" href="//www.cnbc.com/make-it/shows/">CNBC U.S. Primetime</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcasiapacific:105253729" href="//www.cnbc.com/asia-business-day/">CNBC Asia-Pacific</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbceurope:105253729" href="//www.cnbc.com/europe-television/">CNBC Europe</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcworld:105253729" href="//www.cnbc.com/global-television-shows/">CNBC World</a></li>
	<li ><a data-trkNavAttr="navigation:shows:fullepisodes:105253729" href="http://www.cnbc.com/live-tv/">Full Episodes</a></li>
	<li ><a data-trkNavAttr="navigation:shows:cnbcpodcasts:105253729" href="//www.cnbc.com/podcasts/">Podcasts</a></li>
</ul></li>
<li class="more"><div id="hamburger" class="hamburger-menu"><span></span><span></span><span></span></div><a href="javascript:void(0)" class="singleton">More</a><div class="more-container"><div class="more-nav grid"><div class="grid-cell cell1"><div class="grid-col"><ul class="more-mobile-login more"><ul class="log-info unreg-user more"><li id="mobile-signin"><a href="//www.cnbc.com/application/generic/?action=signin">Log In</a></li><li class="pipe"><span>|</span></li><li id="mobile-signup" class="cnbcRegister"><a href="//www.cnbc.com/application/generic/?action=signup">Register</a></li></ul><ul class="log-info reg-user more hide"><li id="mobile-logout"><a href="javascript:void(0);">Log Out</a></li></ul></ul><ul class="more-news more"><li class="header"><a data-trkNavAttr="navigation:more:news:105253729" href="//www.cnbc.com/us-news/" class="expandable">News</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="economy">
		<a href="//www.cnbc.com/economy/"  data-trkNavAttr="navigation:more:economy:105253729">
			Economy
					</a>
	</li>
																	<li class="finance">
		<a href="//www.cnbc.com/finance/"  data-trkNavAttr="navigation:more:finance:105253729">
			Finance
					</a>
	</li>
																	<li class="healthcare">
		<a href="//www.cnbc.com/health-care/"  data-trkNavAttr="navigation:more:healthcare:105253729">
			Health Care
					</a>
	</li>
																	<li class="realestate">
		<a href="//www.cnbc.com/real-estate/"  data-trkNavAttr="navigation:more:realestate:105253729">
			Real Estate
					</a>
	</li>
																	<li class="wealth">
		<a href="//www.cnbc.com/wealth/"  data-trkNavAttr="navigation:more:wealth:105253729">
			Wealth
					</a>
	</li>
																	<li class="autos">
		<a href="//www.cnbc.com/autos/"  data-trkNavAttr="navigation:more:autos:105253729">
			Autos
					</a>
	</li>
																	<li class="news-consumer">
		<a href="//www.cnbc.com/consumers/"  data-trkNavAttr="navigation:more:news-consumer:105253729">
			Consumer
					</a>
	</li>
																	<li class="earnings">
		<a href="//www.cnbc.com/earnings/"  data-trkNavAttr="navigation:more:earnings:105253729">
			Earnings
					</a>
	</li>
																	<li class="energy">
		<a href="//www.cnbc.com/energy/"  data-trkNavAttr="navigation:more:energy:105253729">
			Energy
					</a>
	</li>
																	<li class="news-life">
		<a href="//www.cnbc.com/life/"  data-trkNavAttr="navigation:more:news-life:105253729">
			Life
					</a>
	</li>
																	<li class="media">
		<a href="//www.cnbc.com/media/"  data-trkNavAttr="navigation:more:media:105253729">
			Media
					</a>
	</li>
																	<li class="politics">
		<a href="//www.cnbc.com/politics/"  data-trkNavAttr="navigation:more:politics:105253729">
			Politics
					</a>
	</li>
																	<li class="retail">
		<a href="//www.cnbc.com/retail/"  data-trkNavAttr="navigation:more:retail:105253729">
			Retail
					</a>
	</li>
																	<li class="commentary">
		<a href="//www.cnbc.com/commentary/"  data-trkNavAttr="navigation:more:commentary:105253729">
			Commentary
					</a>
	</li>
																	<li class="specialreports">
		<a href="//www.cnbc.com/special-reports/"  data-trkNavAttr="navigation:more:specialreports:105253729">
			Special Reports
					</a>
	</li>
																	<li class="asia">
		<a href="//www.cnbc.com/asia-news/"  data-trkNavAttr="navigation:more:asia:105253729">
			Asia
					</a>
	</li>
																	<li class="europe">
		<a href="//www.cnbc.com/europe-news/"  data-trkNavAttr="navigation:more:europe:105253729">
			Europe
					</a>
	</li>
																	<li class="cfo-council">
		<a href="//www.cnbc.com/global-cfo-council/"  data-trkNavAttr="navigation:more:cfo-council:105253729">
			CFO Council
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-pro more"><li class="header"><a data-trkNavAttr="navigation:more:pro:105253729" href="//www.cnbc.com/pro" class="expandable">Pro</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="viewall">
		<a href="//www.cnbc.com/pro"  data-trkNavAttr="navigation:more:viewall:105253729">
			View All
					</a>
	</li>
																	<li class="pro_franchise">
		<a href="//www.cnbc.com/pro-story"  data-trkNavAttr="navigation:more:pro_franchise:105253729">
			News & Analysis
					</a>
	</li>
																	<li class="provideo">
		<a href="//www.cnbc.com/pro-video"  data-trkNavAttr="navigation:more:provideo:105253729">
			Video
					</a>
	</li>
																	<li class="protalks">
		<a href="//www.cnbc.com/protalks"  data-trkNavAttr="navigation:more:protalks:105253729">
			PRO Talks
					</a>
	</li>
																	<li class="prouncut">
		<a href="//www.cnbc.com/pro-uncut"  data-trkNavAttr="navigation:more:prouncut:105253729">
			PRO Uncut
					</a>
	</li>
																	<li class="kensho">
		<a href="//www.cnbc.com/kensho"  data-trkNavAttr="navigation:more:kensho:105253729">
			Kensho Stats
					</a>
	</li>
														<li class="take_tour">
		<a href="javascript:void(0)" id="pro-tour" >
			Take a Tour
					</a>
	</li>
																	<li class="subscribe2">
		<a href="//www.cnbc.com/application/pro"  data-trkNavAttr="navigation:more:subscribe2:105253729">
			Subscribe
					</a>
	</li>
</ul></li></ul><ul class="more-markets more"><li class="header"><a data-trkNavAttr="navigation:more:markets:105253729" href="//www.cnbc.com/markets/" class="expandable">Markets</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="premarkets">
		<a href="//www.cnbc.com/pre-markets/"  data-trkNavAttr="navigation:more:premarkets:105253729">
			Pre-Markets
					</a>
	</li>
																	<li class="us">
		<a href="//www.cnbc.com/us-markets/"  data-trkNavAttr="navigation:more:us:105253729">
			U.S.
					</a>
	</li>
																	<li class="asia">
		<a href="//www.cnbc.com/markets-asia-pacific/"  data-trkNavAttr="navigation:more:asia:105253729">
			Asia
					</a>
	</li>
																	<li class="europe">
		<a href="//www.cnbc.com/markets-europe/"  data-trkNavAttr="navigation:more:europe:105253729">
			Europe
					</a>
	</li>
																	<li class="stocks">
		<a href="//www.cnbc.com/stocks/"  data-trkNavAttr="navigation:more:stocks:105253729">
			Stocks
					</a>
	</li>
																	<li class="commodities">
		<a href="//www.cnbc.com/commodities/"  data-trkNavAttr="navigation:more:commodities:105253729">
			Commodities
					</a>
	</li>
																	<li class="currencies">
		<a href="//www.cnbc.com/currencies/"  data-trkNavAttr="navigation:more:currencies:105253729">
			Currencies
					</a>
	</li>
																	<li class="cryptocurrency">
		<a href="https://www.cnbc.com/cryptocurrency/"  data-trkNavAttr="navigation:more:cryptocurrency:105253729">
			Cryptocurrency
					</a>
	</li>
																	<li class="bonds">
		<a href="//www.cnbc.com/bonds/"  data-trkNavAttr="navigation:more:bonds:105253729">
			Bonds
					</a>
	</li>
																	<li class="funds">
		<a href="//www.cnbc.com/mutual-funds/"  data-trkNavAttr="navigation:more:funds:105253729">
			Funds
					</a>
	</li>
																	<li class="etfs">
		<a href="//www.cnbc.com/exchange-traded-funds/"  data-trkNavAttr="navigation:more:etfs:105253729">
			ETFs
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-makeit more"><li class="header"><a data-trkNavAttr="navigation:more:makeit:105253729" href="//www.cnbc.com/make-it/" class="expandable">Make It</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="entrepreneurs">
		<a href="//www.cnbc.com/make-it/entrepreneurs/"  data-trkNavAttr="navigation:more:entrepreneurs:105253729">
			Entrepreneurs
					</a>
	</li>
																	<li class="leadership">
		<a href="//www.cnbc.com/make-it/leadership/"  data-trkNavAttr="navigation:more:leadership:105253729">
			Leadership
					</a>
	</li>
																	<li class="careers">
		<a href="//www.cnbc.com/make-it/careers/"  data-trkNavAttr="navigation:more:careers:105253729">
			Careers
					</a>
	</li>
																	<li class="money">
		<a href="//www.cnbc.com/make-it/money/"  data-trkNavAttr="navigation:more:money:105253729">
			Money
					</a>
	</li>
																	<li class="specials">
		<a href="//www.cnbc.com/make-it/special-reports/"  data-trkNavAttr="navigation:more:specials:105253729">
			Specials
					</a>
	</li>
																	<li class="primetime">
		<a href="//www.cnbc.com/make-it/shows/"  data-trkNavAttr="navigation:more:primetime:105253729">
			Primetime
					</a>
	</li>
</ul></li></ul><ul class="more-investing more"><li class="header"><a data-trkNavAttr="navigation:more:investing:105253729" href="//www.cnbc.com/investing/" class="expandable">Investing</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="buffett-archive">
		<a href="https://buffett.cnbc.com/"  data-trkNavAttr="navigation:more:buffett-archive:105253729">
			Buffett Archive
					</a>
	</li>
																	<li class="tradingnation">
		<a href="//www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:tradingnation:105253729">
			Trading Nation
					</a>
	</li>
																	<li class="tradingtalk">
		<a href="//www.cnbc.com/trader-talk/"  data-trkNavAttr="navigation:more:tradingtalk:105253729">
			Trader Talk
					</a>
	</li>
																	<li class="financialadvisors">
		<a href="//www.cnbc.com/financial-advisors/"  data-trkNavAttr="navigation:more:financialadvisors:105253729">
			Financial Advisors
					</a>
	</li>
																	<li class="personalfinance">
		<a href="//www.cnbc.com/personal-finance/"  data-trkNavAttr="navigation:more:personalfinance:105253729">
			Personal Finance
					</a>
	</li>
																	<li class="etf-street">
		<a href="//www.cnbc.com/etf-street/"  data-trkNavAttr="navigation:more:etf-street:105253729">
			Etf Street
					</a>
	</li>
																	<li class="futures-now">
		<a href="https://www.cnbc.com/futures-now/"  data-trkNavAttr="navigation:more:futures-now:105253729">
			Futures Now
					</a>
	</li>
																	<li class="options-action">
		<a href="https://www.cnbc.com/options-action/"  data-trkNavAttr="navigation:more:options-action:105253729">
			Options Action
					</a>
	</li>
																	<li class="portfolio">
		<a href="http://portfolio.cnbc.com/"  data-trkNavAttr="navigation:more:portfolio:105253729">
			Portfolio
					</a>
	</li>
																	<li class="watchlist">
		<a href="//watchlist.cnbc.com/"  data-trkNavAttr="navigation:more:watchlist:105253729">
			Watchlist
					</a>
	</li>
																	<li class="stockscreener">
		<a href="//www.cnbc.com/id/15839076"  data-trkNavAttr="navigation:more:stockscreener:105253729">
			Stock Screener
					</a>
	</li>
																	<li class="fundscreener">
		<a href="//www.cnbc.com/id/15839074"  data-trkNavAttr="navigation:more:fundscreener:105253729">
			Fund Screener
					</a>
	</li>
</ul></li></ul></div></div><div class="grid-cell cell2"><div class="grid-col"><ul class="more-tech more"><li class="header"><a data-trkNavAttr="navigation:more:tech:105253729" href="//www.cnbc.com/technology/" class="expandable">Tech</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="mobile">
		<a href="//www.cnbc.com/mobile/"  data-trkNavAttr="navigation:more:mobile:105253729">
			Mobile
					</a>
	</li>
																	<li class="socialmedia">
		<a href="//www.cnbc.com/social-media/"  data-trkNavAttr="navigation:more:socialmedia:105253729">
			Social Media
					</a>
	</li>
																	<li class="enterprise">
		<a href="//www.cnbc.com/enterprise/"  data-trkNavAttr="navigation:more:enterprise:105253729">
			Enterprise
					</a>
	</li>
																	<li class="gaming">
		<a href="//www.cnbc.com/gaming/"  data-trkNavAttr="navigation:more:gaming:105253729">
			Gaming
					</a>
	</li>
																	<li class="cybersecurity">
		<a href="//www.cnbc.com/cybersecurity/"  data-trkNavAttr="navigation:more:cybersecurity:105253729">
			Cybersecurity
					</a>
	</li>
																	<li class="tech-guide">
		<a href="//www.cnbc.com/tech-guide/"  data-trkNavAttr="navigation:more:tech-guide:105253729">
			Tech Guide
					</a>
	</li>
</ul></li></ul><ul class="more-video more"><li class="header"><a data-trkNavAttr="navigation:more:video:105253729" href="//www.cnbc.com/video/" class="expandable">Video</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="topvideo">
		<a href="//www.cnbc.com/top-video/"  data-trkNavAttr="navigation:more:topvideo:105253729">
			Top Video
					</a>
	</li>
																	<li class="latestvideo">
		<a href="//www.cnbc.com/video-all/"  data-trkNavAttr="navigation:more:latestvideo:105253729">
			Latest Video
					</a>
	</li>
																	<li class="usvideo">
		<a href="//www.cnbc.com/us-video/"  data-trkNavAttr="navigation:more:usvideo:105253729">
			U.S. Video
					</a>
	</li>
																	<li class="asiavideo">
		<a href="//www.cnbc.com/asia-video/"  data-trkNavAttr="navigation:more:asiavideo:105253729">
			Asia Video
					</a>
	</li>
																	<li class="europevideo">
		<a href="//www.cnbc.com/europe-video/"  data-trkNavAttr="navigation:more:europevideo:105253729">
			Europe Video
					</a>
	</li>
																	<li class="ceointerviews">
		<a href="//www.cnbc.com/video-ceo-interviews/"  data-trkNavAttr="navigation:more:ceointerviews:105253729">
			CEO Interviews
					</a>
	</li>
																	<li class="analystinterviews">
		<a href="//www.cnbc.com/video-analyst-interviews/"  data-trkNavAttr="navigation:more:analystinterviews:105253729">
			Analyst Interviews
					</a>
	</li>
																	<li class="fullepisodes">
		<a href="http://www.cnbc.com/live-tv/"  data-trkNavAttr="navigation:more:fullepisodes:105253729">
			Full Episodes
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-shows more"><li class="header"><a data-trkNavAttr="navigation:more:shows:105253729" href="//www.cnbc.com/tv-worldwide/" class="expandable">Shows</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="cnbcus">
		<a href="//www.cnbc.com/tv-worldwide/"  data-trkNavAttr="navigation:more:cnbcus:105253729">
			CNBC U.S. Business Day
					</a>
	</li>
																	<li class="cnbcusprime">
		<a href="//www.cnbc.com/make-it/shows/"  data-trkNavAttr="navigation:more:cnbcusprime:105253729">
			CNBC U.S. Primetime
					</a>
	</li>
																	<li class="cnbcasiapacific">
		<a href="//www.cnbc.com/asia-business-day/"  data-trkNavAttr="navigation:more:cnbcasiapacific:105253729">
			CNBC Asia-Pacific
					</a>
	</li>
																	<li class="cnbceurope">
		<a href="//www.cnbc.com/europe-television/"  data-trkNavAttr="navigation:more:cnbceurope:105253729">
			CNBC Europe
					</a>
	</li>
																	<li class="cnbcworld">
		<a href="//www.cnbc.com/global-television-shows/"  data-trkNavAttr="navigation:more:cnbcworld:105253729">
			CNBC World
					</a>
	</li>
																	<li class="cnbcpodcasts">
		<a href="//www.cnbc.com/podcasts/"  data-trkNavAttr="navigation:more:cnbcpodcasts:105253729">
			Podcasts
					</a>
	</li>
</ul></li></ul><ul class="more-special-reports more"><li class="header"><a data-trkNavAttr="navigation:more:Special Reports:105253729" href="//www.cnbc.com/special-reports/" class="expandable">Special Reports</a></li><li class="sub-nav-menu"><ul class="more">																	<li class="global-investing-hot-spots">
		<a href="//www.cnbc.com/global-investing-hot-spots/"  data-trkNavAttr="navigation:more:Global Investing Hot Spots:105253729">
			Global Investing Hot Spots
					</a>
	</li>
																	<li class="business-of-design">
		<a href="//www.cnbc.com/business-of-design/"  data-trkNavAttr="navigation:more:Business of Design:105253729">
			Business of Design
					</a>
	</li>
																	<li class="fixed-income-strategies">
		<a href="//www.cnbc.com/fixed-income-strategies/"  data-trkNavAttr="navigation:more:Fixed Income Strategies:105253729">
			Fixed Income Strategies
					</a>
	</li>
																	<li class="straight-talk">
		<a href="//www.cnbc.com/straight-talk/"  data-trkNavAttr="navigation:more:Straight Talk:105253729">
			Straight Talk
					</a>
	</li>
																	<li class="at-work">
		<a href="//www.cnbc.com/work/"  data-trkNavAttr="navigation:more:At Work:105253729">
			At Work
					</a>
	</li>
																	<li class="cnbc-disruptor-50">
		<a href="//www.cnbc.com/cnbc-disruptors/"  data-trkNavAttr="navigation:more:CNBC Disruptor 50:105253729">
			CNBC Disruptor 50
					</a>
	</li>
																	<li class="the-edge">
		<a href="//www.cnbc.com/the-edge/"  data-trkNavAttr="navigation:more:The Edge:105253729">
			The Edge
					</a>
	</li>
																	<li class="trading-nation">
		<a href="//www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:Trading Nation:105253729">
			Trading Nation
					</a>
	</li>
																	<li class="quarterly-investment-guide">
		<a href="//www.cnbc.com/quarterly-investment-guide/"  data-trkNavAttr="navigation:more:Quarterly Investment Guide:105253729">
			Quarterly Investment Guide
					</a>
	</li>
</ul></li></ul></div><div class="grid-col"><ul class="more-original-series more"><li class="header"><span>Original Series</span></li><li class="sub-nav-menu"><ul class="more">																	<li class="executive-edge">
		<a href="//www.cnbc.com/executive-edge/"  data-trkNavAttr="navigation:more:Executive Edge:105253729">
			Executive Edge
					</a>
	</li>
																	<li class="trading-nation">
		<a href="//www.cnbc.com/trading-nation/"  data-trkNavAttr="navigation:more:Trading Nation:105253729">
			Trading Nation
					</a>
	</li>
																	<li class="futures-now">
		<a href="//www.cnbc.com/futures-now/"  data-trkNavAttr="navigation:more:Futures Now:105253729">
			Futures Now
					</a>
	</li>
																	<li class="retire-well">
		<a href="//www.cnbc.com/retirewell/"  data-trkNavAttr="navigation:more:Retire Well:105253729">
			Retire Well
					</a>
	</li>
																	<li class="the-pulse-@-1-market">
		<a href="//www.cnbc.com/the-pulse/"  data-trkNavAttr="navigation:more:The Pulse @ 1 Market:105253729">
			The Pulse @ 1 Market
					</a>
	</li>
																	<li class="the-bottom-line">
		<a href="//www.cnbc.com/the-bottom-line/"  data-trkNavAttr="navigation:more:The Bottom Line:105253729">
			The Bottom Line
					</a>
	</li>
</ul></li></ul><ul class="more-cnbc-events more"><li class="header"><span>CNBC Events</span></li><li class="sub-nav-menu"><ul class="more">																	<li class="healthy-returns social ">
		<a href="https://www.cnbc.com/2017/11/08/healthy-returns.html"  data-trkNavAttr="navigation:more:Healthy Returns:105253729">
			Healthy Returns
							<i class="webresource"></i>
					</a>
	</li>
																	<li class="davos">
		<a href="//www.cnbc.com/davos-world-economic-forum/"  data-trkNavAttr="navigation:more:Davos:105253729">
			Davos
					</a>
	</li>
																	<li class="delivering-alpha">
		<a href="//www.cnbc.com/delivering-alpha-ii/"  data-trkNavAttr="navigation:more:Delivering Alpha:105253729">
			Delivering Alpha
					</a>
	</li>
																	<li class="cambridge-cyber-summit">
		<a href="//www.cnbc.com/securing-our-future/"  data-trkNavAttr="navigation:more:Cambridge Cyber Summit:105253729">
			Cambridge Cyber Summit
					</a>
	</li>
																	<li class="emerge-americas">
		<a href="//www.cnbc.com/emerge-americas/"  data-trkNavAttr="navigation:more:eMerge Americas:105253729">
			eMerge Americas
					</a>
	</li>
																	<li class="iconic-tour">
		<a href="//www.cnbc.com/iconic-conference/"  data-trkNavAttr="navigation:more:iCONIC Tour:105253729">
			iCONIC Tour
					</a>
	</li>
																	<li class="net-net">
		<a href="//www.cnbc.com/netnet/"  data-trkNavAttr="navigation:more:Net Net:105253729">
			Net Net
					</a>
	</li>
																	<li class="sohn-conference">
		<a href="//www.cnbc.com/sohn/"  data-trkNavAttr="navigation:more:Sohn Conference:105253729">
			Sohn Conference
					</a>
	</li>
</ul></li></ul><ul class="more-follow-cnbc more"><li class="header"><span>Follow CNBC</span></li><li class="sub-nav-menu"><ul class="more">																	<li class=" social ">
		<a href="https://www.facebook.com/cnbc"  data-trkNavAttr="navigation:more::105253729">
			
							<i class="webresource    fa fa-facebook"></i>
					</a>
	</li>
																	<li class=" social ">
		<a href="https://twitter.com/cnbc"  data-trkNavAttr="navigation:more::105253729">
			
							<i class="webresource     fa fa-twitter"></i>
					</a>
	</li>
</ul></li></ul><ul class="more-internationalization more"><li class="site-set sub-nav-menu"><ul class=" more home-geo-container"><li class="header">EDITION</li></ul></li></ul><ul class="more-go-up more"><li class="go-up sub-nav-menu"><a href="javascript:void(0)"><i class="fa fa-chevron-circle-up fa-3"></i></a></li></ul></div></div></div></div></li></ul>
<div id="featured-menu-container"><div id="login-container"><ul class="log-info" id="unreg-user"><li class="iconContainer login expandable"><a href="javascript:void(0)" class="singleton"><i class="fa fa-user fa-2"></i></a><ul><li class="cnbcRegister"><a href="javascript:void(0);">Register</a></li><li><a id="signin" href="javascript:void(0);">Log In</a></li></ul></li></ul><ul id="reg-user" class="log-info hide"><li class="iconContainer login expandable"><a href="javascript:void(0)" class="singleton"><i class="fa fa-user fa-2"></i></a><ul class='registered'><li><a href="//www.cnbc.com/account#profile">Profile</a></li><li><a href="//www.cnbc.com/account#newsletter">Email Preferences</a></li><li class="link-pro-user"><a href="//www.cnbc.com/account#pro">PRO</a></li><li><a id="signout" href="javascript:void(0);">Sign Out</a></li></ul></li></ul></div><ul class="log-info"><li class="pro"><a data-trkNavAttr="navigation:pro:pro:105253729" href="//www.cnbc.com/pro" data-onclick="#" class="expandable">Pro</a><ul><li class="viewall"><a data-trkNavAttr="navigation:pro:viewall:105253729" href="/pro">View All</a></li><li class="pro_franchise"><a data-trkNavAttr="navigation:pro:pro_franchise:105253729" href="/pro-story">News & Analysis</a></li><li class="provideo"><a data-trkNavAttr="navigation:pro:provideo:105253729" href="/pro-video">Video</a></li><li class="protalks"><a data-trkNavAttr="navigation:pro:protalks:105253729" href="/protalks">PRO Talks</a></li><li class="prouncut"><a data-trkNavAttr="navigation:pro:prouncut:105253729" href="/pro-uncut">PRO Uncut</a></li><li class="kensho"><a data-trkNavAttr="navigation:pro:kensho:105253729" href="/kensho">Kensho Stats</a></li><li class="take_tour"><a href='javascript:void(0)' id="pro-tour">Take a Tour</a></li><li class="subscribe2"><a data-trkNavAttr="navigation:pro:subscribe2:105253729" href="/application/pro">Subscribe</a></li></ul></li><li class="livetv"><a data-trkNavAttr="navigation:livetv:livetv:105253729" href="javascript:void(0)" data-onclick="#" class="expandable">LIVE TV</a><ul><li class="watch-cnbc-tv"><a data-trkNavAttr="navigation:livetv:watch-cnbc-tv:105253729" href="http://www.cnbc.com/live-tv/">Watch CNBC TV</a></li><li class="watch-cnbc-pro"><a data-trkNavAttr="navigation:livetv:watch-cnbc-pro:105253729" href="//www.cnbc.com/application/pro">Watch CNBC Pro</a></li></ul></li><li class="watchlist"><a data-trkNavAttr="navigation:watchlist:watchlist:105253729" href="//watchlist.cnbc.com/"  class="singleton">Watchlist</a></li></ul></div><div id="quickLinks">	<a class="button" id="markets"  data-trkNavAttr="navigation:top:markets:105253729"  href="//www.cnbc.com/markets/"><i class="fa fa-markets"></i></a>
	<a class="button" id="video"  data-trkNavAttr="navigation:top:video:105253729"  href="//www.cnbc.com/video/"><i class="fa fa-video"></i></a>
	<a class="button" id="quotesearch"  href="javascript:void(0),"><i class="fa fa-quotesearch"></i></a>
</div></nav></div></div><!--might not need this for make it--><div id="toPopup"><div class="close"><a class="btn_header">X</a></div><div id="popup_content"></div><!--your content end--></div><!--toPopup end--><div id="backgroundPopup"></div><!--might not need this for make it--></header>
<!-- END HEADER -->

                
                

                
                    

                


                


                
                                                    	<div id='cnbc-alert-container-breaking-news' class="news-alert breaking-news hide" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="breaking-news-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>
					<div class="alert-close-button" id="breaking-news-close-button">&times</div>
				<div style="clear:both;"></div>
					</div>
	</div>
</div>

                                	<div id='cnbc-alert-container-pro-alert' class="news-alert pro-alert hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="pro-alert-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>
					<div class="alert-close-button" id="pro-alert-close-button">&times</div>
				<div style="clear:both;"></div>
					</div>
	</div>
</div>

                                	<div id='cnbc-alert-container-watch-live' class="news-alert watch-live hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="watch-live-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>
					<div class="alert-close-button" id="watch-live-close-button">&times</div>
				<div style="clear:both;"></div>
					</div>
	</div>
</div>

                                	<div id='cnbc-alert-container-watch-live-international' class="news-alert watch-live-international hide"  style="display: none;" >
	<div class="content">
		<div class="news-alert-container">
							<div class="news-alert-title">
					<h2 class="headline">
						<a class="alert-banner" id="watch-live-international-link">
							<span class="alert-title"></span>
							<span class='alert-headline'></span>
						</a>
					</h2>
				</div>
					<div class="alert-close-button" id="watch-live-international-close-button">&times</div>
				<div style="clear:both;"></div>
					</div>
	</div>
</div>

                                    

                
                

                
                
                

                <div class="cnbc-body " itemscope itemtype="https://schema.org/NewsArticle">
                                                                                <!-- MPS iframe:ad -->
                    
  <!-- MPS iframe:ad -->
  
<div class="dart_wrapper dart_ads_noniframe_topbanner  badge-ad" id="dart_wrapper_topbanner">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_topbanner', 'topbanner'));	
	});
	</script> 
</div>
  
  <!-- end of MPS iframe ad -->

                    
                    <!-- end of MPS iframe ad -->
                    
    
      
		<h2 class="cnbc-clearfix pagehead" id="page_header">
		 <div id="franchise-header-badge">
		
<div class="dart_wrapper dart_ads_noniframe_badgec  badge-ad" id="dart_wrapper_badgec">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_badgec', 'badgec'));	
	});
	</script> 
</div>
	 </div>
									<a class="header_title last breadcrumb" href="/morning-brief/">Morning Brief</a>
		
					    	</h2>

  
    <div class="story-top"><div  class="story-header-left twoCol"><h1 class="title" itemprop="name" >Nasdaq leaves Dow and S&amp;P 500 in the dust, aiming for fourth straight day of gains</h1><div id="article_deck" class="content"> 
	
	



																
																	
			
							<div class="group-container last">
												<h4 class="subtitle">BY THE NUMBERS</h4>
										
			
			
			

			
						
			
														<div class="group" >
																		<p>Futures <a href="/2018/06/06/us-stock-futures-dow-data-geopolitics-trade-and-international-markets-on-the-agenda.html">were higher</a> this morning, with the S&amp;P 500 and Nasdaq aiming for a fourth straight day of gains. The Nasdaq is coming off a record closing high as it continues to leave the Dow and S&amp;P 500 in the proverbial dust for 2018. (CNBC)<br /><br />* <a href="/2018/06/05/cramer-warns-that-too-many-groups-are-lagging-behind-market-leaders.html">Cramer issues a warning to the bulls: Too many groups are lagging behind the market leaders</a> (CNBC)</p>
																										    														<p>Facebook (FB) was 1 percent lower in premarket trade after the social network said it has <a href="/2018/06/05/facebook-gave-data-access-to-chinese-firm-flagged-by-us-intelligence.html">data-sharing deals with four Chinese companies</a> that have sparked U.S. security concerns in the past: smartphone makers Huawei, OPPO and TCL, as well as computer maker Lenovo.<br /><br />However, Facebook said it has either wound down or is in the process of winding those partnerships down, and denies reports that data from a user's friends could be accessed without explicit permission. (CNBC &amp; NY Times)</p>
																										    														<p>Several key <a href="/economy/">economic reports</a> will be out at 8:30 a.m. ET, including revised first-quarter productivity and unit labor cost figures. At the same time, the government will issue the April trade deficit. (CNBC)<br /><br />* <a href="/2018/06/06/weekly-mortgage-applications-rise-4-point-1-percent-as-rates-hit-lowest-levels-in-6-weeks.html">Weekly mortgage applications rise 4.1% as rates hit lowest levels in 6 weeks</a> (CNBC)</p>
																										    														<p>Spirits producer Brown-Forman (BFB) and retailer Signet Jewelers (SIG) are on this morning's short list of corporate <a href="/earnings/">earnings reports</a>, while Cloudera (CLDR), Five Below (FIVE), MongoDB (MDB) and Thor Industries (THO) will be out with quarterly numbers after today's closing bell.</p>
																										    																</div>
					</div>
	</div>
	<div class="source" itemprop="author" itemscope itemtype="https://schema.org/Person">
																																
					    			    		
	    									<a itemprop="url" rel="author" href="/berkeley-lovelace-jr/">Berkeley Lovelace Jr.</a>																
					
																												
					    			    		
	    									 | <a itemprop="url" rel="author" href="/peter-schacknow/">Peter Schacknow</a>																
					
							 
			</div>

	
	<time class="datestamp"  itemprop="datePublished" datetime="2018-06-06T07:02:34-0400">	  
		Published 1 Hour Ago
	</time>
	<span class="sourcelogo" id="sourcelogo-cnbccom" itemprop="sourceOrganization">CNBC.com</span></div><div class="story-header-right">
	<div>
		<div id="social_bar_top" class="gigyasharebar"></div>
		
			
	</div>
</div></div>
  
    
    <section class="cols2">
	    <div class="unit col1">
        
              

  
  
<article>
	<div class="story">
        		<div id="article_body" class="content">            

                                             
	




																
																	
			
							<div class="group-container ">
						
																							
			
			

			
																		

									
													<div class="embed-container wildcard">
		<script src="//code.jquery.com/jquery-latest.min.js" type="text/javascript"></script>
<script type="text/javascript">$(document).ready(function($){
   $('body.mobile-native .group p').each(function() {
        $(this).html($(this).html().replace(/\*/g,"&bull;&nbsp;"));
    });
});
</script>


<script>

setTimeout(function(){    
		var aBody = document.getElementById("article_body");
		var aDeck = document.getElementById("article_deck");
		aBody.insertBefore(aDeck, aBody.firstChild);		
		$('body .group-container .subtitle').css({'border-bottom':'4px solid #CCD6DB', 'padding-bottom':'10px'}); 
		$('.embed-container').css('cssText', 'margin:0 0 0px;width:100%;');
$("body.mobile-native .group p").css("border-bottom","1px solid #CCD6DB");
$("body.mobile-native .group p:last-child").css("border-bottom","none");
$("body.mobile-native .group-container .subtitle").css("margin-bottom","0px");
$(".mobile-native article p, .mobile-native article ul, .mobile-native article ol").css("padding","30px 0px 30px 0px");
$("#article_deck").css({'border-top':'none'});
$('.story-top').css({'border-bottom':'none'});	    
               
}, 200);
</script>





</div>


									
			
			
														<div class="group" itemprop="articleBody">
									</div>
					</div>
																	
																	
			
							<div class="group-container ">
												<h4 class="subtitle">IN THE NEWS TODAY</h4>
										
			
			
			

			
						
			
														<div class="group" itemprop="articleBody">
																		<p>Reuters has learned that ZTE signed an agreement in principle that would lift a Commerce Department <a class="inline_asset" href="https://www.reuters.com/article/us-usa-trade-china-zte-exclusive/exclusive-zte-signed-u-s-agreement-in-principle-to-put-chinese-firm-back-in-business-sources-idUSKCN1J12RP" title="https://www.reuters.com/article/us-usa-trade-china-zte-exclusive/exclusive-zte-signed-u-s-agreement-in-principle-to-put-chinese-firm-back-in-business-sources-idUSKCN1J12RP">ban on buying from U.S. suppliers.</a> The telecommunications equipment maker ceased major operations since the seven-year ban was imposed. </p>
															
																													
					
			<meta id="speakablemeta3" itemprop="cssSelector" content="#article_body > div > div.group > p:first-child">
	
												    														<p>Russian President Vladimir Putin praised his counterpart in the U.S., saying that a decision by President Donald Trump to set up a meeting with North Korea <a href="/2018/06/06/putin-calls-trump-brave-and-mature-for-north-korea-summit.html">is "brave and mature."</a> Putin said he is expecting a "positive outcome" from the meeting. (CNBC)<br /><br />* <a class="inline_asset" href="https://apnews.com/214e6b56ad1243c8ab9843214776fd6e/Secluded-resort-chosen-for-Trump-Kim-summit-in-Singapore" title="https://apnews.com/214e6b56ad1243c8ab9843214776fd6e/Secluded-resort-chosen-for-Trump-Kim-summit-in-Singapore">Secluded resort chosen for Trump-Kim summit in Singapore</a> (AP)<br />* <a href="/2018/06/06/june-12-summit-donald-trump-softens-tone-on-north-korea.html">What Trump's newly softened tone on North Korea means for the summit with Kim</a> (CNBC)</p>
															
																										    														<p>Attorney General Jeff Sessions <a class="inline_asset" href="https://www.washingtonpost.com/news/post-politics/wp/2018/06/05/sessions-defends-separating-immigrant-parents-and-children-weve-got-to-get-this-message-out/?noredirect=on&amp;utm_term=.5be7856d2eab" title="https://www.washingtonpost.com/news/post-politics/wp/2018/06/05/sessions-defends-separating-immigrant-parents-and-children-weve-got-to-get-this-message-out/?noredirect=on&amp;utm_term=.5be7856d2eab">defended an administration policy</a> that has resulted in immigrant children being separated from their parents after crossing the border illegally. He said if people "don't want to be separated" then "they should not bring them with them." (Washington Post)</p>
															
																						<div id="inline_movable_ad"></div>
																			    														<p>Rudy Giuliani, who has been serving as Trump's lawyer amid the Russia scandal, said special counsel Robert Mueller's team is <a href="/2018/06/06/giuliani-says-muellers-team-is-trying-to-frame-trump.html">trying to frame the president.</a> He was speaking to the Globes capital market conference in Tel Aviv. (AP)</p>
															
																										    														<p>California, New Jersey, Iowa and Montana were among the states holding primary elections yesterday. California and New Jersey alone will play a massive role in whether the GOP can defend its House Majority. <a href="/2018/06/05/primary-election-results-in-california-new-jersey-iowa-and-montana.html">Here are the results</a>. (CNBC)</p>
															
																										    														<p>Judge Aaron Persky, who gave former Stanford University swimmer Brock Turner a lenient sentence in rape case, <a class="inline_asset" href="https://www.usatoday.com/story/news/2018/06/06/judge-aaron-persky-who-gave-brock-turners-lenient-sentence-sanford-rape-case-recalled/674551002/" title="https://www.usatoday.com/story/news/2018/06/06/judge-aaron-persky-who-gave-brock-turners-lenient-sentence-sanford-rape-case-recalled/674551002/">was recalled from office</a> today. He became the first California jurist recalled from the bench in 86 years. (USA Today)</p>
															
																										    														<p>Tesla (TSLA) shareholders <a href="/2018/06/05/tesla-shareholders-strike-down-proposals-to-change-up-board.html">struck down a proposal</a> that would have forced the company to split up its chairman and chief executive roles, both of which are held by Elon Musk. They also struck down a proposal to remove three Tesla board members up for re-election this year. (CNBC)<br /><br />* <a href="/2018/06/05/tesla-talks-shanghai-factory-at-shareholder-meeting.html">Tesla reveals plans for a new factory in Shanghai at shareholder meeting</a> (CNBC)</p>
															
																										    														<p>CNBC has learned that GitHub was talking to Alphabet's Google (GOOGL) <a href="/2018/06/05/github-interest-from-google-and-others-revenue-about-300-million.html">about a deal in recent weeks</a> before it agreed to sell to Microsoft (MSFT) on Monday for $7.5 billion. GitHub founder Chris Wanstrath chose Microsoft because of his relationship with CEO Satya Nadella.</p>
															
																										    																</div>
					</div>
																	
																	
			
							<div class="group-container ">
												<h4 class="subtitle">STOCKS TO WATCH</h4>
										
			
			
			

			
						
			
														<div class="group" itemprop="articleBody">
																		<p>Ambarella (AMBA) reported adjusted quarterly profit of 13 cents per share, beating consensus estimates by four cents, while the camera component supplier also saw revenue beat forecasts. However, Ambarella also gave weaker-than-expected current quarter revenue guidance.</p>
															
																										    														<p>Tesla (TSLA) CEO Elon Musk said the automaker was "quite likely" to be building 5,000 Model 3 cars per week by the end of June. Musk made his comments at Tesla's annual shareholder meeting.</p>
															
																										    														<p>Honda (HMC) will begin selling its six-seat business jet known as the "Hondajet" in Japan next year, as it tries to expand the global market for the aircraft. It is currently sold in North America, Europe and the Middle East.</p>
															
																										    														<p>Northrop Grumman (NOC) won approval from U.S. regulators for its deal to buy rocket component supplier Orbital ATK (OA) for $7.8 billion.</p>
															
																										    														<p>Tronc's (TRNC) top shareholder — former chairman Michael Ferro Jr.'s Merrick Venture Management — has canceled its deal to sell its stake to McCormick Media. The fund said that McCormick had breached its obligations, although it did not detail what constituted that breach.</p>
															
																										    																</div>
					</div>
																	
																	
			
							<div class="group-container last">
												<h4 class="subtitle">WATERCOOLER</h4>
										
			
			
			

			
						
			
														<div class="group" itemprop="articleBody">
																		<p>Delaware <a class="inline_asset" href="https://www.wsj.com/articles/delaware-cashes-in-on-sports-betting-1528243389" title="https://www.wsj.com/articles/delaware-cashes-in-on-sports-betting-1528243389">has begun sports betting</a>, becoming the first state to open sports gambling after a Supreme Court ruling expanded it beyond Nevada. Several other states are expected to follow, hoping to tap new gambling revenue. (WSJ)</p>
															
																										    																</div>
					</div>
	
            		</div>

         
        
        
		        

        <div id="taboola_article_you_may_like">
        <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#taboola_article_you_may_like', 'taboola-article-you-may-like') 
    }); 
</script>
        </div>
    </div>
</article>




        <div class="social-reporter"><div class="reporter"><a href="/berkeley-lovelace-jr/"><img src="https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2016/09/09/103928750-20160805-4840-2183.60x60.JPG?v=1473873872" alt="Berkeley Lovelace" title="Berkeley Lovelace" width="60" height="60"/></a><div class="reporter-info"><span class="name"><a href="/berkeley-lovelace-jr/">Berkeley Lovelace Jr.</a></span><span class="title">News Associate</span></div><div class="article-social-small"><a href="//twitter.com/BerkeleyJr"><span class="social-twitter"></span></a><a href="//linkedin.com//in/berkeleylovelace"><span class="social-linkedin"></span></a><a href="mailto:Berkeley.lovelace@nbcuni.com"><span class="social-email"></span></a></div></div><div class="reporter"><a href="/peter-schacknow/"><img src="https://fm.cnbc.com/applications/cnbc.com/resources/img/editorial/2015/08/04/102892214-Peter_Headshot.60x60.JPG?v=1438710101" alt="" title="" width="60" height="60"/></a><div class="reporter-info"><span class="name"><a href="/peter-schacknow/">Peter Schacknow</a></span><span class="title">Senior Producer, CNBC</span></div><div class="article-social-small"><a href="//twitter.com/peterschack"><span class="social-twitter"></span></a></div></div></div>
  
   

  
          <div><div id="social-tools-panel"></div></div>
      

  
              

  
          <div id="mps_article_insert_footer">
        <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#mps_article_insert_footer', 'article-insert-footer') 
    }); 
</script>
      </div>
      

  
  
    		<div class="adcom_wrapper" id="ad-com-content-one">
		 <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#ad-com-content-one', 'ad.com-content-one') 
    }); 
</script>
	</div>

  

  


  
          
		


	


      


      
  
		


	


  
  

  
				
					

  
  
  
  
</div>
	    <div class="unit col2">
			

    			

	


	
	<div class="sbc_wrapper" id="sbc-rightrail">
    <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#sbc-rightrail', 'sbc-rightrail') 
    }); 
</script>
</div>
			
<div class="dart_wrapper dart_ads_noniframe_topflex  badge-ad" id="dart_wrapper_topflex">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_topflex', 'topflex'));	
	});
	</script> 
</div>
				<div class="adcom_wrapper" id="ad-com-rightrail-top">
		 <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#ad-com-rightrail-top', 'ad.com-rightrail-top') 
    }); 
</script>
	</div>

	
			<div id="prtnr_mod_stories"></div>
		<div id="prtnr_mod_money"></div>
			
			<div id="article-insert-sidebar">
		<script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#article-insert-sidebar', 'article-insert-sidebar') 
    }); 
</script>
		</div>
	

 

 


	

 	

 

 

 

 


	<!-- empty container to move promo medium here for xfinity experience page -->
	<div id="promo_medium_section_bottom"></div>


 


								
            
        	    	    	    	    		    		
    		
    			
                    			                <div class="widget">
					<div id="chartbeatWidget_102535788" class="chartbeat_data_module"></div>
	


	</div>
                    
    
			


			<div class="adcom_wrapper" id="ad-com-rightrail-bottom">
		 <script>
    var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.mpsinit=mps._queue.mpsinit||[]; 
    mps._queue.mpsinit.push(function() { 
      mps.insertComponent('#ad-com-rightrail-bottom', 'ad.com-rightrail-bottom') 
    }); 
</script>
	</div>

			<div id="movable_box_ad_target"></div>
	
	</div>
    </section>
    
    


                                        
                    
                                    </div>

                

                
                
                    

    
        						
        
                                    
        
        
        
                
        
                
        
        
		


                
                
                 
                
                    

                
                
					                                                                          <!-- BEGIN Footer -->
<footer class="cnbc-new-footer-res"><div class="sec-footer-wrapper" id="cnbc-footer-responsive" data-fragmentLazyLoad="true"><div class="sec-footer-container"><div class="sec-footer-links"><ul><li><div id="oba-link-container" style="display:inline;"></div></li></ul></div></div></div></footer>
<!-- END FOOTER -->

                
                
            </div>

            
                <div id="movable_box_ad_container" class="hide">
                    
<div class="dart_wrapper dart_ads_noniframe_movablebox  badge-ad" id="dart_wrapper_movablebox">
	<script>
	var mps=mps||{}; mps._queue=mps._queue||{}; mps._queue.gptloaded=mps._queue.gptloaded||[];
	mps._queue.gptloaded.push(function() {
	  (mps && mps.insertAd && mps.insertAd('#dart_wrapper_movablebox', 'movablebox'));	
	});
	</script> 
</div>
                </div>
            

        <!-- END FRAME -->
        
<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
        <script type="text/javascript">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</script>

        
																																																																																																																<script type="text/javascript">
	CNBC_Settings.tags = ["Earnings","Economy","Rudy Giuliani","Elon Musk","quotes"];
</script>



                          <script type="text/javascript" src="https://surf.nbcuni.com/rdk/surf.js.php" data-rdk-url="/rdk/" data-config-key="cnbc"></script>
                
        <script type="text/javascript">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</script>
        
		  <script id="javascript-lazy-loader" data-loader-url="https://js.cnbcfm.com/minify/js" type="text/javascript" src="https://js.cnbcfm.com/minify/js?modules=core&vn=541"></script>
		

        <!--  Scripts from the skin -->
                    							    		    			    				    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		    				
					    						    					      			       		       		    		    			    				    				
					    						    					      			       		       		    		    			    				    				
					    						    					      			       		    				
					    						    						    							    							    							    							      				      			       		       		    									<script async src="//www.cnbc.com/skinjoin?skins=2016%2F01%2F27%2Fmobile-deck-switch_0.js?vn=1453949786&preview=" type="text/javascript"></script>
			
                <!-- End of Scripts from the skin -->

        <!-- Global insert_cmsfooter -->
        <!-- MPS Global Footer Insert BEGIN -->
<!-- Start BounceX Tag -->
        <script>
        (function(d) {
            var e = d.createElement('script');
            e.src = d.location.protocol + '//tag.bounceexchange.com/1021/i.js';
            e.async = true;
            d.getElementsByTagName("head")[0].appendChild(e);
        }(document));
        </script>
<!-- End BounceX Tag -->

<!-- START Parse.ly Include: DOM-Free -->
<script>
(function(d) {
  var site = CNBC_Settings.baseurls.cnbc_base_host||"cnbc.com", // replace with the domain of your site (e.g. parsely.com)
      b = d.body,
      e = d.createElement("div");
  e.innerHTML = '<span id="parsely-cfg" data-parsely-site="'+site+'"></span>';
  e.id = "parsely-root";
  e.style.display = "none";
  b.appendChild(e);
})(document);
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<script src="https://fm.cnbc.com/applications/cnbc.com/resources/files/2017/12/07/parsely_data_4.js"></script>
<!-- END Parse.ly Include: DOM-Free -->

<!-- AB Admiral BEGIN -->
<script id="ab-admiral">(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//nervoussummer.com/40cad7fabed6c884e79a4e286d192a42212f95b4a2dcfe41771324064f6510a6d465b805e1308a6de2f29b32fce73dffe3ba2710980cb2e99b39d282fc0917');</script>
<!-- AB Admiral END -->

<!-- MPS Global Footer Insert END -->
        <!-- MPS ASYNC Application Component - Desktop Insert FOOTER BEGIN -->
<script type="text/javascript">
$(document).ready(function(){
  mps._queue.mpsloaded.push(function(){
    mps._log('**** LOADED: cnbc-cms-footer-insert');
      //<!-- begin FRANCHISE ONLY Ad Refresh -->
      if (mps.pagevars.type == 'franchise' && mps.pagevars.hline != "US Homepage" && mps.pagevars.hline != "International Homepage") {
          if (mps._detect) mpsopts.activerefresh = 1;
          if (mps.pagevars.cats.indexOf('markets') != -1) {
              mps.refreshAdsInterval(120, ['topbanner', 'topflex']);
              window.console && console.log('--[executed]--> MPS Set Ad Refresh (120s)');
          } else {
              mps.refreshAdsInterval(60, ['topbanner', 'topflex']);
              window.console && console.log('--[executed]--> MPS Set Ad Refresh (60s)');
          }
      }
      //<!-- end FRANCHISE ONLY Ad Refresh -->
      (function() {
          if ('mps' in window && mps.pagevars && CNBC_Settings.templateName == 'slideshow_one_page') {
              setInterval(function() {
                  mps.refreshAds('topflex');
              }, 60000);
          }
      })();

      //<!-- Global Web Index: BEGIN -->
      (function() {
          var js = document.createElement('script');
          js.src = '//gwiqcdn.globalwebindex.net/gwiq/gwiq.js';
          js.type = 'text/javascript';
          js.async = 'true';
          js.onload = js.onreadystatechange = function() {
              var rs = this.readyState;
              if (rs && rs != 'complete' && rs != 'loaded') return;
              try {
                  mps.gwiqSect = mps.pagevars.hline.replace(/\s+/g, "_").replace(/[\W]+/g, "");
                  gwiq.asyncjs("cid=c0234&section=" + mps.gwiqSect);
              } catch (e) {}
          };
          var s = document.getElementsByTagName('script')[0];
          s.parentNode.insertBefore(js, s);
      })();
  });
});
</script>
<!-- Global Web Index: END -->
<!-- Sharethrough Load: BEGIN -->
<script type="text/javascript" async defer src="//native.sharethrough.com/assets/sfp.js"></script>
<!-- Sharethrough Load: END -->
<!-- EU OBA Compliance: BEGIN -->
<script type="text/javascript" async defer src="//mps.nbcuni.com/request/component/automagic?name=eu.js"></script>
<!-- EU OBA Compliance: END -->

<!-- Start Sailthru tag -->
<script>
(function() { 
  script = document.createElement('script'); 
  script.type = 'text/javascript'; 
  script.async = true; 
  script.src = "https://ak.sail-horizon.com/spm/spm.v1.min.js"; 
  document.body.appendChild(script); 
  script.addEventListener('load', function(event) { 
    Sailthru.init({ customerId: '3eba32054e8bb0ab42143893885f95b2' }); 
  }); 
})();
</script>
<!-- End Sailthru tag -->

<!-- MPS ASYNC Application Component - Desktop Insert FOOTER END -->
        <!-- End Global insert_cmsfooter -->

        <!-- Wires Redirect Popup -->
        

        <!-- End Wires Redirect Popup -->
        

    </body>
</html>
