<!DOCTYPE html><html lang="en" prefix="og=https://ogp.me/ns#" itemscope="" itemType="https://schema.org/WebPage"><head><meta name="format-detection" content="telephone=no"/><style type="text/css">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</style><script type="text/javascript">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</script><link rel="preload" as="script" href="https://sb.scorecardresearch.com/beacon.js"/><title itemProp="name">Social Security benefit cuts: how calculators can measure changes</title><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta http-equiv="X-UA-Compatible" content="IE=Edge"/><meta property="AssetType" content="cnbcnewsstory"/><meta property="pageNodeId" content="107161094"/><meta itemProp="description" name="description" content="To get an idea of how much any retirement benefit cuts may affect you, using a reputable Social Security calculator can help."/><link rel="canonical" href="https://www.cnbc.com/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html"/><link rel="icon" type="image/png" href="/favicon.ico"/><meta property="og:type" content="article"/><meta property="og:title" content="Worried about Social Security benefit cuts? Calculators can gauge how changes may affect you"/><meta property="og:description" content="To get an idea of how much any retirement benefit cuts may affect you, using a reputable Social Security calculator can help."/><meta property="og:url" content="https://www.cnbc.com/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html"/><meta property="og:site_name" content="CNBC"/><meta itemProp="dateCreated" content="2022-12-05T17:36:19+0000"/><meta itemProp="dateModified" content="2022-12-05T18:27:23+0000"/><meta itemProp="lastReviewed" content="2022-12-05T18:27:23+0000"/><meta itemProp="inLanguage" content="en-US"/><meta property="og:image" itemProp="image" content="https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779&amp;w=1920&amp;h=1080"/><meta name="twitter:image:src" content="https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779&amp;w=1920&amp;h=1080"/><div itemProp="publisher" itemscope="" itemType="https://schema.org/NewsMediaOrganization"><meta itemProp="name" content="CNBC"/><meta itemProp="url" content="https://www.cnbc.com"/><meta itemProp="foundingDate" content="&#x27;1989-04-17&#x27;"/></div><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CNBC"/><meta name="twitter:url" content="https://www.cnbc.com/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html"/><meta name="twitter:title" content="Worried about Social Security benefit cuts? Calculators can gauge how changes may affect you"/><meta name="twitter:description" content="To get an idea of how much any retirement benefit cuts may affect you, using a reputable Social Security calculator can help."/><meta name="twitter:creator" content="LorieKonish"/><meta property="article:publisher" content="https://www.facebook.com/cnbc"/><meta property="article:published_time" content="2022-12-05T17:36:19+0000"/><meta property="article:modified_time" content="2022-12-05T18:27:23+0000"/><meta itemProp="contentRating" content="NR"/><meta name="news_keywords" content="U.S. Social Security Administration,Financial planning for marriage,Financial planning,Congress,Retiree finances,Retirees,Family finances,Inflation,Personal spending,Personal saving,Personal income,Retirement planning,Social Security,Personal finance,Social issues,business news"/><meta itemProp="keywords" name="keywords" content="U.S. Social Security Administration,Financial planning for marriage,Financial planning,Congress,Retiree finances,Retirees,Family finances,Inflation,Personal spending,Personal saving,Personal income,Retirement planning,Social Security,Personal finance,Social issues,business news"/><meta itemProp="specialty" content="U.S. Social Security Administration,Financial planning for marriage,Financial planning,Congress,Retiree finances,Retirees,Family finances,Inflation,Personal spending,Personal saving,Personal income,Retirement planning,Social Security,Personal finance,Social issues"/><meta name="tp:PreferredRuntimes" content="universal"/><meta name="tp:PreferredFormats" content="M3U,MPEG4"/><meta name="tp:initialize" content="false"/><meta name="apple-itunes-app" content="app-id=398018310"/><meta property="al:ios:app_name" content="CNBC Business News and Finance"/><meta property="al:ios:app_store_id" content="398018310"/><meta itemProp="primaryImageOfPage" content="https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779"/><meta name="parsely-metadata" content="{&quot;nodeid&quot;:107161094,&quot;originalImage&quot;:&quot;https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779&quot;}"/><meta name="robots" content="max-image-preview:large"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","description":"To get an idea of how much any retirement benefit cuts may affect you, using a reputable Social Security calculator can help.","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name=\"description\"]/@content"],"cssSelector":[".group p"]},"mainEntityOfPage":"https://www.cnbc.com/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html","url":"https://www.cnbc.com/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html","headline":"Worried about Social Security benefit cuts? Calculators can gauge how changes may affect you","dateCreated":"2022-12-05T17:36:19+0000","datePublished":"2022-12-05T17:36:19+0000","dateModified":"2022-12-05T18:27:23+0000","author":[{"@type":"Person","name":"Lorie Konish","url":"https://www.cnbc.com/lorie-konish/"}],"publisher":{"@type":"NewsMediaOrganization","name":"CNBC","url":"https://www.cnbc.com/","foundingDate":"1989-04-17","logo":{"@type":"ImageObject","url":"https://sc.cnbcfm.com/applications/cnbc.com/staticcontent/img/cnbc-hdr-logo2.png","width":378,"height":98},"sameAs":["https://www.facebook.com/cnbc","https://www.instagram.com/cnbc","https://www.linkedin.com/company/cnbc","https://twitter.com/cnbc","https://en.wikipedia.org/wiki/CNBC","https://www.youtube.com/cnbc"]},"articleSection":"Investing","keywords":["cnbc","Articles","U.S. Social Security Administration","Financial planning for marriage","Financial planning","Congress","Retiree finances","Retirees","Family finances","Inflation","Personal spending","Personal saving","Personal income","Retirement planning","Social Security","Personal finance","Social issues","Personal Finance","Retirement","Personal Income","Government Programs","Investing","source:tagname:CNBC US Source"],"image":{"@type":"ImageObject","url":"https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779","width":2120,"height":1414},"thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/107161100-1670256907187-gettyimages-1434234918-1p4a3395.jpeg?v=1670261779&w=720&h=405","video":{"@type":"VideoObject","contentUrl":"http://pdl.iphone.cnbc.com/VCPS/Y2022/M10D13/7000268118/1665686852378-RetirementCrisis_CNBC_FinalCut3_SRT_L.mp4","description":"Retirement is the final chapter of the American dream. But that dream of the \"golden years\" is quickly turning into a fairy tale for a growing number of people. More than a third of Americans today feel unprepared or unsure if they are on track for retirement, according to a new study. But, on the other hand, some experts say American seniors are better off than their counterparts in other countries. Is America really facing a retirement crisis, and if so can it be solved?","duration":"PT14M20S","name":"Why Americans are finding it more difficult to retire","thumbnailUrl":"https://image.cnbcfm.com/api/v1/image/106948918-1632856054839-gettyimages-87425208-09chw0074cl.jpeg?v=1665662401","uploadDate":"2022-10-10T15:39:13+0000"}}</script><meta property="article:section" content="Personal Finance"/><link rel="amphtml" href="https://www.cnbc.com/amp/2022/12/05/social-security-benefit-cuts-how-calculators-can-measure-changes.html"/><meta property="article:author" content="https://www.facebook.com/CNBC"/><meta name="author" content="Lorie Konish"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="U.S. Social Security Administration"/><meta property="article:tag" content="Financial planning for marriage"/><meta property="article:tag" content="Financial planning"/><meta property="article:tag" content="Congress"/><meta property="article:tag" content="Retiree finances"/><meta property="article:tag" content="Retirees"/><meta property="article:tag" content="Family finances"/><meta property="article:tag" content="Inflation"/><meta property="article:tag" content="Personal spending"/><meta property="article:tag" content="Personal saving"/><meta property="article:tag" content="Personal income"/><meta property="article:tag" content="Retirement planning"/><meta property="article:tag" content="Social Security"/><meta property="article:tag" content="Personal finance"/><meta property="article:tag" content="Social issues"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/main-7c5ede2fa99d5b86696b.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/4746-7b62789dad0ba5e50955.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/5364-465955eae533cde652ca.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/2143-9d7936f883ec331b4386.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/4926-8c401acffeb0ff26c0e6.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/CNBCGlobalNav-f9f2fac76d2081986ebf.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-TopBanner-8c3ee5ff71b63cf92faf.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleHeader-926784f250fbfac7a691.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleInlineMedia-a4226be38d4f4f5acf82.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-KeyPoints-8c2ab96ade3d244218bf.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleBody-49b9b232ab3e5e6986ed.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-InlineImage-748fa968bf1a2ab62991.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-shared-Article-WildcardEmbed-d2060cc84863709eaddb.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-ArticleRelatedVideo-5c1e7acb1b855fcf7b82.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-WatchLiveRightRail-e406a1dd9435af5ec240.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-LiveEventModule-6f7808378b91c19a723a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-Ads-BoxRail-17ac834270fc0cfbd71a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/7243-2a396da5f0b0cb4354f1.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-PcmModule-TransporterSection-ed49522112fd77dfcc7a.js"/><link rel="preload" as="script" href="https://static-redesign.cnbcfm.com/dist/components-Footer-CNBCFooter-f7b8cd3169eaf2ab11b4.js"/><script src="https://assets.adobedtm.com/a2ef59fba8e9/d6969c3828c3/launch-1ee49e3e9eb5.min.js" async=""></script></head><body><div><!-- Comscore Identifier: comscorekw=Investing_Personal_Finance --></div><div id="root"><div class="App-containerClick"><div id="BrandPageWrapper" class="cnbcBrand"><div class="JumpLink-container"><a href="#MainContent" class="JumpLink-link">Skip Navigation</a></div><header class="CNBCGlobalNav-container" id="GlobalNavigation" data-test="GlobalNavigation" data-analytics="RegularArticle-GlobalNavigation"><div class="CountdownClock-countdownContainer"><div id="GlobalNavigation-CountdownClock" class="CountdownClock-container" data-module="mps-slot"></div></div><div class="CNBCGlobalNav-globalNavigation"><div class="CNBCGlobalNav-gridContainer"><div class="CNBCGlobalNav-wrapper"><div class="branding-menu-brandingMenu"><a href="//www.cnbc.com/" class="branding-menu-logo"><img src="https://static-redesign.cnbcfm.com/dist/0dbbcac4aae29ae1ab0b.svg" alt="logo" class="branding-menu-logo"/></a><ul class="branding-menu-watchLive undefined"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div><div class="CNBCGlobalNav-desktopNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="https://static-redesign.cnbcfm.com/dist/79ea413ac8a9ee99cad0.svg" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pre-Markets"><a href="/pre-markets/" class="nav-menu-subLink" tabindex="-1">Pre-Markets</a></li><li data-text="U.S. Markets"><a href="/us-markets/" class="nav-menu-subLink" tabindex="-1">U.S. Markets</a></li><li data-text="Currencies"><a href="/currencies/" class="nav-menu-subLink" tabindex="-1">Currencies</a></li><li data-text="Cryptocurrency"><a href="/cryptocurrency/" class="nav-menu-subLink" tabindex="-1">Cryptocurrency</a></li><li data-text="Futures &amp; Commodities"><a href="/futures-and-commodities/" class="nav-menu-subLink" tabindex="-1">Futures &amp; Commodities</a></li><li data-text="Bonds"><a href="/bonds/" class="nav-menu-subLink" tabindex="-1">Bonds</a></li><li data-text="Funds &amp; ETFs"><a href="/funds-and-etfs/" class="nav-menu-subLink" tabindex="-1">Funds &amp; ETFs</a></li></ul></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Economy"><a href="/economy/" class="nav-menu-subLink" tabindex="-1">Economy</a></li><li data-text="Finance"><a href="/finance/" class="nav-menu-subLink" tabindex="-1">Finance</a></li><li data-text="Health &amp; Science"><a href="/health-and-science/" class="nav-menu-subLink" tabindex="-1">Health &amp; Science</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Real Estate"><a href="/real-estate/" class="nav-menu-subLink" tabindex="-1">Real Estate</a></li><li data-text="Energy"><a href="/energy/" class="nav-menu-subLink" tabindex="-1">Energy</a></li><li data-text="Climate"><a href="/climate/" class="nav-menu-subLink" tabindex="-1">Climate</a></li><li data-text="Transportation"><a href="/transportation/" class="nav-menu-subLink" tabindex="-1">Transportation</a></li><li data-text="Industrials"><a href="/industrials/" class="nav-menu-subLink" tabindex="-1">Industrials</a></li><li data-text="Retail"><a href="/retail/" class="nav-menu-subLink" tabindex="-1">Retail</a></li><li data-text="Wealth"><a href="/wealth/" class="nav-menu-subLink" tabindex="-1">Wealth</a></li><li data-text="Life"><a href="/life/" class="nav-menu-subLink" tabindex="-1">Life</a></li><li data-text="Small Business"><a href="/small-business/" class="nav-menu-subLink" tabindex="-1">Small Business</a></li></ul></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Personal Finance"><a href="/personal-finance/" class="nav-menu-subLink" tabindex="-1">Personal Finance</a></li><li data-text="Fintech"><a href="/fintech/" class="nav-menu-subLink" tabindex="-1">Fintech</a></li><li data-text="Financial Advisors"><a href="/financial-advisors/" class="nav-menu-subLink" tabindex="-1">Financial Advisors</a></li><li data-text="Options Action"><a href="/options-action/" class="nav-menu-subLink" tabindex="-1">Options Action</a></li><li data-text="ETF Street"><a href="/etf-street/" class="nav-menu-subLink" tabindex="-1">ETF Street</a></li><li data-text="Buffett Archive"><a href="https://buffett.cnbc.com" class="nav-menu-subLink" target="_blank" tabindex="-1">Buffett Archive</a></li><li data-text="Earnings"><a href="/earnings/" class="nav-menu-subLink" tabindex="-1">Earnings</a></li><li data-text="Trader Talk"><a href="/trader-talk/" class="nav-menu-subLink" tabindex="-1">Trader Talk</a></li></ul></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Cybersecurity"><a href="/cybersecurity/" class="nav-menu-subLink" tabindex="-1">Cybersecurity</a></li><li data-text="Enterprise"><a href="/enterprise/" class="nav-menu-subLink" tabindex="-1">Enterprise</a></li><li data-text="Internet"><a href="/internet/" class="nav-menu-subLink" tabindex="-1">Internet</a></li><li data-text="Media"><a href="/media/" class="nav-menu-subLink" tabindex="-1">Media</a></li><li data-text="Mobile"><a href="/mobile/" class="nav-menu-subLink" tabindex="-1">Mobile</a></li><li data-text="Social Media"><a href="/social-media/" class="nav-menu-subLink" tabindex="-1">Social Media</a></li><li data-text="CNBC Disruptor 50"><a href="/cnbc-disruptors/" class="nav-menu-subLink" tabindex="-1">CNBC Disruptor 50</a></li><li data-text="Tech Guide"><a href="/tech-guide/" class="nav-menu-subLink" tabindex="-1">Tech Guide</a></li></ul></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="White House"><a href="/white-house/" class="nav-menu-subLink" tabindex="-1">White House</a></li><li data-text="Policy"><a href="/policy/" class="nav-menu-subLink" tabindex="-1">Policy</a></li><li data-text="Defense"><a href="/defense/" class="nav-menu-subLink" tabindex="-1">Defense</a></li><li data-text="Congress"><a href="/congress/" class="nav-menu-subLink" tabindex="-1">Congress</a></li><li data-text="Equity and Opportunity"><a href="/equity-opportunity/" class="nav-menu-subLink" tabindex="-1">Equity and Opportunity</a></li></ul></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Live TV"><a href="/live-tv" class="nav-menu-subLink" tabindex="-1">Live TV</a></li><li data-text="Live Audio"><a href="/live-audio/" class="nav-menu-subLink" tabindex="-1">Live Audio</a></li><li data-text="Business Day Shows"><a href="/business-day/" class="nav-menu-subLink" tabindex="-1">Business Day Shows</a></li><li data-text="Entertainment Shows"><a href="/primetime-shows/" class="nav-menu-subLink" tabindex="-1">Entertainment Shows</a></li><li data-text="Full Episodes"><a href="/live-tv/full-episodes/" class="nav-menu-subLink" tabindex="-1">Full Episodes</a></li><li data-text="Latest Video"><a href="/latest-video/" class="nav-menu-subLink" tabindex="-1">Latest Video</a></li><li data-text="Top Video"><a href="/top-video/" class="nav-menu-subLink" tabindex="-1">Top Video</a></li><li data-text="CEO Interviews"><a href="/video-ceo-interviews/" class="nav-menu-subLink" tabindex="-1">CEO Interviews</a></li><li data-text="CNBC Documentaries"><a href="/documentaries/" class="nav-menu-subLink" tabindex="-1">CNBC Documentaries</a></li><li data-text="CNBC Podcasts"><a href="/podcast/" class="nav-menu-subLink" tabindex="-1">CNBC Podcasts</a></li><li data-text="CNBC World"><a href="/features/" class="nav-menu-subLink" tabindex="-1">CNBC World</a></li><li data-text="Digital Originals"><a href="/digital-original/" class="nav-menu-subLink" tabindex="-1">Digital Originals</a></li><li data-text="Live TV Schedule"><a href="/live-tv/schedule/" class="nav-menu-subLink" tabindex="-1">Live TV Schedule</a></li></ul></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Trust Portfolio"><a href="/investingclub/charitable-trust/" class="nav-menu-subLink" tabindex="-1">Trust Portfolio</a></li><li data-text="Analysis"><a href="/investingclub/analysis/" class="nav-menu-subLink" tabindex="-1">Analysis</a></li><li data-text="Trade Alerts"><a href="/investingclub/trade-alerts/" class="nav-menu-subLink" tabindex="-1">Trade Alerts</a></li><li data-text="Video"><a href="/investingclub/video/" class="nav-menu-subLink" tabindex="-1">Video</a></li><li data-text="Education"><a href="/investingclub/education/" class="nav-menu-subLink" tabindex="-1">Education</a></li></ul></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a><ul class="nav-menu-subLinks" style="display:none"><li data-text="Pro News"><a href="/pro/news/" class="nav-menu-subLink" tabindex="-1">Pro News</a></li><li data-text="Pro Live"><a href="/pro/" class="nav-menu-subLink" tabindex="-1">Pro Live</a></li><li data-text="Subscribe"><a href="#" class="nav-menu-subLink" tabindex="-1">Subscribe</a></li><li data-text="Sign In"><a href="#" class="nav-menu-subLink" tabindex="-1">Sign In</a></li></ul></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div><div class="account-menu-accountMenu"><ul><li><a href="/make-it/" title="makeit">Make It<span class="icon-offsite-arrow"></span></a></li></ul><ul class="account-menu-editionMenu"><li class="AccountMenu-li"><a href="/?region=usa" class="account-menu-underlineLabel">USA</a></li><li class="AccountMenu-li"><a href="/world/">INTL</a></li></ul><ul class="account-menu-watchLive undefined"><li><a href="/live-tv/">watch<span>live</span></a></li></ul></div></div><button class="SearchToggle-button SearchToggle-signinButtonBtn searchToggler analyticsSearchButton" aria-label="Search"><span>Search quotes, news &amp; videos</span><i class="icon-search" aria-hidden="true" data-analytics-id="cnbc-search-icon" data-analytics="cnbc-search-icon"></i></button><div class="CNBCGlobalNav-watchListContainerBtn"><a href="/watchlist/">Watchlist</a></div><div class="SignInMenu-signInContainerBtn"><div><div class="SignInMenu-signInMenu"><a href="#">SIGN IN</a></div></div></div><div class="SignUpMenu-signUpContainer"><div><div class="SignUpMenu-signUpMenu"><a href="#">Create free account</a></div></div></div></div></div></div></header><div class="CNBCGlobalNav-mobileNavMenu"><div class="nav-menu-navMenu " id="nav-menu"><button class="nav-menu-desktopHamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span></button><a href="/" class="nav-menu-logoContainer"><img src="https://static-redesign.cnbcfm.com/dist/79ea413ac8a9ee99cad0.svg" class="nav-menu-logo" alt="logo"/></a><div class="nav-menu-mainLinks"><div class="nav-menu-mainLinksWrapperStart nav-menu-mainLinksWrapper"><div class=" nav-menu-navLinks"><div class="nav-menu-primaryLink markets"><a href="/markets/" class="nav-menu-button"><span class="icon-markets"></span><span class="nav-menu-buttonText">Markets</span></a></div><div class="nav-menu-primaryLink business_news"><a href="/business/" class="nav-menu-button"><span class="icon-news"></span><span class="nav-menu-buttonText">Business</span></a></div><div class="nav-menu-primaryLink investing"><a href="/investing/" class="nav-menu-button"><span class="icon-investing"></span><span class="nav-menu-buttonText">Investing</span></a></div><div class="nav-menu-primaryLink tech"><a href="/technology/" class="nav-menu-button"><span class="icon-tech"></span><span class="nav-menu-buttonText">Tech</span></a></div><div class="nav-menu-primaryLink politics"><a href="/politics/" class="nav-menu-button"><span class="icon-politics"></span><span class="nav-menu-buttonText">Politics</span></a></div><div class="nav-menu-primaryLink cnbc_tv"><a href="/tv/" class="nav-menu-button"><span class="icon-cnbctv"></span><span class="nav-menu-buttonText">CNBC TV</span></a></div><div class="nav-menu-primaryLink watchlist"><a href="/watchlist/" class="nav-menu-button"><span class="icon-watchlist"></span><span class="nav-menu-buttonText">Watchlist</span></a></div><div class="nav-menu-primaryLink investing_club"><a href="/investingclub/" class="nav-menu-button"><span class="icon-investing_club"></span><span class="nav-menu-buttonText">Investing Club</span></a></div><span class="nav-menu-investingClubLockIcon"></span><div class="nav-menu-primaryLink pro"><a href="/pro/" class="nav-menu-button"><span class="icon-pro"></span><span class="nav-menu-buttonText">PRO</span></a></div><span class="nav-menu-proLockIcon"></span><div aria-hidden="true" class="nav-menu-navUnderline"></div><div aria-hidden="true" class="nav-menu-navDropdownWrap"></div><div class="nav-menu-primaryLink hamburger"><button class="nav-menu-hamburger nav-menu-button" aria-label="Open Navigation Menu"><span class="icon-menu"></span><span class="nav-menu-buttonText">Menu</span></button></div></div></div></div><div class="nav-menu-progressBarContainer"></div></div></div><div class="BrandPageWrapper-liveAlertAd BrandPageWrapper-contentWrapper" role="main" id="MainContentContainer"><p id="MainContent" tabindex="-1"></p><div><div class="Regular Article PageBuilder-page"><div class="PageBuilder-pageWrapper"><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div class="TopBanner-container" data-top-banner-placeholder="true"><script>
          (function() {
            const userMembershipOnLastVisit = localStorage.getItem("cnbcMeta__cachedUserMembership");
            if (!userMembershipOnLastVisit) {
              // If no user membership is stored, user is likely not logged in.
              // These users will typically see the banner.
              return;
            }

            const { isPro, isInvestingClubUser } = JSON.parse(userMembershipOnLastVisit);
            if (!(isPro || isInvestingClubUser)) {
              // We’re rendering the top banner for users who are not pro or investing club members.
              return;
            }

            // Hide the banner for pro and investing club users.
            const style = document.createElement("style");
            style.id = "top-banner-placeholder-style";
            style.innerHTML = "[data-top-banner-placeholder] { display: none; }";
            document.head.appendChild(style);
          })()
        </script></div></div></div><div class="PageBuilder-containerWidth100 PageBuilder-pageRow"><div class="PageBuilder-col-full PageBuilder-col PageBuilder-article"><div id="RegularArticle-ArticleHeader-2" data-test="articleHeader-0" data-analytics="RegularArticle-articleHeader-2-0"><header class="ArticleHeader-articleHeader" id="main-article-header"><div class="ArticleHeader-headerContentContainer"><div class="ArticleHeader-wrapperHeroNoImage ArticleHeader-wrapperHero ArticleHeader-wrapper ArticleHeader-wrapperNoImage"><a href="https://www.cnbc.com/personal-finance/" class="ArticleHeader-eyebrow">Personal Finance</a><div><h1 class="ArticleHeader-headline">Worried about Social Security benefit cuts? Calculators can gauge how changes may affect you</h1></div><div class="ArticleHeader-timeHidden"><time data-testid="published-timestamp" dateTime="2022-12-05T17:36:19+0000" itemProp="datePublished">Published Mon, Dec 5 2022<span class="ArticleHeader-datetimeDivider"></span>12:36 PM EST</time><span class="ArticleHeader-timestampDivider"></span><time data-testid="lastpublished-timestamp" dateTime="2022-12-05T18:27:23+0000">Updated Moments Ago</time></div></div><div class="ArticleHeader-authorAndShareInline"><div class="ArticleHeader-authorContainer ArticleHeader-authorContainerWithWatchLive"><div class="ArticleHeader-author"><div class="Author-author"><div class="Author-authorInfo"><img class="Author-authorPortrait" style="border:0" src="https://image.cnbcfm.com/api/v1/image/107133939-1665668312061-2022_Headshots-0090.jpg?v=1665668354&amp;w=60&amp;h=60&amp;ffmt=webp" alt="thumbnail"/><div class="Author-authorNameAndSocial"><a href="https://www.cnbc.com/lorie-konish/" class="Author-authorName">Lorie Konish<span class="Author-authorUnderline"></span></a><a href="https://twitter.com/LorieKonish" class="Author-authorTwitter" target="_blank">@LorieKonish</a></div></div></div></div></div><span><a href="/live-tv/" class="WatchLive-container">WATCH LIVE</a></span></div></div></header></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"><div class="RenderKeyPoints-keyPoints" id="RegularArticle-KeyPoints-4" data-test="keyPoints-1" data-analytics="RegularArticle-keyPoints-4-1"><div class="RenderKeyPoints-wrapper"><div class="RenderKeyPoints-header">Key Points</div><div class="RenderKeyPoints-list"><div><div class="group"><ul><li>Social Security has a 13-year window for paying full benefits. At that point, benefits may be reduced unless Congress acts sooner.</li><li>If you want to know how benefit cuts would affect you, certain calculators can help.</li><li>While it&#x27;s generally still wise to plan under current rules, stress-testing your plan can identify changes that may help if benefits are reduced, one expert said.</li></ul></div></div></div></div></div><div class="ArticleBody-articleBody" id="RegularArticle-ArticleBody-5" data-module="ArticleBody" data-test="articleBody-2" data-analytics="RegularArticle-articleBody-5-2"><span class="HighlightShare-hidden" style="top:0;left:0"></span><div class="InlineImage-imageEmbed" id="ArticleBody-InlineImage-107161100" data-test="InlineImage"><div class="InlineImage-wrapper"><div class="InlineImage-imagePlaceholder" style="padding-bottom:55.55555555555556%"><div style="height:100%" class="lazyload-placeholder"></div></div><div><div class="InlineImage-imageEmbedCaption"></div><div class="InlineImage-imageEmbedCredit">Hobo_018 | E+ | Getty Images</div></div></div></div><div class="group"><p>Social Security is one of the biggest sources of income for many retirees.</p><p>Yet many people are unsure how much money the program may continue to provide.</p><div style="height:100%" class="lazyload-placeholder"></div><p>A <a href="https://news.nationwide.com/071922-americans-dont-know-that-social-security-is-protected-against-inflation" target="_blank">recent survey</a> found 70% of consumers across all generations worry Social Security will run out in their lifetime, according to Nationwide Retirement Institute.</p><p>The annual Social Security trustees report projected a <a href="https://www.ssa.gov/news/press/releases/2022/#6-2022-1" target="_blank">new depletion date of 2035</a> for the program&#x27;s funds. Assuming Congress takes no action in the intervening years, at that time, 80% of benefits will be payable.</p><p><strong>More from Personal Finance:</strong><br/><a href="https://www.cnbc.com/2022/12/02/why-more-workers-need-access-to-retirement-savings.html">&#x27;Why more workers need access to retirement savings</a><br/><a href="https://www.cnbc.com/2022/11/22/how-older-voters-impacted-midterms-vote-in-key-congressional-districts.html">How seniors influenced key congressional districts in midterm elections</a><br/><a href="https://www.cnbc.com/2022/11/30/why-long-covid-could-be-the-next-public-health-disaster.html">Why long Covid may be &#x27;the next public health disaster&#x27;</a></p><p>To get an idea of how much your retirement benefits may be reduced, using a reputable Social Security calculator may help.</p></div><h2 class="ArticleBody-subtitle"><a id="headline0"></a>How to measure the effects of a benefit cut</h2><div class="group"><p>Covisum, a provider of Social Security claiming software, recently updated its calculator to reflect the Social Security trustees&#x27; latest projections. Offerings include a <a href="https://www.covisum.com/social-security-benefit-cut-calculator" target="_blank">free version for consumers</a> and a more complex paid version for financial advisors.</p><div style="height:100%" class="lazyload-placeholder"></div><p>Another product, <a href="https://maximizemysocialsecurity.com/purchase" target="_blank">Maximize My Social Security</a>, lets consumers evaluate for a $40 annual fee which claiming strategy might best suit them. It also has a separate version for financial advisors.</p><p>The free Covisum calculator can help people do a quick calculation based on their benefits alone and some key facts — year of birth, full retirement age benefit amount, percentage of the benefit cut and the year that benefit cut occurs.</p><p>So someone turning their full retirement age this year, for example, can calculate the effect of a 23% reduction in benefits starting in 2034, as well as the effect of no benefit cut.<strong> </strong>For each scenario, the calculator will show the value of claiming either at age 65 or age 70, and when beneficiaries stand to get the maximum amount possible from the program.<strong> </strong>As beneficiaries live longer, the value of waiting to claim until 70 goes up, as demonstrated in the difference in total benefits per the tool&#x27;s calculations.</p></div><div role="region" aria-labelledby="Placeholder-ArticleBody-Video-107131900"><div role="button" tabindex="0" id="Placeholder-ArticleBody-Video-107131900" class="PlaceHolder-wrapper" data-vilynx-id="7000267947" data-test="VideoPlaceHolder"><div class="InlineVideo-videoEmbed" id="InlineVideo-0" data-test="InlineVideo"><div class="InlineVideo-wrapper"><div class="InlineVideo-inlineThumbnailContainer"><img class="InlineVideo-videoThumbnail" src="https://image.cnbcfm.com/api/v1/image/106948918-1632856054839-gettyimages-87425208-09chw0074cl.jpeg?v=1665662401&amp;w=750&amp;h=422&amp;vtcrop=y" alt="Why Americans are finding it more difficult to retire"/><span class="InlineVideo-videoButton"></span><span><div class="undefined PlayButton-container" data-test="PlayButton"><div class="PlayButton-featured PlayButton-base" data-type="play"><span class="PlayButton-flyout">watch now</span><span class="icon-play-triangle PlayButton-icon"></span></div></div></span></div><div class="InlineVideo-videoFooter"><div class="InlineVideo-videoDurationContainer"><span class="InlineVideo-videoLabel">VIDEO</span><span class="InlineVideo-videoDurationWithLeading0">14:20</span><span class="InlineVideo-videoDuration InlineVideo-videoLabel">14:20</span></div><div class="InlineVideo-title">Why so many Americans feel they can&#x27;t retire</div><div class="InlineVideo-section"><a href="https://www.cnbc.com/invest-in-you/">Invest in You: Ready. Set. Grow.</a></div></div></div></div><div class="PlaceHolder-endCard PlaceHolder-inactive "></div></div></div><div class="group"><p>The free calculator is just a starting point, though, when it comes to getting a sense of the trade-offs when claiming Social Security, according to Joe Elsasser, founder and president of Covisum.</p><p>Because there are thousands of Social Security claiming rules, a more in-depth analysis can help identify the best way to get the most from the program for your unique situation.</p><p>For example, married couples really should coordinate their benefit choices, Elsasser emphasized.</p><p>&quot;Couples should make the decision together because on the first death the smaller benefit goes away and the larger benefit continues,&quot; Elsasser said.</p></div><h2 class="ArticleBody-subtitle"><a id="headline1"></a>Why it&#x27;s important to stress-test your plan</h2><div class="group"><p>It&#x27;s also important to remember the current depletion date projections are subject to change, as the Social Security trustees amend their projections each year.</p><p>Moreover, congressional legislation could change the program&#x27;s funding status before that date. That may include higher taxes, benefit cuts or a combination of both. Washington Democrats have <a href="https://www.cnbc.com/2022/07/26/lawmakers-want-to-strengthen-social-security-how-benefits-may-change.html">put forward proposals</a> that call for raising taxes on the wealthy while making benefits more generous.</p></div><div style="height:400px" class="lazyload-placeholder"></div><div class="group"><p>Elsasser said he doesn&#x27;t necessarily tell his clients to plan for a benefit cut but that it is important to gauge the potential impact.</p><p>&quot;We advise them to plan under current rules, because in the past, there&#x27;s always been a compromise,&quot; he said. &quot;But then stress-test the plan and say, &#x27;Are we OK if we do get a benefit cut? And if we do, what is our plan?&#x27;&quot;</p><p>If the outcome is unacceptable, then it may be time to make changes such as reducing spending, saving more or working longer to make sure you can weather those possible cuts, Elsasser said.</p></div><div id="ArticleBody-MobileAdhesion" class="MobileAdhesion-container" data-module="mps-slot"></div></div><div class="WatchLiveRightRail-inline WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-7" data-test="watchLiveRightRail-4" data-analytics="RegularArticle-watchLiveRightRail-7-4"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="https://static-redesign.cnbcfm.com/dist/27ec0e938f3f5890f298.svg" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="https://static-redesign.cnbcfm.com/dist/4db8932b7ac3e84e3f64.svg" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div class="SidebarArticle-sidebar PageBuilder-sidebar" data-test="SidebarArticle"><div class="SidebarArticle-sticky" style="top:70px"><div></div><div><div class="WatchLiveRightRail-rightRail WatchLiveRightRail-container" id="RegularArticle-WatchLiveRightRail-9" data-test="watchLiveRightRail-1" data-analytics="RegularArticle-watchLiveRightRail-9-1"><div class="WatchLiveRightRail-header"><a href="/live-tv/" class="WatchLiveRightRail-liveTV"><img src="https://static-redesign.cnbcfm.com/dist/27ec0e938f3f5890f298.svg" class="WatchLiveRightRail-logo" alt="logo"/><span>TV</span></a></div><div class="WatchLiveRightRail-contents"><a href="/live-tv/" class="WatchLiveRightRail-currTitle"></a><a href="/live-tv/" class="WatchLiveRightRail-wlButton">WATCH LIVE<img src="https://static-redesign.cnbcfm.com/dist/4db8932b7ac3e84e3f64.svg" class="WatchLiveRightRail-logo" alt="logo"/></a><a href="/live-tv/" class="WatchLiveRightRail-wlButtonMobile">WATCH IN THE APP</a></div><div class="WatchLiveRightRail-footer"><a href="/live-tv/schedule/" class="WatchLiveRightRail-nextShow">UP NEXT |<span class="WatchLiveRightRail-nextTitle"> <!-- --> </span> ET</a><a href="/live-audio/" class="WatchLiveRightRail-audio"><span>Listen</span></a></div></div></div><div style="margin-top:0px"></div><div><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-9 PageBuilder-col PageBuilder-article"></div></div><div class="PageBuilder-containerFluidWidths PageBuilder-pageRow"><div class="PageBuilder-col-12 PageBuilder-col PageBuilder-article"><div style="height:100%" class="lazyload-placeholder"></div></div></div></div></div></div></div><div id="MobileAdhesion-Homepage" class="MobileAdhesion-container" data-module="mps-slot"></div><footer class="CNBCFooter-container" id="GlobalFooter" data-mini-video-player-dont-scroll-beyond-here="true" data-test="GlobalFooter" data-analytics="RegularArticle-GlobalFooter"><div class="CNBCFooter-gridContainer"><div class="CNBCFooter-wrapper"><div class="CNBCFooter-header"><a href="//www.cnbc.com"><img src="https://static-redesign.cnbcfm.com/dist/0dbbcac4aae29ae1ab0b.svg" class="CNBCFooter-logo" alt="logo"/></a></div><div class="CNBCFooter-content"><ul class="CNBCFooter-menu"><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/application/pro/?__source=pro|globalfooter"><div>Subscribe to CNBC PRO</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-reprints/"><div>Licensing &amp; Reprints</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.cnbccouncils.com/" target="_blank"><div>CNBC Councils</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/select/"><div>Select Personal Finance</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.peacocktv.com/?cid=20200101evergreensymdisp009&amp;utm_source=cnbc&amp;utm_medium=symphony_editorial_brandawareness_footerlink&amp;utm_campaign=20200101evergreen&amp;utm_term=na&amp;utm_content=na_na/" target="_blank"><div>CNBC on Peacock</div></a></li><li class="CNBCFooter-footerOption"><a href="https://cnbcrsh.qualtrics.com/jfe/form/SV_8v2FqPLC71m5Gaq?Origin=cnbc" target="_blank"><div>Join the CNBC Panel</div></a></li><li class="CNBCFooter-footerOption"><a href="https://corporate.comcast.com/values/integrity" target="_blank"><div>Supply Chain Values</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.nbcnews.com/select" target="_blank"><div>Select Shopping</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/closed-captioning/"><div>Closed Captioning</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/digital-products/"><div>Digital Products</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-news-releases/"><div>News Releases</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-internship-program/"><div>Internships</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/corrections/"><div>Corrections</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/about/"><div>About CNBC</div></a></li><li class="CNBCFooter-footerOption"><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank"><div>Ad Choices</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/site-map/"><div>Site Map</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/podcast/"><div>Podcasts</div></a></li><li class="CNBCFooter-footerOption"><a href="//www.cnbc.com/cnbc-careers-and-employment/"><div>Careers</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/" target="_blank"><div>Help</div></a></li><li class="CNBCFooter-footerOption"><a href="https://help.cnbc.com/contact/" target="_blank"><div>Contact</div></a></li></ul><ul class="CNBCFooter-share"><li class="CNBCFooter-socialOption"><a href="https://www.facebook.com/cnbc/" target="_blank"><span class="icon-social_facebook"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.twitter.com/cnbc/" target="_blank"><span class="icon-social_twitter"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.linkedin.com/company/cnbc/" target="_blank"><span class="icon-social_linkedin"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.instagram.com/cnbc/" target="_blank"><span class="icon-social_instagram"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://www.youtube.com/user/cnbc/" target="_blank"><span class="icon-social_youtube"></span></a></li><li class="CNBCFooter-socialOption"><a href="https://apple.news/T3OtoXcxtRkuHRkM7SpFP_Q" target="_blank"><span class="icon-social_apple_news"></span></a></li><li class="CNBCFooter-socialOption"><a href="//www.cnbc.com/rss-feeds/" target="_blank"><span class="icon-social_rss"></span></a></li></ul><div class="CNBCFooter-info"><div class="CNBCFooter-newsAndAdvertiseSection"><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">News Tips</h4><p class="CNBCFooter-sectionInfo">Got a confidential news tip? We want to hear from you.</p><a href="//www.cnbc.com/news-tips/"><div class="CNBCFooter-linkButton">Get In Touch</div></a></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-smallHeader">Advertise With Us</h4><a href="https://together.nbcuni.com/advertise/?utm_source=cnbc&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank"><div class="CNBCFooter-linkButton">Please Contact Us</div></a></div></div><div class="CNBCFooter-section"><h4 class="CNBCFooter-newsletter CNBCFooter-smallHeader"><span class="icon-newsletter CNBCFooter-newsletterIcon"></span><span class="CNBCFooter-newsletterTitle">CNBC Newsletters</span></h4><p class="CNBCFooter-sectionInfo">Sign up for free newsletters and get more CNBC delivered to your inbox</p><a href="//www.cnbc.com/sign-up-for-cnbc-newsletters/"><div class="CNBCFooter-linkButton">Sign Up Now</div></a><p class="CNBCFooter-copyright">Get this delivered to your inbox, and more info about our products and services. </p></div></div><div class="CNBCFooter-privacy"><a href="https://www.nbcuniversal.com/privacy?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Privacy Policy</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/notrtoo?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">Do Not Sell My Personal Information</a><span class="CNBCFooter-pipeSymbol">|</span><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=CNBC" class="CNBCFooter-privacyLink" target="_blank">CA Notice</a><span class="CNBCFooter-pipeSymbol">|</span><a href="/nbcuniversal-terms-of-service/" class="CNBCFooter-privacyLink">Terms of Service</a></div><div class="CNBCFooter-disclaimer"><p class="CNBCFooter-copyright">© <!-- -->2022<!-- --> CNBC LLC. All Rights Reserved.<!-- --> <a href="https://www.nbcuniversal.com" target="_blank">A Division of NBCUniversal</a></p><p class="CNBCFooter-copyright">Data is a real-time snapshot *Data is delayed at least 15 minutes. Global Business and Financial News, Stock Quotes, and Market Data and Analysis.</p><div class="CNBCFooter-marketData"><a href="/market-data-terms-of-service/">Market Data Terms of Use and Disclaimers</a></div><p class="CNBCFooter-copyright">Data also provided by<!-- --> <a href="//www.cnbc.com/market-data-terms-of-service/"><img class="CNBCFooter-reutersLogo" src="https://static-redesign.cnbcfm.com/dist/09c161b9810767a7849e.svg" alt="Reuters"/></a></p></div></div></div></div></footer></div><div class="UniversalVideoPlayer-videoContainer  paused   " style="top:-3000px;bottom:;left:-3000px;transform:;transform-origin:;transition:;position:;transition-property:;opacity:"></div><div class="App-proContentRecommendation"></div></div></div><script charSet="UTF-8">
window._comscore = [];
var EEA_REGION_COUNTRY_CODES = [ "AT", "BE", "BG", "HR", "CY", "CZ", "DK", "EE", "FI", "FR", "DE", "GR", "HU", "IS", "IE", "IT", "LV", "LI", "LT", "LU", "MT", "NL", "NO", "PL", "PT", "RO", "SK", "SI", "ES", "SE", "CH", "TR", "GB" ];
var OneTrustCategories = {
  STRICTLY_NECESSARY: 1,
  TARGETED_ADS: 4,
  STORAGE: 6,
  CONTENT_SELECTION_AND_MEASUREMENT: 7,
  SOCIAL_MEDIA: 8,
}
var initiateComscore = {
  pushData: function(cs_ucfr) {
      var data = {
        c1: '2',
        c2: '1000004',
        options: { url_append: 'comscorekw=Investing_Personal_Finance' },
        cs_ucfr: cs_ucfr
      };
      window._comscore.push(data);
      initiateComscore.addScripts();
  },

  addScripts: function() {
      (function() {
          var s = document.createElement("script"),
              el = document.getElementsByTagName("script")[0];
          s.async = true;
          s.src = 'https://sb.scorecardresearch.com/beacon.js';
          el && el.parentNode.insertBefore(s, el);
      })();
  },

  getCookie: function(cookieName) {
    return document &&
      document.cookie &&
      document.cookie
        .split(';')
        .map((s) => s.trim())
        .find((s) => s.startsWith(cookieName));
  },

  fetchRegion: function() {
    fetch('https://geo.cnbc.com/info/')
        .then(response => response.json())
          .then(data => {
            if (data && data.geo && data.geo.country_code) {
              if(EEA_REGION_COUNTRY_CODES.includes(data.geo.country_code)) {
                initiateComscore.pushData('0');
              } else {
                initiateComscore.pushData('');
              }
            }
          });
  },

  run: function() {
      if (!Object.values(OneTrustCategories).includes(7)) {
        throw new Error('OneTrust category not found.');
      }
      var optanonCookie = initiateComscore.getCookie('OptanonConsent');
      var usPrivacyCookie = initiateComscore.getCookie('USPrivacy');
      var regionCookie = initiateComscore.getCookie('region');

      // check if regionCookie is present if not fetch region and update cs_ucfr value;
      if (regionCookie) {
        // if region is USA check for USPrivacy Cookie
        if (regionCookie.split('=')[1] === 'USA') {
          var usPrivacyCookieValue = usPrivacyCookie && usPrivacyCookie.split('=')[1];
          if (optanonCookie || usPrivacyCookieValue) {
            if (usPrivacyCookieValue === '1YYN') {
              initiateComscore.pushData('0');
            } else if (usPrivacyCookieValue === '1YNN') {
              initiateComscore.pushData('1');
            } else { // if USPrivacy cookie is not present
              initiateComscore.pushData('1');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        } else {
          // If region is not USA check for OptanonCookie
          if (optanonCookie) {
            var categoryRegex = /groups=[^&]*%2C7%3A([01])/;
            var regexResults = optanonCookie.match(categoryRegex);
            if (regexResults && regexResults[1]) {
              initiateComscore.pushData(regexResults[1]);
            } else {
              initiateComscore.pushData('0');
            }
          } else {
            initiateComscore.fetchRegion();
          }
        }
      } else {
        initiateComscore.fetchRegion();
      }
  }
};
//Run COMSCORE
initiateComscore.run();
</script><noscript><img alt="comscore" src="https://sb.scorecardresearch.com/p?c1=2&c2=1000004&cv=2.0&cj=1" /></noscript><script charSet="UTF-8">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</script><script charSet="UTF-8">
          function isES6Supported() {
            'use strict';

            if (typeof Symbol == 'undefined') return false;
            try {
              eval('class Foo {}');
              eval('var bar = (x) => x+1');
            } catch (e) { return false; }

            return true;
          }

          function addScript(src) {
            var s = document.createElement('script');
            s.setAttribute('src', src);
            document.head.appendChild(s);
          }

          if (!isES6Supported()) {
            addScript('https://static-redesign.cnbcfm.com/dist/polyfill-b5a3dc7ebe04d5335565.js');
          }
        </script><script charSet="UTF-8">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</script></body></html>